Jump to content

admin
admin

308 - Montar subwoofer en radio de serie.

Puedes seguir el desarrollo completo de este brico en el foro.

Ante todo, tener claro que hay que desmontar medio coche y ser habilidoso en estos temas.. Aparte ser discreto con la instalacion por el tema de la garantia..

Pasamuros, situado en el paso de rueda del lado del conductor , hay que quitar un tornillo torx 25 y una grapa con pincho interior (sacar pincho y sale):

1.jpg



2.jpg

Pasamuro interior, situado en el guarnecido del tirador de apertura del capo, levantar tirador, y sacarlo dandole juego de un lado a otro, hay que sacarlo bajando pq el tirador es fijo:

3.jpg

4.jpg

Teoricamente no afectamos en nada la delicada electronica de este coche puesto que no nos acercamos a ningun cable de la electronica, si el dia de mañana hay un problema, se le pega un tiron al cable se ponen tapones nuevos y aqui no ha pasado nada, recomiendo sellarlos con un poco de silicona

 

 


con un guia o alambre se saca junto al faro delantero sin problemas, se recubre con coarrugado, luego bordeais la caja de fusibles, el positivo lo he cojido a una de las derivaciones con tornillo y tuerca que hay en la parte superior, ademas tiene un carril que sirve de paso del cable.


5.jpg


6.jpg


Pasar cables mediante misma tecnica de la radio hasta la parte de los fusibles, OJO pasando por encima del modulo del airbag, el resto de guarnecidos salen tirando con fuerza, no tiene mas historia..

conexiones:

7.jpg

Para desmontar la radio, primero hay que sacar el cenicero, despues quitar dos tornillos torx del clima, retirar el frontal del clima tirando de el, luego sacar el cajoncito pegando un buen tiron de el, y luego con unas llaves allen o remaches tirar de la radio.

8.jpg

 

 




En mi caso he cojido rear lef + y -, rear right + y -, llevandomelos al adaptador impedancia (imagen de arriba) el ground lo podeis conectar al chasis o negativo para filtrar los ruidos, usando los cables de salida del adaptador parrot cortando los cables, haciendo un buen trenzado de los 3, ficha de empalme pequeña y un buen encintado(conector prolongador para usar parrot, si tengo un problema lo quito y como si nada, los de serie seguiran intactos ,). Para el remote es el nº11 verde, Se conectan los rca al adaptador de impedancia.. Y se vuelve a montar todo, radio, cajon, clima y cenicero


La etapa supongo que sabreis conectarla, no tiene mas historia y depende de vuestra configuracion (normalmente ponerla en 2 canales, el filtro en lpf, ajustar el nivel-corte de frecuencias y poner el sub en modo puente (si es de simple bobina)..

La masa la he cojido del tornillo central que sujeta los asientos, con una corona del 17 y una carraca sale sin problemas:

9.jpg

INFORMACIÓN COMPLEMENTARIA (información actualizada en el foro):

Problema gordo nº1, entre el parrot, y la nueva instalacion, no entra la radio, si meto la radio no entra el cajetin pendiente de solucion..:

Problema gordo nº2, cuando llevas un dia dos horas peleandote y buscando pasamuros, otro dia casi 3 horas, todo terminado a falta de conectar la radio y vas con prisas, en mi caso he hecho el siguiente estropicio en la radio.

Agujeros agrandados y deformados :( . Cada vez que miro la radio me da algo, aunque tiene solucion, lo mismo compro otra rd4 con mp3 (bien cara me van a salir las prisas y el mosqueo) y vender esta por algun lado (no soporto ver la radio asi) o mas adelante montar una buena blankpunk con interface. O intentar lijar de alguna manera los agujeros, aunque queden mas grande pero sin rebaba

6.jpg


Configuracion (a falta de sujetar la etapa en el respaldo del asiento con velcro):

Etapa vieta n4110 (la tenia por ahi guardada de mi ex coche, k.o. despues de una hora de uso xD)
Blaupunk gt1200 75€
Cableado de 10mm2 29€
convertidor alta frecuencia-baja 15€


No es equipo para competir, pero para tener graves mas profundos me vale de sobra, estoy contento con el rendimiento.
7.jpg

Brico realizado por el usuario Digital77


  • Our picks

    • Problemas Varios. Servodirección y lámparas xenon.
      Buenas a todos!
      os cuento mis penas xD.
      Tengo un 407 hdi confort pack del 2006.
      No hace mucho, me ha empezado a saltar el error de dirección asistida, y se convierte en dirección resistida xD.
      A continuación, pues salen más errores como abs, el regulador de velocidad...etc.. 
      A continuación  me voy al arcén, paro el coche...tras unos segundos arranco y como si no hubiera pasado nada. Si que es verdad que en una ocasión no funcionó la solución y me tocó quitar la batería durante un buen rato hasta que ya dejó de aparecer el error, xq no me permitía ni arrancar el coche.
      Es totalmente aleatorio...me ha pasado por autovía como por ciudad, a los 5 kms o a los 100 No tiene un patrón claro.
      En el taller (no la peugeot) no tienen muy claro si el problema es centralita o bomba de dirección, esta última es lo que me dicen que empezarían cambiando.
      Bien es cierto que la bomba de dirección alguna vez m ha echado liquido por el agujerito del tapón, pero con recargas del liquido durante periodos, acaba dejando de echar el liquido.
      La verdad es que ando un poco preocupado por el tema...por el tema de las vacaciones a la vuelta de la esquina.
      Y como a perro flaco todo son pulgas, ahora se me ha fundido el xenón izdo.
      En la peugeot la última vez me pegaron un buen palo...170 o algo asi...
      EN algunos sitios he leído cambiar las 2 para que no haya diferencias de intensidad...Alguna recomendación de algún sitio donde se vendan a buen precio el par, me da igual la marca, con que no sean de mala calidad me sirven.
      Por cierto, no debería la centralita avisar de esta lámpara fundida???
       
      perdón por el ladrillaco y larga vida a los 407!!!
       
       
       
       
       
      • 9 replies
    • Presentación oficial Nuevo Peugeot 408 (Imágenes, nota de prensa y hoja de datos)
      Buesno, pues despejadas las incógnitas. Aquí lo tenemos.
      Adjuntamos nota de prensa y hoja de datos.
       
      Nota de Prensa Nuevo Peugeot 408:
      CP_Nuevo_PEUGEOT_408_22062022_vf_ESP.pdf
       
      Hoja de datos Nuevo Peugeot 408:
      new_peugeot_408_caractechlight__vf_es_220622022-62b2de5a1a824.pdf
       
       





       
      • 3 replies
    • ¿Donde se ubica el sensor de temperatura de aire?
      Saludos compis.
      Le hice un diagnostico a mi 307 sw 2.0 hdi del 2002 y me a dado fallo permanente del sensor de temperatura de aiire pero necesito saber donde ubicado el sensor.
      Gracias.
       
       
      • 5 replies
    • Uso de Garantía
      Buenas tardes,
       
      Creo este post para hablar de las reparaciones que nos hacen en garantía.
       
      A mi me han cambiado la luz central de freno porque de un día para otro se me rajó.
       
      Antes de cambiarla, me llamó el mecánico para preguntarme si había manipulado algo yo con anterioridad, porque dice que por el interior del alerón se encontraba todo marcado. Le dije que no y me comentó que podría ser de la cadena de montaje.
       
      Me la han cambiado sin problema, pero lo comento por si a alguien más le ocurre y se lo quieren cobrar
      • 14 replies
    • Rateo a ralentí y tirones
      Buenas a todos, os comento mi problema:

      Tengo un 206 GTI con 224000km, motor RFN con mariposa eléctrica. El caso es que lo compré hace un par de semanas y tiene unos problemas a ralentí y bajas revoluciones que no termino de entender:
      -En frío, después de arrancar, el motor suena a diesel y tiembla bastante: con el tiempo y kms que tiene esto imagino que puede ser normal por temas de holgura de taqués o similar. Deja de hacerlo pasados unos minutos, cuando se empieza a calentar.
      -Cuando el ralentí desciende a su valor normal (700-800rpm) el coche ratea de vez en cuando y de forma aleatoria. En la aguja del tacómetro se puede ver que da "golpes" como si perdiera un cilindro durante un instante. En frío además se tira bastantes pedos por el escape (en caliente lo de los pedos se reduce).
      -Yo creo que tiene un consumo excesivo (unos 20l en frío y 12-15 en caliente, yendo bastante tranquilo). Además, a bajas revoluciones también da tirones.

      Lo más curioso de todo es que no aparece ningún fallo en el PP2000, ni salta ningún mensaje en el coche (con lo sensibles que son estas centralitas).
      Hasta ahora, se le han cambiado:
      -Bujías y bobinas: se las cambió el anterior dueño para, según él, darme el coche perfecto. Tengo también las bujías y las bobinas antiguas.
      -Filtro de gasolina: intenté cambiárselo pero no lleva, va integrado en la bomba.
      -Mariposa y sensores de la admisión limpiados en profundidad.
      -EGR limpiada. Hice la prueba de desconectarla y no cambiaba nada.
      -Las sondas lambda parece que funcionan bien. Leí los valores de tensión con el PP2000 y son correctos, indican mezcla muy pobre cuando el coche da esos "golpes" que comentaba antes.
      -Sensor de temperatura parece correcto: El cuadro marca bien y el PP2000, lo mismo.
      -Sensor de árbol de levas: me llevé dos del desguace y con ambos se reproduce el mismo problema.

      Yo me inclino a pensar que los inyectores están hechos polvo, pero antes de gastarme la pasta que cuestan me gustaría estar seguro. He intentado probar con un limpiainyectores, que aunque no me solucione el problema lo suavice un poco, pero llevo más de medio depósito gastado con ello y nada.

      ¿Alguna sugerencia para intentar seguir probando? ¿Alguien con un problema parecido?

      Perdón por el tochaco y mil gracias por adelantado ✌️
      • 28 replies
  • ×
    ×
    • Create New...