Saltar al contenido

anapaelsa

Miembro
  • Contenido

    7
  • Registrado

  • Última Visita



  1. Ok. ¡Gracias! Pues me pondré a ello. Os cuento. Voy a intentar sacar la configuración con el MiraScript porque ayer, de pasada, me pareció ver algo de Upgrade Maps = ERROR. En el script RT6_READCFG. Salu2,
  2. ¡Hola de nuevo! Según el manual, una vez activada la opción "Mover el Mapa", para desplazar el cursor se utilizan las flechas de la radio, y para aumentar/disminuir el foco, la rueda del mando central. En mi caso, cuando muevo las flechas de la radio, pues cambia de emisora, pero el mapa no se desplaza. ¿¿?? Por favor, ¿podeis probar alguno si a vosotros os funciona bien? Porque si solo me pasa a mi, es que algo está mal, y me pasaré por el concesionario a que me reinstalen el software. Gracias y saludos,
  3. ¡Hola! Ok. Miraré ese link. Una pregunta, si actualizo a la 2.86, ¿se pierden los mapas ya instalados?¿O mantiene la configuración y los mapas? Lo digo porque no vaya a ser que luego no me deje instalarlos. Gracias y saludos,
  4. ¡Hola arceoxis! Versión 2.21. Es un 508 del 2012. Los mapas son 2001/2012. Los originales. Si es que muy raro, pero ya te digo, lo he probado varias veces. Con el mediascript v1.04 completo y con otro solo con el script CONFIG. Y aparecen muchas opciones para cambiar, pero no esta. He probado de todo y no hay manera. El caso es que los radares me los actualiza bien. Y el scrip para extraer el código de verificación también. Pero ya te digo: no consigo seleccionar la opción Act. Carto. He probado a ir desde el menu navegación, sin USB conectado y aparece en gris oscuro, y cuando meto el USB, se pone en blanco. Luego detecta que hay mapas. He abierto otra consulta en este mismo foro porque con la opción "Mover el Mapa" (para mover el cursor y seleccionar un destino desde el mapa) no consigo moverlo. Según el manual se hace con las fechas de la radio, pero en mi caso, cuando las selecciono, cambia de emisora pero no mueve el mapa. Yo no se si no estarán relacionados ambos temas. El caso es que excepto esto, va todo bien. Saludos y gracias por tu interés
  5. ¡Hola! No consigo finalizar la instalacion de los mapas. Os cuento: - He descargado los mapas y los he puesto en un USB. - He conseguido el fichero Licence (con el RT6 calcultaro y el generator_java para comparar y es correcto) y lo he metido en el USB. - Por fin, con el motor arrancado he insertado el USB. Me aparece el desplegable con los mapas instalados y a la derecha, las opciones Codigo VIN y Act. Carto. - Supuestamente deberia seleccionar Act. Carto y empezar la actualización, pero ... ¡No tengo manera de acceder! Vamos que me es imposible seleccionarlo, y de este punto no paso. He intentado quitar el DRM con el mediascript (ejecutando el script config) donde supuestamente la ultima opcion es MAPS DRM=1, pero en mi caso, esa opción no aparece, cuando leo en los foros que a otra gente si. ¿Alguna idea? ¿Le ha pasado a alguien? Saludos y muchas gracias,
  6. ¡Buenos días! Tengo una duda que probablemente tenga una respuesta sencilla y evidente, pero que a mi me tiene desconcertado. Se trata de la opción Mover Mapa. Como ya sabeis, estando el mapa y pulsando el selector, aparece la opcion Mover Mapa. Supuestamente permite desplazarse por el mapa para buscar una dirección o POI visualmente. Según el manual, para ampliar/reducir se utiliza el selector que hay en la guantera: ok. Y para moverse, las flechas que hay en la radio (las mismas que se usan para sintonizar emisoras o subir/bajar en los desplegables que aparecen en algunos menus). Pues bien, en mi caso si toco las de derecha a izquierda (>> o <<) se cambia la emisora de la radio o si esta apagada, no hacen nada. Lo mismo con las de arriba. Es decir, soy incapaz de moverme por el mapa. ¿¿¿??? Es una funcion util que no puedo o no se utilizar. El caso es que al principio de tener el coche (ya sabeis, esos dias que tocas todo y pruebas todo) recuerdo haberlo conseguido, pero ¿como? No recuerdo. ¿Se ha estropeado algo? Quizás. Pues eso, ¿alguien sabe como usar esa opción? Muchas gracias y saludos,
  7. ¡Hola a todos! Me llamo Santiago y tengo un Peugeot 508 SW Allure Automático. Del 2012. La verdad es que muy contento con él y hasta el momento sin problemas. Venia de una 807 y el salto tecnológico es brutal. Me he animado a unirme a este foro porque hay un tema que no dejando de ser una tonteria, me trae de cabeza. ¡No me funciona la opciòn "Mover Mapa"! O al menos no se como hacerlo. Pero bueno, lo voy a plantear como un tema en el chat. Pues eso, que aprovecharé a ver si alguien me da alguna idea y por otro lado, intentaré responder con mis experiencias a las dudas que les puedan surgir a otro. Y por supuesto, vaya por delante mi agradecimiento a todos los que os tomais la molestia de leer y contestar las dudas que se plantean, Saludos,


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...