Saltar al contenido

kupru

Miembro
  • Contenido

    128
  • Registrado

  • Última Visita



Sobre kupru

  • Rango
    Miembro Experto

Visitantes recientes en el perfil

Este bloque está desactivado y no se muestra a los visitantes.

  1. Hola de nuevo, muchas gracias por responder... ese post ya lo estuve mirando. Haciendo pruebas nuevamente me di cuenta que el conector tipo "zebra" que es como una goma que hace contacto entre la placa de electronica y el LCD estaba despegada del cristal por uno de sus lados y no hacia contacto, asi que la despegé entera para que hiciese contacto por igual, pero no se que pasa que si miro a tras luz la pantalla veo la información del lcd pero es como si los elementos del display no tuvieran luz, pese a estar soldados los tres leds y encendidos los que iluminan la pantalla, o no sé si me estoy dejando algun componente sin trasplantar del donante. Tendré que hacerme con otro display de desguace, porque por internet no veo que se venda suelto... si tengo cambios os informo e intento hacer un brico, gracias. Un saludo.
  2. Hola a todos, queria hacer una consulta rápida, estoy modificando el cuadro de instrumentos (cuentakilometros) de mi peugeot 307 1.6hdi vanbus de 2004, y a parte de cambiar leds, intentar añadir un led rojo solo para las agujas y la escala por el del T6 tambien estoy intentando añadirle la pantalla que marca la temperatura del aceite, y es aquí donde tengo el problema, le he soldado el chip, resistencias y leds del donante, pero cuando lo conecto al coche la pantalla de la temperatura del aceite se enciende pero no muestra nada y he aqui la pregunta, sabeis alguno si hay que activar alguna opción con el PP2000? si lo hago funcionar pongo brico. Un saludo.
  3. Hola buenos dias, este hilo es para un conversor de señales Vanbus a Canbus creado por el usuario @morcibacsi para coches anteriores a 2005, el tuyo al ser del 2006 y tener RT6 ya es Canbus... aquí creo que mucho no podemos ayudarte. Un saludo.
  4. Hello, welcome to the forum @morcibacsi sorry for having advanced to create the post and create it wrong, it will be very nice to have you here helping us ... the link is already corrected, greetings. Hola bienvenido al foro @morcibacsi disculpa por haberme adelantado a crear el post y a crearlo mal, será muy grato tenerte por aquí ayudandonos... ya esta corregido lo del enlace, un saludo.
  5. Hola de nuevo, pido disculpas públicamente por haber podido dar lugar a confusiones con el enlace que he puesto, y sobre todo al usuario y creador del conversor @morcibacsi por haberme adelantado a crear el post incorrectamente. Pido por favor al @admin que elimine el enlace de mi primer post para no dar lugar a confusiones, o si lo cree conveniente tanto el @admin como el usuario @morcibacsi eliminar el hilo y crear uno nuevo donde él lo explique mejor todo desde cero, puesto que él es el autor y creador del conversor y me siento mal por haberme adelantado, mil disculpas. Un saludo.
  6. Hola a todos, os escribo muy ilusionado porque llevo buscando algo similar e incluso en su dia intenté hacer pruebas para poder tener una radio más actual en los modelos anteriores a 2005 Vanbus y no perder las opciones de la pantalla, aunque actualmente llevo RT3 pero ya esta muy desfasado. He pensado varias veces en pedir un 2din chino para peugeot 206, que seguramente el canbus que trae valga para el 307, porque he visto en youtube videos y los 206 no pierden las opciones de puertas abiertas, sensor automaticos, etc... (el ordenador de a bordo si) porque por mas mensajes que les he mandado a los de Aliexpress, no conocen el protocolo vanbus, me dijeron que sus 307 son canbus todos. Y ayer navegando por youtube me encontré con un video de un conversor de Vanbus a Canbus que lo encontré por casualidad, os paso el enlace al video y al proyecto en Github. https://github.com/morcibacsi/PSAVanCanBridge Un saludo.
  7. Hola, podrias poner un enlace en donde comprarlas? es que busco en google, pero me salen varios tipos... gracias
  8. Hola buenos dias, yo te cuento mi experriencia por si te sirve... pero seguramente alguien del foro lo sabrá más a ciencia cierta. Yo hice lo contraria que tú, tenia la pantalla tipo B y le instalé el RT3, lo primero que tuve que hacer fue con el PP2000 cambiar la configuración de la radio y decirle que ahora iba a llevar RT3 (porque la info ahora va de la BSI al RT3 y de este, a la pantalla), despues tenía dos opciones o cambiar el cableado desde la BSI hasta la radio, porque el RT3 lleva Fakra y el coche ISO o fabricarme un conversor de ISO a RT3 y así lo hice, luego tuve que pasar el cable de fibra optica y el cable de 5 Pines (el que dices que tiene tu pantalla) desde el RT3 hasta la pantalla y a funcionar, tambien tuve que puentear dos cables del conector tipo de la pantalla tipo B, porque si no el climatizador no funcionaba. Con lo cual deduzco de mi instalación que por más que consiguieras conectar la pantalla tipo B al conector de 5 pines no obtendrias ninguna lectura porque en teoria la información de la pantalla se la manda el RT3, y tú al no tenerlo ya instalado no mandaria ninguna información. Quita totalmente la pantalla del RT3 y metiendo la mano por el hueco intenta buscar si hay algun conector a parte, por si hubiera venido precableado para las dos pantallas... Si no, creo habria que tirar cable desde la pantalla hasta la BSI (que si no me equivoco) creo que es la que manda la info para las pantallas tipo B,C, etc... y cambiar con PP2000 la opcion de la radio y decirle que ya no llevar RT3 para que la info la mande por el cableado nuevo. Esto es lo que yo deduzco de lo que yo hice, no quiere decir que tenga que ser así, ya que si tu coche ya venia con la instalación de fábrica del RT3 puede variar las conexiones... seguramente alguien del foro pueda corregirme si no es así o arrojarte algo más de luz, un saludo.
  9. Hola buenas tardes, no se si en el CC se podrá instalar o no, pero en un fase 1 normal si se puede, te paso un par de enlaces al foro frances por si te sirve de ayuda: http://www.forum307.com/viewtopic.php?t=31409 Como activarlo en PP2000: http://www.forum307.com/viewtopic.php?t=38005&highlight= Suerte.
  10. Hola a todos, refloto este tema porque a mi tambien me ha llegado la hora de desmontar el ventilador. Mi fallo es que cuando enciendo el climatizador dejando el coche al sol, echa aire frio pero a los 2 minutos más o menos se para y deja de echar aire, si apago el coche y espero otros 2 minutos ya vuelve a funcionar... Revisando el post veo que a la mayoria os ha funcionado el tema de hacer los agujeros en la tapa, pero la verdad que no me convence mucho, como ví en un video en youtube que habla de que la tapa es estanca y lleva una gomita alrededor y lo suyo es que vaya cerrado, pero esto es solo una opinión/mania mía, jejeje... Bueno pues al lío yo he optado por cambiar la pasta térmica de los transistores y ponerle tornillos para poderla volve a desarmar. Os pongo unas imagenes de como lo he echo yo, no tengo fotos del proceso de sacar el motor y luego volverlo a meter porque ya esta explicado y entre otras cosas no hice fotos, jejeje. Parto de que he sacado el motor de su alojamiento, he desmontado el motor y he separado la resistencia y quitado su tapa blanca: Como vemos para sacar la placa entera junto a los transistores necesitamos quitar las pestañas que hacen presión sobre los transistores y para ello hay que quitar los remaches, yo los he quitado con una dremel comiendome la cabeza del remache: luego con un destornillador hacemos palanca para quitar las pestañas: Una vez quitadas las pestañas ya queda liberada la placa y podemos sacarla, aunque parezca que los transistores tienen suficiente pasta térmica porque se vé que rebosa por los lados y que ésta no está seca, la verdad es que debajo del transistor apenas tenia pasta... Como se puede ver en la foto apenas tiene pasta termica, Ahora procedo a limar el sobrante de los remaches que ha quedado en el soporte para poder hacer los agujeros y que quede plana la superficie A continuación marco los agujeros con un rotulador y procedo a hacer los agujeros con broca de 2,5mm para hacer rosca con macho de 3mm puesto que son los tornillos que le voy a poner... Luego limpio toda la pasta térmica vieja y todas las virutas asegurandome que no quede ningún resto y procedo a echarle pasta térmica nueva, yo he usado la que veis en la foto que es la que tengo de reparar portatiles y ademas baja algun grado la temperatura, también se podría poner un pad térmico Aqui una foto ya todo montado de nuevo y una más en detalle de como ha quedado la sujección, decir que apenas se aprecia la pasta térmica porque es de color gris y le he aplicado la justa para que no rebose mucho, porque ponerle demasiado es contraproducente. También comentar que hay que tener cuidado con los tornillos que no tenga muy gruesa la cabeza porque si no luego la tapa de plastico blanca no cierra, yo he usado los que veis en la foto que son de cabeza cónica que tenia de otros disipadores de calor... Bueno hasta aqui todo, ya no tengo más fotos del montaje que lógicamente es a la inversa del desmontaje, jejeje... Decir que se pueden quitar los soportes de los transistores y en lugar de hacer dos agujeros para cada soporte, valdría con hacerle un solo agujero en el centro donde lo lleva echo cada transistor y así quedaría mas hueco para que respire el transistor, pero yo he optado por hacerlo así para dejarlo lo más parecido a fábrica posible, espero que a alguien le sirva, un saludo....
  11. kupru

    Elevalunas secuencial

    Hola, no estoy del todo seguro, pero la mejor forma de saberlo es mirar con diagbox en alguna de las opciones de ventanilla, algo relacionado con lo que quieres hacer... y ver si se aciva o no porque en principio las BSI son las mismas venga con la opción de serie o no, te lo digo porque el mio no tenia ni regulador de velocidad, ni sensor de lluvia ni luces, ni espejo fotocromatico y se lo instalé despues, lo que hice fue cablear y activar con diagbox y listo (cambio de com2000 para sensor de lluvia y luces). Yo creo que con cambiar el mando y activar con diagbox es suficiente... pero como ya he dicho no estoy seguro. Me acabo de dar cuenta que tu coche es de 2002 y si no recuerdo mal cambiaron las BSI (centralita) a partir de 2004 o fue lo que me dijeron, por eso mejor mira que tengas alguna opción en diagbox y que se active. Un saludo.
  12. Hola de nuevo, eso mismo pensaba yo pero me han pasado un video de youtube de un chaval haciendo un review de una pantalla de la marca Atoto, que desconozco como lo hace pero arranca bastante rápido. Os dejo el enlace al video, en el minuto 7:00 es justo cuando la enciende... Radios ATOTO en Amazon: https://amzn.to/2VLnxWx Radio 2DIN ATOTO A6 Pro en Amazon: https://amzn.to/2WhBeAO Radio 2DIN ATOTO A6 en Amazon: https://amzn.to/2Hvn46O Un saludo. PD: supongo que no hay problemas por poner enlaces a youtube, si no es así, pido disculpas y que me lo comente algun administrador y los quito.
  13. Hola, gracias por la info, entonces como la que tuve yo, es que me han comentado que ya hay algunas con android 8 que inician en unos 3 segundos aunque la apagues completamente... seguiré buscando. Un saludo.
  14. Hola, yo ya tuve una radio de esas y te puedo decir que siendo Vanbus no te va a salir la información (segun la mayoria de chinos de aliexpress, no conocen vanbus, solo canbus). Al final devolvi la radio porque a parte de no salir la información, tardaba como 25/30 segundos en iniciar. Yo he rebuscado muchisimo por internet y de echo sigo buscando porque mi actual RT3 se le esta llendo la pinza y a parte se me apaga solo cuando quiere, y lo único que he encontrado pero que no me he atrevido a probar, es la dos din de los antiguos Peugeot 206 que ví a un chico en youtube que si le sale la info de puertas abiertas, etc... menos el tema del ordenador y consumos. Esta radio quedaria mejor bajo mi punto de vista , porque seria como el RT3 solo se tendria una pantalla y por adaptar la pantalla del 206 a la del 307 creo que no habria problemas... te dejo el enlace a youtube. Radio Aliexpress para Peugeot 206: http://s.click.aliexpress.com/e/jhdHVi0 Lo del bluetooth, solo te saldria consumos y km, pero no la info de puertas abiertas, sensores activados, etc... ¿La radio que has comprado cuanto te tarda en iniciar? Un saludo.
  15. Hola chicos, yo tengo un 307 de 2004 (no cc) y le instale el sensor de lluvia y de luces automaticos, hice la instalacion de los cables hasta la BSI, cambie el com2000 y la luna, lo active con pp2000 y a correr.... Toda la información la saqué del foro frances donde muy amablemente el señor Chokchman me ayudó pasandome todas las referencias, tanto del com como del sensor. El sensor no lo encontré asi que tiré de desguace y me traje un par de ellos asegurandome que el coche donante no era Canbus, y los dos funcionan perfectamente siendo distintos entre ellos, os dejo el enlace de donde yo lo saque todo... http://www.forum307.com/viewtopic.php?t=26668 Aqui os dejo el enlace del mismo usuario con todas las modificaciones que ha echo, no tiene desperdicio: http://www.forum307.com/viewtopic.php?t=17930 PD: Yo el com2000 lo encontré bastante barato por ebay, me costó sobre 50€ original. Un saludo.


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...