Saltar al contenido
VOTA tu foto del mes de enero. Leer más... ×

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.


  • REGALO GRATIS

    FOTO DEL MES

    ANUNCIOS CLASIFICADOS

  • [email protected] a [email protected] los [email protected] del Peugeot Rifter
    Nuevo Peugeot Rifter - 2018

    Gracias por elegirnos! Estamos encantados de teneros con nosotros.

Conéctate para seguir esto  
DeLaCierva

Conectar Galletto a 307 2.0 hdi

Mensajes recomendados


Exacto el mismo caso.

El galletto y el KWP2000 son dos adaptadores diferentes. El primero no debía de estar bien el cable porque no conseguí leer ninguno de los dos coches y con el segundo sin problemas.

Después de leer la ECU con el KWP tres veces y hacer comparaciones entre los archivos los pasé por el Ecusafe y grabado de nuevo a la ECU y ¡voilá!. No más cambios de FAP, no más eolys, no más problemas de modo estrategia.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, he estado echando un vistazo, a priori el Galletto 1260 (según el fabricante) es compatible con el 307 2.0 HDI 110PS EDC15C2 que imagino es el caso, tanto este como el KWP2000 plus tienen precios muy similares (al menos en ebay), cuáles son las diferencias entre ambos o cuál es el más recomendable? ultiizan el mismo software?.

Gracias de nuevo.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Del Galletto no te puedo decir porque el que me compré no funciona. Por lo que he leído hacen prácticamente lo mismo, no usan el mismo software, aunque dicen que el galletto tiene mayor compatibilidad.

Lo que si te puedo asegurar es que el KWP que tengo me leyó y grabó perfectamente la ECU y lo he hecho unas cuantas veces.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Lo compré en una tienda de Inglaterra por eBay, es el KWP2000 Plus. La versión del ECUSafe es la 2.0 y me eliminó el que el coche pase a modo restringido pero no me quitó el chivato del cuadro, no se si se necesita algo más para esto, aunque para mi es suficiente con esto ya que cada poco el coche no me pasaba de 2.400 vueltas y tenía que usar un diagnosticador de esos de mano para resetear los avisos, ahora ya no me hace falta.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias de nuevo, el ecusafe 2.0 no te da un problema con un archivo infectado de virus? el loader creo que es, imagino que no queda otra que asumirlo, la clave la conseguiste en algún foro o tienes el generador de claves?; perdona que te haga tantas preguntas jeje pero me interesa mucho el tema y me gustaría resolverlo "en casa" como tu has hecho.

Tu problema con el chivato no será por el sensor de presión? yo por fortuna no tengo el problema de la anomalía, mi FAP sólo esta taladrado así que sigue habiendo diferencia de presión, has probado a engañar al sensor de presión de alguna forma? supongo que ya conoces el hilo de forocoches que trata este tema allí creo haber leido algún caso similar.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues no te puedo decir porque no uso antivirus ya que uso un sistema virtualizado en VirtualBox y sólo lo uso para este tipo de cosas. Te puede detectar un virus al ser un programa que hace modificaciones en otro. He usado un kg que venía con el, no se si se podrá usar algún serial que haya por ahí puesto que creo que depende de la máquina genera un ID diferente.

El sensor de presión lo llevo desconectado, intenté hacer un circuito para simular el voltaje del captador de presión diferencial pero no funcionó puesto que el captador original al enceder el coche da un voltaje y luego otro. Con el proxia si se que puede desactivar del todo el FAP.

El hilo de forocoches, ¿es el de las primas?. Si es ese si que lo he leído. El problemas es que usan el proxia y yo no lo tengo ni lo puedo pagar.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola! como va el coche con el apaño? algún inconveniente aparte del problema con el diferencial de presión? sí ese es el hilo de forocoches al que me refería. Tu sensor de presión está estropeado o el problema está en que lo vaciaste por completo? si es esto último y el sensor está bien, has probado a obstruir un poco el conducto que va al sensor?

Me he pasado un buen rato buscando el KG del ecusafe y no lo encontré, podrías decirme de donde lo has bajado o pasármelo?

Muchas Gracias.

Por cierto, te envío en privado.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No se ha vuelto a poner en modo "restringido" y en cuanto le ponga el FAP libre de impedimentos supongo que mejorará bastante.

El captador de presión está mal aunque el principal problema es el coste de mantenimiento del sistema FAP.

Salu2.

PD. Te contesté al privado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Muchisimas gracias por todo, en las próximas semanas me compraré el aparatejo y a ver que tal, si te surje cualquier problema en el coche relacianodo con este tema o haces alguna otra modificación te agredecería mucho que lo comentaras en este hilo.

Gracias de nuevo. Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, espero que sigas leyendo el foro y que te vaya todo muy bien; refloto el hilo para preguntarte como te va con el coche y si al final además de eliminar el FAP de la ECU motor has eliminado también electronicamente (de la BSI?) la presencia del captador de presión.

El caso es que la semana pasada me salio la anomalía anticontaminación entrando el coche en modo degradado y sospecho que es el captador de presión estropeado (es la segunda vez). Lógicamente quería evitar el poner uno nuevo ya que además de ser caro en mi caso no tiene ninguna utilidad.

Resumiendo, tienes constancia y certidumbre de que reprogramando en nuestro coche la centralita motor y eliminando de la configuración con el PP2000 o lexia la presencia del captador y todo el sistema FAP se puede prescindir del captador en cuestión?

Gracias, un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias por responder, al final me lie la manta a la cabeza y me compré el actia (o PP2000) y el kwp2000+, la repro aún no la hice, pero por lo que dices el cable de diagnosis podía haberlo ahorrado, tenía una anomalia anticontaminación y creia que el captador se había estropeado otra vez, al final desmontando el captador me di cuenta que uno de los tubitos "Bailaba" demasiado y resultó ser que se había derretido un empate entre uno de los tubos que sale del FAP y su continuación hasta el captador, y aunque lo reparé siguio un par de semanas con el error hasta que se lo borré con el PP2000. En cuanto tenga tiempo a ver si me atrevo con el ECUSAFE y la repro.

Gracias de nuevo, un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hoy intenté leer la ECU con el kwp2000+ y no he sido capaz, me da un error de checksun en la lectura. Te pasó a ti algo parecido?, hay que respetar algún orden concreto en el proceso de conexion del interfaz al coche y al ordenador? (si primero se debe de conectar al coche y luego al ordenador o viceversea) se debe dar el contacto antes o después de conectar?. Alguna idea? el kwp2000 lo tengo instalado en una máquina virtual con vmware. El interaz si alcanza a mostrar la información de la centralita, las 2 o 5 lineas de información que salen en la ventana de la izquierda.

Gracias, un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El poner la llave y quitarla te lo indica el propio programa que viene con el KWP2000. Conecto primero el USB, luego arranco el programa y finalmente conecto el ODB. Si te lee la información de la centralita quizás es que el conector está flojo.

Por la máquina virtual no te preocupes, lo tengo en una de VirtualBox y funciona perfecto.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias por contestar, parece ser que era un problema del software, había probado con el mini-cd que viene con el kwp2000 y debe estar defectuoso, probé con otro bajado de internet y leyó el archivo sin problemas, esperemos que no haya más imprevistos cuando decida reescribir el archivo ya modificado. Otra pregunta tonta, en el ECUSAFE con las opciones de color rosa se supone que lo quita del programa o al contrario? por ejemplo, Postinjection de color rosa elimina las postinyecciones o es al contrario.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Cuando leas la centralita hazlo tres veces, comparas los archivos con un programa para ello y entonces puedes estar seguro de que está bien leída, si no puedes liarla parda. Luego guarda uno de esos archivos como oro en paño por si tuvieras que grabarlo de nuevo.

Siempre me lío con el color de las opciones, se que cuando lo hice miré en la página del programa para estar seguro.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Cuando leas la centralita hazlo tres veces, comparas los archivos con un programa para ello y entonces puedes estar seguro de que está bien leída, si no puedes liarla parda. Luego guarda uno de esos archivos como oro en paño por si tuvieras que grabarlo de nuevo.

Siempre me lío con el color de las opciones, se que cuando lo hice miré en la página del programa para estar seguro.

Salu2.

Hola!

Pues yo tambien voy a eliminar (o intentar) el FAP, hasta ahora lo limpiaba, pero cada 2x3 se me vuelve a atascar, asi que....fuera con el. Pero tengo un par de dudas:

1. Como se que ecu tengo? Tengo un 307 XSi 2.0 HDI 110 Cv del 2002 y necesitaba saber que tipo de ECU tengo para poder poner la opcion correcta en el ECUSAFE

2. Una que lea la ECU con el galleto, que prorgama usas para comparar los archivos?

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Creo recordar que la centralita es EDC15, yo no comparé los archivos con ningún programa, aunque sí los lei varias veces sólo le eché un vistazo al tamaño (esto no es del todo fiable). Suerte y comentanos si te funciona el galleto.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias a los 2 por la ayuda, tengo que esperar a que me llegue el galleto un par de semanas y cuando lo pruebe os digo si me funciona o no, si no compraré uno como el vuestro y listo. Además si puedo haré unas fotillos cuando desmonte el FAP, que ahora cerca de donde vivo alquilan boxes con elevador por unos 12 € la hora (yo calculo que con 3 horas entre desmontar y vaciar me deben llegar) y ahí si que puedo sacar fotos decentemente (hasta ahora lo que hacia era subir con el gato y calzar con ladrillos.....y como que no queda mucho espacio)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Motores BlueHDi y Puretech
      Hola compañeros... Hace tiempo que no entraba...
      Una pregunta para los que tienen BlueHDi 160-180cv notáis que el coche empuja poco? Es decir que es muy lineal... Yo en el 3008 BlueHDi 180cv noto que empuja como un demonio... Luego veo que este declaran en Autopista 170cv reales... Qué raro... Notáis suficiente par? Gracias 
      • 11 respuestas
    • Pregunta tonta: ¿dónde va la antena?
      Buenos días, sé que es una pregunta con poca trascendencia en general... pero, ¿dónde va la antena de radio?
       
      • 17 respuestas
    • Espejo cortesia en parasol (instalación)
      Lo primero, el link donde lo he comprado.
      https://amzn.to/2RHAZwh
       
      Y ahora os cuento, tras leer a alguien decir que la Traveller lleva espejo de cortesia, quizas en un futuro lo instale, de momento, he encontrado esta solución mucho más economica.
       
      Lo pedí el día 4, y me ha llegado hoy 11, aúnque ponia que seria a partir del 25.
       
      Como veis, tan sencillo como quitar el pastico rojo, posicionar y apretar un poco. Una vez instalado, quitar el plastiquito protector, y ale, a maquillarse la señora.
       
      Y todo por seis euros.
       
      Saludos
       
      Edito: Opino que es muy cutre, por cualquier marca de coche no poner en ese parasol un espejo.  Que a mi me ha costado 5'99, puesto en casa.  Que le puede costar a la marca de coches ponerlo? ¿dos euros (siendo caros)?  Este tipo de cutreces nunca las entendere.
       
       
      • 3 respuestas
    • Primeras impresiones Nuevo peugeot 508
      Bueno, no sabía muy bien en qué hilo poner las primeras impresiones, tras los poco más de primeros 300 km con el coche, en diferentes ámbitos; primero autovía, después carretera secundaria serpenteante, y por último algo de ciudad (incluso primer atasco en autovía). 
      El motor, el 163 cv BlueHdi 2.0.
      Lo primero, la postura de conducción, reglajes del asiento, a la primera. Solo retoque los lumbares en cuanto cogí autovía, y ya está. No toque ni el volante. Lo cual creo que acerté, porque ni me tapa el iCockpit ni me toca las piernas ni nada de lo que tanto temía. 
      La pierna tampoco siento que me moleste al apoyarla en la consola central. Y me he sentido muy cómodo con el coche desde el minuto uno. No me siento un intruso, sino más bien como si me lo hubiesen hecho a medida. 
      La conducción... bueno, con ese motor creo que voy más que sobrado. No creo que notara la diferencia con el de 180 cv, que reales creo que son 177, tan solo 14 más que este. La rodadura no se oye tanto como pensaba que se escucharía, y el motor se oye menos aún que la rodadura. No soy un exquisito, la verdad, pero creo que el comfort en marcha es muy bueno. Los asientos, lo que quería, no sentirlos, es decir, ni acordarme que voy sentado. Falta ver tras un viaje de 600-700km en un día. Pero no creo que vayan a ser un problema. Me encantan. 
      Y bueno, el aplome del coche, el paso en curvas, creo que es total. Creo que ya se debe de ir muy por encima de la velocidad legal, para empezar a notar algo raro. Una pasada al maniobrar, y el ángulo de giro de las ruedas al girar. 
      El volante, al minuto, te has olvidado que "no es de los normales de toda la vida". 
      El .......
      • 10 respuestas
    • Presión neumáticos
      Buenas a todos, soy novato, y es mi primer coche, desde que lo saqué del concesionario no me ha pitado la señal de aviso de los neumaticos hasta ahora mismo, quisiera saber cuanta presión necesitan las ruedas delanteras y traseras, de antemano os agradezco muchísimo la ayuda. 
      Un saludo!! 
      • 16 respuestas
×