Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
franjocc

OBD Codigo Error P1351 / P1447

Mensajes recomendados

Bueno he conectado mi Peugeot 307 HDI 2.0 136CV con un interface ELM327 y el portátil, usando unos programillas de estos de OBDII, y me a listado el siguiente error, que tiene guardado.

Esta es la información sobre el error ...

P1351 IDM input circuit Malfunction/Ignition coil control circuit High voltage

SID 803/EDC16C3 - Pre/Post heating relay circuit. Relay not controlled and glow plugs supplied.

Alguien sabe algo de que va este error?

He hecho este verano 5000km, después de haber cambiado la parte electrónica del turbo, la EGR (por que me da tirones el coche a bajas revoluciones), sigue con los tirones.

Así que he echado unos cuantos depósitos del Gasoil del Caro, y un par de botecitos de esos de aditivos de limpia inyectores diesel ... (Esto por comentarios que había leído que quizás arreglaran el problema)

La cuestión es que al llegar a Barcelona después del viaje, no te que el turbo al bajar la ventanilla soplaba mucho, en vez de un silbido, era más bien un bufido ... para que ahora a bajado el ruido este.

Pero hoy al conectarlo al ordenador he visto ese código de error.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues si ha alguien le sirviera esto, para un futuro, he encontrado este post ...

Buenas a todos.

Recientemente el Picasso tuvo un error P1351: Monitor diagnosis encendido - circuito entrada defectuoso, detectado con un ELM327 comprado por internet. Encontré que dicho error se refería al sistema de pre/post calentamiento de la cámara de combustión del cilindro.

Comprobé con el tester que efectívamente, una bujía de precalentamiento estaba averiada. Pude cambiarla sin más problemas que los típicos de estar situada en la parte trasera del motor (espejito y contorsionismo), borrado del error con el software y comprobar que no aparece de nuevo. :-)

(*) Como ayuda a otros foreros, os diré que se puede comprobar facilmente si una bujía está averiada sacando el conector del relé de los calentadores (NAGARES ref.BDL/7-12) situado junto a la centralita, compartimento del motor a la izquierda. Mirando el conector por el lado donde conecta al relé tenemos el siguiente conexionado, siendo la bujía 1 (B1) la más cercana a la correa de distribución:

 

Conector relé BDL 7/12

Ahora, con el tester, con la punta negra puesta a chasis y la punta roja a B1..B4, comprobamos en modo resistencia (ohmios Ω) que las bujías presentan una resistencia de 1Ω (+/- 0,2Ω). Aquella que presente valores de más de 3Ω o menos de 0,5Ω seguramente esté defectuosa, bien por estar fundida, bien por estar cortocircuitada.

Fuente: Bujías BERU, relés NAGARES, errores de PSA.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

No hace falta que preguntes lo mismo en 2 posts diferentes,se te va a contestar igual.

Has hecho bien en "limpiar" el motor,pero parece que no es ese el problema y te falla algun sensor o alguna pieza.

El bufido del turbo puede ser que se haya rajado algún tubo del intercooler,pero entonces perderías algo de potencia.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Otro error más, esta vez con el mensajito de Anomalia Anticontaminación.

El codigo de error es el P1447 (Valvula ELC)

ELC System Closure Valve Flow Fault. OR EDC15C2 - PEF filter pierced o differential pressure incorr..

Es del Px4xx Control emisiones adicional.

El anterior que tengo es del Px3xx Sistema encendido.

Según unas tablas que he encontrado http://www.autoxuga.com/cursos/averiasp.htm

Aquí también hay información de código de error, esta página es códigos de Peugeot.

http://www.pikit.co.uk/peugeotmt/psa eobd p codes.html

Y dice:

For EDC15C2; Check for inverted pipe configuration on differential pressure sensor or water ingress.

Traducción. Para EDC15C2; Compruebe la configuración de tubería invertida en el sensor de presión diferencial o entrada de agua.

Que tuberia o entrada de agua se refiere?

Y sobre el primer error P1351, dice:

P1351

For SID 803, check the operation and output of the pre-heat control relay.

Traducción: P1351

Para SID 803, comprobar el funcionamiento y la salida del relé de control de pre-calentamiento.

Al final no encontré el relé este, tiene que estar más escondido, ya no me atrevo a desmontar cosas, mire donde la caja donde está la centralita, que es accesible y no encontré algo parecido.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Conéctate para seguir esto  

  • Nuestra selección

    • DRL led intermitente secuenciales
      Aquí está. La verdad es que es súper fácil de montar.  Mañana podré exactamente cómo se monta.  Las compré a este vendedor.
       
      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F233087002365
       
      Saludos 😊🤗
      • 27 respuestas
    • Problema llave acceso manos libres
      Ya me va ocurriendo unas cuantas veces....tengo un allure con acceso manos libres
      al ir abrir la puerta o al arrancar no me detecta la llave, he descubierto que si pongo la llave en contacto con el movil se abre y detecta la llave ,debe ser algun poblema con interferencias del movi.
       
      alguien mas le ocurre????
      • 12 respuestas
    • Limpiar llantas llenas de carbonilla.
      Alguno sabe como limpiar bien las llantas,siempre las tengo llenas de carbonilla,no se si probar con KH7...
      • 11 respuestas
    • Quién puede activar la entrada auxiliar?
      Buenas tardes
      Alguien tiene el ordenador para activar la entrada auxiliar, o sabe de alguien que lo pueda hacer que no sea en servicio oficial?
      Podéis mandadme privado o por aquí
      Muchas gracias
      Un saludo
      • 20 respuestas
    • Sensor tapon de combustible y anticontaminacion..
      Bueno chicos, son muchos años ya los que os leo desde la sombra.. pero tanto leer sobre la dichosa anomalia anticontaminación, que me ha tocado Y yo pensaba que me iba a librar...
      Desde 2004 que lo compré y tras 94.000 kms, todo han sido alegrías.. pero ayer me saltó el famoso problemilla...
      Pues bien, tras realizar una diagnosis, da como fallo permanente sensor tapa de combustible y filtro obstruido. Mi mecánico llega a la conclusion de que al no detectar tapon, el FAP no está funcionando por lo que deberiamos cambiar ese sensor, para ver si luego al regenerarse, limpiaria el FAP.
      ¿Como lo veis? Al parecer dice que ha cambiado algun sensor que otro.. Hemos visto el tapon y no le falta los imanes.. por lo que se ve correcto. Lo hemos quitado y puesto varias veces y nada.
      • 10 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad