Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
tamtum

No detecta el calculador PP2000

Mensajes recomendados

Hola compañeros, he instalado el PP2000 y me reconoce el coche sin problemas, pero a la hora de comprobar el calculador me dice que no lo reconoce, creo que es por la version o actualizacion del programa, mi 207 es de septiembre de 2011 y no se si tendré que actualizar el programa a alguna version mas nueva, hay alguien que me pueda hechar una mano? es que me han dejado un cable y estoy investigando para activarle el limitador de velocidad.

Gracias de antemano

Nota Admin: por favor, no escribas en mayúsculas. Además movemos el tema a la categoría correspondiente: "reprogramaciones..."

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

podria ser la version pero es raro ya que el mio lo tengo hace dos años sin actualizar y entro perfectamente en 207 nuevos.

el vin y nº dam son correctos?

llegas a dignostico y es ahi donde no reconoce?

has conectado anteriormente otra inteface y funciono?

tu calculador es un bosch me 7.4.9?

si todo esto es correcto, controla el cableado del conector obd2 en los pines 7 y 8 (linea que de transmision de datos de diagnostico) hasta el conector del calculador comprobando que haya continuidad ya que podrias tener falso contacto en el conector de diagnosis, esto me ha sucedido varias veces, comprueba esto y vemos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
podria ser la version pero es raro ya que el mio lo tengo hace dos años sin actualizar y entro perfectamente en 207 nuevos.

el vin y nº dam son correctos?

llegas a dignostico y es ahi donde no reconoce?

has conectado anteriormente otra inteface y funciono?

tu calculador es un bosch me 7.4.9?

si todo esto es correcto, controla el cableado del conector obd2 en los pines 7 y 8 (linea que de transmision de datos de diagnostico) hasta el conector del calculador comprobando que haya continuidad ya que podrias tener falso contacto en el conector de diagnosis, esto me ha sucedido varias veces, comprueba esto y vemos.

Gracias por tu respuesta compañero Carlye, el vin es el numero de bastidor no? pues si es el correcto, el dam creo es el que va en el marco de la puerta, de 4 cifras, pero no me lo ha pedido, rectificame si no es asi.

No sé si estaré haciendo todos los pasos correctos, pero al meterme en el apartado calculador motor me indica el programa que la referencia calculador no es conocida por el util, asi que por eso he supuesto que la version del pp2000 no esta actualizada, acabo de actualizarla a la version 24.21 a ver que pasa.

Efectivamente es en la zona de diagnostico donde tengo el problema, tampoco tengo ningun manual o pasos a seguir, no encuentro nada claro por ningún lado, agradeceria cualquier ayuda de pasos a seguir.

No he probado otra interfac, esta que tengo me la han dejado y es la unica de la que dispongo.

Voy a probar mañana con el programa actualizado y comento resultados. De todas maneras tendré en cuenta y verificaré las conexiones que me has posteado.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Saludos a mi me esta sucediendo lo mismo ya he conectado varios vehiculos y he ejecutado el diagnostico perfecto pero ayer conecte un peugeot 206 motor 1.4 con un calculador marca valeo y cuando me pedia el dam lo colocaba y me conecta perfectamente pero cuando ralizaba el test global y ingresaba al calculador de motor para checar averias no me entra y dice que la referencia no se reconoce en el pp2000 y no pude eliminar la luz de servicio del tablero... espero me puedan ayudar....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ami me pasa igual tengo un 207 de diciembre de 2009 al cual se le jodio la BSM y le pusieron una nueva, nose si ese sera el problema, la cuestion que quiero activar el regulador de velocidad y solo me deja en la BSI no puedo acceder al calculador del motor ya que no tiene esa pieza en su base de datos :( la interface la he probado con otros coches y sin problemas y tengo la ultima version del peugeot planet, alguien me puede hechar una mano? :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 9 horas, lybra333 dijo:

Ando en las mismas con el 406 el PP2000 no lee ninguna centralita, pero con el autocom me deja entrar y codificar las llaves por ejemplo.

Algo lei sobre que el interface debe ser full chip

 

saludos

Tengo el scanner full chip que compre, he probado con otros scanners en mi auto y lo detectan pero el mío sigue sin funcionar 

A8C8E232-2C2E-4DA9-9538-6A46C612FC47.jpeg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 minuto, Metso96 dijo:

Tengo el scanner full chip que compre, he probado con otros scanners en mi auto y lo detectan pero el mío sigue sin funcionar 

A8C8E232-2C2E-4DA9-9538-6A46C612FC47.jpeg

pues estamos apañaos, pensaba comprar otro pwero veo que no es eso, gracias por informar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 2 minutos, lybra333 dijo:

pues estamos apañaos, pensaba comprar otro pwero veo que no es eso, gracias por informar

Probablemente sea algún error en nuestras instalaciones, he comprado otra pc para ponerle solo el scanner, me llega mañana, voy a intentar nuevamente con toda la instalación nueva 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 minutos, lybra333 dijo:

pues estamos apañaos, pensaba comprar otro pwero veo que no es eso, gracias por informar

Puede, en mi caso con el diagbox instalado en dos PC distintos uno con 7 otro con 10 y nada, incluso con maquina virtual el XP e instalado el PP2000 y tampoco, creo que el 406 tiene la centralita clonada/ñapeada no leva com2000 y es más facil de ñapear

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Intermitente "dinámico" en 308 T9
      Alguien ha cambiado los intermitentes por los de Led, que hacen el efecto movimiento?
      • 77 respuestas
    • Eficiencia energética duplicada en IDAE
      Hola a [email protected],
      Soy nuevo en el foro y me gustaría haceros una consulta. Al rellenar el formulario para las ayudas del PLAN RENOVE y escoger mi modelo de Rifter:
      Rifter GT Line BlueHDi 130 S&S EAT8 Standard
      Automáticamente indicaba la clasificación energética "B"
      ¿Sabéis si es correcto?
      Si lo busco en IDAE, localizo el mismo modelo con dos calificaciones diferentes como podéis ver el el adjunto. En otra guía IDAE veo que tiene la "A".
      Muchas gracias anticipadas.
      • 10 respuestas
    • consulta gps - zonas de riesgo, cartografia
      muy buenas.
       
      Soy nuevo propietario de una Peugeot partner Tepee del 2016, y tengo la duda del lugar donde esta la cartografia del gps (en una SD?) ,  y como cargar las zonas de riesgo para que me avise de los radares (si es posible hacerlo, que no lo sé).
       
      El coche venia sin manual, y , aunque todo parece bastante aparente, hay cosas que no consigo descifrar. También tengo duda de como cargar música en la opción Jukebox, pero no me preocupa tanto como el otro tema.
       
      Agradecido de antemano por vuestra ayuda.
       
      Un saludo.
      • 8 respuestas
    • Cambio pastillas freno delante, discos + pastillas detrás 307 sw.
      Hola compis, he cambiado parte del sistema de frenos por desgaste de material y he hecho unas cuantas fotos que pongo aquí a modo de brico explicando como lo he hecho a modo de brico o tutorial. 
      Las partes sustituidas son:
      * Pastillas traseras.
      * Discos traseros.
      * Pastillas delanteras.
      Los discos delanteros no los cambié porque lo hice hace 3 o 4 años si no recuerdo mal.
      He de decir que lo hago yo porque me gusta la mecánica y por ahorrarme unos eurillos. Aunque no tengo muchas herramientas, voy comprando poco a coco lo que voy necesitando, que voy almacenando en una casa de campo, en la cochera.
       

       
      Bueno no me enrrollo y voy al lío. Lo primero es preparar todo lo que vamos a usar, posicionar el coche dentro de manera que se tengo el mayor espacio posible para trabajar cómodamente.
       

       
      Preparar el gato y las borriquetas o caballetes y hacerse una idea de a cuánta altura lo tenemos que levantar.
       


       
      Como se que el gato que uso es muy pequeño uso un suplemento de piedras planas para levantar mas el coche pero se que es peligroso. A la espera estoy de poder hacerme con un gato más grande, todo llegará.
      Bueno levanto el coche, primero delante y después atrás...
       
      ...lo calzo con los caballetes...
       

       
      ...quito tapacubos y las cuatro ruedas con la pistola neumática...
       

       
      Empiezo por los frenos delanteros, concretamente el derecho donde solo cambiaré las pastillas ya que el disco tiene poco desgaste por haberlo cambiado no hace mucho. Lo primero que hago es soplar con aire comprimido el polvo de frenos que hay depositado en la zona, que hay mucho.
       

       
      Quito los dos tornillos que sujetan la pinza al soporte de pinza...
       

       
      ...quito y aparto la pinza y se ve que ya son accesibles las pastillas...
       

       
      ...soplo, quito las pastillas y vuelvo a soplar concienzudamente...

       
      ...luego comprobé si las pastillas que compré eran equivalentes y como se puede comprobar el desgaste era notable.
       


       
      Limpié con un cepillo el óxido de la parte donde apoya la..... 
      • 1 respuesta
    • Cambio de neumáticos
      Buenas a todos; abro nuevo tema para ver que tal vais de desgaste de neumático y qué habéis montado en caso de haberlos cambiado ya o cuales tenéis idea montar.
      Yo con 38.600 km con los Pilot Sport de serie y con 2 años que casi van a hacer en diciembre tengo que cambiarlos ya, los 2 delanteros.
      Tras pedir presupuestos y comparar varios modelos creo que estoy por poner los Michelin Primacy 4, que con el montaje+equilibrado+permutación traseros delante= 347,46 € (235/45 R18 98 W XL).
      Veo que los Pilot Sport que lleva son 98Y, pero me parece que con los W va bien, no creo que pase de los 270 km/h.😅 y son 4€ menos por rueda. Imagino que no habrá problema en que me monten unos u otros.
      Lo que si que tenía claro es que no quiero un neumático tan blando como el Pilot Sport 4, porque no tengo una conducción deportiva y prefiero una mayor duración de la vida de la rueda.
       
      • 17 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...