Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
mSx

Problema raro con arranque y telemando

Mensajes recomendados

Hola [email protected], a ver si me podeis ayudar con una cosa rara que me anda haciendo el coche.

Desde hace un tiempo tengo la luz del pulsador de apertura y cierre del coche siempre encendida. El pusaldor funciona bien, abre y cierra el coche, pero la luz permanece siempre encendida. En la pantalla me indica correctamente que puertas estan abiertas.

Hasta aqui todo correcto, no le di mucha importancia, el caso es que desde hace unos dias no me funciona el mando. Os explico: Cuando apago el coche y salgo, puedo cerrar con el mando, y abrir acto seguido, pero si lo dejo un rato cerrado despues ya no me abre del mando, y en un 80% de los casos, cuando lo abro con la llave se queda el motor bloqueado, sin dar el contacto ni nada se encienden las luces de cruce y el motor gira pero no arranca.

Desconecto la bateria 10 segundos, la vuelvo a conectar y ya arranca, pero me veo con esta pelicula casi todos los dias 2 o 3 veces, y no es plan.

Pensaba que podia ser la alarma Cobra que me estuviera haciendo algo raro, pero la he desconectado y sigue igual, por lo que pienso que puede ser la centralita de cierre o algun bombin de la puerta.

¿Se os ocurre algo?

Saludos y gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas, lo pensé tambien pero casi lo descarto porque es bastante nueva. No llega a los dos años.

El coche tiene 7, la primera bateria me duró hasta que puse hace casi dos años la que llevo ahora, y si que es verdad que antes de pararse del todo me hacia cosas raras de electronica como volver locas las agujas, poner los limpias sin darle, etc...

Probaré aun asi con otra bateria y os comento, como la tengo en garantia igual puedo hacer que la miren o me dejen una para probar.

Gracias por las respuestas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Estaría bien comprobarla,no serías el primero que se le muere una batería con dos años.

Además,puedes tener algo mal en el sistema de carga y hacer que la batería se haya ido estropeando gradualmente.

Todo parece indicar a un problema con la BSI causado por un voltaje insuficiente.

Has probado a arrancar con la otra llave en esas situaciones que no arranca?

Si la batería finalmente esta bien,deberías pasar por un servicio oficial para hacer una telecarga a la BSI que es la que está provocando estos fallos a mi parecer.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Estoy pensando también en una avería del com2000,aunque sería mas complicado es una posibilidad.

Como ves aquí,una vez "dormida" la BSI,el com2000 se encarga de despertarla cuando pulsas el telemando para abrir/cerrar puertas,lo mismo que has explicado.

Además hay un caso en el foro en que el coche no arrancaba en ocasiones causado por el com2000.

Lo primero a comprobar y mejor aún cambiar es la batería.

Si no se soluciona de esa manera entonces hay que pasar a la BSI,y tampoco estaría de más una diagnosis para ver si hay algun defecto en el com2000 por ejemplo.

Como he dicho antes,cuando no arranque prueba con la otra llave y nos cuentas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas de nuevo,

Lo de la otra llave ya lo he probado, hace lo mismo con ambas.

Me inclino a pensar que va a ser cosa del com, ya que todo viene a raiz de pasar una temporada con el problema de la luz del cierre, algo tiene que estar mosqueando a la BSI para que marque que el coche esta cerrado, sea o no sea asi.

Tengo entendido que la garantia del com la ampliaron, pero imagino que no a mas de 7 años jeje.

En fin, espero que sea lo que sea no me salga un ojo de la cara.

Este fin de semana probare con otra bateria, y le pasare el Planet a ver que errores me echa, tambien me saltaron los chivatos de los airbags el dia que empezó a hacer lo del arranque, y se han quedado ahi; pero bueno, ese es el menor de los males teniendo el interface en casa.

Os voy contando avances, gracias a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Que se enciendan las luces como comentas,y además la anomalía en el airbag puede estar relacionado o bien con la batería o con el com2000.

El com,tiene garantía si lo cambias y se estropea al poco tiempo,es decir tiene la garatía normal de una pieza que no sé si son 2 años o así.

Tenemos un hilo dedicado a esta pieza donde puedes resolver tus dudas si aún tienes.

Sigue los pasos correctos para desconectar y conectar la batería,además sería bueno esperar unos minutos antes de volverla a conectar en vez de esos 20 segundos que haces normalmente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ok Snake, gracias por la ayuda.

Probare con la bateria el fin de semana, que no tengo oportunidad de hacerlo antes, y si saco un rato entre semana le pasare el Planet a ver que me cuenta, hace poco formatee el portatil y tengo que reinstalar todo.

Si es el com, sabeis en que precios se mueve?

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Promoción del foro:

Solo hasta el 6 de enero del 2020

Promoción del foro:

Solo hasta el 6 de enero del 2020

No sé donde has visto ese precio,pero desde luego no es correcto.

La pieza vale casi 500 euros,se pide según tu VIN y si tine ESP es obligatorio pasar por el servicio oficial.

En la zona bricos tenemos uno sobre como cambiarlo de ser necesario.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hombre Snake, depende de que tipo de COM2000 uses... El mio cuesta nuevo 286 sin IVA y 338 con IVA. No tengo ESP, por lo que sería pedirlo y montarlo cuando lo tuviese en el garaje y con un par de cerves, y es algo que no descarto, por que los intermitentes no paran de vacilarme.....

1 saludo!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Tienes razón,no todos tienen el mismo precio,unos rozan los 500 euros con instalación incluida en el servicio oficial.

Otros ya valen 480-490 solo la pieza.

En ningún caso vale 128 tal y como propone el compañero.

Tenemos el mismo modelo tu y yo Bugatron,en 2007 y en garantía pude ver la factura del concesionario que ascendía a 475 euros con montaje.Un Com que me cambiaron.

Al igual que a tí me sucedía el diabólico fallo con los intermitentes,es odioso que la palanca se cambie de un lado a otro :sick:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En el hilo de la ampliacion de garantia del com, que esta fijo, en el primer post pone eso, pero ya veo que me va a salir msd cara la broma de lo que yo pensaba, siempre que sea eso.

Mañana le enchufo el planet a ver que cuenta, asi que ya os informo.

Sabeis si el cierre y el bloqueo motor electronico lo gobierna el com?

Es para ir acotando posibilidades.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, traigo noticias.

He podido pasar el Planet este mediodia y he visto algunas cosas.

En la BSI dice que no hay comunicacion con el cable DataB a diferentes modulos y la centralita de airbag ni siquiera la detecta.

No he tenido tiempo de hacer nada mas, pero me da que esa BSI esta diciendo basta.

A ver si mañana puedo revisar cableados y cambiar la bateria por salir de dudas.

Cualquier recomendacion sera bienvenida, un saludo!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Bueno, traigo noticias.

He podido pasar el Planet este mediodia y he visto algunas cosas.

En la BSI dice que no hay comunicacion con el cable DataB a diferentes modulos y la centralita de airbag ni siquiera la detecta.

No he tenido tiempo de hacer nada mas, pero me da que esa BSI esta diciendo basta.

A ver si mañana puedo revisar cableados y cambiar la bateria por salir de dudas.

Cualquier recomendacion sera bienvenida, un saludo!!

la bsi es solo una pasarela de comunicacion con la funcion de bloqueo/desbloqueo, quien gestiona y/o ejecuta las ordenes del telemando es el modulo conmutacion bajo volante (com 2000) y es ahi donde tienes el problema ya que una de sus propiedades es:

recepcion de las peticiones de bloqueo/desbloqueo de los elementos que abren por telemando AF (alta frecuencia)

el diagnostico te lo dice claramente "no hay comunicacion con cable data B" este cable se ubica en el conector color gris de 6 vias del com 2000, (casi junto al mando del radio) y su posicion es exactamente en el borne nº 1 de dicho conector.

pdta: tienes una explicacion muy clara y completa sobre este tema en: "modulo conmutacion bajo volante" y "bsi" puesta hace muy poco en este foro, saludos, Carlos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

muy buena esplicacion Carlyle creo que se aclara bastante la dura que tiene lo del com 2000 es una averia ya historica en los peugeot.citroen etc . no le queda mas remedio que cambiar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias por las aclaraciones, después de comprobar que no es la batería, he dejado el coche en el taller.

Pensando en que es el com y por mi situación actual, no le puedo dedicar mas tiempo.

Mañana a la tarde paso por allí y os comento lo que me hayan dicho.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Siento haber tardado, pero al menos os dejo el veredicto.

Se rompio la BSI, asi que de las averias mas caras que me podian haber tocado, ha sido una de ellas :P

Esperemos que aguante sin dar guerra una temporada, la verdad que no me puedo quejar, en casi 8 años dos EGR cambiadas en garantia y esto, cruzemos los dedos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Cableado conexionado de navegador 508
      He visto que alguien ha montado un Android me imagino que igual que a mi le han pedido 1200 euros por el original el problema que tengo es que no respetan los colores universales y no encuentro en ningún sitio un esquema del cableado.Gracias por adelantado
      • 5 respuestas
    • Testigo encendido 6 segundos desde el arranque del motor
      Se me queda el testigo del motor amarillo 6 segundos después de arrancar. En el concesionario me dicen que es normal, a alguno le pasa lo mismo o se le apaga según arranca
      • 13 respuestas
    • Dibujo del neumático: Michelin Crossclimate.
      Este es el estado de los Michelin crossclimate con 30.000km después de haber bajado un puerto de montaña, el puerto de Pajares de Asturias. Lo cierto es que no considero ni de lejos, que este comportamiento sea natural o normal puesto que el dibujo intermedio de la banda de rodadura aún sigue siendo elevado, de fácilmente 3 mm por encima del límite o del testigo de desgaste máximo. 
      A alguien le ha sucedido algo similar? Lo cierto es que he visto mucha publicidad en la que decía que esté neumático de la capa de radar 50 o 60000 km si ningún problema.
      Se podría pensar en el tipo de conducción para a ver conseguido este desgaste se podría deber a una conducción algo deportiva y no es el caso, puesto que normalmente la conducción que realizó es lo más eficiente y económica posible.
      • 4 respuestas
    • Red separadora de carga para techo Zenith
      Buenas noches,
       
      Hace unos días por fin me dieron mi rifter y me regalaron la red separadora de carga para techo zenith (la que hace como una U en la parte de arriba).
      El caso es que no la necesito, si a alguien le interesa puede escribirme por privado.
      No se si este es el foro adecuado. Si no lo es decidmelo y lo vuelvo a poner en el correcto.
       
      Saludos
      • 24 respuestas
    • Foto del Mes Diciembre 2019
      Y llegamos a la última edición del año y seguro que volveremos a disfrutar de una edición impresionante 😎. Recordamos las normas....
       
      • 23 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad