Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
fitipaldi_y_ci@

Mecanismo Techo No Bloqueado.

Mensajes recomendados

No se si tenia que poner esto en algún post sobre el tema, pero bueno, si no corresponde, cambiarlo a otro sitio.

Este mañana el techo funcionaba bien, pero al cerrar la ultima maniobra no pega "el estirón" hacia arriba y en vez de sonar el timbre que avisa de que el techo esta bloqueado, sale el mensaje del titulo.

Después de desmontar el guarnecido del techo, y los plásticos que cubren los pilares traseros, se ve todo correcto. Los cables funcionan bien y conservan los finales. El hidráulico también, pero sigue sin acabar la maniobra. Antes de conectar el pp2000, le quito la presión al circuito abriendo el tonillo lo vuelvo a cerrar, compruebo el nivel del aceite del hidráulico. Desconecto bateria. Y todo sigue igual.

Lo conecto al pp2000, y en principio todo funciona bien, pero uno de los sensores siempre esta abierto:.

post-2-0-37231800-1414783850_thumb.jpg

El contactor de techo bloqueado, izquierdo y derecho, siempre esta abierto. Creo dar con la solucion y arreglarlo con un sensor, los desmonto y compruebo continuidad con el tester, funcionan bien, abren y cierran.

Imaginado lo peor, centralita del techo o algo parecido, sigo los cables de los sensores y me encuentro esto:

post-2-0-70812800-1414783854_thumb.jpg

post-2-0-94249200-1414783858_thumb.jpg

El mismo techo después de muchas maniobras a acabado cortando el cable, y otro en camino. Un poco de soldadura, funda retractil y cinta de tela, y el techo vuelve a funcionar.

Espero que le sirva a alguien, y por lo menos algo que pueden comprobar antes de llevarlo al taller.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

[email protected], gracias por el aporte, y joer, si que estas bien preparado con el pp2000/lexia y todo ;) . Lo pongo en la lista de cosas pendientes.

Yo cambie de posición de los cables que pasan por encima del brazo para el portón cuando se abre para el escamoteado. No tengo fotos, lo siento. Pero vamos se ha de quitar el plástico que cubre la parte central y verlos marcados donde se une con el plástico de la izquierda.
Para ellos, deberemos quitar la maqueta del maletero, y quitar las fijaciones para la red, y los tornillos que se ven en la parte superior. Me parece que con eso ya salia solo. Bueno, la rueda de recambio hay que sacarla.

post-2-0-21786400-1414783910_thumb.jpg

A mi en un principio no me daño ningún cable, pero estaban marcados, así, que como no suponía ningún problema cambiarlos en vez de por encima, por la parte de detrás de la barra, lo hice, y lo sujete con una brida.

El brazo es el siguiente, en el lleva también el motor para las "orejas" o "aletas" que tapan el hueco del techo cuando esta en modo cabrio.

post-2-0-86420400-1414783912_thumb.jpg

Y esta ultima, es donde veríais un mazo de cables unidos con cinta aislante, que para por encima del brazo. No se aprecia en la foto, pero lo re coloque debajo de la tubería de la "cadena" para las aletas anteriormente mencionado. Así nos ahorramos un problema en un futuro.

post-2-0-22128900-1414783915_thumb.jpg

No puedo aportar mas para este caso, sorry.... :( Pero bueno, te invito [email protected] a que lo revises y completes este post :silly: y te puedas ahorrar otra sorpresita.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Gracias a ti también, revisaré el cableado de la parte trasera.

Un saludo.

Muchas gracias por la info, lo tendre en cuenta por si me pasa alguna vez, me acuerdo de ti de la comunidad307cc que pena que desapareciera, un saludo compañero.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias a ti también, revisaré el cableado de la parte trasera.

Un saludo.

Muchas gracias por la info, lo tendre en cuenta por si me pasa alguna vez, me acuerdo de ti de la comunidad307cc que pena que desapareciera, un saludo compañero.

Un saludo para ti también.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Muy buena info Fitipaldi!

Me gustaria saber como te has montado el pp2000 y todo eso.. que piezas has comprado y todo eso... hay tanto en el mercado que nunca me he llegado a aclarar obre que comprar.

Saludos y gracias.

El PP2000, bastante sencillo y me imagino que con un poco de suerte de que funcionara todo bien.

Ahora no recuerdo, a quien se lo compre, fue a través de ebay (vendedor powerseller) , a un "supuesto" vendedor ingles, el remitente del paquete era de una empresa de china. Por suerte no pararon en aduanas.

Viene con todo lo necesario, cables y programa.

Y poco mas te puedo explicar, realmente poco se puede hacer, activar cosas para lo que este preparado la BSI. Donde me imagino que si es de utilidad es para la localización de averías. Pero tampoco es la panacea. En el caso de este post, se limitaba a dar un fallo permanente en el techo. Ni por asomo te avisa que uno de los cables esta cortado.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Gracias por la espuesta! la verdad, es que lo que me llama la atencion eso de activar y desactivar cosillas... podrias decirme que tipo de adaptador de coche usas? (creo que usamos el mismo ya que nuestros coches son de la misma quinta)

No estoy muy puesto en el tema, pero creo que el conector odbii es el mismo para todos los 307. En el mio, esta en el lado izquierdo del volante.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias por la espuesta! la verdad, es que lo que me llama la atencion eso de activar y desactivar cosillas... podrias decirme que tipo de adaptador de coche usas? (creo que usamos el mismo ya que nuestros coches son de la misma quinta)

No estoy muy puesto en el tema, pero creo que el conector odbii es el mismo para todos los 307. En el mio, esta en el lado izquierdo del volante.

Un saludo.

te pregunta por el cable que usas para conectar en la toma del coche

post-140-1392327301425_thumb.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno creo que ya me presenté correctamente.

Mi problema es el del cierre, y me da el mensaje de maniobra inacabada.

Acabo de comprar por internet el cierre, nuevo en la Peugeot 496, me ha costado 69 euros.

Espero montarlo pronto.

Bueno si se quitar el tapizado del techo y los plasticos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Preséntanos tu NUEVO Peugeot 208
      ¿Ya lo tienes? ¿Estás disfrutando de tu precioso NUEVO Peugeot 208 y quieres compartirlo con nosotros?
      Pues aquí estamos para que nos lo muestres orgulloso.
      • 104 respuestas
    • Testigo airbag parpadea
      Hola, hoy se me ha puesto a parpadear el testigo del airbag en mi Peugeot 306 break 2.0 HDI ¿alguna idea?
      • 16 respuestas
    • Altavoces Rifter
      Buenas,
       
      Hoy me he dado cuenta que con la música puesta, el altavoz de la puerta corredera del copiloto, retumba de una manera que no es normal, si estas dentro del coche apenas lo noto, pero si estás por fuera al lado de esa puerta retumba de tal manera, que parece que el altavoz está suelto. Incluso la puerta vibra. 
       
      Por otro lado al mirar si era porque estaba mal regulado el sonido y iba todo por ese lado, me he dado cuenta que el sonido que da un altavoz y el de la otra corredera es totalmente distinto. Mientras el del lado del copiloto retumba un montón, el otro suena como a enlatado. 
       
      Ya había quedado en llevarlo al taller para regularle la puerta lateral, así que les comentaré este tema también. 
       
      Un saludo. 
      • 12 respuestas
    • Foto del Mes Junio 2020
      Y ¡¡ya!!, que os estabais impacientando para subir vuestras participaciones de este mes 😜, ¿verdad @v8sport @Julian Rodriguez....??.
      Recordamos las normas:
       
      • 19 respuestas
    • Apertura manos libres.
      Hola, aparte del peugeot 508, ayer me entregaron un Peugeot 208 Allure kilometro 0 ya que para esperar uno nuevo no podia.
      El caso es que fue todo muy rapido, y no me esplicaron alguna cosa del coche, pero supuetamente tiene apertura  manos libres, pero no se como o donde se congfigura.
      El arranque si es sin meter loa llave en ningun sitio. 
      La pregunta, hay algun menu donde se active o desactive la apertura manos libres?
      Gracias.
      • 11 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...