Saltar al contenido
VOTACIONES. Foto del mes de septiembre. Leer más... ×
#sorteoclubpeugeot No te pierdas el sorteo de septiembre. Leer más... ×

Conéctate para seguir esto  
sckoll

problemas con el abs

Mensajes recomendados

Hola, a todos el otro día al dar marcha a tras sonó un ruido como si pisara una lata, y me salio el mensaje de avería abs, pare el motor y volví a arrancar y desapareció, pero a los dos dias me sale el mensaje p0121, no hay comunicación con la centralita del abs, hace mucho tiempo vi que alguien ponía un brico que era desmontar la centralita del abs sin llegar a desmontar el abs entero y soldaba una pieza rota, en principio creo que es lo que me a pasado a mi, ya que el abs solo he tenido que utilizarlo una vez en la vida del coche, he buscado por todo el foro y en el buscador y no encuentro ese brico por ningún lado, si me puede ayudar alguien a encontrarlo,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

no, ese ya lo tengo, es la ultima opción, pillarme un modulo entero en el desguace y ponerlo, es un pos en el cual una persona desmonta solo el modulo del abs electronico lo abre y lo suelda ( unas soldaduras que habian fallado) lo vi hace tiempo y ya no me acuerdo de donde fue y lo he buscado por todos los sitios

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ya lo encontré, no es de un peugeot, pero como si lo fuera esta en esta pagina:

http://www.vagclub.com/forum/showthread.php?33111-Manual-de-reparacion-unidad-ABS

yo lo veo como un buen sustituto a cambiar todo el elemento ya que es caro de todas formas a mi solo me sale la anomalía contaminación, y no se me enciende el abs ni la luz de stop, y al testearlo me sale el código: P0121

y me dice que no hay comunicación entre el abs y la centralita. no se si meterme en estos líos o antes comprobarlos con algún taller que tenga el pp2000.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

le he puesto el ELM 327 con bluetooth, al teléfono móvil con el programa, torque, y al pedir fallos me da el P-0121, lo he mirado en la pagina de fallos y me dice:Bus de datos, módulo de control ABS - no hay comunicación, lo he borrado , y se queda borrado, pero al tercer arranque na mas arrancar me salta la avería. el coche frena bien, no he probado a frenazos bruscos, pero al frenar no se enciende ninguna luz, la unica luz es la de averia que siempre esta encendida.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ok mirare en mi cosas ese codigo y te comento ,pero seria interesante que le metas el ordenador para confirmar el fallo y ver en parametros como esta todo,

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hoy he probado el coche en gravilla, a unos 40 que/h y he frenado en seco, no se me encendido la luz del abs , pero el pedal del freno, se me movía, y las ruedas no se clavaban osea que si que me funciona el abs, creo. los sensores los limpie, menos el de una rueda, pero no se he ha clavado ninguna. no lo entiendo, entonces no va a ser del abs? mi coche no tiene esp osea que eso tampoco es.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El indicador del ABS no se enciende cuando actúa, simplemente, lo que dices, se nota que esta actuando.

El fallo de comunicación, puede ser el cable, el ABS que al tiempo haga algo raro y la BSI lanza error........

Revisa el sensor, a ver.....

Aunque cuando yo desconecte un sensor, al arrancar todo estaba OK, pero al poco de rodad, me mostraba en pantalla "abs fuera de servicio".

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

voy a probar lo que dices de desconectar un sensor, e intentare descargarme de algún lado como testear el pin que va al abs, de todas formas al final me tocara llevar el coche al taller o compararme un cable lexia. la da es que la época no esta para tirar cuetes.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

bueno, lo dicho e desconectado un sensor y namas arrancar se me a encendido fallo en el abs, y lo he conectado y a desaparecido, pero al testearlo tengo un nuevo error el P-1352 ignition coil a primary circuit malfunction, puede ser que todo venga de ese problema? creo que es el sensor de la bujía de calentamiento puede ser? voy a ver si lo localizo por el foro

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

lo mas seguro que tengas un sensor de alguna rueda mal por eso sale codigos que tiene que ver con el calculador motor primero tiene que arreglar el fallo del abs, si desconectas los cables y borras fallos tienes que circular un rato a 20km para que se corrija el fallo si es fugitivo , si es presente tienes que arreglar la averia, tambien en parametros con el ordenador puedes ver la posible averia del abs

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, de nuevo, perdón que escriba de tanto en tanto, pero como tengo la furgona, y el coche lo cojo muy poco, pues ayer lo lleve a un taller a que me lo pincharan y resulta que tenia un pincho parecido al mio, bueno el tio me dijo que lo tenia que echar un bote de winhs al deposito, que si no tenia que limpiar el filtro, ¿rbg? o algo parecido, y si no se quitar la avería que lo mejor era desconectar el sensor de ese filtro, sera el filtro de gasoil? no creo esta cambiado de hace unos 10000km.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si, claro, pues el mecánico en vez de tener un ordenador tenia un obd de mano, y yo creo que le dio el mismo error que a mi, me dijo que cuando tuviera el deposito casi en reserva que le echara un bote de liquido de winsh creo que se llama, para limpiar el circuito, y si con eso no se iba la avería que me limpiaba o me desconectaba un filtro, creo que me dijo rgb, o algo parecido, no se filtro puede ser, la cuestión es que la avería sigue en su sitio.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Pegatina contaminación DGT
      Hola chic@s

       

      Ayer me llegó la pegatina circular que se ve en algunos coches del tema de la contaminación que siguen las siglas 0, B, C o algo así. En mi garaje hay un 308 del mismo tiempo que el mío y diésel, no sé si de 92cv como el mío o superior. Este lleva la pegatina verde con la letra C. Mi sorpresa es que al ver la mía es la amarilla con la B, aunque esto no acaba aquí, hoy voy a sacar el tíquet del parquímetro en Madrid y sale que mi coche es tipo C. 

       

      En resumidas, según ayuntamiento de Madrid contamino más que para la DGT. 

       

      ¿Qué letra tenéis vosotros en función del motor? El mío es el hdi de 92cv. 

       

      Abrazo a todos!!!
      • 44 respuestas
    • Cambiar silenciador de escape en casa (low cost).
      Hola, pues eso, que he cambiado el silencioso en casa y me he ahorrado unas perras que vienen muy bien para gastarlas en otras cosas. Todos sabemos que el silencioso, dependiendo de la marca vale un dinero y que cambiarlo en un taller tiene un sobrecoste, por que el taller lo compra y luego nos lo revende a nosotros y luego habríamos de sumarle la mano de obra por el montaje.
      Pero si lo compramos nosotros nos evitamos los dos últimos trámites, pero resulta que si lo compramos en una tienda de recambios, también nos lo venden a nosotros que somos particulares más caro que a un taller, pues a un mecánico le hacen descuento (sobre el 40%).
      Al final lo más barato es comprarlo por internet y doy fe de ello porque lo he comprobado. Hay algunas páginas como oscaro o mister auto que te lo venden casi a precio de coste y lo único que pagas de más es el envío que son 8 o 10 euros más o menos y aún así te sale más barato que comprarlo en un autorecambios y lo recibes en casa.....
    • necesito un poco de ayuda con fallo antipolución
      hola a todos. hace tiempo que no me conecto.
       
      me ha surgido un problema en el coche . me sale fallo sistema antipolucion. mi coche es un peugeot 307 hdi 2.0 codigo de motor rhr del 2006.
       
      me han comentado que podria ser el sensor de oxigeno, pero se me jorobo el ordenador donde tengo instalado el service box y estoy jorobado por no decir jo***o.
       
      los sintomas son:
      en subidas no desarrolla mas de 2000 rpm
      en llanos y bajadas le cuesta pasar de 2000 vueltas pero las pasa.
      consumo alto.
      kilometraje 190000 kilometros. en peugeot cuando puse aditivo fap me dijeron que lo mismo habia que cambiar fap, pero no se yo pues hace las regeneraciones y le he echado aditivos de limpieza de fap (forte).
       
      las regeneraciones creo que las hace bien. no suenan muchas veces los reles.
      le hice una forzada a 3000 rpm durante 50 kilometros y otra a 3000 rpm y 90 kilometros hora.
      como el mensaje que me da es muy generico es para ir descartando, haber que creeis: catalizador (dudoso) , filtro fap (dudoso) , sonda de oxigeno (creo que podria ser, dicen que se joroban mucho las que van antes del catalizador.)
      tengo que hacer una diagnosis o con los datos me podriais ayudar?
      por eso pido vuestra ayuda haber si me podriais poner unas imagenes de vuestros service box estaria muy agradecido.
      muchas gracias de antemano a todos vosotros.
      saludos.
       
      • 49 respuestas
    • Cambio liquido refrigerante
      Buenas, os traigo un mantenimiento del coche bien fácil, mi coche es el 308sw 2.0 Bluehdo 150cv, lo mismo en otros modelos cambian las mangueras, pero en definitiva viene a ser lo mismo.
       
      En mi caso lo he hecho a los 3 años y medio, con 72.000km ya que tenía el liquido por debajo de la marca del mínimo y no quería mezclar el liquido del coche con uno nuevo que fuese a echar, además que me disponía a limpiar la EGR que al final no lo hice y para ello tienes que vaciar el liquido porque estas válvulas van refrigeradas, se puede ver en la foto que es toda las canalizaciones de la refrigeración, en el nº 7 hacia arriba esa es la válvula egr.
      En el video lo que muestro es el nº 2, en esa T es donde hago el vaciado y a continuación lo pongo a ras de suelo ya que esa tubería es la parte baja del radiador así descargo todo. Podeis ver el final de la tuberia del nº2 y el tapon nº 15 que es el que te va a facilitar la purga del circuito para vaciar y para luego llenar.
       
      Disfrutadlo, saludos.
       
       
       
       
       
      • 8 respuestas
    • Foto del mes de septiembre 2018
      Llego la hora de las votaciones 🤔

      Una vez más esperamos vuestras impresionantes participaciones en nuestro concurso. Imaginamos que con el nivelazo que estáis consiguiendo, cada vez es mas difícil, pero ánimo y esperamos vuestras "obras de arte" 😉.
      Como siempre, recordamos como funciona esto:
       
      • 22 respuestas
×