Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
horus1952

Navegador wip nav no funciona hasta los 10 minutos de arrancar coche

Mensajes recomendados

Hola a todos, mi nombre es Pablo y os cuento lo que me pasa con el navegador:

Desde hace unos dias cuando pongo en marcha el coche, el navegador no funciona, pues hace unos guiños con luz muy tenue en color verdoso pero cuando lleva el coche funcionando unos diez minutos se pone en funcionamiento como si tal cosa al cien por cien de sus funciones (radio, navegador, etc.).

y así sigue durante un par de días, pero después vuelve a las mismas. Lo he llevado al servicio oficial de Peugeot y me han dicho que la avería puede ir desde los 100 € que costaría cambiar el cableado hasta los 4.000, lo que me ha dado un susto de mil demonios y he decidido dejarlo como está.

Mi pregunta es: ¿a alguien le ha pasado algo similar? y si habéis encontrado alguna solución. Yo por mi parte os seguiré informando si la encuentro.

Un saludo a todos y gracias por compartir tantos problemas y logros.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas horus1952

 

Es de obligación pasarse por el subforo de presentaciones.

 

Por otro lado, entiendo que por no funcionar, te refieres a la pantalla. ¿O no responde a las ordenes que le des? Si es cosa de la pantalla, efectivamente esta vale un paston. Aunque por internet las encuentras (como hice yo) a 200€

 

Si fuera cosa del cableado efectivamente se vería mal. Pero siempre, no pasaría a verse bien a los 10 minutos. Por eso me decanto por un fallo de la pantalla, sobre todo, si ratificas que el problema es de visualización, y no de funcionamiento, y que el navegador responde a las ordenes independientemente de que se vea mal la pantalla.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas horus1952

 

Es de obligación pasarse por el subforo de presentaciones.

 

Por otro lado, entiendo que por no funcionar, te refieres a la pantalla. ¿O no responde a las ordenes que le des? Si es cosa de la pantalla, efectivamente esta vale un paston. Aunque por internet las encuentras (como hice yo) a 200€

 

Si fuera cosa del cableado efectivamente se vería mal. Pero siempre, no pasaría a verse bien a los 10 minutos. Por eso me decanto por un fallo de la pantalla, sobre todo, si ratificas que el problema es de visualización, y no de funcionamiento, y que el navegador responde a las ordenes independientemente de que se vea mal la pantalla.

 

Saludos.

Ante todo muchísimas gracias por contestar y mis disculpas por no haber pasado por el subforo, no lo sabia y por lo tanto lo hago a continuación.

No funciona nada en absoluto, ni órdenes ni radio, ni nada. Se queda parpadeando en un color verde pálido y al cabo de un tiempo empieza a funcionar todo perfectamente y continua así durante un par de días hasta que vuelve a hacer lo mismo. Yo había pensado si pudiera ser cosa de la batería que estuviera algo floja y el aparato necesite más potencia; pero el caso es que el coche arranca perfectamente y sin esfuerzos.

Un saludo y gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por ir descartando, aunque no creo que sea la solución, desconecta la batería durante 10 minutos ya que algunos RNEG que se quedan bloqueados, o no se "localizan" el satélite, vuelven a la vida.

 

No sé que decirte, comentando eso quizá sea el equipo el que esté mal, y no la pantalla... Pero me despista eso de que se vea verde al principio.

 

En caso de cambiarlo, ni se te ocurra hacerlo a traves de Peugeot, por eBay encuentras navegadores así como pantallas por muchísimo menos dinero del que costaría en Peugeot.

 

Así lo hice yo, de hecho.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por ir descartando, aunque no creo que sea la solución, desconecta la batería durante 10 minutos ya que algunos RNEG que se quedan bloqueados, o no se "localizan" el satélite, vuelven a la vida.

 

No sé que decirte, comentando eso quizá sea el equipo el que esté mal, y no la pantalla... Pero me despista eso de que se vea verde al principio.

 

En caso de cambiarlo, ni se te ocurra hacerlo a traves de Peugeot, por eBay encuentras navegadores así como pantallas por muchísimo menos dinero del que costaría en Peugeot.

 

Así lo hice yo, de hecho.

Muchas gracias por el consejo y así lo haré si veo que acaba estropeándose del todo. De momento quitando esos primero diez minutos (y no siempre) funciona muy bien, lo he reseteado a los valores de fábrica y lleva dos dias sin fallar, tambien me han dicho que cambiando el firmware a veces se soluciona el problema. Ya os iré contando.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

¿Has tocado algo del coche antes de que te empezara pasar?

Si, coincide con que ha estado en el taller reparando el paragolpes delantero y trasero de golpe de aparcamiento. 

Esto ha empezado a pasar una semana después.

Editado por horus1952

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En principio no tiene nada que ver con los paragolpes...pero... comprueba el estado de la batería.....a nuestros coches les sienta muy mal que la batería no este al 100x100 y no se porque en los talleres las baterías se descargan con suma facilidad...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno compañeros: esto sigue funcionando, he llegado a la conclusión de que se trataba de que recibía poca fuerza de la batería, pues después de haber estado una semana en el taller con la reparación de los paragolpes debió de bajar notablemente la carga de la batería. Hice lo me indicó Carlos, lo de desconectar la batería durante diez minutos y luego volver a conectar; a partir de ahí empezó a funcionar con normalidad y a medida de que ha ido cogiendo carga prácticamente ha dejado de fallar el navegador, rara vez al poner el contacto no se enciende par nada más arrancar el motor empieza a funcionar.

Gracias por vuestra ayuda y espero poder ayudar yo también en alguna ocasión.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, mi gozo en un pozo, ahora ya ha muerto por completo. El lunes lo llevo a la Peugeot, dicen que van a flashear el sistema para volver a cargar el software de nuevo haber si con esto se recupera, pero tiene mala pinta. He consultado con algunas casas que se dedican a la reparación de este navegador y me han dicho que solo en un 2% de los casos se soluciona, normalmente hay que sustituir el equipo y eso viene a salir alrededor de los 500 €. 

He llamada al servicio de atención al cliente de Peugeot porque al parecer esto es un fallo del aparato que se produce en este tipo de navegador y me han dicho que una vez comprobado en el servicio oficial de la casa, que vería si se harian cargo de la sustitución del equipo. En cualquier caso ya os iré contando.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, mi gozo en un pozo, ahora ya ha muerto por completo. El lunes lo llevo a la Peugeot, dicen que van a flashear el sistema para volver a cargar el software de nuevo haber si con esto se recupera, pero tiene mala pinta. He consultado con algunas casas que se dedican a la reparación de este navegador y me han dicho que solo en un 2% de los casos se soluciona, normalmente hay que sustituir el equipo y eso viene a salir alrededor de los 500 €. 

He llamada al servicio de atención al cliente de Peugeot porque al parecer esto es un fallo del aparato que se produce en este tipo de navegador y me han dicho que una vez comprobado en el servicio oficial de la casa, que vería si se harian cargo de la sustitución del equipo. En cualquier caso ya os iré contando.

 

Vaya! Menudo incordio, ya nos contarás

Lo que no entiendo es como con la batería nueva ha funcionado bien unos días. ¿Algo tendrá que ver también no?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, mi gozo en un pozo, ahora ya ha muerto por completo. El lunes lo llevo a la Peugeot, dicen que van a flashear el sistema para volver a cargar el software de nuevo haber si con esto se recupera, pero tiene mala pinta. He consultado con algunas casas que se dedican a la reparación de este navegador y me han dicho que solo en un 2% de los casos se soluciona, normalmente hay que sustituir el equipo y eso viene a salir alrededor de los 500 €. 

He llamada al servicio de atención al cliente de Peugeot porque al parecer esto es un fallo del aparato que se produce en este tipo de navegador y me han dicho que una vez comprobado en el servicio oficial de la casa, que vería si se harian cargo de la sustitución del equipo. En cualquier caso ya os iré contando.

 

Si no se hacen cargo del navegador, ni se te ocurra comprarselo a ellos...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues vaya plan.... a ver si me cubren . . . .  a ver si me lo cambian  . . . . . ole!!! el sistema de post venta de las marcas....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola compañeros: de nuevo por aquí para comentaros como va el tema del navegador dichoso. Después de consultar en dos casas que se dedican a la reparación de este tipo de aparatos, las dos coinciden que el modelo rneg cuando muere ya no se puede hacer nada y me han recomendado llevarlo a la Pegeot que serian los únicos que tendrian equipos de reposición; así lo he hecho y despues de unos cuantos dias me dicen que, efectivamente solo pueden cambiarlo por otro equipo reparado y el importe sería de 926.86 €, casi nada el palo que te pegan. Como estoy al habla con el Servicio de Atención al Cliente de Paugeot, según las últimas noticias que me dieron, verían si se hacen cargo del algún porcentaje del importe. Ya os seguiré contando. Un abrazo a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

220 euros por eBay.. Lo dicho, ni se te ocurra comprárselo a ellos.

Oye Carlos muchas gracias, pero yo no encuentro nada en eBay y he mirado hasta con lupa, el modelo mio es el RNEG 7 BE 6424 y por más que he buscado no encentro nada.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

http://www.ebay.es/itm/RNEG-Harman-Becker-radio-navigation-headunit-navi-Peugeot-Citroen-sat-nav-gps-/131497651059?pt=LH_DefaultDomain_212&hash=item1e9ddeeb73

 

Igualmente, y si quieres, hablo con Somi, que es un forero de c4atreros, experto en los navis y os pongo en contacto. De elegir a alguien a quién comprarselo, sería a él.

 

Hay otro, un gallego, que también los vende, pero es un gañan.

 

Ya me dirás algo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

http://www.ebay.es/itm/RNEG-Harman-Becker-radio-navigation-headunit-navi-Peugeot-Citroen-sat-nav-gps-/131497651059?pt=LH_DefaultDomain_212&hash=item1e9ddeeb73

 

Igualmente, y si quieres, hablo con Somi, que es un forero de c4atreros, experto en los navis y os pongo en contacto. De elegir a alguien a quién comprarselo, sería a él.

 

Hay otro, un gallego, que también los vende, pero es un gañan.

 

Ya me dirás algo.

Muchas gracias Carlos, estoy a la espera de ver si Peugeot se hace cargo de los gastos o parte de ellos, si fuera así el problema quedaria resuelto; si no la mejor opción sería la de Somi. Te mantengo informado y no sabes cuanto te agradezco tu ayuda. Un abrazo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

http://www.ebay.es/itm/RNEG-Harman-Becker-radio-navigation-headunit-navi-Peugeot-Citroen-sat-nav-gps-/131497651059?pt=LH_DefaultDomain_212&hash=item1e9ddeeb73

 

Igualmente, y si quieres, hablo con Somi, que es un forero de c4atreros, experto en los navis y os pongo en contacto. De elegir a alguien a quién comprarselo, sería a él.

 

Hay otro, un gallego, que también los vende, pero es un gañan.

 

Ya me dirás algo.

Buenas tardes Carlos, te cuento los avances:

Me llamaron de atención al cliente de Peugeot y me dijeron que me pagarían la mitad de la avería, teniendo en cuenta que me ponen un equipo reparado y también me cambia la pantalla, me dan garantía como si fuese nuevo (un año) con la instalación y configuración ahora me sale todo por 470 €; viendo que no podía conseguir más y que de no aceptar tendría que pagar 100€ de gastos de transporte, al final he decidido hacer la reparación. Para la semana que viene me avisarán cuando les haya llegado el equipo para instalarlo.

Agradecerte de nuevo y agradeceros a todos vuestra ayuda y aquí me tenéis por si pudiera ayudar yo con algo. Un abrazo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Fallo en las luces diurnas LED
      Hola a [email protected] Hace mucho que no andaba yo por aquí jejeje. Espero que ande todo el mundo bien. 
       
      Lo que quería comentar es que hace poco me di cuenta de que las luces diurnas, las mías son led, han empezado fallar. En el foco del lado del Copi solo función la mitad de arriba y en el otro me ha parecido que alguna tiene menos intensidad, como si fuese a fallar también. 
       
      No buscó la solución, si no saber si a alguien mas le ha pasado, ya que en cuanto pase la cuarentena y pueda llevar el coche a revisión,  que me tocaba este martes que viene, les diré y a ver que soluciones me dan. 
       
      Os pongo fotos... 
       
      Un saludo y  cuidarse
      • 19 respuestas
    • Matriz central de alta gama a color (FIS avanzado)
      Respuesta por parte del personal que proporciona información de Facebook de Peugeot:
       
      Buenos días, Jose Manuel, te informamos de que existen tres formas de conseguir la matriz central de alta gama a color que describes. Para ello hay que solicitar una de las siguientes opciones:
      1. Pack City 2: Park Assist + Vigilancia de ángulo muerto + Cámara de visión trasera.
      2. Driver Sport Pack: Calibración cartografía acelerador, visualización parámetros dinámicos, iluminación interior sport, acústica motor (disponible para las motorizaciones BlueHDi 150 cv manual, PureTech 130 cv manual y EAT6; y levas en el volante en PureTech 130 cv EAT6).
      3. Driver Asistance Pack (Regulador de velocidad Activo, Alerta de colisión, Frenada de emergencia) + Apertura y Arranque manos libres + toma 200v + matriz combinado color. Gracias por tu interés. Quedamos a tu disposición para resolver cualquier otra duda. Saludos.
       
      Pues con esto salimos de dudas con el tema de la pantalla, se supone que escogiendo uno o mas de estos tres packs de extras ya dispondríamos del FIS avanzado a color.
       
      Por fin machos me entero!! voy a darle la información a mi comercial de peugeot para que pueda informar mejor a los siguientes.
       
      Un saludo a todos.
      • 212 respuestas
    • limpieza casera de fap
      siento no aportar mas fotos, me olvide, con el tema de la gente  pitando para limpiar su coche, bueno, posteo por si os ocurre, tengo el motor hdi 2.0  del 307 . me saltaba el fap ( por obstruccion ) en el cuadro , probe con liquidos, aditivos, darle caña, altas revoluciones, pero a los pocos dias, o semanas, saltaba otra vez,  pues chicos, no os calenteis la cabeza,  subimos el coche y no tiene tanta complicacion desmontarlo 6 tornillos y una brida, fui a galp y ojo, puse el modo 4 que es solo , agua , no agua con jabon ni el 6 que es agua con cera ...... 4 euros despues de agua, salia trasparente, al principio salio un chapapote , mas marron que negro, pero en gran candidad. borramos el ballo hace dias y por ahora nada ( mi duda es si deberiamos de paso , avisar la centralita que hemos cambiado el fap, para que no salga mas el testigo , o pasar del tema) pero chicos, os animo,no era tan complicado 
      pd: el mango de manguera de galp era perfecto , eso si ropa sucia, que termine como un recogedor de chapapote  xD¡
      • 2 respuestas
    • Configuraciones, vistas personalizables en i-cockpit
      ¿que combinaciones de informacion se pueden añadir en las vistas de “personal x”?
       
      A seguir disfrutando de este magnifico coche 😉
       
      ElectroSalu2
       
      NOTA ADMIN: Traemos esta pregunta de este tema:
       
      • 7 respuestas
    • No encuentro esta pieza, ¿Me ayudáis? (palanca del asiento).
      Muy buenas a todos;
       
      Recién he comprado un Peugot 307cc 2.0 gasolina y automático caprio de segunda mano,  con 120k kilómetros. ¿Sabéis si dan muchos problemas? ¿me saldrá bueno? jeje.
       
      Bueno al lío. Al comprarlo me he dado cuenta que falta en el asiento del conductor esta pieza:
       

       
      ¿Sabéis donde puedo encontrarla? He mirado en mil sitios y no lo encuentro y no me gustaría ir a desguaces ya que no me quedan muy a mano...
       
      Muchas gracias gente.
       
      PD: de paso os pregunto otro tema... es de piel entero y  hay una zona donde el aire que se ha despegado ¿tiene fácil solución?¿lo llevo a tapizar? También se ha despegado una zona donde la parte del conductor, donde une el plástico con el cristal.
       
      Un saludo
      • 10 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...