Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
fbi001

busco superinformatico!!!

Mensajes recomendados

Os voy a explicar mi problemilla. Tengo un juego que es el shot-online, que al que le guste el golf es la leche, que se me jode cada dos por tres con la tipica pantalla de xp que pone el programa ha detectado un probelma y debe cerrarse enviar o no enviar. Yo se que es mucho pedir pero puede que alguien sepa algo sobre esto , si tiene que ver con algo de configuracion con los direct x o yo que se.

Antes de que me digais reinsstala el juego, formatea ya lo he hecho y nada sigue igual , la pantallita de enviar no enviar

PD: si alguien le interesa el juego esta en softonic.com , aviso que es muy adictivo y completo . Si quiere que le explique a alguien como va por privado o por aqui mismo, gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Prueba a comprobnara que tengas la última versión del Direct X y si no es así, bájala e instálala.

Comprueba que tarjeta de video tienes y desde su página oficial baja e instala los últimos controladores.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Comprueba si existen drivers WHQL para tu targeta gráfica, si es así haz la prueba con ellos, no son los de más rendimiento, pero son los certificados por microsoft y con ellos seguro que no tienes problemas con las directX.

Suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Cuanta memoria RAM tienes y en cuantos modulos la tienes repartida. Ami me pasa eso mismo que te pasa ati porque tenia 2 modulos de memoria y tenia puesto primero el de menor tamaño y luego el de mayor tamaño...al cambiarlos se arreglo. Tambien esto depende de si tu placa base tiene DUAL CHANNEL o no. La mia no lo tiene por eso me daba ese problema. Tambien puede ser el tipico poltergeist del windows o del propio juego :shock:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Son dos modulos de 512. Pero si fuera por la memoria se colgaria haciendo otra cosa pero es siempre por lo mismo. Yo creo que es lo que dice azrael que es un expediente x de windows.

Lo de la colocacion de la memoria lo podria comprobar pero al ser dos modulos de 512 no creo que haya problema, lo que si me he dao cuanta que son de marca diferente. Los cambio de sitio a ver si es eso????, pero es lo que os digo solo ocurre con este juego.

Si fuese las direct x ni arrancaria el juego creo!!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Siempre que las memorias tengan la misma frecuencia da = que marca sean...respecto al orden ya que son las 2 de 512 tambien da =. Te pasa con el juego porque es de las unicas formas de gastar tanta memoria RAM de golpe. Si fuera por el direct X no se te veria nada del juego. Te pasa en algun momento exacto? cuando lo arrancas? mientras juegas? Sinceramente dudo que sea de la memoria. Sera o del juego o del windows.

PD: Arranca el juego sin ningun otro programa puesto por si acaso pero como ya he dicho dudo que sea de la memoria...Suerte!

por cierto nos puedes decir que juego es? que tal esta? jeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues la verdad es que me pasa solo con el juego y alguna rara vez con el firefox. El juego es el shot-online 2006, es un juego de golf que es la leche juegas on-line con cualquier persona del mundo y vas acumulando dinero y experiencia, que te va subuiendo de nivel y puedes comprar palos ropa para tu personaje........y todo esto gratis solo te tienes que registrar y ya esta.

Me pasa cuando llevo media hora o una hora jugando.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Invitado: jesusbua

En mi opinion no tiene nada que ver con la frecuencia de la memoria. Me parece un poco rebuscado empezar por ahi. He estado investigando un poco tu caso y puede deberse a un conflicto de versiones entre los archivos shot.exe y driver.dll. Que version de cada uno tienes?

En principio las adecuadas serian estas:

shot.exe 4.12.29.15

engine.dll 4.12.23.11

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Invitado: jesusbua

Efectivamente, se puede cambiar, pero me temo que tendras que bajarte la ultima version del juego o bien dirigirte a esta direccion de correo de soporte [email protected] Ya nos contaras...

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Invitado: jesusbua

No, solo he investigado un poco el tema para tratar de ayudarte. Lo mio no es el golf....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ahora soy yo en que pide ayuda con un jueguecito de los "clasicos".

Tengo en casa el Sim City 3000 (original... 8) 8) )y este finde se me dio por volverlo a instalar y no me funciona...

Inserto el cd, me abre la pantallita de instalación, le digo que ok, instala y me dice que la instalación termino satisfactoriamente. Hasta aqui todo bien pero....

Cuando le doy al icono del juego me sale una pantallita de estas de error que pone "NO DISC INSERTED" ¿como no? ¿si sigue ahí puesto?

Le doy a la reproducción automatica del cd y me abre la pantalla donde te da opción de contectarte a la web, ver demos, y jugar. Si selecciono la opción de jugar, me vuelve a salir el dichoso cartelito....

¿De qué puede ser?

Esta instalado en un XP S.P.2, antes lo tube un un 98 e iba perfecto...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Pues puedes probar lo que me han dicho antes a mi, lo de la compatibilidad con windows 98 ( boton derecho sobre el ejecutable y marcas la opcion). Suerte

Nada.... :cry::cry:

Acabo de probar y no me funciona. Pero ahora me da otro error, me abre una ventanita que arriba pone ERROR y dentro un texto tal que así: Unable to load function: FT_Thunk (Kernell32.dll)

Me parece que me voy a tener que quedar con las ganas de echarme unas partiditas... :roll: :roll:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • consulta gps - zonas de riesgo, cartografia
      muy buenas.
       
      Soy nuevo propietario de una Peugeot partner Tepee del 2016, y tengo la duda del lugar donde esta la cartografia del gps (en una SD?) ,  y como cargar las zonas de riesgo para que me avise de los radares (si es posible hacerlo, que no lo sé).
       
      El coche venia sin manual, y , aunque todo parece bastante aparente, hay cosas que no consigo descifrar. También tengo duda de como cargar música en la opción Jukebox, pero no me preocupa tanto como el otro tema.
       
      Agradecido de antemano por vuestra ayuda.
       
      Un saludo.
      • 8 respuestas
    • Cambio pastillas freno delante, discos + pastillas detrás 307 sw.
      Hola compis, he cambiado parte del sistema de frenos por desgaste de material y he hecho unas cuantas fotos que pongo aquí a modo de brico explicando como lo he hecho a modo de brico o tutorial. 
      Las partes sustituidas son:
      * Pastillas traseras.
      * Discos traseros.
      * Pastillas delanteras.
      Los discos delanteros no los cambié porque lo hice hace 3 o 4 años si no recuerdo mal.
      He de decir que lo hago yo porque me gusta la mecánica y por ahorrarme unos eurillos. Aunque no tengo muchas herramientas, voy comprando poco a coco lo que voy necesitando, que voy almacenando en una casa de campo, en la cochera.
       

       
      Bueno no me enrrollo y voy al lío. Lo primero es preparar todo lo que vamos a usar, posicionar el coche dentro de manera que se tengo el mayor espacio posible para trabajar cómodamente.
       

       
      Preparar el gato y las borriquetas o caballetes y hacerse una idea de a cuánta altura lo tenemos que levantar.
       


       
      Como se que el gato que uso es muy pequeño uso un suplemento de piedras planas para levantar mas el coche pero se que es peligroso. A la espera estoy de poder hacerme con un gato más grande, todo llegará.
      Bueno levanto el coche, primero delante y después atrás...
       
      ...lo calzo con los caballetes...
       

       
      ...quito tapacubos y las cuatro ruedas con la pistola neumática...
       

       
      Empiezo por los frenos delanteros, concretamente el derecho donde solo cambiaré las pastillas ya que el disco tiene poco desgaste por haberlo cambiado no hace mucho. Lo primero que hago es soplar con aire comprimido el polvo de frenos que hay depositado en la zona, que hay mucho.
       

       
      Quito los dos tornillos que sujetan la pinza al soporte de pinza...
       

       
      ...quito y aparto la pinza y se ve que ya son accesibles las pastillas...
       

       
      ...soplo, quito las pastillas y vuelvo a soplar concienzudamente...

       
      ...luego comprobé si las pastillas que compré eran equivalentes y como se puede comprobar el desgaste era notable.
       


       
      Limpié con un cepillo el óxido de la parte donde apoya la..... 
      • 1 respuesta
    • Cambio de neumáticos
      Buenas a todos; abro nuevo tema para ver que tal vais de desgaste de neumático y qué habéis montado en caso de haberlos cambiado ya o cuales tenéis idea montar.
      Yo con 38.600 km con los Pilot Sport de serie y con 2 años que casi van a hacer en diciembre tengo que cambiarlos ya, los 2 delanteros.
      Tras pedir presupuestos y comparar varios modelos creo que estoy por poner los Michelin Primacy 4, que con el montaje+equilibrado+permutación traseros delante= 347,46 € (235/45 R18 98 W XL).
      Veo que los Pilot Sport que lleva son 98Y, pero me parece que con los W va bien, no creo que pase de los 270 km/h.😅 y son 4€ menos por rueda. Imagino que no habrá problema en que me monten unos u otros.
      Lo que si que tenía claro es que no quiero un neumático tan blando como el Pilot Sport 4, porque no tengo una conducción deportiva y prefiero una mayor duración de la vida de la rueda.
       
      • 17 respuestas
    • Reparación resistencia ventilador habitáculo 307
      Tengo un 307 gasolina 1.6 de 2004 con 80.000 Km.
      Hace como 3 meses dejó de funcionar el ventilador del habitáculo en la velocidad 2, pero desde hace más o menos 3 semanas dejó de funcionar completamente (en cualquier velocidad).
      El miércoles pasado (1/5/19) en un viaje empezó a funcionar otra vez. Eso sí, en la velocidad 2 seguía sin funcionar.
      Lo llevo a la Peugeot y me indican que la resistencia del ventilador está estropeada, también está mal el conector de la resistencia (un poco quemado según me indican).
      Presupuesto para cambiar la resistencia mas cableado ya que según me indican no se vende el conector sólo tiene que ser todo el cableado (esto me rechina) y la lámpara de marcha atrás (estaba fundida) más de 400€.
      Me parece un poco abusivo e indico que no me cambien el cableado, solo resistencia y lámpara.
      Presupuesto para la operación 207€
      Veo la factura y compruebo que me han cobrado por la resistencia 69€.
      Compruebo en ebay que la resistencia vale como 11€.
      ¿Creéis que esto es normal? o (como me temo) me han tomado el pelo.
      ¿Puedo mandarles a tomar por el mismísimo... sin cargo de conciencia?
       
      Si no os lo creéis, adjunto fotos de factura y resistencia, y captura de ebay.
       
      Saludos a todos. y que tengáis mejor día que yo.



       
      Resistencia ventilador Peugeot 307 en Ebay: https://www.ebay.es/itm/5-Pin-Resistencia-Calentadora-Motor-Ventilador-Control-para-Peugeot-307-2001-/272973213031
       
      Resistencia ventilador Peugeot 307 en Aliexpress: http://s.click.aliexpress.com/e/VjjSlx2
      Más resistencias 5 pin ventilador para peugeot 307 en Aliexpress: http://s.click.aliexpress.com/e/T8k0Il2
       
      Resistencia ventilador Peugeot 307 en Amazon: https://amzn.to/2Jdrm4H
      • 3 respuestas
    • Poner altavoces Denon
      Buenas noches soy nuevo aqui pero no en meter mano a los coches, mi pregunta es, quiero quitar los altavoces de mierda que lleva de serie mi 308 gt del 2017 el restyling y ponerle los denon sin ponerle el ampli en el maletero ya que es mucho lio de cables, sabeis si el conector es el mismo o si funcionan sin amplificador, muchas gracias por todo y si en algun momento puedo ayudar lo haré 😉
      • 37 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...