Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Mostivigo

Conexión usb teléfono Xperia Z3

Mensajes recomendados

Buenas tardes:

Hoy he intentado conectar mi teléfono Sony Xperia Z3 con varios cables en las tomas usb tanto de la consola central como de la guantera, pero no carga (esto ya he leído que puede ser que no llega el aperaje necesario) no lo reconoce, y eso sí que me resulta curioso, ya que llevo mucha música tanto en el teléfono como en la sd.

Así que lo de las dos tomas usb únicamente me valen para llevar pendrives con música, porque lo que es el teléfono, no lo huele.

¿Os sucede a vosotros también?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gracias! Tenía curiosidad por saber si se podía reproducir desde el teléfono móvil directamente por usb, ya que lo hubiese preferido al Bluetooth, para evitar retardos y algo de pérdida de calidad.

Viendo que arizaleta sí carga por usb puede que sea problema de mi teléfono, aunque por ahora nunca se me había dado el caso.

¿Algún forero con Z3 qué me pueda asistir? Es una pena porque la segunda toma usb la tenía destinada al móvil y así olvidarme del chisme conectado al mechero :(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Para evitar los retardos puedes reproducir por la toma auxiliar, aunque perderás el control de la reproducción, será la lista tal como esté predefinida.

 

Por cierto, el móvil lo conectas con el coche en arrancado?? Puede parecer una tontería, pero me resulta extraño que tengas problemas ya que android carga en cualquier usb que lo conectes

Editado por arizaleta

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si es raro sí, aunque también te digo, que tanto en un usb como en otro la carga que te da es de unos 420 ó 460 mA, cuando un cargador normal tanto de casa como de mechero te da unos 1300. Vamos que con los usb del coche no carga casi nada que lo comprobé yo con la aplicación Ampere para android.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

De casualidad estaba buscando info por otro asunto del móvil y encontré esto en el foro oficial de Sony, que puede servir, ya que el usuario que comenta tiene un Peugeot.

En resumen viene a decir que hay que cambiar en ajustes del teléfono la conexión por USB de Mtp a Msc (la diferencia es que sólo serán accesibles los archivos que estén en la tarjeta SD, no lo que tengáis en la memoria interna):

My new Z3 Compact was not charging in either of the two USB ports of my car (a recent French Peugeot) which are managed by the on-board entertainment system (for playing MP3s and viewing JPEGs).

I changed the Android USB port setting from MTP (which is useful when connected to a PC) to the older MSC mode and it now charges.

My summary of the situation is the following:

- If the Z3 is configured for MTP,

- And if it finds some intelligence at the end of the USB cable (not just a dumb charger),

- But it doesn't find MTP,

Then it doesn't charge.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por si no está solucionado, resulta que el Z3 necesita más carga que la que ofrece el usb del coche, por eso solo hay que ponerlo en almacenamiento masivo, para que cargue y reproduzca la música de la SD.

Ajustes/conectividad Xperia/conectividad usb/modo de conexión usb

Editado por vrcillici

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Despegado plastico junto luna delantera (torpedo vierteaguas).
      Hola, hoy iba a limpiar el coche y me he fijado que justo donde se atornilla el limpiaparabrisas derecho, se esta despegando este plástico... Pensaba que seria el tornillo que sujeta justo ahí, pero esta bien apretado, creo que ese plástico esta sujeto con pegamento o similar.
       
      Lo que me preocupa es a donde va a parar el agua que se cuela por ahí, si alguien tiene o tuvo el mismo problema y sabe sobre el tema... y también que se usa para pegarlo, ya que prefiero tenerlo bien uniforme todo😓
      • 5 respuestas
    • Regulador/Limitador de velocidad en Peugeot 207
      Hola a todos. Tras conseguir el mando del regulador de velocidad y el programa Diagbox con el cable y demás, me surge ahora otra duda. ¿necesito modificar algo en el pedal de freno de mi Peugeot 207 para que funcione el regulador de velocidad?. El coche es un 1.6 HDI 90cv del 2008. El pedal del freno tiene un sensor (el de la foto) del que solo veo que salgan dos cables. En algunos foros he leido que no hace falta ponerle nada. Pero en otros he visto (cierto es que creo que todos hablaban del 307 )que hay que sacar dos cables del pedal del freno para conectarles a la centralita y que den señal al regulador. Alguien puede sacarme de la duda... Gracias
      • 33 respuestas
    • Primera velocidad electroventilador
      Hola, en vista que no he visto muche info sobre esto, os traigo algo que espero que guste, y si esta repetido o no es el sitio correcto para esto, perdón, bueno voy al grano. 
      Lo primero es saber si salta muerto ventilador a velocidad baja, para todo auto con A, A o clima, lo mejor y más fácil es encenderlo y ver si gira nuestro ventilador, en caso de que no gire, lo primero es mirar fusibles, o si ya estáis con las manos en las herramientas, podéis puentear el conector grande de la caja relés, esa que va en el frente. Dejo unas fotos de la caja relés, por si alguien se anima a reparar, ya que he visto que es una pieza que falla mucho y esque esta mal diseñada, hay dejo unas fotos de lo que yo he hecho, espero que os ayuden
      • 3 respuestas
    • Duda: Paragolpes con subwoofer
      Buenas, 
       
      Hace unos días, vi que el paragolpes trasero (lado acompañante) no está a ras con la carrocería, sobresale unos mm y cuando me lo entregaron estaba bien. 
       
      Mi duda es... o algún hijo de vecino me ha dado un golpe, pero no veo marcas y además es un lado que suele estar en la zona de la acera cuando aparco o justamente ahí va el subwoofer quien llevamos equipo Focal. Y probando la verdad es que vibra esa zona, si le das caña. 
       
      Alguno que tengáis Focal y le hayáis dado caña a los graves, ¿Cómo tenéis ese lado? 
       
      Adjunto foto. 
      • 11 respuestas
    • Sé que no pero....(dudas cierre centralizado)
      Mi tema es al respecto del cierre centralizado. En el trabajo llevo un Renault Megane, y cuando sales del vehículo y te alejas andando emite un pitido y echa el bloqueo a las puertas automáticamente.
       
      Estoy malacostumbrado a ese coche, y el el Peugeot 508 a veces se me olvida bloquearlo y cuando vuelvo al rato ahí está sin bloqueo, o lo cierro y al rato me entra la paranoia de no saber si active el seguro de cierre.
       
      He mirado el manual y creo que no tiene la opción de bloqueo automático a alejarte o al cabo de unos minutos, ... una pena.  No sabéis se se pudiera poner no? Gracias.
      • 15 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad