Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
pabloh1986

Botón volumen y mandos del volante no responden

Mensajes recomendados

Buenas,

 

Hoy me ha dejado de responder el botón de volumen de la consola central del coche. Tampoco me funcionan los botones incorporados en el volante (concretamente los que están situados a la izquierda). Es decir, no tengo forma de bajar/subir el volumen o silenciar.

 

He probado a apagar el coche, esperar y volver a encender, pero no se soluciona.

 

De primeras no he visto nada al respecto por el foro... alguien sabe qué puede estar sucediendo y cómo solucionarlo???

 

gracias de antemano y saludos!

 

p.d.: De los fallos del T9 hasta las narices ya...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios


Hola @pabloh1986. A  mi me ha pasado varias veces ( por lo menos 10 ) que me he quedado sin volumen, es decir no funciona el botón, no escucho la música, ni se oyen los pitidos de los sensores, ni del navegador. Pero si se escuchan las alertas del cinturón de seguridad, y cuando abres la puerta del conductor y no echas el freno de mano. Después de tener el coche parado 1/2 hora, aproximadamente  todo vuelve a funcionar. Lo tengo en la Peugeot para eso y mas cosas y al principio me dijeron algo de actualizar el  Sofware. Cosa que me pareció rara ya que el coche es de Noviembre del 2.016. Bueno pues al final me han dicho que tienen que pedir el Amplificador. A ver si lo tuyo es de lo mismo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, Pichu dijo:

Hola @pabloh1986. A  mi me ha pasado varias veces ( por lo menos 10 ) que me he quedado sin volumen, es decir no funciona el botón, no escucho la música, ni se oyen los pitidos de los sensores, ni del navegador. Pero si se escuchan las alertas del cinturón de seguridad, y cuando abres la puerta del conductor y no echas el freno de mano. Después de tener el coche parado 1/2 hora, aproximadamente  todo vuelve a funcionar. Lo tengo en la Peugeot para eso y mas cosas y al principio me dijeron algo de actualizar el  Sofware. Cosa que me pareció rara ya que el coche es de Noviembre del 2.016. Bueno pues al final me han dicho que tienen que pedir el Amplificador. A ver si lo tuyo es de lo mismo.

Pichu, no sé si me puedes decir si en tu caso te sucede lo siguiente: ¿cuando no te funciona el botón de volumen y lo accionas, en la pantalla te aparece la barra del volumen (la barra azul que aumenta o disminuye según mueves el botón)??? Te lo comento porque en mi caso no aparece, lo cual me lleva a pensar que es un fallo puntual del software... si a ti tampoco te aparece y te han dicho de cambiar el amplificador, ya me empezaría a mosquear...

 

Por otro lado, a mí, por ejemplo, sí que funcionaba la música, los pitidos de los sensores... funcionaba todo correctamente, pero no podía regular el volumen. 

 

Gracias por la ayuda!

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola @pabloh1986. Lo acabo de ver, ya que lo grabé y si que me sale la raya roja aumentando el volumen. Pero como te he dicho, no se escucha nada. Ni cuando meto marcha atrás. Ni cambiando a radio, usb. Etc. :angry: Me temo que te pasa lo mismo que a mí. El Amplificador. Ya me dices. Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En mi caso la barra de volumen es roja por la configuración del color de la pantalla. Pero cómo te he dicho, la barra sube cuando doy volumen. Pero no suena nada. Después de sucederme que estoy sin volumen. Lo he dejado parado en casa y a los 15 minutos, todo normal. Otras veces ha sido llegando al trabajo y lo he dejado parado 3 horas, lo he arrancado y salvo una vez que también me fallo. Todas las demás, perfecto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 41 minutos, Pichu dijo:

Hola @pabloh1986. Lo acabo de ver, ya que lo grabé y si que me sale la raya roja aumentando el volumen. Pero como te he dicho, no se escucha nada. Ni cuando meto marcha atrás. Ni cambiando a radio, usb. Etc. :angry: Me temo que te pasa lo mismo que a mí. El Amplificador. Ya me dices. Saludos.

En mi caso la raya no aparecía y el resto de sonidos del coche si sonaban... incluso la música, aunque no podía variar el volumen. Es por ello que me inclino por pensar que son problemas distintos, el tuyo es un problema con el ampli, el mío un fallo puntual de software. La verdad es que no lo ha vuelto a hacer :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Confirmado. Lo que me pasaba, que a veces al arrancar el coche no tenía volumen, a pesar de salir la raya de volumen y esta subía o bajaba según giraba el botón. Ha sido todo por culpa del Amplificador. Según hablé con el mecánico, y  me dijo que habían recibido una circular para que desconectasen el amplificador mientras no lo tengan en existencias ( yo por el amplificador me he tenido que esperar 26 días ).  (  no hay de nada en el almacén central de Peugeot, ya que por el turbo me tuve que esperar casi otros 25 días ). Ya que ha habido casos de fallar el amplificador y calentarse en exceso  y quemar la conexión. Mientras tuve el amplificador desconectado para que no se me jodiese la conexión. No tenía sonido de radio, no me funcionaba el botón Driver Sport ( se quedaba parpadeando el led que tiene naranja el botón y en la pantalla Fix me salía error ). No me avisaba nada del navegador, no me avisaban los sensores de proximidad. Por cierto el Amplificador va colocado en el maletero. Detrás de los guarnecidos, creo que en el lado derecho. :) Al final me lo colocaron el  jueves 20/04/2017.

Editado por Pichu

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Preséntanos tu NUEVO Peugeot 208
      ¿Ya lo tienes? ¿Estás disfrutando de tu precioso NUEVO Peugeot 208 y quieres compartirlo con nosotros?
      Pues aquí estamos para que nos lo muestres orgulloso.
      • 104 respuestas
    • Testigo airbag parpadea
      Hola, hoy se me ha puesto a parpadear el testigo del airbag en mi Peugeot 306 break 2.0 HDI ¿alguna idea?
      • 16 respuestas
    • Altavoces Rifter
      Buenas,
       
      Hoy me he dado cuenta que con la música puesta, el altavoz de la puerta corredera del copiloto, retumba de una manera que no es normal, si estas dentro del coche apenas lo noto, pero si estás por fuera al lado de esa puerta retumba de tal manera, que parece que el altavoz está suelto. Incluso la puerta vibra. 
       
      Por otro lado al mirar si era porque estaba mal regulado el sonido y iba todo por ese lado, me he dado cuenta que el sonido que da un altavoz y el de la otra corredera es totalmente distinto. Mientras el del lado del copiloto retumba un montón, el otro suena como a enlatado. 
       
      Ya había quedado en llevarlo al taller para regularle la puerta lateral, así que les comentaré este tema también. 
       
      Un saludo. 
      • 12 respuestas
    • Foto del Mes Junio 2020
      Y ¡¡ya!!, que os estabais impacientando para subir vuestras participaciones de este mes 😜, ¿verdad @v8sport @Julian Rodriguez....??.
      Recordamos las normas:
       
      • 19 respuestas
    • Apertura manos libres.
      Hola, aparte del peugeot 508, ayer me entregaron un Peugeot 208 Allure kilometro 0 ya que para esperar uno nuevo no podia.
      El caso es que fue todo muy rapido, y no me esplicaron alguna cosa del coche, pero supuetamente tiene apertura  manos libres, pero no se como o donde se congfigura.
      El arranque si es sin meter loa llave en ningun sitio. 
      La pregunta, hay algun menu donde se active o desactive la apertura manos libres?
      Gracias.
      • 11 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...