Saltar al contenido
VOTA tu foto del mes de marzo Leer más... ×

Nuevo PEDIDO VINILOS del Club Peugeot. Apúntate!!


  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
pabloh1986

Botón volumen y mandos del volante no responden

Mensajes recomendados

Buenas,

 

Hoy me ha dejado de responder el botón de volumen de la consola central del coche. Tampoco me funcionan los botones incorporados en el volante (concretamente los que están situados a la izquierda). Es decir, no tengo forma de bajar/subir el volumen o silenciar.

 

He probado a apagar el coche, esperar y volver a encender, pero no se soluciona.

 

De primeras no he visto nada al respecto por el foro... alguien sabe qué puede estar sucediendo y cómo solucionarlo???

 

gracias de antemano y saludos!

 

p.d.: De los fallos del T9 hasta las narices ya...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios


Hola @pabloh1986. A  mi me ha pasado varias veces ( por lo menos 10 ) que me he quedado sin volumen, es decir no funciona el botón, no escucho la música, ni se oyen los pitidos de los sensores, ni del navegador. Pero si se escuchan las alertas del cinturón de seguridad, y cuando abres la puerta del conductor y no echas el freno de mano. Después de tener el coche parado 1/2 hora, aproximadamente  todo vuelve a funcionar. Lo tengo en la Peugeot para eso y mas cosas y al principio me dijeron algo de actualizar el  Sofware. Cosa que me pareció rara ya que el coche es de Noviembre del 2.016. Bueno pues al final me han dicho que tienen que pedir el Amplificador. A ver si lo tuyo es de lo mismo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, Pichu dijo:

Hola @pabloh1986. A  mi me ha pasado varias veces ( por lo menos 10 ) que me he quedado sin volumen, es decir no funciona el botón, no escucho la música, ni se oyen los pitidos de los sensores, ni del navegador. Pero si se escuchan las alertas del cinturón de seguridad, y cuando abres la puerta del conductor y no echas el freno de mano. Después de tener el coche parado 1/2 hora, aproximadamente  todo vuelve a funcionar. Lo tengo en la Peugeot para eso y mas cosas y al principio me dijeron algo de actualizar el  Sofware. Cosa que me pareció rara ya que el coche es de Noviembre del 2.016. Bueno pues al final me han dicho que tienen que pedir el Amplificador. A ver si lo tuyo es de lo mismo.

Pichu, no sé si me puedes decir si en tu caso te sucede lo siguiente: ¿cuando no te funciona el botón de volumen y lo accionas, en la pantalla te aparece la barra del volumen (la barra azul que aumenta o disminuye según mueves el botón)??? Te lo comento porque en mi caso no aparece, lo cual me lleva a pensar que es un fallo puntual del software... si a ti tampoco te aparece y te han dicho de cambiar el amplificador, ya me empezaría a mosquear...

 

Por otro lado, a mí, por ejemplo, sí que funcionaba la música, los pitidos de los sensores... funcionaba todo correctamente, pero no podía regular el volumen. 

 

Gracias por la ayuda!

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola @pabloh1986. Lo acabo de ver, ya que lo grabé y si que me sale la raya roja aumentando el volumen. Pero como te he dicho, no se escucha nada. Ni cuando meto marcha atrás. Ni cambiando a radio, usb. Etc. :angry: Me temo que te pasa lo mismo que a mí. El Amplificador. Ya me dices. Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En mi caso la barra de volumen es roja por la configuración del color de la pantalla. Pero cómo te he dicho, la barra sube cuando doy volumen. Pero no suena nada. Después de sucederme que estoy sin volumen. Lo he dejado parado en casa y a los 15 minutos, todo normal. Otras veces ha sido llegando al trabajo y lo he dejado parado 3 horas, lo he arrancado y salvo una vez que también me fallo. Todas las demás, perfecto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 41 minutos, Pichu dijo:

Hola @pabloh1986. Lo acabo de ver, ya que lo grabé y si que me sale la raya roja aumentando el volumen. Pero como te he dicho, no se escucha nada. Ni cuando meto marcha atrás. Ni cambiando a radio, usb. Etc. :angry: Me temo que te pasa lo mismo que a mí. El Amplificador. Ya me dices. Saludos.

En mi caso la raya no aparecía y el resto de sonidos del coche si sonaban... incluso la música, aunque no podía variar el volumen. Es por ello que me inclino por pensar que son problemas distintos, el tuyo es un problema con el ampli, el mío un fallo puntual de software. La verdad es que no lo ha vuelto a hacer :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Confirmado. Lo que me pasaba, que a veces al arrancar el coche no tenía volumen, a pesar de salir la raya de volumen y esta subía o bajaba según giraba el botón. Ha sido todo por culpa del Amplificador. Según hablé con el mecánico, y  me dijo que habían recibido una circular para que desconectasen el amplificador mientras no lo tengan en existencias ( yo por el amplificador me he tenido que esperar 26 días ).  (  no hay de nada en el almacén central de Peugeot, ya que por el turbo me tuve que esperar casi otros 25 días ). Ya que ha habido casos de fallar el amplificador y calentarse en exceso  y quemar la conexión. Mientras tuve el amplificador desconectado para que no se me jodiese la conexión. No tenía sonido de radio, no me funcionaba el botón Driver Sport ( se quedaba parpadeando el led que tiene naranja el botón y en la pantalla Fix me salía error ). No me avisaba nada del navegador, no me avisaban los sensores de proximidad. Por cierto el Amplificador va colocado en el maletero. Detrás de los guarnecidos, creo que en el lado derecho. :) Al final me lo colocaron el  jueves 20/04/2017.

Editado por Pichu

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Navegador integrado, si o no?
      Buenas, hasta ahora siempre que he pedido presupuesto del k9 lo he hecho añadiendo el navegador, pero mirando los foros hay gente que opina que los integrados funcionan muy mal y están desactualizados y que si tienes android auto acabas conectando el movil a la pantalla. Son casi 1.000€ y la verdad es que agradecería esa rebaja en el precio. 
       
      Que opináis vosotros? Los que lo habéis comprado, que tal va?
       
      Un saludo. 
      • 80 respuestas
    • Modificación plafón trasero central Peugeot 308(T9)
      EL miembro del foro @polaroid ha querido  compartir con todos la modificación que hizo recientemente del plafón de las plazas traseras en su Peugeot 308(T9) para lograr que alumbre más y mejor. En otra ocasión compartimos un brico similar, en este caso en un Peugeot 307SW ,  ver aquí. El autor nos comenta que por la información que tiene, esto no sirve para las versiones con techo solar, ya que al parecer no incorporan este plafón. Puedes ver y comentar en el foro.
      Ver artículo completo.
      • 0 respuestas
    • Presentacion 407sw
      Hola buenas!!!
       
      Pues hace 15 dias adquiri mi coche en zaragoza ... un 407 sw 2.0 hdi 136cv con 170.000km.
      Provenia de un extrangero con poco cuidado... pero para eso he llegado yo!!!!
       
      Preparaos porque viene un mantenimiento fuerte!!!
       
      El 2º dia de tenerlo cambie todos los sientos por unos semicueros...
      Aqui os lo presento tal como lo compre...sin limpiar ni nada!!
       
       
      • 36 respuestas
    • BRICO sistema entretenimiento plazas traseras.
      Buenas pues esta vez vengo para montar un sistema de entretenimiento para los peques...  En principio quería poner reposacabezas con pantalla como en mi anterior Zafira.  Pero en el 3008 no encajan bien así que me decante por una pantalla de techo y después de mirar y mirar y decidirme por una ví que no traía altavoces y en mi caso las peques son muy pequeñas para ir con cascos...  Por otra parte emite por FM pero prefiero tener la radio disponible para mi 🤣🤣. Así que aprovechando esto y después de buscar y buscar me decidí por lo siguiente.  

      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F323336379701
      Lector de tarjetas,  USB FM.... 
       
      Eso si para que se escucha necesitamos un amplificador por lo que compre: 

      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F173289381620
      Amplificador 10w x 2 canales.
       
      Y claro como no quería usar los altavoces del coche también compre: 
      https://www.amazon.es/dp/B01D1JTX5E/ref=cm_sw_r_cp_apa_i_sXwICb3J207WF
      Altavoz para empotrar. 
       
      Y claro como no la pabtalla: 

      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F132754870637
      Pantalla xtrons 101hd.
       
      Pues despues hoy me llegó todo y he hecho una prueba en casa este es el resultado.  
       

       
      este viernes intentaré instalar todo en el coche y OS pondré todo el proceso
       
      Gracias.  
       
       
      • 3 respuestas
    • Cortinilla de separación o reja de carga, alguien la tiene?
      Hola, me gustaría ver fotos si alguien lo ha montado a ver como queda, sobre todo la reja metálica que hay en el catálogo de accesorios.
       
      Gracias
      • 26 respuestas


REGALO GRATIS

Consigue tu producto del Club participando en las diferentes actividades y secciones.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Zona de compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Solicita tu espacio en la nube. Para ficheros de más de 100MB

×

Información Importante

Este foro usa cookies. Si no cambia la configuración del navegador, usted acepta su uso. Lea nuestros documentos de Privacidad: Política de Privacidad