Saltar al contenido
ENVÍA tu foto del mes de diciembre. Leer más... ×

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.


  • REGALO GRATIS

    FOTO DEL MES

    ANUNCIOS CLASIFICADOS

  • [email protected] a [email protected] los [email protected] del Peugeot Rifter
    Nuevo Peugeot Rifter - 2018

    Gracias por elegirnos! Estamos encantados de teneros con nosotros.

Orceman

Problemas ventilador Peugeot 605

Mensajes recomendados

Gracias

Es un fase 2 de los primeros. La fecha de matriculación es de 1997, pero tiene algunas cosillas del fase 1 (solo detalles de carrocería).

El motor es estupendo cuando la electronica lo deja trabajar. Por la experiencia que tengo, y por las averias de ventiladores de los PSA, estos motores pasaban mucha calor en España. Termostatos excesivamente calientes, sin progresividad, abriendo los dos a 84 grados. Puntos debiles en los circuitos y relés de los ventiladores y un inmenso intercooler aire-agua que lanzaba mas allá de los 105 grados a la culata, ademas de numerosas bolsas de aire dentro del circuito.

La culata que tiene ahora se la puse nueva en concesionario hace 11 años y 91000 kms; me dejó pelado en vísperas de mi boda y tuve que "regalarlo" por 3600 €.

Ahora lo he recuperado para meterlo en cintura y corregir algunas cosas que le ayuden a mantener mas estable la temperatura.

La pega es que hay muy poquitos THY y lo primero que muere es el conjunto de manguitos del motor.

Espero no arruinarme y poder dejarlo como se merece...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

http://mecanica.yoreparo.com/electronica_automotriz/en-un-peugeot-605-no-andan-los-electros-en-baja-velocidad-t1033439.html

 

58e91d8eddbce_peugeot60525tdelectroventiladoresyreles.thumb.png.fa9fd2cb857656609e7209a38cd95126.png

 

Revisa el relé nº 4 que va por la zona del radiador, sácalo y limpia los contactos. con el relé fuera métele corriente desde batería con un cable para ver si hace el "click" al actuar su bobinado. Vigila el cableado que va a  los relés y a la centralita (nº 3) que controla los electroventiladores (nº 2) que estén en buen estado sin cortes ni dobleces. Revisa los fusibles del compartimento motor.

 

58e9225bf1cc8_centralitagestionelectroventiladoresmotorpeugeot605.thumb.JPG.f68751acf7c9750a44fd50fd77c78415.JPG

http://www.ebay.ie/itm/172212364186

 

Del termostato, quizás tengas alguna alternativa de recambio, para que se abra antes en vez de abrirse a 84º de temperatura de refrigerante.

 

58e9213697ad6_peugeot60525tdcajadeagusysensorestemperatura.thumb.png.8fba363755efff6dc4ffc8ce87b9afe4.png

58e9214a61ccb_peugeot6052.5tdracorestubosaguarefrigeracin.thumb.png.f0495a7572b9642232454620cfa1eeac.png

 

Temas relacionados , pero en el Peugeot 406, por si te sirve de utilidad, con despieces y fotos:

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El Saturday, April 08, 2017 a las 19:45, cudeiro1993 dijo:

http://mecanica.yoreparo.com/electronica_automotriz/en-un-peugeot-605-no-andan-los-electros-en-baja-velocidad-t1033439.html

 

58e91d8eddbce_peugeot60525tdelectroventiladoresyreles.thumb.png.fa9fd2cb857656609e7209a38cd95126.png

 

Revisa el relé nº 4 que va por la zona del radiador, sácalo y limpia los contactos. con el relé fuera métele corriente desde batería con un cable para ver si hace el "click" al actuar su bobinado. Vigila el cableado que va a  los relés y a la centralita (nº 3) que controla los electroventiladores (nº 2) que estén en buen estado sin cortes ni dobleces. Revisa los fusibles del compartimento motor.

 

58e9225bf1cc8_centralitagestionelectroventiladoresmotorpeugeot605.thumb.JPG.f68751acf7c9750a44fd50fd77c78415.JPG

http://www.ebay.ie/itm/172212364186

 

Del termostato, quizás tengas alguna alternativa de recambio, para que se abra antes en vez de abrirse a 84º de temperatura de refrigerante.

 

58e9213697ad6_peugeot60525tdcajadeagusysensorestemperatura.thumb.png.8fba363755efff6dc4ffc8ce87b9afe4.png

58e9214a61ccb_peugeot6052.5tdracorestubosaguarefrigeracin.thumb.png.f0495a7572b9642232454620cfa1eeac.png

 

Temas relacionados , pero en el Peugeot 406, por si te sirve de utilidad, con despieces y fotos:

 

 

Ok, gracias.

En cuanto al tema de los termostatos, no hay otras variables posibles, ya que en el service box no hay otra alternativa para el motor THY.

En cuanto al tema de los ventiladores, tiene recalentado uno de los faston del relé que conmuta la primera velocidad. Tengo la sospecha que pueda tener algún otro problema relacionado con el modulo Cartier o con el contactor que va junto al modulo de relés.

Lo bueno de todo esto es que la primera velocidad entra al conectar el aire acondicionado, asi que doy por sentado que el fallo es de hardware, no de cableado...

A ver si tengo algun momento para desmontarlo, ya que ahora lo tengo en fase de pruebas despues de haber saneado el tema de bomba y termostatos.

Iré anotando cualquier novedad conforme vaya descartando culpables.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Revisa y sanea bien el cableado, no sea que haya alguna derivación de corriente. El modulo/centralita "Cartier" quizás te valga de otro coche Peugeot-Citroën, respetando el mismo número de referencia, date una vuelta por los desguaces. Ya nos irás contando.

 

A unas malas quizás puedas puentear cableando el relé (nº 4), el módulo que gestiona la electroventiladores (nº 3) o los sensores que van roscados a la caja de aguas (nº: 7 , 8 y 9), con un interruptor o un potenciómetro para mandar corriente a los electroventiladores y hacer saltar o activar al velocidad mas rápido/fuerte a tu gusto, para evitar el exceso de temperatura del anticongelante motor.

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, cudeiro1993 dijo:

Revisa y sanea bien el cableado, no sea que haya alguna derivación de corriente. El modulo/centralita "Cartier" quizás te valga de otro coche Peugeot-Citroën, respetando el mismo número de referencia, date una vuelta por los desguaces. Ya nos irás contando.

 

A unas malas quizás puedas puentear cableando el relé (nº 4), el módulo que gestiona la electroventiladores (nº 3) o los sensores que van roscados a la caja de aguas (nº: 7 , 8 y 9), con un interruptor o un potenciómetro para mandar corriente a los electroventiladores y hacer saltar o activar al velocidad mas rápido/fuerte a tu gusto, para evitar el exceso de temperatura del anticongelante motor.

 

 

 

Los tres termopares son nuevos, que por cierto, el marron y el azul cuestan una pasta. En cuanto a los relés de accionamiento (modulo de tres relés) también los he sustituido por otros. Me resta por comprobar, aparte de la instalación eléctrica, los relés que van detras de la bateria, el contactor que hay junto a los tres relés de los ventiladores y el modulo cartier.

Según el service box, no hay más relés que intervengan en todo el proceso, ya que el climatizador los hace trabajar a traves del modulo cartier.

Y en el libro de taller de AutoRevue no aclara demasiado, mas allá del diagrama de bloques. Y no se yo hasta que punto son similares las instalaciones del xud con el thy.

 

Edito:

Ahora controlo la temperatura conectando o desconectando el clima. Asi me evito algun que otro agujazo...

Editado por Orceman
Aclaración de lo comentado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 19 horas, cudeiro1993 dijo:

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

El contactor es un dispositivo similar a un relé, pero diseñado para alta potencia. Dependiendo de la aplicación, puede llevar los contactos termosellados y aislados, aunque en el caso que me afecta, solo va en una carcasa de plastico junto a un par de fusibles, a la izquierda de los reles de los ventiladores, conforme abrimos el capó.

Si no he interpretado mal el manual, tiene relación con el circuito de refrigeración.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 19 horas, cudeiro1993 dijo:

Claro, ve descartando piezas, con ayuda de un polímetro o buscapolos revisas los relés, ¿El contactor qué es, como un termocontacto? A ver si hay suerte y das con  ello.

 

Yo tengo unproblema parecido al tuyo en un 406 2.1 td, pero solo me pasa en verano. Si conecto el clima me salta la priemra velocidad del electroventilador. Si desconecto un sensor marrón los electroventiladores me saltan a tope

Lo de quitar el conector marrón es un recurso de urgencia cuando sabes que los termostatos no abren...

En su momento, hace 11 años, desmonté el termostato principal y le hice un taladro de 4,5 mm en la carcasa de la membrana para controlar mejor el flujo de temperatura y evitar la formacion de burbujas cuando cambias el anticongelante...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Pomo Allure - Aluminio. Proteger del sol. Alternativa palanca de cambios.
      Ayer descubrí que como lo dejes al sol unas horas te tatúas las marchas en la palma de la mano.....
       
      Y hay que tirar de soluciones creativas para volver a casa.
       
      ¿Alguna solución más elegante?
       
       
      • 39 respuestas
    • JUEGO  NAVIDAD 2018
      Este año queremos hacer un juego junto a @notodoesdetail para romper la monotonía y animaros a participar. El juego es muy sencillo:
       
      Dar a Me Gusta en redes sociales al patrocinador
      Publicar con el hashtag #ClubPeugeot los dos últimos números del premio gordo de la Lotería de Navidad 2018  

      El que acierte esos dos números y haya cumplido con los requisitos del juego, se llevará el siguiente lote compuesto por:
      Limpiador para interiores con efecto antiestático Alien Magic Pristine 250 ml (olor a manzana).
      Acondicionador de interiores con efecto antiestático y filtro UV Alien Magic Elegance 250 ml.
      Bayeta mullida tipo "edgeless" de 40x40 cm y 500 GSM (gramos por metro cuadrado), para limpieza de tareas delicadas.
      Bayeta de felpa extrasuave WG de 35x35 cm, para limpiar el polvo.
      Ambientador y pegatina del Club.
      Y todo en una cajita de madera.
       

       
      BASES:  
      El orden de participación dará prioridad en caso de repeticiones de la combinación de dos cifras  Deberán cumplir los requisitos para poder optar al premio
      En caso de quedar desierto, se sorteará entre los participantes que realizaran correctamente el juego
      Nos reservamos el derecho de anular el juego en caso de fuerza mayor El juego se realizará en Facebook aceptando las reglas aquí planteadas
      • 0 respuestas
    • Palanca de cambios quedó "loca"
      Muy buenas grupo tengo un 307 sw y ayer tuve un percance y es que dando la vuelta la marcha atrás quedó un poco pillada pero salió metí primera y al cambiar a segunda la palanca quedó loca y no entra ninguna velocidad nose si alguien tuvo este mismo problema y pueda orientarme.
      Saludos
      Es un 307 sw 1.6 HDI 110cv de 2004
      • 10 respuestas
    • No aparecen apps de peugeot
      Buenos días,
       
      Tengo un 308 facelift con la pantalla NAC y no consigo que aparezcan las aplicaciones de precio de gasolina y demás, solo me aparece la tuerca de los ajustes, conecto el coche al wifi del móvil y posteriormente le doy a el símbolo de refrescar, aparece como conectandose con peugeot o no sé y al final vuelve a aparecer solo la tuerca de ajustes, ¿hago algo mal? alguien ha conseguido conectarse y ver las aplicaciones?
      • 15 respuestas
    • Equipo audio 308 sw allure
      Buenas,
      Como os prometí os pego la instalación que me han hecho en el coche. Un cambio brutal en cuanto a insonorización y calidad de sonido. Muchos pensaréis que es un capricho, pero os aseguro que la sensación de bienestar y tener un sonido tan limpio merece la pena.
      Os recomiendo a los que os lo vayáis a hacer llevarlo a un taller especializado. Yo fui a uno que como veréis cuida los detalles al máximo.
      Facebook:
      https://www.facebook.com/media/set/?set=a.663266340448542.1073741846.174063686035479&type=1
      Página web:
      http://www.audiocomponent.es/peugeot-emp2-audio-component-gladen-coral-p-2022.html
      Espero que os guste.
      • 84 respuestas
×