Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
distromaster

Error P0201 anomalía anticontaminacion

Mensajes recomendados

Hola a todos, buscando por itnernet he dado con este foro en donde veo muchas consultas y artículos realmente útiles.

 

Soy de Argentina y poseo un 307 2.0 gasolina tiptronic modelo 2004, el cual tiene 140.000km y hasta ahora no me ha dado mayores problemas (hasta ahora).

 

De la nada, luego de estacionar una media hora y querer volver a arrancarlo, la centralita me arroja un error ANOMALÍA ANTICONTAMINACIÓN. El auto funcionaba pero estaba muy ruidoso, le costaba mucho acelerar y temblaba como un flan.

 

Visité a un amigo aficionado que posee el Lexía y luego de realizarle un escaneo arrojó un único error, P0204 (Inyector 4 - circuito abierto).

 

Intercambiamos dicho inyector con el 1, borramos la falla y el auto funcionó correctamente durante 60km, cuando comenzó a hacer el mismo fallo pero ahora con el código P0201 (donde estaba el cuarto inyector supuestamente en falla).

 

La cuestión es que habiendo probado esto, confié en que la falla estaba en el inyector, por lo cual fui al concesionario y compré el repuesto exacto brindando el número de VIN (1984 E2).

 

Lo instalé en el cilindro 1 (para no volver a intercambiarlos) y luego de borrar la falla no volvió a aparecer hasta hacer nuevamente 50km, en donde nuevamente indica P0201. Tanto en el cilindro 4 como en el 1, si desconecto los cables de a uno, el temblor y ruido del motor se incrementa notablemente, por lo que deduzco que algo de gasolina está inyectando.

 

Habiendo descartado que el problema sea la electrónica que comanda el inyector (y el cableado) ya que el inyector 4 no volvió a dar fallo y de la centralita, estoy desorientado en donde puede estar la falla. Si borro la misma con Lexía al arrancar el auto vuelve a aparecer.

 

 

Agradezco el haber leído y espero puedan orientarme en base a su conocimiento/experiencias.

 

 

Editado por jjcf
mayusculas

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

podría ser la egr por los sintomas y el mensaje,  echa un vistazo por el buscador ya que este tema esta ya dado en varios modelos a ver si son los mismos sintomas tambien podría ser la palometa de la entrada del aire 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, jcl13 dijo:

podría ser la egr por los sintomas y el mensaje,  echa un vistazo por el buscador ya que este tema esta ya dado en varios modelos haber si son los mismos sintomas tambien podríaser la palometa de la entrada del aire 

Gracias por el dato, voy a investigar el tema, aunque me pregunto, no debería salir un fallo en la EGR al escanearlo en Lexía?

 

Por otro lado hice unas pruebas hoy y determiné que la falla solo se da cuando el motor está caliente: si lo arranco frio, manejo 15km sin problemas, estaciono 30 minutos y vuelvo a arrancarlo da el fallo P0201, si lo borro, vuelve a aparecer instantáneamente. Ahora si lo dejo enfriar varias horas, borro la falla y le doy arranque no lo hace hasta que no vuelvo a pararlo y arrancarlo en caliente.

 

Con esta nueva información, seguís creyendo que puede ser la EGR?

 

Gracias de antemano!

Editado por distromaster

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

pues no sé. a ver si algun compañero te puede orientar mejor pero como bien se dice por aquí  empieza por lo sencillo y económico. revisa palometa, filtros.

a las malas le puedes echar un aditivo para limpiar la egr y así  descartar, porque el mensaje de antipolucion suele ser eso 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 23 horas, jcl13 dijo:

pues no sé. a ver si algun compañero te puede orientar mejor pero como bien se dice por aquí  empieza por lo sencillo y económico. revisa palometa, filtros.

a las malas le puedes echar un aditivo para limpiar la egr y así  descartar, porque el mensaje de antipolucion suele ser eso 

Bujías y bobina fueron cambiadas hace 6.000km, la mariposa y MAP fueron limpiadados hace 1000km, aceite y todos los filtros hace 5000km. La falla comenzó hace 100km.

 

con respecto a la EGR, es lo que se indica como 1 o 7? La desmonto y limpio con un limpia carburadores?

 

 

EGR.jpg

Editado por distromaster

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

vamos por partes si da fallo de un cilindro y después de  el inyector sigue igual el problema biene del modulo de encendido  ya que es gasolina 

 

 

5903506a94589_pastillasfrenoforo.thumb.jpg.8c3b061d9d6f54187e14cd40f8ca548a.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, actualizo el hilo ya que he dado con la solución.

 

Resulta ser que en el 99% de los autos el cilindro 1 es el del lado distribución. En mi motor EW10J4 está del lado de la batería y las pruebas y sustitución del inyector por uno nuevo que creía estar haciendo sobre el inyector 1 eran en realidad sobre el 4, de ahí se explica que la falla continuara (esto me vino de repente a la mente durante una fiesta con algunas copas de mas encima).

 

Cambiando entonces el inyector 1 (lado batería) y devolviendo el inyector 4 que había marcado como defectuoso se solucionó la falla.

 

Gracias a todos por la info, al menos me sirvió para saber qué es la EGR y limpiarla, tenía mucha mugre.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Fantástico!!

Nos alegra mucho saber que diste con la solución, y agradecemos mucho que compartas esa información.

Sin duda, será de gran ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Botón alarma
      Buenos días, 
       
      Os comento, tengo pendiente la instalación del mando del garaje en el salpicadero, así como el led fap entre otras cosas, de momento, todo lo que he visto no me termina de convencer y me gustaría hacerlo de la forma más integrada posible, y mi idea es añadir a mi 308 el botón de la alarma, ya que no lo tiene y desde esté accionar el botón del mando.
       
      Para el led fap he pensado otra cosa, que aún no sé si será posible, sería añadir un led a el botón de control de estabilidad que se enciendese en azul mientras hiciese la regeneración o si fuese muy complicado añadirlo un relee y que parpadé.
       
      Alguien que tenga el botón, o acceso a los recambios, sabe la referencia del botón de la alarma? Si acaso tiene también la del botón eco se lo agradecía.
       
      Que decir queda, que cuando me ponga con ello, pondré fotitos y pasos de cómo lo he echo.
       
      Adjunto la foto del botón en questión.

       
      EDIT: He puesto la recreación fap en el botón eco y no es así, me gustaría en el botón de control de estabilidad puesto que está más a él extremo y se ve con más facilidad a la hora de ir conduciendo.
      • 8 respuestas
    • Rejilla de separación de carga
      Hola
      Pues como buen tonto no mire la Red de separación de carga..... Y me han colado la Red del modelo con techo panorámico que tiene una forma como de v en el centro. La mía es una long y no tiene el plafón ese
      Alguien más le ha pasado? 
      Por cierto mirarlo antes.. Por mucha prisa que lleves
      • 17 respuestas
    • DRL led intermitente secuenciales
      Aquí está. La verdad es que es súper fácil de montar.  Mañana podré exactamente cómo se monta.  Las compré a este vendedor.
       
      https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F233087002365
       
      Saludos 😊🤗
      • 27 respuestas
    • Problema llave acceso manos libres
      Ya me va ocurriendo unas cuantas veces....tengo un allure con acceso manos libres
      al ir abrir la puerta o al arrancar no me detecta la llave, he descubierto que si pongo la llave en contacto con el movil se abre y detecta la llave ,debe ser algun poblema con interferencias del movi.
       
      alguien mas le ocurre????
      • 12 respuestas
    • Limpiar llantas llenas de carbonilla.
      Alguno sabe como limpiar bien las llantas,siempre las tengo llenas de carbonilla,no se si probar con KH7...
      • 11 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad