Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Maxitag

Testigo check engine prendido

admin

Este tema es muy genérico y puede deberse a multitud de códigos de error. Por eso, os pedimos que busquéis temas concretos de cada fallo y sigamos allí, o bien abrir uno nuevo si no existiese. Así la información estará más ordenada y accesible.

Mensaje añadido por admin

Mensajes recomendados

Buenas noches chicos, compre un peugeot 308 gti 200cv. Y tiene prendido de forma constante el testigo check engine. Podrian orientarme a que se debe o como lo borro? El mismo es de color amarillo y no parpadea. Mi coche tiene 29000 km es año 2012. Espero sus respuestas! Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

" rel="external nofollow" target="_blank">Mi sitio web
  • Escritura correcta y se hace entender.
  • Vehículo/s: Peugeot 307 SW 2.0 HDi 110cv Pack
  • Pueden ser muchas cosas y muchas soluciones.

    Lo primero mirar en el foro que hay cientos de mensajes sobre esto.

    Lo segundo, que nos dés más información si pretendes que te ayudemos.

    Y lo tercero ¿le has conectado el ordenador para ver los errores que te da?

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    " rel="external nofollow" target="_blank">Mi sitio web
  • Escritura correcta y se hace entender.
  • Ubicación: Sabadell
  • Vehículo/s: 307 SW 2.0Hdi Pack..
  • 4 Vehículos
  • hace 3 horas, admin dijo:

    Pueden ser muchas cosas y muchas soluciones.

    Lo primero mirar en el foro que hay cientos de mensajes sobre esto.

    Lo segundo, que nos dés más información si pretendes que te ayudemos.

    Y lo tercero ¿le has conectado el ordenador para ver los errores que te da?

    Amén.

    Tres puntos básicos a seguir.

    hace 4 horas, Maxitag dijo:

    Buenas noches chicos, compre un peugeot 308 gti 200cv. Y tiene prendido de forma constante el testigo check engine. Podrian orientarme a que se debe o como lo borro? El mismo es de color amarillo y no parpadea. Mi coche tiene 29000 km es año 2012. Espero sus respuestas! Gracias

     

     

    Sin duda, encontrarás la solución..

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    Lo mejor es hacer un chequeo con la máquina de diagnosis. En alguna ocasión puede ser al cambiar la batería del coche. Pero como han comentado es un fallo muy genérico, hasta que no se hace una diagnosis no se puede concretar.

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    " rel="external nofollow" target="_blank">Mi sitio web
  • Escritura correcta y se hace entender.
  • Vehículo/s: Peugeot 307 SW 2.0 HDi 110cv Pack
  • Hola, vamos allá.

     

    P11AA - relacionado con la presión del turbo. Esperemos que sea un fallo esporádico, sino toca revisar turbo. En muchos casos es necesario cambiarlo.

     

    P2178 - Problema de la mezcla. Lo más habitual es que sea un fallo del sensor. Habría que comprobarlo. También puede estar relacionado con el fallo anterior.

     

    P0303 - como bien dice el propio fallo, algo no va bien en ese cilindro. Habría que comprobar: presión cilindro, sistema encendido, cableado, inyector, egr...

     

    P0562 

     

    Este fallo está claro. Es lo primero que deberías hacer. Comprobar la batería y alternador y cambiarlos se fuese necesario. Hay algún Brico sobre esto.

     

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    hace 3 horas, admin dijo:

    Hola, vamos allá.

     

    P11AA - relacionado con la presión del turbo. Esperemos que sea un fallo esporádico, sino toca revisar turbo. En muchos casos es necesario cambiarlo.

     

    P2178 - Problema de la mezcla. Lo más habitual es que sea un fallo del sensor. Habría que comprobarlo. También puede estar relacionado con el fallo anterior.

     

    P0303 - como bien dice el propio fallo, algo no va bien en ese cilindro. Habría que comprobar: presión cilindro, sistema encendido, cableado, inyector, egr...

     

    P0562 

     

    Este fallo está claro. Es lo primero que deberías hacer. Comprobar la batería y alternador y cambiarlos se fuese necesario. Hay algún Brico sobre esto.

     

    Muchisimas gracias admin, lo del alternador lo tendré en cuenta, pero lo del primer fallo no puede ser turbo porque es el 1.6 VTI, buscaré el sensor e intentaré comprobarlo aunque no se como.....jejejeje

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    hace 22 horas, Duarte308VTI dijo:

    Muchisimas gracias admin, lo del alternador lo tendré en cuenta, pero lo del primer fallo no puede ser turbo porque es el 1.6 VTI, buscaré el sensor e intentaré comprobarlo aunque no se como.....jejejeje

    El problema con la mezcla podrá ser algo relacionado con la Sonda Lambda?? Como las puedo comprobar??

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    El 18/8/2017 a las 21:24, cudeiro1993 dijo:

    Para comprobar la sonda lambda , creo que puedes medir resistencia entre sus terminales eléctricos.

    Y si la desconecto para  comprobarla y ver como reacciona el coche??. al volver a conectar dará algún problema para reconocerla?...

     

    No contesté antes porque no me llegó la notificación :angry:

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    Si la desconectas se quedará el testigo motor encendido, pero ya lo llevas encendido. Lo que hace la sonda lambda como se snor de oxígeno es medir los gases de escape que salen del motor. informando a la unidad de control de la regulación de la mezcla aire/combustible. Prueba a limpiarla.

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    El 17/8/2017 a las 5:34, Duarte308VTI dijo:

    Muy buenas, mi "check" estaba encendido, al conectar la maquina de diagnosis me aparecen estas 4 averías , que puede ser??. Las he borrado y de momento el "check se ha quedado apagado". Graciaas...

    IMG_20170816_152253837.jpg

    Analizando este diagnostico veo que, excepto el P0562,  que no descarto ni invalido, el resto son coherentes entre si, es decir que cualquiera, provoca la alteración del los otros, encadenándolos.

    Posiblemente el origen inicial sea por la sonda lambda, de estar defectuosa o inactiva, tiende a generar enriquecimiento de la mezcla (P2178) el calculador aumenta el tiempo de inyección ante una disfuncionalidad en la sonda.

    Este exceso de combustible puede atacar el rendimiento de las bujías humedeciéndolas y acortando o anulando el encendido en cualquier cilindro (P0303) logrando una combustión deficiente e incompleta, con la consiguiente caída de vacío en la admisión, en esta circunstancia el calculador determina falta de coherencia (P11AA) entre el régimen de motor y el vacío de admisión y acusa generalmente al MAP.

    La forma correcta de comprobación de una sonda Lambda es por medio de un osciloscópio a tiempo real, nunca desconectada, la medición que indica cudeiro es solo para comprobar la resistencia calefactora de la sonda (cables blancos) que estará comprendida entre 4 y 6 ohms, se puede comprobar además, la alimentación del calefactor en voltios, que debe ser similar a la de la batería.

    No obstante y refiriéndome al compañero Duarte y al escanner con que has hecho el diagnostico, si bien este no tiene osciloscópio, posee un graficador que puede darte una secuencia mas o menos aproximada del funcionamiento de la sonda, te pongo un diagrama de una señal Lambda normal.

    Será interesante para aproximar todo lo posible a la diagnosis, que puedas comprobar con un vacuometro el vacio al ralenti y a temperatura de servicio, deberá marcar aproximadamente 20 inhg (pulgadas de mercurio) si consigues uno te subo una tabla de comprobación.

     

    lambda-onda.jpg

    Editado por Carlyle

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    Hace una hora, Carlyle dijo:

    Analizando este diagnostico veo que, excepto el P0562,  que no descarto ni invalido, el resto son coherentes entre si, es decir que cualquiera, provoca la alteración del los otros, encadenándolos.

    Posiblemente el origen inicial sea por la sonda lambda, de estar defectuosa o inactiva, tiende a generar enriquecimiento de la mezcla (P2178) el calculador aumenta el tiempo de inyección ante una disfuncionalidad en la sonda.

    Este exceso de combustible puede atacar el rendimiento de las bujías humedeciéndolas y acortando o anulando el encendido en cualquier cilindro (P0303) logrando una combustión deficiente e incompleta, con la consiguiente caída de vacío en la admisión, en esta circunstancia el calculador determina falta de coherencia (P11AA) entre el régimen de motor y el vacío de admisión y acusa generalmente al MAP.

    La forma correcta de comprobación de una sonda Lambda es por medio de un osciloscópio a tiempo real, nunca desconectada, la medición que indica cudeiro es solo para comprobar la resistencia calefactora de la sonda (cables blancos) que estará comprendida entre 4 y 6 ohms, se puede comprobar además, la alimentación del calefactor en voltios, que debe ser similar a la de la batería.

    No obstante y refiriéndome al compañero Duarte y al escanner con que has hecho el diagnostico, si bien este no tiene osciloscópio, posee un graficador que puede darte una secuencia mas o menos aproximada del funcionamiento de la sonda, te pongo un diagrama de una señal Lambda normal.

    Será interesante para aproximar todo lo posible a la diagnosis, que puedas comprobar con un vacuometro el vacio al ralenti y a temperatura de servicio, deberá marcar aproximadamente 20 inhg (pulgadas de mercurio) si consigues uno te subo una tabla de comprobación.

     

    lambda-onda.jpg

    Y para limpiarla hay algún producto, o la meto en gasolina o algo así....????

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    El 11/9/2017 a las 4:07, Duarte308VTI dijo:

    Y si la sustituyo tengo que realizar el aprendizaje de la nueva?? o no hace falta?

    Normalmente no, pero me parece desatinado cambiarla cuando no has hecho un análisis de la sonda para comprobar su funcionamiento, con el escaner que se ha hecho la diagnósis se puede hacer la prueba graficada.

     Volvió a encender la luz de anomalía?.

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    hace 4 minutos, Carlyle dijo:

    Normalmente no, pero me parece desatinado cambiarla cuando no has hecho un análisis de la sonda para comprobar su funcionamiento, con el escaner que se ha hecho la diagnósis se puede hacer la prueba graficada.

     Volvió a encender la luz de anomalía?.

    La máquina de diagnosis es de un amigo y ahora es difícil de pillarlo por temas de trabajo..jejeje, la única prueba que le he realizado al coche es la de desconectar la primera lambda, y  con el coche rodando 15km no había cambio en nada...ni tirones,ni ahogado, ...lo único a ralentí que olía a gasolina como un coche viejo viejo.., la luz de fallo motor no se encendió en ningún momento. A ver si lo pillo en estos dias y le paso el escaner, porque seguro que tiene la avería registrada. Un saludo

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    Esta tarde le he metido la maquina de diagnosis al coche y la sorpresa ha sido que la segunda sonda lambda no me está dando ningún valor,  en estos dias la cambiaré y os volveré ha comentar.. Un saludo

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    Buenas por  encuentro un hilo a esto y hago referencia a maxitag y su primer mensaje en abril conore un 308 gti thp 200cv de 2012 y se m a encendido ua varias veces el aviso defecto motor lleve vehiculo a reparar, parece ser qie ahora ya lleva 3 semanas en el taller donde lo compre y m dijeron que era del turbo de la valvula de descarga la cambiaron y sale otra vez aunque los valores de consumos y todo eso son los normales y el coche responde, lo llevaron a la casa y al sacarlo d ayi antes d darmelo a vuelto a salir entonces este lunes lo vuelven a llevar ¿como ouede ser este si cambian las piezas y eso y salga otra vez? Algun mal contacto? Muchas gracias de antemano!

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios
    " rel="external nofollow" target="_blank">Mi sitio web
  • Ubicación: NAVARRA/ESPAÑA
  • Vehículo/s: PEUGEOT 3008 GT-LINE 1.6 BLUEHDI 120 Auto/ Peugeot 106 BERLINA.DIESEL
  • 1 Vehículos
  • buenas lo primero intenta escribir bien ya que hay algunas palabras que no se entienden 

    ¿Lo llevas a un taller oficial o al del barrio?  ¿que códigos te da?  ya que el chivato del motor se puede encender por muchas fallos

    Compartir este mensaje


    Enlace al mensaje
    Compartir en otros sitios

    • Nuestra selección

      • Caja de cambios am6
        Hola chicos despues de mucho tiempo vuelvo a conectarme, la caja de cambios de mi 607 2.7 hdi ha llegado ya a su fin pienso yo claro, cuando paso de n a d en caliente pega un golpe brutal en carretera todo ok, la revision ultima la hice hace un año no se que puede ser, no se si reparar o poner una reconstruida, ¿que opinais vosotros?
        • 4 respuestas
      • Chirrido en pastillas de freno en la primera frenada del día
        Estimados!
         
        Espero que se encuentren bien, les comento un problema que me molesta y necesito una solución.  En la mantención de los 30 mil kms hecha en Peugeot les mencione que me sonaban las pastillas en la primera frenada del día, luego ya no sonaban más hasta que reposaran por varias horas y volvía el chirrido a las horas en la primera frenada de forma suave. Me dijieron que realizaron aseo, que aún habia pastillas y los discos estaban bien. A los 35 mil kms vuelvo a Peugeot por una campaña y le vuelvo a mencionar lo del chirrido, vuelven hacer aseo y se quita por un tiempo. Hace un par de semanas se le realizó la mantención de los 40 mil kms, se realizó aseo nuevamente y aún había espesor de pastillas y discos sin problemas. Les solicite que lijaran un poco las pastillas para eliminar la cristalización y engrasaran. Cuento corto hoy con 41.xxx kms vuelven a chirrar en la primera frenada, luego en la segunda frenada nada y en adelante nada. Reposa el auto unas horas y la primera frenada vuelve a sonar y así sucesivamente... He notado que el ruido proviene de las pastillas traseras. 
        He leido que poniendo grasa o alguna pasta entre la pastilla y el pistón puede solucionarse, cabe destacar que pastillas hay aún...
         
        algún consejo sobre que hacer? Alguna pasta o grasa en especial para aplicar? Estara suelto algún pasador que vibra con la primera frenada y luego se acomoda? 
         
        Quedo atento a sus comentarios y experiencias, saludos y que esten bien!! 
         
        👍👍👍
        • 7 respuestas
      • Fallo intermitente en Peugeot 207 VTI 120
        Hola buenas tardes,

        Hace unos meses compré de 2º mano un VTI 120 cv con 90.000 km (gasolina) y desde el día 1 me dió problemas, primero con el famoso "sistema anticontaminación defectuoso", se solucionó cambiando la electroválvula de admisión, después que nunca arrancaba a la primera, que se solucionó con una telecarga. El problema es que a día de hoy aún sigue teniendo problemas cuando arranco (pasa normalmente en "frío" ya haga 9º o 20º), cuando se enciende su ralentí es inestable, pequeñas aceleraciones, sonido como "ronco" del motor y falta de potencia.

        Además de eso, que suele ser intermitente (lo hace unas 6 de cada 10 veces que lo arranco en frío) normalmente tiene falta de potencia, yo noto como unas veces el coche está dando potencia y otras no, parece que pesa 2000kg y tiene 80cv.

        Con la Delphi acusó de fallo intermitente en la electroválvula de escape, pero limpié el contacto y borré el fallo y no ha vuelto a salir, aunque viendo los datos en vivo que arroja el motor no parecen valores normales.

        ¿Que le puede estar pasando a mi coche? ¿Alguien puede ayudarme?
         
        Muchas gracias, si necesitan algún otro dato más del coche o de su diagnosis con la Delphi díganlo por favor!


         

         

         

         
         
         
        • 10 respuestas
      • Navegador integrado, si o no?
        Buenas, hasta ahora siempre que he pedido presupuesto del k9 lo he hecho añadiendo el navegador, pero mirando los foros hay gente que opina que los integrados funcionan muy mal y están desactualizados y que si tienes android auto acabas conectando el movil a la pantalla. Son casi 1.000€ y la verdad es que agradecería esa rebaja en el precio. 
         
        Que opináis vosotros? Los que lo habéis comprado, que tal va?
         
        Un saludo. 
        • 80 respuestas
      • Modificación plafón trasero central Peugeot 308(T9)
        EL miembro del foro @polaroid ha querido  compartir con todos la modificación que hizo recientemente del plafón de las plazas traseras en su Peugeot 308(T9) para lograr que alumbre más y mejor. En otra ocasión compartimos un brico similar, en este caso en un Peugeot 307SW ,  ver aquí. El autor nos comenta que por la información que tiene, esto no sirve para las versiones con techo solar, ya que al parecer no incorporan este plafón. Puedes ver y comentar en el foro.
        Ver artículo completo.
        • 0 respuestas


    REGALO GRATIS

    Consigue tu producto del Club participando en las diferentes actividades y secciones.


    FOTO DEL MES

    Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


    COMPRA-VENTA

    Zona de compra-venta entre miembros del Club.


    ENVÍA TUS FICHEROS

    Solicita tu espacio en la nube. Para ficheros de más de 100MB


    GRUPO DE TRABAJO

    Únete a nuestros grupos de trabajo.

    ×
    ×
    • Crear Nuevo...

    Información Importante

    Este foro usa cookies. Si no cambia la configuración del navegador, usted acepta su uso. Lea nuestros documentos de Privacidad: Política de Privacidad