Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Sign in to follow this  
ZAR207

Regulador/Limitador de velocidad en Peugeot 207

Recommended Posts

Hola a todos. Tras conseguir el mando del regulador de velocidad y el programa Diagbox con el cable y demás, me surge ahora otra duda. ¿necesito modificar algo en el pedal de freno de mi Peugeot 207 para que funcione el regulador de velocidad?. El coche es un 1.6 HDI 90cv del 2008. El pedal del freno tiene un sensor (el de la foto) del que solo veo que salgan dos cables. En algunos foros he leido que no hace falta ponerle nada. Pero en otros he visto (cierto es que creo que todos hablaban del 307 )que hay que sacar dos cables del pedal del freno para conectarles a la centralita y que den señal al regulador. Alguien puede sacarme de la duda... Gracias

20171228_115851.jpg

Share this post


Link to post
Share on other sites

Pues nada, resulta que el interruptor que lleva mi pedal del freno tiene 4 cables. Asi que entiendo que con activarlo en la centralita debería de funcionar,  no?. Gracias por las respuestas.

Share this post


Link to post
Share on other sites

Hola de nuevo. A ver si alguien que sepa del tema me puede ayudar (otra vez, jejeje) . 20180118_143400.thumb.jpg.199fb3dbda4bdd2c275f7916687445aa.jpgYa tengo activado el regulador/limitador de velocidad en mi Peugeot. Al final me lo han hecho porq aun no he tenido cojones de poner en funcionamiento el cable y el programa PP2000/Diagbox. Pero ahora tengo otro problema (que raro...). Al activarlo del mando se ve el icono en la pantalla, pero al accionar cualquier boton no hace nada. El que me proporcionó el mando me dice que hay que hacer la activación en dos sitios. Y el que me lo ha activado me comenta que en dos sitios me lo ha activado. El tema es que tengo un mando que solo tiene la opcion de "On/Off". Veo que hay otro tipo de mando  con las opciones "Limit - 0 - Cruise" (os pongo fotos del mío y del otro). ¿puede ser que no funcione porq tengo el mando equivocado?. ¿sera que mi mando es para coches con la opción de solo regulador de velocidad y que al tener mi coche ambas opciones la centralita no reconoce y "no sabe" que hacer?.

Gracias.

20180118_143253.jpg

Screenshot_20180118-143311.jpg

Share this post


Link to post
Share on other sites
hace 2 horas, ZAR207 dijo:

Hola de nuevo. A ver si alguien que sepa del tema me puede ayudar (otra vez, jejeje) . 20180118_143400.thumb.jpg.199fb3dbda4bdd2c275f7916687445aa.jpgYa tengo activado el regulador/limitador de velocidad en mi Peugeot. Al final me lo han hecho porq aun no he tenido cojones de poner en funcionamiento el cable y el programa PP2000/Diagbox. Pero ahora tengo otro problema (que raro...). Al activarlo del mando se ve el icono en la pantalla, pero al accionar cualquier boton no hace nada. El que me proporcionó el mando me dice que hay que hacer la activación en dos sitios. Y el que me lo ha activado me comenta que en dos sitios me lo ha activado. El tema es que tengo un mando que solo tiene la opcion de "On/Off". Veo que hay otro tipo de mando  con las opciones "Limit - 0 - Cruise" (os pongo fotos del mío y del otro). ¿puede ser que no funcione porq tengo el mando equivocado?. ¿sera que mi mando es para coches con la opción de solo regulador de velocidad y que al tener mi coche ambas opciones la centralita no reconoce y "no sabe" que hacer?.

Gracias.

20180118_143253.jpg

Screenshot_20180118-143311.jpg

Buena pregunta!.

Solo puedo contestarte la mitad.

El que yo tengo, es el de la segunda foto, y  me funciona fenomenal.

Hasta aquí podemos leer.

EDITO:

No funciona en cualquier velocidad (marcha), solamente en 4ª, y 5ª

Share this post


Link to post
Share on other sites
hace 2 horas, jokameda dijo:

Buena pregunta!.

Solo puedo contestarte la mitad.

El que yo tengo, es el de la segunda foto, y  me funciona fenomenal.

Hasta aquí podemos leer.

EDITO:

No funciona en cualquier velocidad (marcha), solamente en 4ª, y 5ª

Y entiendo que tienes Regulador y Limitador verdad Jokameda?

Share this post


Link to post
Share on other sites

yo abri un tema hace meses... intentando pedir ayuda... y aunque la ayuda fue concedida(uno de ellos @jokameda gracias de nuevo compañero) aun no me he atrevido... jajajajaja en el 206 salen tambien 2 cables del mismo pedal, y pedi presupuesto y me pidieron 120€ en un tayer de aqui de valencia( sablada O.O) y como no me entero mucho con el brico del 307... aun sigo sin control crucero(control de velocidad :( ) jajajajaja todo por perreria, aun a si creo que los dos botones traseros de la palanca no tienen funcionalidad, y unicamente puedes marcar que fije una valocidad¨X¨y ya esta, es lo que yo se... mucha suerte y un saludo :)

Share this post


Link to post
Share on other sites
hace 3 horas, jokameda dijo:

Nop.

Por lo que he podido ver en todos los comentarios que aquí hacemos, el limitador no funciona, aunque tampoco me he parado a averiguar cual es la razón.

Gracias por la respuesta.

Share this post


Link to post
Share on other sites
hace 2 horas, pacope dijo:

yo abri un tema hace meses... intentando pedir ayuda... y aunque la ayuda fue concedida(uno de ellos @jokameda gracias de nuevo compañero) aun no me he atrevido... jajajajaja en el 206 salen tambien 2 cables del mismo pedal, y pedi presupuesto y me pidieron 120€ en un tayer de aqui de valencia( sablada O.O) y como no me entero mucho con el brico del 307... aun sigo sin control crucero(control de velocidad :( ) jajajajaja todo por perreria, aun a si creo que los dos botones traseros de la palanca no tienen funcionalidad, y unicamente puedes marcar que fije una valocidad¨X¨y ya esta, es lo que yo se... mucha suerte y un saludo :)

Gracias Pacope. Voy a hacerme del otro mando y a probarle. A ver que pasa.😉

Share this post


Link to post
Share on other sites

Me comenta el que me ha activado el regulador en la centralita que si mi coche tiene ESP y que si esta activado. Entiendo que sí que lo tiene y que sí que está activado, según me he informado un poco en internet. ¿sabeis si el ESP puede influir en que no funcione/no me reconozca el regulador?. 

PD: como siga así me parece que me compro otro coche....😣

Share this post


Link to post
Share on other sites

no creo que tenga mucho que ver, no lo se... es raro que por llevar ESP no te deje... la verdad... no tiene mucho que ver, creo yo, pero igualmente se puede¨descativar¨, si mal no recuerdo habia una forma... a ver si alguien sabe mas del tema

pd: no cambies de coche que tienes un mecherin muy duro hombre :) 

Share this post


Link to post
Share on other sites

Cambié el mando y puse uno como el de la otra foto, y nada, sigue sin funcionar ni el limitador ni el regulador. A ver el lunes si me echan un vistazo de nuevo a la centralita y sacamos alguna conclusión. 

Share this post


Link to post
Share on other sites

yo hoy he metido mano al coche a ver que se escondia ahi debajo.... y me he encontrado con esto:

5a62b62597cb6_IMG_20180119_130114353.thumb.jpg.e736edb0728daba346b78f4bbd44fca4.jpg

no se si influyen o no los¨colores¨de los sensores... pero el marron es de 2 cables(vias) y el blanco es de 4 cables... esto es la preinstalacion? es decir... llevo meses sin saberlo y lo tengo medio hecho(a falta de activarlo claro)? jajajajajaja

hace tiempo, hice fotos y tal, y veía únicamente el sensor marrón... ya que el blanco se me tapaba muchisimo y no daba con que era justamente el sensor de 4 cables...

 

https://www.clubpeugeot.es/bricos/electricidad/617-307-poner-regulador-de-velocidad-completo-con-activacion

 

en este brico explica eso, pero el sensor es¨verde/blanco¨.... me faltaría únicamente activarlo ?

gracias y un saldo :) 

Share this post


Link to post
Share on other sites
Hace una hora, pacope dijo:

yo hoy he metido mano al coche a ver que se escondia ahi debajo.... y me he encontrado con esto:

5a62b62597cb6_IMG_20180119_130114353.thumb.jpg.e736edb0728daba346b78f4bbd44fca4.jpg

no se si influyen o no los¨colores¨de los sensores... pero el marron es de 2 cables(vias) y el blanco es de 4 cables... esto es la preinstalacion? es decir... llevo meses sin saberlo y lo tengo medio hecho(a falta de activarlo claro)? jajajajajaja

hace tiempo, hice fotos y tal, y veía únicamente el sensor marrón... ya que el blanco se me tapaba muchisimo y no daba con que era justamente el sensor de 4 cables...

 

https://www.clubpeugeot.es/bricos/electricidad/617-307-poner-regulador-de-velocidad-completo-con-activacion

 

en este brico explica eso, pero el sensor es¨verde/blanco¨.... me faltaría únicamente activarlo ?

gracias y un saldo :) 

Pues yo no se mucho del tema, pero a fuerza de leer y leer en foros, deduzco que con eso te valga dado que el contactor del pedal del freno lleva 4 cables. Asiq entiendo que sí, solo te faltaria activarlo. Luego te puede pasar como a mi, que no funcione ni habiendolo activado...jajajaja. Vaya 3 semanas que llevo con el puto regulador.... locura total...

Share this post


Link to post
Share on other sites

Yo estoy igual... descubrí hace poco que tenía toda la preinstalación hecha a falta del mando y activarlo... he comprado el mando, pero me falta encontrar a alguien que lo active... por cierto, hablando de todo... ¿alguien activa estas cosas por la zona de valencia? jajaja

 

un saludo!

Share this post


Link to post
Share on other sites

Se acabo el tema.En mi coche no se puede activar. DA un error en la centralita al no tener ESP, y ademas el pedal del acelerador no vale. casi 200 pavos tirados y 3 meses dando vueltas.... GRacias a todos por vuestro tiempo.

Share this post


Link to post
Share on other sites
El 3/4/2018 a las 23:51, ZAR207 dijo:

Se acabo el tema.En mi coche no se puede activar. DA un error en la centralita al no tener ESP, y ademas el pedal del acelerador no vale. casi 200 pavos tirados y 3 meses dando vueltas.... GRacias a todos por vuestro tiempo.

No tiene nada que ver el ESP.

Por cierto en mi 206 esta funcionando y no tiene ni ABS

Share this post


Link to post
Share on other sites
El 7/4/2018 a las 3:31, pacope dijo:

mi 206 ya lo lleva tambien, me lo puso un compi del curro hace un par de meses... funciona fenomenal, salvo cuando le da por ¨pararse¨solo XD

retomando el tema de, que se me¨parase¨, ya he averiguado el¨por que¨, si a alguien mas le pasa, aquí tiene una posible solución a esos pequeños fallos del control de velocidad, resulta, que ayer iendo en marcha me dio por meter la mano bajo el volante, a la altura de los pedales(por donde paran los contactores) y resulto que, al mover ligeramente uno de los 4 cables del contactor de freno...TOC... se quito automáticamente.

solución: agachar el lomo y buscar el contactor, desenroscarlo(con medio giro en contra de las agujas del reloj) y soltarlo con el clic de sus 4 cables, acto seguido, se estira de la cabeza(o por lo menos a mi me funciono a si) 

contactor.PNG.2f87ce49be0bc015effc8718fc409cd4.PNG

y entonces nos saldrá hacia afuera, con limpia conectores(el mismo 3 en 1 que se usa para circuitos electrónicos) se le pega una buena pasada, se coloca en su sitio(hara unos clicclicclics hasta su posicion correcta y solucionado!

pd: creo que lo que me ocurrio a mi fue a causa del paso del tiempo ya que podria haber cogido algo de polvo y con ello quedarse¨atrancado¨cuando frenaba un minimo. un saludo.

Share this post


Link to post
Share on other sites
El 3/4/2018 a las 23:51, ZAR207 dijo:

Se acabo el tema.En mi coche no se puede activar. DA un error en la centralita al no tener ESP, y ademas el pedal del acelerador no vale. casi 200 pavos tirados y 3 meses dando vueltas.... GRacias a todos por vuestro tiempo.

No tiene nada que ver el ESP. Mi peugeot 207 sw del 2008 no tiene. El regulador activado con díag box. Eso sí el limit no funciona. Soló el Cruise

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Our picks

    • Compatibilidad alerón
      Hola buenas, estoy mirando para montarle un alerón a mi 207. Echando un vistazo, he visto que el alerón que monta el 206 es muy similar al del 207, la visera del portón parece ser igual. ¿Alguno sabéis si es compatible el alerón del 206 para un 207?. Dejo imagenes de los alerones de 206 y 207. Un saludo

       
      PD: Repito el post en el apartado de 206, por si ellos me pueden responder.
      • 3 replies
    • Brico desbloqueo freno de mano eléctrico
      Como el nombre dice nos sirve para sacarnos de un apuro si se quedase bloqueado,principalmente con bajas temperaturas es recomendable no conectarlo el hielo puede hacer que se quede el bloque pegado.
      IMPERATIVO : Respetar las consignas de seguridad y de limpieza.
      ATENCIÓN : La empuñadura de desbloqueo del freno de estacionamiento de mando eléctrico sirve solo para desbloquear manualmente el mando de freno de estacionamiento de mando eléctrico.
      ATENCIÓN: Inmovilizar el vehículo (meter la primera velocidad)
      NOTA : En caso de fallo del freno de estacionamiento con mando eléctrico o de avería de batería, la utilización del mando de desbloqueo de seguridad únicamente permite el destensado mecánico del freno de estacionamiento con mando eléctrico.
      1. Utillaje
      Material :
      Un útil de diagnosis
       Juego de calas de taller
      2. Desbloqueo
      ATENCIÓN : Está prohibido abrir el grupo de freno de estacionamiento eléctrico en posventa. Si se diagnostica un fallo del grupo de freno de estacionamiento, es necesario sustituirlo.
      ATENCIÓN : Inmovilizar el vehículo (Con ayuda de calas de taller).
      Poner en posición de desmontaje el freno de estacionamiento con mando eléctrico ; Con un útil de diagnosis (si fuese necesario).
      Desconectar la batería.

      Soltar y apartar : El embellecedor (3) ; Con ayuda del útil [1350-ZZ]. Desconectar los conectores de la pletina (2).
      Desmontar : Conjunto pomo de selección de velocidades (1) y embellecedor (3).

      Tirar de la empuñadura (4).
      NOTA : Tirar suavemente de la empuñadura (4) hasta que los cables de freno secundario eléctrico se destensen. Al desbloquear manualmente el freno de estacionamiento de mando eléctrico se detecta un defecto : Defecto de desbloqueo mecánico del Freno de Estacionamiento Eléctrico detectado.
      3. Calibración
      • 5 replies
    • Piezas soporte maletero
      Buenas tardes a todos, 
      después de una muy mala experiencia en el taller en la que casi me revientan el sistema de la capota y tras varias reclamaciones me entregaron por fin el coche con la capota funcionando.
       
      Sin embargo, viéndolo detalladamente en casa he comprobado que faltan los enganches del maletero y los han sustituido por unos tornillos para sujetar los guarnecidos que no sabían colocar. 
       
      Pero lo que más me llama la atención son unos soportes que están en la parte superior del maletero y que nunca había prestado atención a ellos. ¿Alguien me podría confirmar si vienen de serie en el sistema o si me los han colocado a posteriori?
       
      Muchas Gracias por la ayuda 
      • 2 replies
    • ¡¡¡ IMPORTANTISIMO !!! sobre el com2000. Buenas noticias...
      Bueno chicos, tengo una buena noticia (dentro de lo que cabe) sobre el com200. El famoso mando del intermitente tarde o temprano acaba jodiendose SIEMPRE. Vengo de cambiar uno en el concesionario ( y van cinco) y os cuento lo que me ha dicho el jefe de taller: El com2000 es de la marca Valeo y presenta un evidente defecto de fabricación y acaba estropeandose. Pues bien, peugeot tiene reconocido ese defecto y atención:...........dan CUATRO AÑOS DE GARANTIA al mando, independientemente de que el coche tiene solo dos. Así que los que lo teneis estropeado y pensabais que lo teníais fuera de garantía, podeis pasar a cambiarlo GRATIS. También me ha dicho que probablemente aumenten más la garantía del mando si siguen fallando. Suerte chicos......me imagino que alguno se habrá llevado una alegría. Por cierto, sabeis cuanto vale el mando?..Pués 128 euros más IVA. (que ladrones).
      • 306 replies
    • Post in Zumbador regeneración FAP
      Hola.
       
      El mío tampoco sube de revoluciones, me suelo dar cuenta porque no se activa el Star&Stop y el olorcillo a pólvora quemada.
       
      Si quieres una pieza te la envío, se hacen en 30min y es tan poco material el gastado que no me importa hacer tres o cuatro y no las hago para vender (que no se piense alguien que quiero hacer negocio)
       
      Unas fotos del invento casi terminado, falta por desmontar la cubierta del coche y mirar el tipo de sujección más apropiado.
       
      Le he puesto un puerto lateral para hacer upgrade del firmware si fuese necesario.
       
      Saludos.
       


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


GRUPO DE TRABAJO

Únete a nuestros grupos de trabajo.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Lea nuestro documento de Privacidad: Privacy Policy