Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Toli12

Perdida potencia sistema antipoluciom 207 rc

Mensajes recomendados

Hola buenas tengo un 207 rc con 180.000km me salto el fallo sistema antipolucion y me da el codigo p0299 subpresion del turbo y noto que el coche no tira como antes tarda unos 10 segundos de 0-100 con la maquina de diagnosis a bordo mire y daba 1.6 bares de presion absoluta en el colector de admision revise tubos e intercooler y todo perfecto podria ser la sonda lambda? Saludos y gass

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ya los revise y todos perfectos no tienem fisuras y los de vacio bien tambien la electrovalvula que esta debajo del colector bien tambien mueve la valvula wastegate bien la cierra bien probe a borrar el fallo pero el coche no tira bien le falta como ese "poder" que tenia antes y en cuanto le das vaña vuelve a salir el fallo podria ser la sonda lambda? Tambien mire el catalizador y no esta obstruido

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Aprieta las bridas por si hay alguna floja. ¿Cómo esta el filtro de aire? podrías limpiarle el sensor de admisión y la sonda lambda.

5ad3c4e07ab2a_1.6thp175sensoresyactuadores.thumb.png.1f7eaa947451742d60fbbd99f960c80a.png

https://www.clubpeugeot.es/bricos/motor-y-mecanica/2127-brico-electrovalvula-descarga-turbo-thp-peugeot-508

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Revise las bridas y todas bien el sensor que va debajo del colector el que regula presion cuando le aceleras en punto muerto se ve como mueve la wastegate del turbo asi que suponia que iva bien la luz del fallo motor me salta cuando llego 2-3 min dandole cera. Mi coche tiene un turbo timer instalado que aparte de servir para quedarse arrancado un tiempo tambien marca voltimetro y el ratio de aire/combustible y me marca 18:1 mezcla pobre. Podra ser la sonda lambda o el sensor de debajo del colector puede tener algo mal internamente y lo de la valvula de descarga no tengo ese problema pudes llevo una valvula forge que vuelve a descargar en la admision es entera de aluminio.

Editado por Toli12

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Descripción del código DTC P0299 Genérico

El código de diagnóstico P0299 OBD2 indica la detención de que la presión del turbocompresor no está dentro del rango esperado. Esto es detectado por el PCM (Módulo de Control del Tren de Potencia).

En el funcionamiento normal de un vehículo sobrealimentado, el aire que ingresa al motor se encuentra presurizado y esto contribuye a la potencia del motor. Cuando es establecido este código DTC se puede notar un bajo en el rendimiento en la potencia.

Los turbocompresores van conducidos desde el escape para utilizar una turbina que funciona como refuerzo de la entrada de aire. Va situado encima del lado de admisión del motor y generalmente lo acciona una correa y procede a reforzar más aire de admisión. Esto sin tener conexión alguna con el escape.

 

Síntomas del código DTC P0299 Genérico

Se enciende la luz Check Engine.

Inestabilidad en el motor.

Perdida de potencia.

Aumenta el consumo de combustible.

Causas del código DTC P0299 Genérico

Si se ha establecido el código de falla P0209 OBD II significa que uno o más de los siguientes problemas ha ocurrido:

La presión de aceite puede ser baja.

Fallas en el sistema EGR (Recirculación de Gases de Escape).

Puede haber una fuga de aire.

Sensor ICP (Injection control pressure) defectuoso.

El turbocompresor puede estar atascado o dañado.

Posibles soluciones del código DTC P0299 Genérico

Los pasos para el diagnóstico y la correcta reparación del código DTC P0209 son:

Busca Boletines de servicio técnico (TBS) ya que tu problema puede ser conocido por el fabricante y de esta menara te ahorras tiempo y dinero.

Realiza una inspección visual del sistema de admisión de aire en busca de mangueras sueltas o desconectadas. Procede a reparar o cambiar si lo ves necesario.

Inspecciona si el solenoide de la válvula de regulación de gases del turbocompresor funciona de manera correcta.

En caso de no encontrar problemas en el sistema de aire, puedes revisar la válvula de purga, los sensores y reguladores relacionados. De tener que realizar estos pasos, debes contar con el manual de reparación especifico de tu vehículo.

Relacionados P0299 Genérico

P0455

P0401

P0205

P0320

P0402

P0158

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Revise mangueras y ninguna fuga puse nueva la electrovalvula que comanda la presion del turbo y nada fallo antipolucion y lo mismo 10 segundos de 0-100 la valvula de purga tengo una forge de las que descargan la presion en el colector puede ser de eso? Deberia poner la de serie?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 28/4/2018 a las 21:07, Toli12 dijo:

Revise mangueras y ninguna fuga puse nueva la electrovalvula que comanda la presion del turbo y nada fallo antipolucion y lo mismo 10 segundos de 0-100 la valvula de purga tengo una forge de las que descargan la presion en el colector puede ser de eso? Deberia poner la de serie?

Hola buenas. Estoy igual que tu con el mismo fallo. Al final lo solucionaste?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 14/4/2018 a las 21:57, Toli12 dijo:

Hola buenas tengo un 207 rc con 180.000km me salto el fallo sistema antipolucion y me da el codigo p0299 subpresion del turbo y noto que el coche no tira como antes tarda unos 10 segundos de 0-100 con la maquina de diagnosis a bordo mire y daba 1.6 bares de presion absoluta en el colector de admision revise tubos e intercooler y todo perfecto podria ser la sonda lambda? Saludos y gass

Perdonar, si alguien me pudiera ayudar. Me pasa lo mismo y me estoy volviendo loco, ya no se de que mas puede ser. También tengo un 207 RC. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues yo tengo el mismo problema con un 207thp. 

Durante todo este tiempo cada vez que me saltaba el fallo le cambiaba la electroválvula del turbo y tiraba un buen tiempo más. Por eso empieza a pensar que si es alguna fisura en algún tubo. Esta es la cuarta electroválvula que le pongo, es original de Peugeot y me ha saltado fallo nuevamente. 

Lo raro es que otras veces el turbo con ese fallo deja de soplar la descarga. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Nuevo tema para "desahogos"
      Buenas a todos, aunque para mi no,
      Dos semanas con el coche y primer golpe: una piedra por la autovía en medio del capó (me ca...., ffffff, Hij...., etc, etc). A comprar un pincel o pintar capó entero, 260€, y encima el azul vértigo que ya me han dicho que el color no va a quedar igual. 😪🥵😡😠🤬
      • 38 respuestas
    • Foto del Mes Julio 2020
      Comenzamos una nueva edición, atentos a los despitadillos, no llegéis tarde... 😜 ahora es el momento hasta el día 15 ( @Cc7 ya puedes subir tu foto)
      Como siempre, las normas:
       
      • 5 respuestas
    • Red separadora de carga para techo Zenith
      Buenas noches,
       
      Hace unos días por fin me dieron mi rifter y me regalaron la red separadora de carga para techo zenith (la que hace como una U en la parte de arriba).
      El caso es que no la necesito, si a alguien le interesa puede escribirme por privado.
      No se si este es el foro adecuado. Si no lo es decidmelo y lo vuelvo a poner en el correcto.
       
      Saludos
      • 25 respuestas
    • Pregunta sobre pantalla de 10"
      Hola a todos,
       
      Ando mirando vídeos y veo en todos la pantalla de 10" que viene como opción junto al navegador, pero veo que deja 2 franjas a los lados . Solamente usa la parte central equivalente a la de 7" para mostrar el navegador y todas las funciones y deja una franja a cada lado . En los videos de youtuve veo que aparece la información de temperatura, hora y poca cosa más en esas dos franjas.
      ¿Sabríais decirme si se puede aprovechar para más cosas esas franjas?¿Se podría configurar si ahí se pueden poner controles para subir o bajar direcatmente la climatización sin tener que pasar por otra pantalla, algo así como accesos directos o algo?
      Es que si no es así le veo poca chicha al hecho de que la pantalla sea de 10".
       
       
      • 28 respuestas
    • Reinicializar llave electrónica
      Hola.
       
      TEngo un 508 con acceso y arranque sin llaves.
      Uno de las dos llaves electronicas ha dejado de fucionar. No puedo abrir las puertas ni arrancar el coche a no ser que meta el mando en la cajita en donde se maneja el head-up.
      De hecho aparace el mensaje de llace no detectada en el panel.
       
      He cambiado la pila e incluso le he puesto la pila del mando que si funciona.
       
      EL manual me indica que debo Reinicializar la llave electrónica, pero no se como hacerlo o los pasos que se deben de seguir, ya que los sigo según el manual y no funciona.
       
      No se, si debo pulsar los 3 botones a la vez, si hacerlo secuencialmente.
      No se, si se debe de hacer desde la cajita del head-up, desde fuera, o como.
       
       

       
      ¿Podeis ayudarme alguno?
       
      Gracias
      Paco
      • 7 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...