Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Mmazzuco

Error en lectura pp2000

Mensajes recomendados

Amigos, les pido disculpas si no es correcto el lugar del foro, hace unos dias me llego mi escáner lexia y despues de muchas horas cambiando maquinas virtuales y laptops pude actualizarlo y que funcione. Pero el tema es que me da error al querer testear los calculadores, sobretodo el de la radio que es el que mas me interesa. Tratare de subir un video con el test global y los errores que me da. Agradezco su ayuda.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola, bienvenido al foro. Veo que tienes una versión de pp2000 diferente a la usamos. Pone 600.76, y nosotros usamos la 25.xx (xx porque no me acuerdo del número), quizás sea eso.

Yo tengo un 1.6 HDI 110cv y con la versión 25 me funciona perfectamente.

También puede ser el cable lexia, del que hay distintas versiones y, bueno, de distintas calidades, como en todo.

No te puedo decir más. En el foro hay entendidos sobre el tema y enlaces para bajarte la versión pp2000 que te digo.

Suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

También destacar que algunos Lexia chinos tienen problemas con los 307 VAN (las que no son después del restyling)

flashearlis ayuda, pero algunos se resisten a pesar de ello (los de peor calidad...)

 

Peri al igual que JCSE, PP2000 25.xx me va de maravilla con mi 307 VAN... 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 8 horas, Mmazzuco dijo:

Gracias por sus consejos, dices de flashear el lexia? Buscare entonces como hacerlo. El software que tengo instalado lo baje de un post de aca, diagbox 7.01 con sus actualizaciones. 

Yo no lo flashelaría, que no sé qué es, pero parece complicado. Como te dice Cheloute algunos lexia son de baja calidad y no conectan, vamos que van o no van.

Mi lexia (a ver si te subo una foto con la versión que es), conecta perfectamente usando pp2000 25.xx tanto en el 1.6 Hdi 110cv (can) y en 2.0 110cv Hdi (van).

También sería mala suerte que te hubiera tocado un cable de estos.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas, otra idea:

Bájate el pp2000 solo, no diagbox, y la actualización a la versión 25. Si no te conecta, es que el cable no funciona. Creo que esto es lo más fácil y así vamos descartando.

 

Editado por JCSE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 13 minutos, JCSE dijo:

Buenas, otra idea:

Bájate el pp2000 solo, no diagbox, y la actualización a la versión 25. Si no te conecta, es que el cable no funciona. Creo que esto es lo más fácil y así vamos 

Ok, tengo variables todavia, lo use con w10 de 32 bits, y el xp que tenia en Vbox era con sp3. Me baje el solo pp2000 solo e intenté instalarlo en una vm con xp de 32 con sp2 y llega hasta cierto punto y se suspende la instalación.  El cable es chino, no de los mas baratos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 22 horas, Mmazzuco dijo:

Amigos, les pido disculpas si no es correcto el lugar del foro, hace unos dias me llego mi escáner lexia y despues de muchas horas cambiando maquinas virtuales y laptops pude actualizarlo y que funcione. Pero el tema es que me da error al querer testear los calculadores, sobretodo el de la radio que es el que mas me interesa. Tratare de subir un video con el test global y los errores que me da. Agradezco su ayuda.

 

 

Lo movemos a su hilo correspondiente  ,aquí tienes toda la información sobre Diagnóstico, re programaciones.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Lo de flashear, es para que diagbox / pp2000 te lo reconozca como original. Ahora no estoy con el ordenador, mña si eso te lo detallo más... 

en cualquier caso, cosas que se quedan colgadas, me suena más a problema de instalación que problemas de lexia.

 

hoy he probado el pp2000 que viene con diagbox 7.83, es el 600.76. También me funciona en el 307 (van), con W7 32bits.

 

si usas una version diabox de pp2000, había leído en su momento de actualizar hasta la 7.57 minimo... igual sera por eso?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues eso, exactamente flashear es para que tu Lexia tenga el driver original Evolution en revisión C y un firmware original.

Los Lexia chinos suelen ahora comprar en Revisión C, pero no con el driver orignal sino uno parecido, provocando "a veces" fallos en algunas funciones de PP2000/Diagbox y con algunos coches (por ejemplo, el 307 fase 1...).

Flashearlo no te resolverá todos tus problemas si tu Lexia de es calidad mala (que no suele tener que ver con el precio, sino con el chino que te lo vendió... ). Hay fotos en internet que te hacen comparativa de los distintos Lexia, en función de los componentes que llevan :

 

lexia%203%20full%20board_zps8vzmwfah.jpg

 

Donde pone original, es el Lexia de 1000€ oficial de Peugeot.

La "ours" es la buena (que no digo que tengas que comprar la de tools4car), porque se conoce como la "full ship". si te fijas en la 2da placa (derecha), tiene 7 componentes en fila (2 blancos, 4 negros y 1 blanco) que en principio, junto con la pastilla azul de la primera placa, te debería dar la misma fiabilidad que la original.

La "others" es la mala: le falta componentes para parecerse a la original, y hace que en principio, cosas dejan de funcionar en algunos casos.

 

En mi caso, tengo una mala. Y tampoco pasa nada (para el uso que le doy, claro). La uso con el PP2000 que viene con Diagbox 7.83, está flasheada (antes de flashearla, no me funcionaba nada), pero eso sí, Diagbox no es para mí una opción y el tema de las gráficas dentro de PP2000, o es que aún no sé cómo funciona, o es que no funciona. Pero el análisis del estado de los calculadores funciona, borrar los fallos también, y, descubierto recientemente, calibrar los autoadaptativos también.

 

Entonces, cómo flashear... gracias al software "PSA Interface Checker Install.exe". Intento adjuntártelo al post, pero no sé si va a funcionar.

Tienes que instalar Diagbox 7.6x+ en un Windows XP o Windows 7 32bits. En mi caso, lo hice con Diagbox 7.83 ein Windows 7 32bits. Con Diagbox 7.01, no te funcionará, pues el firmware es posterior a tu versión de Diagbox. Bajate las actualizaciones si eso y sube de versión hasta 7.67, mejor versión recomendada para ello.

Una vez Diagbox instalado, sin error, y funcionando (sin conexión a internet... NUNCA), sigue las instrucciones que te vienen en el rar (en inglés, pero sencillo de entender). La herramienta es gráfica, tiene 4 botones y puede resultar un poco lioso al principio, pero termina funcionando.

 

Hay un post que describe tanto los primeros pasos con Diagbox como el flash de Lexia aquí :

 

 

 

appli.com

instruction.txt

PSA Interface Checker Install.exe

vci_updater.com

Editado por Cheloute
Adjunto ficheros

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Veo en tu vídeo también que no te sale el VIN arriba a la izquierda. Esto no es normal... con o sin flash, debería salir todo bien.

Intenta en este orden:

- Enchufar Lexia al coche

- Enchufar Lexia al PC

- Poner el contacto (sin arrancar)

- Encender Diagbox

- Elegir Peugeot y el modelo de coche (viendo tu foto de perfil, entiendo que 307 VAN)

- Te debería Diagbox reconocer tu VIN (nº bastidor) automaticamente. Si no es el caso, tu Lexia no funciona. Puedes probar quitarlo del pc y enchufarlo a otro puerto USB, y asegurarte de que está bien enganchado al coche, y volver a seleccionar marca y modelo. Si sigue sin reconocer el VIN sólo, definitivamente tu Lexia está mal, y no te queda más que intentar flashear y/o tirarlo (por eso, intenta flashear antes ^^). Si funciona, sigue. Si funciona sólo a veces, puede que haya un mal contacto con la toma del coche (a mí me pasa). Encuentrale el punto y no vuelves a tocar el cable :)

- Elegir PP2000

- Poner el DAM (10332 en tu caso según tu vídeo)

 

Cuando arranca PP2000, deberías ver en el panel izquierdo 307 - DAM -  nºbastidor y a la derecha el menú que viste antes de ejecutar la prueba de todos los calculadores.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Gran ayuda estimado, intentaré hacer todos los pasos. 

 

Este es el link del que compre: https://www.aliexpress.com/item/Newest-Lexia3-with-921815C-Firmware-Golden-PCB-lexia-PP2000-Lexia-3-Diagbox-Lexia-3-diagnostic-tool/32816016689.html?tt=Correo&aff_platform=default&cpt=1550063548953&sk=bJ9PTvb2&aff_trace_key=32f3b6d9e1ca4f3482188ffaee0e816a-1550063548953-03902-bJ9PTvb2&terminal_id=01397f6d7f91476295b89f67fd5e292c

 

Según veo en las fotos es como el bastante parecido al de la foto. 

 

Ahora estoy intentando instalar un windows xp con sp2 para meter el pp2000 solo, sin diagbox.

 

Me parece raro por que logra borrar fallos, hacer andar actuadores y escanear el motor. Espero no tener que comprar otro mas que nada por que demora mucho en llegar. Tal vez pueda vender este.

 

Hay algun metodo para desarmar el conector obd? vi que tiene dos partes, verde y negro, no es una sola pieza.

 

De nuevo agradezco tu ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

En las fotos que hay tras seguir el link, parece ser que es como el mío, uno "malo".

Si te fijas en la segunda foto, placa de arriba, hay sólo un chip de los 7 que debería tener (por encima del A B C D, hay como 1 pequeño chip y 6 huecos para chips formando una línea), hasta llegar al chip gordo en un cuadro rojo. Allí debería haber 7 chips).

 

Pero bueno, no significa que no puedas hacer nada con él, te digo, el mío es igual. Simplemente no mola tanto como los demás, sobre todo cuando te enteras a posteriori que los buenos te los venden al mismo precio (que también ha sido mi caso).

 

En fin. Si has conseguido borrar fallos en algún momento, significa que la instalación que tenías en ese momento (VM o PC, Diagbox o PP2000 en alguna versión) te iba a funcionar con tu Lexia (lo cual, no está por tirar :) ). Lo único es que habrás perdido la conexión con el coche en algún momento. Date cuenta que el enchufe verde baila mucho, y no siempre hace buen contacto (hombre 33€ en vez de 1000€, por algo será...). Y cuando ocurre esto, no siempre vuelve a retomar la sesión que tenías abierta.

 

Si aún no has borrado todo, intenta estos pasos que te puse arriba, y si no funciona, vuelve a intentarlo. Te tiene que funcionar en algún momento lo de ver tu VIN a la izquierda en PP2000. Cuando lo hayas logrado, deberías poder hacer tu análisis completo.

 

Y definitivamente, flashear tu Lexia te podrá ayudar también. Si te animas a flashear (hay un montón de videos en youtube también para ver mejor el cómo hacerlo), ya que tu Lexia está ya en Revisión C, lo más probable es que te falle el primer paso (que sirve para subir la Revisión de B a C, pero es normal).

 

En cuanto a la desconexión, no creo que sea muy importante. En mi caso, cierro PP2000, quito el verde del coche, y desconecto el negro del ordenador en ese orden. Luego quitar el negro del Lexia, no siempre lo hago, depende de las prisas... :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 7 horas, Cheloute dijo:

Pues eso, exactamente flashear es para que tu Lexia tenga el driver original Evolution en revisión C y un firmware original.

Los Lexia chinos suelen ahora comprar en Revisión C, pero no con el driver orignal sino uno parecido, provocando "a veces" fallos en algunas funciones de PP2000/Diagbox y con algunos coches (por ejemplo, el 307 fase 1...).

Flashearlo no te resolverá todos tus problemas si tu Lexia de es calidad mala (que no suele tener que ver con el precio, sino con el chino que te lo vendió... ). Hay fotos en internet que te hacen comparativa de los distintos Lexia, en función de los componentes que llevan :

 

lexia%203%20full%20board_zps8vzmwfah.jpg

 

Donde pone original, es el Lexia de 1000€ oficial de Peugeot.

La "ours" es la buena (que no digo que tengas que comprar la de tools4car), porque se conoce como la "full ship". si te fijas en la 2da placa (derecha), tiene 7 componentes en fila (2 blancos, 4 negros y 1 blanco) que en principio, junto con la pastilla azul de la primera placa, te debería dar la misma fiabilidad que la original.

La "others" es la mala: le falta componentes para parecerse a la original, y hace que en principio, cosas dejan de funcionar en algunos casos.

 

En mi caso, tengo una mala. Y tampoco pasa nada (para el uso que le doy, claro). La uso con el PP2000 que viene con Diagbox 7.83, está flasheada (antes de flashearla, no me funcionaba nada), pero eso sí, Diagbox no es para mí una opción y el tema de las gráficas dentro de PP2000, o es que aún no sé cómo funciona, o es que no funciona. Pero el análisis del estado de los calculadores funciona, borrar los fallos también, y, descubierto recientemente, calibrar los autoadaptativos también.

 

Entonces, cómo flashear... gracias al software "PSA Interface Checker Install.exe". Intento adjuntártelo al post, pero no sé si va a funcionar.

Tienes que instalar Diagbox 7.6x+ en un Windows XP o Windows 7 32bits. En mi caso, lo hice con Diagbox 7.83 ein Windows 7 32bits. Con Diagbox 7.01, no te funcionará, pues el firmware es posterior a tu versión de Diagbox. Bajate las actualizaciones si eso y sube de versión hasta 7.67, mejor versión recomendada para ello.

Una vez Diagbox instalado, sin error, y funcionando (sin conexión a internet... NUNCA), sigue las instrucciones que te vienen en el rar (en inglés, pero sencillo de entender). La herramienta es gráfica, tiene 4 botones y puede resultar un poco lioso al principio, pero termina funcionando.

 

Hay un post que describe tanto los primeros pasos con Diagbox como el flash de Lexia aquí :

 

Muy, muy interesante. Ahora sé lo que  es flashear. Muchas gracias por los enlaces, muy útil.

 

appli.com

instruction.txt

PSA Interface Checker Install.exe

vci_updater.com

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno amigos, les comento que solucione mi problema con el error de lectura. Compre otro lexia y listo, me andubo perfecto, demore 2 meses mas de lo pensado pero bueno, los envios son asi. Ya pude acceder a todos los calculadores y activar el auxiliar de la radio etc. Gracias por sus comentarios.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • problema testigo airbag se queda encendido
      hola,saque los asientos para limpar la tapiceria de detras y de camino limpiar tapiceria asientos con un aspirador humedo y al ponerlos sale luz airbag,quite las fichas debajo asientos y empalme los cables y puse funda termoretractil y sigue saliendo.pase cable pc con diagvox y me salia fallo pretensores los cuales ni toque en ningun momento,hoy con limpia contactos le e dado a los sensores pretensores e desmontado las tapas donde van y el fallo pretensor copiloto se a borrado y me salia solo pretensor conductor pues lo e regado bien de limpia contactos y en el anclaje cinturon tambien e pasado pc bborado fallos y pasado de nuevo y no e visto saliera ese error ya pero la luz se queda encendida igual.ayer desconecte la bateria toda la noche y tampoco se borro y tengo que pasar la itv y a sin no puedo.
       
      he estado mirando por internet y en la bsi se ve hay fusibles tambien no sera alguno se vaya fundido y no funcione bien?donde esta el modulo bsi en esta furgoneta.peugeot boxer hdi 120cv del 2006
      • 11 respuestas
    • Centralita ayuda estacionamiento Peugeot 407
      Hola desde Cadiz . Una pregunta la centralita del sensor de aparcamiento De mi Peugeot se a mojado y ya no funciona, he encontrado una pero tiene para sensores de atrás y delante y el mío es solo detrás . Es compatible? La primera es la mía la segunda foto la que pienso comprar .Gracias
      • 2 respuestas
    • Xenón color morado
      Desde hace unos meses ya note que cambio de color el xenón pero hace unos días se puso como rosado o morado. Con cambiar bombilla creo que es suficiente.. Debería cambiar ya las dos o solo la que esta mal? 
      Fijate cuando salió el xenón decian que eran de por vida. 😂😂
      • 10 respuestas
    • Nuevo tema para "desahogos"
      Buenas a todos, aunque para mi no,
      Dos semanas con el coche y primer golpe: una piedra por la autovía en medio del capó (me ca...., ffffff, Hij...., etc, etc). A comprar un pincel o pintar capó entero, 260€, y encima el azul vértigo que ya me han dicho que el color no va a quedar igual. 😪🥵😡😠🤬
      • 55 respuestas
    • Protector de puerta casero
      Buenas a todos!
       
      Tras pintar mi cc hace apenas un mes, ya he sufrido el primer golpe de puerta de una ***** (una jefa mía...) en el parking de mi empresa. 
       
      En fin.. a raíz de eso me he preguntado qué podría hacer para evitar dichos recuerdos, cuando no se puede ir a aparcar a tomar por culo, sobre todo que aun así siempre hay un idiota que cree que mi coche necesita la presencia de otro para debatir de la vida... 
       
      Y la idea da lugar a este mini brico sencillo.
       
      Material:
      - una colchoneta básica (la mía viene de decathlon)
      - cinta magnética (2m, de amazon)
      - tijeras
      - cinta adhesiva
       

       
      y al lío!
       
      1- Cortar la colchoneta a lo largo, unos 15 cm de ancho
      2- con la ayuda de la cinta adhesiva, pegarla al coche y recortar la colchoneta
       

       
      3 - cortar trozos de unos 15 cm de cinta magnética. Es conocida para pegar menos que un íman de nevera, por lo que no hay que ahorrar en largo... Pegar 4 trozos detrás de la colchoneta recortada
       

       
      4- Probar


       
      5 - Hay suficiente material para terminar el lateral y el otro lado!
       

       
      6- y para guardarlo, decat te proporciona los lazos 😂

       
      Y y está...
      bueno, no olvidar de quitarlos antes de iros, que se vuela con mucha facilidad... pero puede ayudar a que no os destrocen la pintura (nueva) 
      • 3 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...