Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
Charlie40

Diferencias entre versiones Diagbox

Mensajes recomendados

Hola. 

He comprado el cable completo y el software Lexia en Ali. 

Cuando lo instalo, al rralizar la tediosa actualizacion, a partir de la 7.62 me da error. 

 

Alguien sabe donde puedo conseguir informacion sobre las distintas versiones que hay? 

He leido que a partir de la 7.44 ya pide conexion a internet para hacer cambios en la BSI.

 

Como mi idea es usarlo en mi 308 1.6 bhdi de 2016, ¿Con la version 7.44 tendre suficiente?

 

Gracias. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Mi 308 también es del año 2016, con la versión 7.28 ya me lo reconoció, yo lo tengo en la 7,40 creo que es (es la siguiente) de ahí para arriba pedía conexión.  Estamos investigando y creo que se puede hacer algo para los coches modernos ya. A ver cuándo se confirme esto os cuento.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 1 hora, CamposRacing dijo:

La primera no es la 7.02? Al menos en el lexia que yo compré, y luego hay que ir de una en una asta la que quieras

En el que he comprado yo, instala la 7.02, y a partir de ahi puedes actualizar a la 7.06, o a la 7.44, y de ahi en adelante, pero como digo, a partir de la 7.66, ya no abre. 

Añado una foto de las actualizaciones que vienen en el cd que venia con el interfaz. 

 

IMG_20190318_200854.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ah vale, me imagino que la que a mí me pone como 7,40 será la que a ti te pone 7,44. Al igual que la 8,18 equivale a la 7,82.

Vete probando las que vas instalando pero ya te digo que es una putada, porque si instalas una más para probar y si no va tienes que borrar el programa todo y volver a empezar, porque no sé puede ir a la anterior. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, pues ya he probado la versión 7.44 y funciona. Solo te pide a veces (demasiadas veces) que revises a ver porque no conecta con la Peugeot.

Siguiendo las indicaciones de @CamposRacing  en otros post, he visto como funciona y he cambiado lo siguiente:

Cierre de automático de puertas a 25 km/h.

Aviso de reserva a 8 litros.

Apertura del maletero con el botón central del mando.

Y que cuando haga una regeneración, el indicador de consumo marque el consumo real.

Esto último lo veo bastante útil en caso de que no se tenga puesto el led (aunque yo lo tengo) y así tenemos otro indicador mas (consumo mas alto) de cuando hace una regenración.

 

He estado tentado de desactivar el detector de cinturón abrochado, para así librarme del estridente pitido, que aunque siempre uso el cinturón, cuando por ejemplo voy de mi casa al garaje (100 metros), me obliga abrocharme el cinturón como pase de 20 Km/h. Pero no estoy seguro de que afecte a la activación del airbag, asi que no lo he tocado hasta asegurarme.

 

Otra cosa que he visto (y he dejado para otro día) es que se puede desactivar la asistencia de frenado en cuestas, que a veces es útil, pero otras es un coñ*zo. También que se puede desactivar el indicador de cambio de marchas, aunque esto ya es un poco una chorrada porque con no mirarlo, listo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 2 horas, Charlie40 dijo:

Bueno, pues ya he probado la versión 7.44 y funciona. Solo te pide a veces (demasiadas veces) que revises a ver porque no conecta con la Peugeot.

Siguiendo las indicaciones de @CamposRacing  en otros post, he visto como funciona y he cambiado lo siguiente:

Cierre de automático de puertas a 25 km/h.

Aviso de reserva a 8 litros.

Apertura del maletero con el botón central del mando.

Y que cuando haga una regeneración, el indicador de consumo marque el consumo real.

Esto último lo veo bastante útil en caso de que no se tenga puesto el led (aunque yo lo tengo) y así tenemos otro indicador mas (consumo mas alto) de cuando hace una regenración.

 

He estado tentado de desactivar el detector de cinturón abrochado, para así librarme del estridente pitido, que aunque siempre uso el cinturón, cuando por ejemplo voy de mi casa al garaje (100 metros), me obliga abrocharme el cinturón como pase de 20 Km/h. Pero no estoy seguro de que afecte a la activación del airbag, asi que no lo he tocado hasta asegurarme.

 

Otra cosa que he visto (y he dejado para otro día) es que se puede desactivar la asistencia de frenado en cuestas, que a veces es útil, pero otras es un coñ*zo. También que se puede desactivar el indicador de cambio de marchas, aunque esto ya es un poco una chorrada porque con no mirarlo, listo.

Cómo hiciste lo que te marque el consumo? Eso me interesa a mi y aún no lo caché jeje.

Lo del cinturón si lo consigues sabrás que así no pasa ITV, tendrás que andar a activarlo cuando toque. Pero esas cosas de seguridad igual no deja.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ah vale, yo lo decía por el tema de la nueva normativa que en coches nuevos meten el obdll para verificar que los sistemas de seguridad funciona. En los coches antiguos sé que pasa sin problema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 8 horas, CamposRacing dijo:

Cómo hiciste lo que te marque el consumo? Eso me interesa a mi y aún no lo caché jeje.

Lo del cinturón si lo consigues sabrás que así no pasa ITV, tendrás que andar a activarlo cuando toque. Pero esas cosas de seguridad igual no deja.

 

 

Pues en uno de los apartados (informacion al conductor creo) indica algo asi como "ignorar sobreconsumo cuando se realicen las regeneraciones", esta marcado por defecto en SI, y lo cambie a NO".

Como tengo que seguir jugando, lo volvere a mirar y miro exactamente como viene definido.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 18/3/2019 a las 14:31, CamposRacing dijo:

Mi 308 también es del año 2016, con la versión 7.28 ya me lo reconoció, yo lo tengo en la 7,40 creo que es (es la siguiente) de ahí para arriba pedía conexión.  Estamos investigando y creo que se puede hacer algo para los coches modernos ya. A ver cuándo se confirme esto os cuento.

Saludos

Estaria wapo, estaré atento a los progresos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 23 minutos, Charlie40 dijo:

Pues en uno de los apartados (informacion al conductor creo) indica algo asi como "ignorar sobreconsumo cuando se realicen las regeneraciones", esta marcado por defecto en SI, y lo cambie a NO".

Como tengo que seguir jugando, lo volvere a mirar y miro exactamente como viene definido.

 

Guay, le echare un ojo a ver si lo encuentro. Y exactamente que es lo que hace? En la ventana de cuando esta el coche al relenti te marca dos rayas, te indica ahí un consumo? O como se sabe

hace 5 minutos, justicierovengador dijo:

Estaria wapo, estaré atento a los progresos.

Tu coche de que año es?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 5 horas, CamposRacing dijo:

Ah vale, yo lo decía por el tema de la nueva normativa que en coches nuevos meten el obdll para verificar que los sistemas de seguridad funciona. En los coches antiguos sé que pasa sin problema

Llevas razón. El mio no lo conectan, jaja. Habrá que "no comprar" coches nuevos. Jaja.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 26 minutos, Calculin69 dijo:

Llevas razón. El mio no lo conectan, jaja. Habrá que "no comprar" coches nuevos. Jaja.

Del 2007 para atras creo recordar que me dijeran esa fecha en la ITV jajaja

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

2006 me suena a mi. Pero vamos, que no se si esto  del aviso (chillido) de los cinturones sería falta. Yo creo que no. Pero podeis preguntar y si eso lo desactivais. Lo desactivais, acercais el coche a vuestra itv, y en 1 minuto os lo ven y dicen si pasa o no (mejor jefe de estación).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Exacto y si no en ultimo caso pues es un mal menor. Simplemente sabéis que tenéis que conectar el portátil antes de llevarlo.  Y de paso le hacéis un chequeo para ver si tenéis averías jajaja

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 21/3/2019 a las 0:33, CamposRacing dijo:

Cómo hiciste lo que te marque el consumo? Eso me interesa a mi y aún no lo caché jeje.

Lo del cinturón si lo consigues sabrás que así no pasa ITV, tendrás que andar a activarlo cuando toque. Pero esas cosas de seguridad igual no deja.

 

 

Hoy me ha hecho la regeneracion, y funciona. 

En reducciones, antes marcaba siempre 0,0 y ahora marca 1,2.

Como siempre que regenera revoluciono bastante el motor, en 3a a 3500 rpm me iba gastando sobre 8/9 litros, y una vez acabada la regeneracion, sobre 6.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 18/3/2019 a las 20:13, Charlie40 dijo:

En el que he comprado yo, instala la 7.02, y a partir de ahi puedes actualizar a la 7.06, o a la 7.44, y de ahi en adelante, pero como digo, a partir de la 7.66, ya no abre. 

Añado una foto de las actualizaciones que vienen en el cd que venia con el interfaz. 

 

IMG_20190318_200854.jpg

Buenas a todos.

Yo creo que tengo el mismo que tienes tu Charlie40, creo que es mismo. Pues me gustaría saber si después de instalar la se origen, la 7.02 pusiste del tirón la DiagBox Update V7.XX to V7.44.   Es que llevo varios días intentándolo y nada, no me abre el programa.

¿podrías por favor confirmarmelo?

 

Muchas gracias.

Editado por josesax

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 9 horas, josesax dijo:

Buenas a todos.

Yo creo que tengo el mismo que tienes tu Charlie40, creo que es mismo. Pues me gustaría saber si después de instalar la se origen, la 7.02 pusiste del tirón la DiagBox Update V7.XX to V7.44.   Es que llevo varios días intentándolo y nada, no me abre el programa.

¿podrías por favor confirmarmelo?

 

Muchas gracias.

Hola @josesax

Si, yo instale esa directamente tras la instalacion de la 7.02.

Funcionar funciona bien, aunque no se si probare una superior, porque me salen en mucho apartados "calculador desconocido". 

 

Este programa es muy puñetero de instalar, debes seguir las indicaciones del video que viene en el CD a rajatabla o no va. 

 

¿Que sistema operativo usas? ¿Tienes conexion a Internet? Yo le he instalado en un XP sin conexion a internet y va bien. 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 2 horas, Charlie40 dijo:

Si, yo instale esa directamente tras la instalacion de la 7.02.

Funcionar funciona bien, aunque no se si probare una superior, porque me salen en mucho apartados "calculador desconocido".  

 

Muchas gracias Charlie40 por la rapidez.

Pues esta tarde ya desesperado me he puesto manos a la obra otra vez con un portátil de la década pasada con windows 7 profesional.

He instalado la de origen del cd de la compra del Lexia y posteriormente he instalado la Update V7.XX to V7.44 sin hacer lo del famoso archivito que hay que copiar para posteriormente pegarlo en las nuevas actualizaciones y.... tras unos 20 minutos pensando el ordenador a arrancado con el programa Diagbox en la 7.44 😎.

 

Pues me daba error de que no detectaba la VCI y cabreado le he instalado la actualización Update V7.44 to V7.49  a mi sorpresa a arrancado bien pero seguía el error de que no detectaba la VCI pues le instalé un programa que venia con el cd que eran los driver y ya si,, ya todo ok.

 

ljtj6i.jpeg

 

He investigado por el programa conectado a mi Peugeot 308 sw 1.6 hdi del año 2009 y he conseguido re-programar las llaves haciéndole un aprendizaje, ya que la que tenia re repuesto no estaba programada pues he aprovechado y he re-programado las dos, la que tiene mando a distancia y la que no lo tiene,.

 

También he puesto el contador de mantenimiento a 10.000 kilómetros en vez de de 20.000 kilómetros como estaba.

 

También he probado lo del cierre de las ventanas con el mando y si lo hace, pero no tiene la opción de pulsación prolongada.

 

He activado las luces de estacionamiento (intermitente hacia un lado puesto y contacto quitado)

 

He puesto el aviso de la luz de reserva de combustible en 9 litros (estaba en 7)

 

Y por lo pronto es lo que he podido hacer.

 

Un millón de gracias.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 21/3/2019 a las 0:33, CamposRacing dijo:

Cómo hiciste lo que te marque el consumo? Eso me interesa a mi y aún no lo caché jeje.

Lo del cinturón si lo consigues sabrás que así no pasa ITV, tendrás que andar a activarlo cuando toque. Pero esas cosas de seguridad igual no deja.

 

 

Aqui dejo una foto de lo que hay que modificar. 

Viene por defecto en SI y hay que poner NO. 

IMG_20190404_195353.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Foto del Mes Enero 2020
      Comenzamos año y como no, una nueva edición de nuestra Foto del Mes 
       
      • 33 respuestas
    • Mensaje en Poner cámara trasera
      Buenas chavales!
       
      Os traigo noticias para que tengáis aún más ganas de instalaros la cámara.
      Acabo de actualizar la interfaz para que salga el coche Peugeot y ya esté niquelado! Para actualizar se necesita una microSD... Os dejo fotitos!!!
       
      ANTES

      DURANTE

      DESPUES

       
      Notáis algo nuevo?? jejejejeje
       
      Nota: Las fotos las he hecho con el volante girado para que se vea que indica más o menos la trayectoria que vas a hacer... Y cambia cuando mueves el volante!
       
      Un saludo!
       
       
       
    • Mensaje en Kit led faros
      Buenas.Sobre el tema Antinieblas pongo fotos y si quieren comentamos.
    • Corte de inyección y fallos simultaneos (tirones)
      Hola gente.
       
      307 HDI 90Cv 453000 Km
       
      En las últimas semanas me ha dado algún que otro tirón esporádico (como si se apagara y en menos de un segundo siguiera andando) y desde la semana pasada se me ha parado un par de veces (en ambas ocasiones estaba acelerando forzando un poco, sin pasarme, para ver si hacía algo raro).
       
      Cuando ha dado los tirones no ha marcado ningún error.
      Las dos veces que se ha apagado el motor solito ha marcado los siguientes tres errores:
       
         -P0606 Calculador
         -0341 Señal arbol de levas
         -0335 Señal regimen motor.
       
      Antes de meterle mano a nada pregunto. ¿Os ha pasado a alguno? ¿No es extraño que fallen en ambas ocasiones las tres cosas a la vez? ¿Es posible que solo falle una cosa y esta desencadene los otros fallos?
       
      Una segunda pregunta: Bicheando por el diagbox descubrí que los inyectores estaban mal codificados. Parece que las numeraciones estaban puestas de forma aleatoria. El primero sería el que está mas cerca del lado del conductor y el 4 el que está mas lejos, ¿no? En algún sitio he leido que no es necesarío codificar estos inyectores, pero por asegurarme que no quede.
       
      Gracias a todos. Un saludo!
      • 5 respuestas
    • Equipo audio 308 sw allure
      Buenas,
      Como os prometí os pego la instalación que me han hecho en el coche. Un cambio brutal en cuanto a insonorización y calidad de sonido. Muchos pensaréis que es un capricho, pero os aseguro que la sensación de bienestar y tener un sonido tan limpio merece la pena.
      Os recomiendo a los que os lo vayáis a hacer llevarlo a un taller especializado. Yo fui a uno que como veréis cuida los detalles al máximo.
      Facebook:
      https://www.facebook.com/media/set/?set=a.663266340448542.1073741846.174063686035479&type=1
      Página web:
      http://www.audiocomponent.es/peugeot-emp2-audio-component-gladen-coral-p-2022.html
      Espero que os guste.
      • 133 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
AGOTADOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad