Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
xboxtreme

Fallo anticontaminacion THP 150

Mensajes recomendados

Buenas, tengo un 308 THP 150cv de 2008, desde hace un par semanas en la pantalla me marca fallo en el sistema anti contaminación.
El coche entra en modo proteccion o simplemente sigue funcionando con normalidad pero el ralentí es inestable.
El fallo que me marca en el Diagbox es 
P1336 (Fallo perjudicial para catalizador en1 cilindro al menos)
P1337 (Fallo cilindro 1 perjudicial para el catalizador)
P1339 (Fallo cilindro 3 perjudicial para el catalizador)
He cambiado las 4 bujias y sigue igual.
He probado a intercambiar la bobina 1 por la 2 y la bobina 3 por la 4 por probar.
Me sigue arrojando el mismo fallo
Teneis idea de que puede ocurrir? Gracias de antemano

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

El coche cada vez me falla mas.
El aceite aparentemente se veia muy negro, he optado por cambiarlo antes de nuevo, le he echado un producto para limpiar los restos de aceite antiguo.

Una vez echado el nuevo, le he echado Liquimoly ceratec, que en otros vehiculos me ha ido muy bien.

 

Hoy me ha vuelto a fallar, ya es una tónica diaria, me ha dado un código de fallo nuevo P2270 - O2 SENSOR SIGNAL BIASED / STUCK LEAN BANK 1 SENSOR 2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Problema

Falta de potencia. 

Se enciende el testigo de motor.

Códigos de avería en la unidad de control motor

P1337 - fallo de combustión cilindro 1.

P1338 - fallo de combustión cilindro 2.

Causa

Estiramiento de la cadena de distribución.

Proceso de reparación

Las posibles causas de los síntomas expuestos son las siguientes:

Un defecto en el sistema de encendido del motor.

Una anomalía en la inyección de combustible.

Una mezcla incorrecta debido a un defecto mecánico:

Atascamiento o falta de estanqueidad en el tramo de admisión o en escape.

Distribución incorrecta.

Falta de estanqueidad en la cámara de combustión de los cilindros.

EGR abierta, etc.

Conectar el terminal de diagnóstico compatible. Comunicar con la unidad de control motor.

Efectuar una lectura y borrado de averías

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

 

 

Si no es, como ya dijeron, un error en el calaje de la distribución (cadena estirada, guía/s gastada/s o tensor hidráulico, puede ser una filtración de aire "fresco" NO MEDIDO que "empobrece" el gas de escape, hecho que es detectado por la sonda (sensor)

 

Código P2270.

1- Reemplazo de sensor/es de O2, sobetodo del segundo sensor (downstream o "BANK 1, SENSOR 2"  ) 

2- Reparación del cableado o conexión al conjunto de sensor/es de O2.

3- Reemplazo del ECM debido a un circuito abierto

 

Comentarios adicionales para consideración con respecto al código P2270

El código P2270 puede ser generado por un vehículo que tiene una fuga de escape entre el primer (upstrem) y el segundo sensor (downtream) de O2. El O2 agregado que ingresa al escape hará que haya señales erróneas, más generalmente desde el sensor que está "aguas abajo" (downstream) de la fuga.

Editado por cesrapeugeot3
Ampliar texto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Las bujías las cambie aproximadamente hace unas dos semanas.

Sobre la cadena, se me ha olvidado comentar, que observo unos leves chillidos provenientes de la zona izquierda del motor, la zona donde esta la cadena.

Tengo una tapa de balancines nueva comprada, ya que el coche silba cuando lo apago, por lo visto debido a que se ha estropeado la valvula PCB.

Aprovechare y veré el estado de la cadena.

 

Gracias por la ayuda compañeros.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

:D De nada. Pienso, ahora que aclaras lo de la PCV... que de por ahí pueden llegar a "venir los tiros" 

 

;)

Editado por cesrapeugeot3
Completar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Pues al final no era la sonda lambda, a resultado ser la bomba de altas.

A ralentí debe dar 50 bar aprox y a plena carga unos 150 bar.

Estaba dando unos escasos 10 bar en los momentos que fallaba el coche.

 

Tambien le he cambiado la tapa de valvulas y el kit de cadena.

 

 

 

 

IMG_2340.jpg

Editado por xboxtreme

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El 27/5/2019 a las 17:58, xboxtreme dijo:

Le han cambiado la sonda lambda esta tarde, la que esta en la parte superior del DPF y borrado los fallos.

Por ahora va perfecto, mañana paso ITV que era mi mayor preocupación, ya comentare que tal me ha ido.

Gracias a todos.

El THP no lleva DPF. Pero si tiene TWC (catalizador de 3 vías) como la mayoría de los coches a gasolina de hoy. Algunos motores (los más actuales) ya comienzan a llevar filtros de partículas también.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 2 horas, xboxtreme dijo:

Pues al final no era la sonda lambda, a resultado ser la bomba de altas.

A ralentí debe dar 50 bar aprox y a plena carga unos 150 bar.

Estaba dando unos escasos 10 bar en los momentos que fallaba el coche.

 

Tambien le he cambiado la tapa de valvulas y el kit de cadena.

 

 

 

 

IMG_2340.jpg

:o Es una falla característica o muy común en algunos THP. 

 

:D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola compi,estoy leyendo tu tema y se parece mucho al problema que estoy teniendo yo desde hace unos 10000km pero el caso ahora es que no me pasa la itv y tengo que solucionarlo ya,problemas a mi tampoco me da solo que la luz naranja se enciende y se apaga según le da y pensaba que era la sonda de arriba,tu al final cambiaste la bomba de altas y solucionaste el problema??

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 9 minutos, Citty306y308 dijo:

Hola compi,estoy leyendo tu tema y se parece mucho al problema que estoy teniendo yo desde hace unos 10000km pero el caso ahora es que no me pasa la itv y tengo que solucionarlo ya,problemas a mi tampoco me da solo que la luz naranja se enciende y se apaga según le da y pensaba que era la sonda de arriba,tu al final cambiaste la bomba de altas y solucionaste el problema??

Que te comprueben la presion de combustible a ralentí y plena carga como indico arriba

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Red separadora de carga en acabado GTline
      Hola, no me queda claro como es posible que mi Gtline no lleve los anclajes para la red, cuando en otras si, adjunto foto.
      • 44 respuestas
    • cerradura de la tapa del gasoil rota no abre en el 407
      Hola, cerradura de la tapa del gasoil rota no abre  en el  407,el tetón a quedado subido intentando desmontarla por debajo de la aleta es imposible la he desconectado pero esta bloqueada,como se puede desmontar sin romper la puerta  del deposito
       
      saludos
      • 7 respuestas
    • Hablemos de Presiones de Neumáticos.
      Hola a [email protected], hoy quería hablador sobre las presiones de neumáticos de nuestras rifters, ya que me e encontrado con la cosa de que pongo los neumáticos en presiones recomendadas por el fabricante y por el peso del coche y muy posiblemente por lo blando de los flancos de las Goodyear efficient grip que monta, en presiones máximas de carga aun piso los flancos del neumático y se marcan.
       

       
      Yo en todos mis coches siempre e usado como normal la presión máxima de carga es decir en este coche con llanta 17" serian 2,5 bares delante y 3,2detras, y con estas presiones detrás se queda perfecto pero delante piso el flanco del neumático,
      Normalmente las hincho y controlo cada 2 meses aprox. 
      En resumidas cuentas finalmente uso 3 bares delante y detrás que hacen el coche bastante estable sin pisar flancos, y a la vez no hago desgaste por los laterales solamente.  Espero vuestras opiniones a ver que sacamos en claro sobre esto, decir que las recomendadas por el fabricante en teoría son de acuerdo al peso y neumático que sale de serie y que depende del tipo y compuesto de neumático deberíamos adaptarnos mas o menos.
      En las gasolina os pasa lo mismo de pisar los flancos, "tengo entendido que no hay mucha diferencia de peso entre el motor diésel y el gasolina"?? (se nota por el rozamiento del neumático cambia de color por donde pisa)
       
      Saludos
       
      • 1 respuesta
    • Tapón del adblue
      Todo sea para evitar problemas
      • 13 respuestas
    • Cambiar Luces diurnas a led
      Buenas tardes! Tengo una rifter con luces diurnas de filamento que no son led y quiero cambiarlas a led. Sabeis cuales me pueden ir bien? Hace falta que sean canbus? 
      Gracias! 
      • 5 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...