Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
dennisnt

Varios fallos tras realizar una diagnosis

Mensajes recomendados

Hola compañeros. 

Hoy he hecho una diagnosis a mi 407, porque hace ya 3 o 4 días salió un error en la bomba de la dirección asistida. 
El error ya me ocurrió una vez hace unos años y lo solucioné soldando con estaño, una patilla de los 2 capacitadores que lleva la tarjeta electrónica de la bomba. Hasta ahí todo normal, el hecho que vuelva a salir el mismo error no me preocupa, puesto que es esporádico y en cuánto tenga tiempo, lo soluciono. Ahora vienen los problemas....

Resulta que me ha dado varios errores la diagnosis, unos se han eliminado tras el borrado y otros no. Uno de los dos errores en la BSI, es que puse unas bombillas led en los faros delanteros y manda el error. Ese no me importa que esté, lo que si puede preocuparme, es que debido al cambio de bombillas halógenas o led, haya fallos de comunicación con la red CAN, dando así muchos errores. Me pone en dudas, que el fallo de la dirección asistida, provenga por el cambio de las bombillas led.

Lo más significante es que no puedo conectar con el módulo del ABS, es más, realicé un cambio de líquido de frenos y retenes de las pinzas de frenos, y no pude purgar el sistema porque mi ordenador no comunicaba con el módulo de ABS (esto fue un mes antes de poner las nuevas bombillas led, o sea, nada que ver con las led)
De siempre he tenido errores de comunicación con el ABS y con el módulo de estado de la batería. Puede que tenga un problema en la red CAN o que mis cables de diagnosis, fallen. Aquí me viene la gran duda.

Os pongo unas fotos de la última diagnosis y perdonad por el tostón.

En éstas dos fotos, os muestro el error de comunicación con los módulos de ABS y estado de carga batería.

IMG_20190828_200148.thumb.jpg.aa928ec28986511279cd374cb1038f1e.jpgIMG_20190828_200213.thumb.jpg.66885ffa446aa7d0a79d9e8602511d22.jpg
 
A continuación, dos errores. Uno es provocado por las bombillas led, pero el otro no sé si es problema o lo comentado anteriormente, que las bombillas led provocan errores.
IMG_20190828_200410.thumb.jpg.aa706b34a3cdeff76c8a091c0f051e80.jpg
 

Y por último, el error con el módulo del ABS, que no me deja actuar en ninguna válvula para comprobar su estado.

IMG_20190828_200410.thumb.jpg.aa706b34a3cdeff76c8a091c0f051e80.jpg

IMG_20190828_201948.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola compañero, poseo un 407, no puedo ayudarte pues aunque estoy poniendo fino el mio, tiro de especialistas ya que yo tengo dedos porque algo hay que tener en las manos....

Pero seguiré tu hilo con atención, mas porque he leido mucho sobre el problema de dirección de este modelo y me preocupa...

Siendo lerdo en esto, pero pilotando algo en otras cuestiones, yo miraria lo mas facil, que es la comunicación con el aparato de diagnosis, pero vamos que yo soy un lerdo ya te digo..

 

Suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hace una hora, Reinaldo dijo:

Hola compañero, poseo un 407, no puedo ayudarte pues aunque estoy poniendo fino el mio, tiro de especialistas ya que yo tengo dedos porque algo hay que tener en las manos....

Pero seguiré tu hilo con atención, mas porque he leido mucho sobre el problema de dirección de este modelo y me preocupa...

Siendo lerdo en esto, pero pilotando algo en otras cuestiones, yo miraria lo mas facil, que es la comunicación con el aparato de diagnosis, pero vamos que yo soy un lerdo ya te digo..

 

Suerte

Te refieres a qué mire el cable desde el conector OBD hasta el ordenador? O sea, el cable de diagnosis, a eso te refieres?

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 6 minutos, dennisnt dijo:

Te refieres a qué mire el cable desde el conector OBD hasta el ordenador? O sea, el cable de diagnosis, a eso te refieres?

Gracias

Si, por asegurarte las conexiones, utilizo aparatos de diagnosis, para otros temas, y no sería la primera vez que me dan fallos "aleatorios" por una mala conexión, pero que vamos, que es una idea, empezar por lo mas tonto. saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

hace 1 minuto, Reinaldo dijo:

Si, por asegurarte las conexiones, utilizo aparatos de diagnosis, para otros temas, y no sería la primera vez que me dan fallos "aleatorios" por una mala conexión, pero que vamos, que es una idea, empezar por lo mas tonto. saludos

Sí, puede ser. Para eso debería probar otro cable de diagnosis.

Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Sistema para montaje de ruedas
      Buenas os pongo este utensilio que algunos modelos de coche tienen y es una buena herramienta para colocar los neumáticos cuando los cambiamos o hacemos una reparación en las ruedas   .esta herramienta  que yo sepa va el los Peugeot  407  pero sirve para casi todos los modelos de Peugeot como Citroën y demás coches  .
      La referencia por si no la tenéis y la queréis conseguir en Peugeot es  rf   6717 09   y si no en algún desguace
      • 2 respuestas
    • Red separadora de carga en acabado GTline
      Hola, no me queda claro como es posible que mi Gtline no lleve los anclajes para la red, cuando en otras si, adjunto foto.
      • 45 respuestas
    • cerradura de la tapa del gasoil rota no abre en el 407
      Hola, cerradura de la tapa del gasoil rota no abre  en el  407,el tetón a quedado subido intentando desmontarla por debajo de la aleta es imposible la he desconectado pero esta bloqueada,como se puede desmontar sin romper la puerta  del deposito
       
      saludos
      • 7 respuestas
    • Hablemos de Presiones de Neumáticos.
      Hola a [email protected], hoy quería hablador sobre las presiones de neumáticos de nuestras rifters, ya que me e encontrado con la cosa de que pongo los neumáticos en presiones recomendadas por el fabricante y por el peso del coche y muy posiblemente por lo blando de los flancos de las Goodyear efficient grip que monta, en presiones máximas de carga aun piso los flancos del neumático y se marcan.
       

       
      Yo en todos mis coches siempre e usado como normal la presión máxima de carga es decir en este coche con llanta 17" serian 2,5 bares delante y 3,2detras, y con estas presiones detrás se queda perfecto pero delante piso el flanco del neumático,
      Normalmente las hincho y controlo cada 2 meses aprox. 
      En resumidas cuentas finalmente uso 3 bares delante y detrás que hacen el coche bastante estable sin pisar flancos, y a la vez no hago desgaste por los laterales solamente.  Espero vuestras opiniones a ver que sacamos en claro sobre esto, decir que las recomendadas por el fabricante en teoría son de acuerdo al peso y neumático que sale de serie y que depende del tipo y compuesto de neumático deberíamos adaptarnos mas o menos.
      En las gasolina os pasa lo mismo de pisar los flancos, "tengo entendido que no hay mucha diferencia de peso entre el motor diésel y el gasolina"?? (se nota por el rozamiento del neumático cambia de color por donde pisa)
       
      Saludos
       
      • 1 respuesta
    • Tapón del adblue
      Todo sea para evitar problemas
      • 13 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...