Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
JCSE

Diagbox en Peugeot 2017

Mensajes recomendados

Buenas. Desde hace unos 3-4 años tengo instalado el PP2000 V11.9 (25.01) que me bajé de los enlaces de este foro. Se instaló bien a la primera y puedo conectar con mi 307 2.0 Van, así como con el 1.6 Can. Además va muy rapidito y accede a todos los calculadores y apartados. El cable es fullchip versión 921815C.

Ahora, en otro ordenador, he instalado diagbox hasta la 7.44 para conectar con la partner teepee bluehdi de 2017. Pues bien, no conecta, dice que el cable no está conectado, ni siquiera, al puerto obd2 del coche. He leído, en este foro, que los peugeots de 2017 y en adelante deben conectar con la versión 9.xx de diagbox. Probé con la 7.44 porque leí que esta ya conectaba con 308 (T9) de 2016, con centralita bosch EDC17C60, la misma que lleva mi partner.

¿Hay alguien con peugeot de 2017 que le funcione diagbox? ¿Que Versión?

 

Por otro lado, abro el diagbox 7.44 para conectar con el 307 1.6 hdi can de 2004, entro con el pp2000 que lleva diagbox (600.xx), me pide VIN (raro que no lo reconozca cómo el pp2000 25.01), etc, etc...AUSENCIA DE DIÁLOGO EN TODOS LOS CALCULADORES. ¿Por qué, si con pp2000 25.01 accede sin problema? ¿Será una versión, la 600.xx, más moderna y ya no es capaz de conectar con un Can de 2004?

Gracias por la respuestas, de antemano. 

 

Cable Lexia Fullchip 921815C en Amazon: https://amzn.to/2K1X3wL

Cable Lexia Fullchip 921815C en Aliexpress: http://s.click.aliexpress.com/e/KfWAacJq

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Uso la versión de Pp2000 de mi diabox 7.76 con mi 307 2.0i Van y perfecto.

 

Si con PP2000 25 te funciona, y con otro ordenador con diagbox 7.x, el pp2000 no va con el mismo cable, y mismo coche, diría que ese ordenador no tiene los drivers instalados.

 

Si enchufas Lexia a ese pc diagbox, y que miras los periféricos conectados a tu windows, no te pone nada que desconozca windows? Te reconoce Lexia o te pone que hay un periférico desconocido?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Hace una hora, Cheloute dijo:

Uso la versión de Pp2000 de mi diabox 7.76 con mi 307 2.0i Van y perfecto.

 

Si con PP2000 25 te funciona, y con otro ordenador con diagbox 7.x, el pp2000 no va con el mismo cable, y mismo coche, diría que ese ordenador no tiene los drivers instalados.

 

Si enchufas Lexia a ese pc diagbox, y que miras los periféricos conectados a tu windows, no te pone nada que desconozca windows? Te reconoce Lexia o te pone que hay un periférico desconocido?

Tengo el driver instalado y lo reconoce. Los dos ordenadores son exactamente igual, el que solo tiene pp2000 25.01 y el del diagbox. Ambos el mismo windows XP SP3.El diagbox reconoce el cable. Esto es lo de menos pues puedo entrar en los 307 con el 25.01. 

Lo que más me interesa es saber qué versión de diagbox debo instalar para un peugeot de mayo de 2017. No hace falta que pueda telecodificar o cambiar algo de la BSI, me conformo con poder entrar en los calculadores.

 

Gracias por la respuesta. Un saludo.

 

P.D: He visto en otro hilo que a veces se puede acceder perfectamente a coches más antiguos con el pp2000 25.01 pero no con el pp2000 que trae el diagbox. No se sabe el por qué.

Editado por JCSE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Por cierto, si tu 307 es de 2004, seguro que no tienes que seleccionar VAN en vez de CAN? Los 307 CAN aparecieron en 2005, con el restyling (salvo algunas excepciones, pero no creo que se llegaron a comercializar en Europa, y tampoco en 2004).

 

En cualquier caso, tu PP2000 de diagbox debería funcionar con tu 307, reconocer el VIN automaticamente (eso si, pedirte el DAM). Si no lo hace, no creo que tu problema venga del año del coche del 2017, sino de tu diagbox...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Buenas tardes, ese problema de que no les el vin del coche y no encuentro los calculadores lo estoy teniendo yo ahí también.

Llevo como un mes medio loco intentando saber qué es lo que pasa. El problema es que tuve que formatear el portátil y ahora me encontré con esto.

Ya probé Windows 32 bits, Windows 64 bits, java 7, java 8, internet Explorer actualizado y no di con la tecla aún. Quiero probar con el framework lo que pasa que no tengo mucho tiempo. Y probar una cosa te lleva toda la tarde xq tienes que empezar el diagbox de 0, y luego las actualizaciones.

Te puedo decir que la 7.24 ya detecta el 308 t9 del año 2016 que es el que tengo yo. Para hacer telecoficaciones no pases de la 7,40. Si con esa no te reconociera el coche tienes que hacerle una pequeña trampa. Salvar una carpeta que tengo que ver cuál es, y instalas la versión que quieras. Luego copias y pegas la carpeta esa en su sitio. Y con esto tienes la versión actualizada de diagbox pero puedes hacer telecoficaciones a coches antiguos, por qué si no estás jodido una vez que instalas versiones.

En cuanto descubra por qué me falla te aviso ya que tenemos el mismo fallo. 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 3 horas, CamposRacing dijo:

Buenas tardes, ese problema de que no les el vin del coche y no encuentro los calculadores lo estoy teniendo yo ahí también.

Llevo como un mes medio loco intentando saber qué es lo que pasa. El problema es que tuve que formatear el portátil y ahora me encontré con esto.

Ya probé Windows 32 bits, Windows 64 bits, java 7, java 8, internet Explorer actualizado y no di con la tecla aún. Quiero probar con el framework lo que pasa que no tengo mucho tiempo. Y probar una cosa te lleva toda la tarde xq tienes que empezar el diagbox de 0, y luego las actualizaciones.

Te puedo decir que la 7.24 ya detecta el 308 t9 del año 2016 que es el que tengo yo. Para hacer telecoficaciones no pases de la 7,40. Si con esa no te reconociera el coche tienes que hacerle una pequeña trampa. Salvar una carpeta que tengo que ver cuál es, y instalas la versión que quieras. Luego copias y pegas la carpeta esa en su sitio. Y con esto tienes la versión actualizada de diagbox pero puedes hacer telecoficaciones a coches antiguos, por qué si no estás jodido una vez que instalas versiones.

En cuanto descubra por qué me falla te aviso ya que tenemos el mismo fallo. 

Saludos

Vale, muchas gracias !! Cuando lo tengas comentalo, por favor.

Sí, estuve leyendo un hilo en que lo comentabas, que la 7.24 ya detectaba el 308(T9) de 2016 y que podías telecodificar. En otro hilo alguien comentaba que los peugeots de 2017 en adelante tenían que usar, obligatoriamente, la 9.xx. No sé, igual alguna anterior ya puede conectar con peugeot de 2017, ya que dicen que la versión 9.xx te pide de primeras conexión con psa. 

Como bien dices todo cuesta mucho tiempo de hacer, de ahí que pregunte qué versión conecta ya con los del 2017.

Un saludo y gracias de nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 53 minutos, JCSE dijo:

Vale, muchas gracias !! Cuando lo tengas comentalo, por favor.

Sí, estuve leyendo un hilo en que lo comentabas, que la 7.24 ya detectaba el 308(T9) de 2016 y que podías telecodificar. En otro hilo alguien comentaba que los peugeots de 2017 en adelante tenían que usar, obligatoriamente, la 9.xx. No sé, igual alguna anterior ya puede conectar con peugeot de 2017, ya que dicen que la versión 9.xx te pide de primeras conexión con psa. 

Como bien dices todo cuesta mucho tiempo de hacer, de ahí que pregunte qué versión conecta ya con los del 2017.

Un saludo y gracias de nuevo.

Ese es el problema de la 7,40 en adelante para Telecodificar tiene que conectarse con la plataforma de PSA.

Luego las 8xx y las 9xx no llega a instalarlas, no tengo ni idea de cómo son

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, ya he podido conectar con un peugeot de 2017 con diagbox.

Desinstalé e hice una limpieza del pc con ccleaner, muy importante hacer esto. Reinstalé diagbox y actualizaciones poniendo el firmware del lexia correspondiente a cada actualización ya que a veces el propio diagbox no lo actualiza.

LLegué hasta la 7.66 y esta ya reconoce el VIN. 

Muy importante: Conectamos lexia al coche pero todavía no al ordenador. Elegimos nuestro modelo en diagbox y cuando nos diga que no hay ninguna VCI conectada, entonces conectamos al PC. Seguidamente nos reconoce el VIN y ya está conectado. Durante la conexión y el diagnóstico se escuchas los relés.

En algunos calculadores pone "desconocido" pero si entramos nos da una lista y arriba a la izda nos sugiere el calculador con un signo de interrogación. Esto me pasaba, por ejemplo, con el calculador del motor pero me sugería que escogiese el EDC17C60, que es justamente el mio. Se escoge, entras y lo lee perfectamente, hasta me dice la fecha de última telecarga que se hizo en peugeot.

La BSI la reconoce de primeras pero todavía no he intentado ningún telecodificado; supongo que no dejará por lo que leí en otro hilo del foro.

 

DSC_0441.JPG

DSC_0442.JPG

DSC_0438.JPG

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola @CamposRacing quería preguntarte si son estas carpetas las que hay que cambiar, parecen ser las que gobiernan el telecodificado.

He instalado la 7.40 en otro ordenador y reconoce el VIN y la BSI, pero en muchos calculadores dice error de conexión. Además, cuando cuando conecto al coche la 7.40 no va fluida, le cuesta pasar los menús y hacer scroll en ellos y eso que está en un PC más potente que en el que tengo con la 7.66. 

Están C:\dtrd\tree, son 3, las que empiezan por TELE.

Lo pregunto porque no quiero cargarme la 7.66, que me va bien aunque no pueda telecodificar.

Gracias. Un saludo.

DSC_0443.JPG

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@JCSE buenas tardes, con que salves la carpeta vehicle es suficiente. Salvas la sé la instalación 7,40 luego instalas hasta la que quieras y luego pegas esa carpeta en ese sitio. 

Las versiones más modernas tiene más vehículos entonces cuando le das a sobreescribir archivos vas a tener los de la 7,40 más los nuevos.

Con eso debería dejarte codificar coches antiguos y reconocer los nuevos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@CamposRacingMuchísimas gracias. Lo haré así.

Ví esa carpeta y pensé en hacerlo al revés: La de la 7.66 copiarla a la 7.40, pero por lo que visto, por lo que dices, es esa misma carpeta la que gobierna la telecodificación y no la versión del programa.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@JCSE Exacto, en esa carpeta aparecen todos los vehiculos, ahí es donde esta la proteccion. Estamos intentando descubrir cual es la proteccion por si se puede eliminar y codificar coches modernos pero esta complicado el tema jeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@JCSE una pregunta ya que lo instalaste recientemente.  Por casualidad al llegar a la version 7.11 te sale este mensaje? Por que estuve mucho tiempo sin andar con el y tuve que formatear el PC y ahora me sale ese mensaje y no me concecta con el coche. El ordenador si reconece el aparato pero no conecta con el coche. Me tiene la cabeza loca, ya formateé el PC varias veces. Y con que windows lo usas?

 

 

imagen.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

@CamposRacing No, no me salió en ningún momento esa pantalla y eso que instalé en dos ordenadores. Lo uso con windows XP pro, SP3; no es máquina virtual.

Creo que te falta el Java, por lo que dice el mensaje. Instálalo manualmente, a ver.

Después de la 7.02 puedes ejecutar directamente (sin pasar por la intermedias) la actualización 7.xx to 7.44. La 7.44 también es capaz de telecodificar según comenta @Charlie40 en este hilo. En otros foros, en los que escribe el tal "Simple", dice que se puede telecodificar hasta la 7.62.

Como sabes, no me funcionaba, desinstalé y limpie el ordenador con ccleaner y ya fue todo coser y cantar, no cuesta nada. Lo leí en un foro, no recuerdo cual.

Espero que te funcione pronto. Gracias de nuevo.

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Centralita ayuda estacionamiento Peugeot 407
      Hola desde Cadiz . Una pregunta la centralita del sensor de aparcamiento De mi Peugeot se a mojado y ya no funciona, he encontrado una pero tiene para sensores de atrás y delante y el mío es solo detrás . Es compatible? La primera es la mía la segunda foto la que pienso comprar .Gracias
      • 2 respuestas
    • Xenón color morado
      Desde hace unos meses ya note que cambio de color el xenón pero hace unos días se puso como rosado o morado. Con cambiar bombilla creo que es suficiente.. Debería cambiar ya las dos o solo la que esta mal? 
      Fijate cuando salió el xenón decian que eran de por vida. 😂😂
      • 10 respuestas
    • Nuevo tema para "desahogos"
      Buenas a todos, aunque para mi no,
      Dos semanas con el coche y primer golpe: una piedra por la autovía en medio del capó (me ca...., ffffff, Hij...., etc, etc). A comprar un pincel o pintar capó entero, 260€, y encima el azul vértigo que ya me han dicho que el color no va a quedar igual. 😪🥵😡😠🤬
      • 55 respuestas
    • Protector de puerta casero
      Buenas a todos!
       
      Tras pintar mi cc hace apenas un mes, ya he sufrido el primer golpe de puerta de una ***** (una jefa mía...) en el parking de mi empresa. 
       
      En fin.. a raíz de eso me he preguntado qué podría hacer para evitar dichos recuerdos, cuando no se puede ir a aparcar a tomar por culo, sobre todo que aun así siempre hay un idiota que cree que mi coche necesita la presencia de otro para debatir de la vida... 
       
      Y la idea da lugar a este mini brico sencillo.
       
      Material:
      - una colchoneta básica (la mía viene de decathlon)
      - cinta magnética (2m, de amazon)
      - tijeras
      - cinta adhesiva
       

       
      y al lío!
       
      1- Cortar la colchoneta a lo largo, unos 15 cm de ancho
      2- con la ayuda de la cinta adhesiva, pegarla al coche y recortar la colchoneta
       

       
      3 - cortar trozos de unos 15 cm de cinta magnética. Es conocida para pegar menos que un íman de nevera, por lo que no hay que ahorrar en largo... Pegar 4 trozos detrás de la colchoneta recortada
       

       
      4- Probar


       
      5 - Hay suficiente material para terminar el lateral y el otro lado!
       

       
      6- y para guardarlo, decat te proporciona los lazos 😂

       
      Y y está...
      bueno, no olvidar de quitarlos antes de iros, que se vuela con mucha facilidad... pero puede ayudar a que no os destrocen la pintura (nueva) 
      • 3 respuestas
    • Montaje mando a distancia cochera.
      Nota Admin: puedes ver este brico en el blog
       
      Hola a todos comparto esta idea por si a algunos os viene bien muy fácil de hacer, solo se necesita un soldador, cable, cinta aislante y cinta adhesiva de dos caras.
      Desmontamos la lampara de la guantera tirando de la parte superior hacia fuera, como todos sabemos solo tiene tensión de 12v cuando el contacto esta puesto
      En los laterales podemos conectar el positivo y el negativo el que veis marcado con un rotulador rojo es el positivo.
      Para que no se muevan los cables y se corten los he fijado con cinta adhesiva de dos caras, si os fijáis donde se aloja el porta lamparas hay una rajita que es por donde sacáis el cable.
      Ya solo queda desarmar el mando quitar la pila y soldar los cables a su polaridad.
      Un saludo.


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...