Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Jonathan Santos Justo

Pantalla multifunción tipo b 307

Mensajes recomendados


hace 14 horas, Jonathan Santos Justo dijo:

Cómo llego hasta ahí? soy nuevo aquí...

@Jonathan Santos Justo Te los dí aquí:

También te he dicho que la pantalla no pinta la información de algún captor de temperatura, sino la información que le viene del calculador de A/C. Es este calculador que procesa la información de la temperatura, y que la manda a través de una señal multiplexada al calculador de la pantalla, que a su vez aisla la info y la pinta en pantalla. Al ser multiplexado, no puedes tú elegir sólo la información que deseas, necesitas un calculador para hacerlo (de allí que la pantalla tiene uno por dentro)

 

Hay 6 cables que conectar para que funcione tu pantalla, ni uno más, ni uno menos. Si le falta alguno, lo más probable es que veas sólo un mensaje de error, aunque sea sólo suposición mía.

 

El detalle de los pines de la pantalla y a donde se enchufan, los tienes en el otro hilo, y es información procedente de SEDRE.

Si sólo quieres encender la pantalla, son los pines siguientes:
 

Cita

 

Pin 7 : Se conecta al +VAN, detrás el fusible 24. Si no identificas muy bien donde, también puedes conectarlo al pin 6 del conector 18 pines negro del combinado, derivando el cable existente, o al pin 6 del conector 10 pines negro de la BSI derivando también el cable existente.

Pin 8 : Masa (punto de masa 51). Me imagino que cualquier masa te valdrá.

 

El conector macho de tu pantalla te dice cuál es el pin 7, y cuál es el 8. Está escrito en chiquitito, pero si miras desde el lado de los agujeritos, verás el 1 y creo recordar el 10.

 

Por otro lado, SEDRE te dice de enchufar la pantalla detrás del fusible 24 (el pin 7).

 

Según este manual : https://carmanuals2.com/get/peugeot-307-sw-2004-manual-del-propietario-65690

Dicen que el fusible 24 da una corriente de max 15A, y que te vale tanto para la radio como para la pantalla :

image.thumb.png.baadce669efea17dcea157efedbc10a9.png

Lo cual, mi interpretación es que puedes meter el pin 7 y el pin 8 al + y - de la radio que también está protegido por el mismo fusible, llevan el mismo voltaje et la misma corriente, simplificandote el cableado.

 

Si + bajo llave o + permanente, ni idea. Tienes que probar. El + bajo llave tiene sentido ya que la pantalla no se enciende sin contacto. Por otro lado, y como ya te dije, si desenchufas la pantalla la hora se pierde. Lo cual sugiere un + permanente. Yo que tú, probaría. No vas a quemar la pantalla por cambiar de un bajo llave a un permanente.

 

Si con estos 2 cables tendrás una pantalla que encienda y que muestra la hora? No lo sé, pero lo dudo. Lo normal es que te ponga un error de comunicación con el resto, al ser un calculador más del coche antes que una pantalla. Pero al tener un protocolo VAN más "permisivo" que el CAN, en el sentido que está más limitado en cantidad de avisos y mensajes de error por el ancho de banda que el protocolo CAN, igual tienes suerte y te funciona (se reservará los errores para el diagnosis).

 

Y con todo esto echufado, o medio enchufado, tampoco te funcionará nada hasta telecargar la nueva configuración a la BSI, ya que tu coche sigue esperando una pantalla grande con RT3 y no un RD3 (que no tienes, pero no pasa nada) por un lado, y una pantalla tipo B por otro.

 

Para más información sobre SEDRE, que es el acrónimo por Schématique Électrique pour le Diagnostic et la REparation, o sea un repositorio de esquemas electricos y detalles de implantaciones para coches Peugeot y Citroën, mira aquí.Tienes todos los requisitos para su instalación y ejecución en un entorno Windows XP - 7 - 10.

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Una duda que tengo, el conector que va a la pantalla desde dónde viene? refiero si va a la radio directamente o al bsi? Porque podría conseguir uno en un desguace y ubicarlo en su sitio, luego iría a la Peugeot a que me modificarán la Bsi.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, Jonathan Santos Justo dijo:

Una duda que tengo, el conector que va a la pantalla desde dónde viene? refiero si va a la radio directamente o al bsi? Porque podría conseguir uno en un desguace y ubicarlo en su sitio, luego iría a la Peugeot a que me modificarán la Bsi.

Indica el VIN de tu auto.Las instalaciones electricas varían mucho incluso en el mismo modelo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
hace 10 horas, Jonathan Santos Justo dijo:

Una duda que tengo, el conector que va a la pantalla desde dónde viene? refiero si va a la radio directamente o al bsi? Porque podría conseguir uno en un desguace y ubicarlo en su sitio, luego iría a la Peugeot a que me modificarán la Bsi.

No es como el cableado de tu pantalla "grande". La pantalla grande sólo se conectaba al RT3, lo que facilita la instalación para los que pasan de la radio RD3 a RT3.

Sin embargo, el camino inverso es más complejo, pues el cable que va a la pantallita monocromo viene de otros varios calculadores :

- Combinado

- Clim

- BSI

 

He visto un vídeo hace nada en youtube que te podría interesar. Está en ruso (o algo así), pero lo que cuenta no nos interesa. Lo interesante es ver cómo con 3 cables tiene una pantalla que enciende y da la hora y la fecha (temperatura no, para ello tendrás que cablear el calculador de aire acondicionado)

 

Mira aquí :

 

Pero eso, parece que conectando el pin 7 y 9 al +12V permanente de tu radio (ya que ese vídeo valida que se trata de 12V), y el 8 a la masa de la radio, tendrás la pantalla encendida con fecha y hora, y "--º" como temperatura.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

  • Nuestra selección

    • Desmontar calandra
      ¿Alguien sabe decirme si las piezas negras de la calandra son de 'quita y pon' y si se venden por separado?
       
      Dejo foto para que me entendáis. Gracias.
       
      • 53 respuestas
    • Luces de población no encienden Peugeot 5008
      Hola a todos, resulta que dichas luces de la noche a la mañana dejaron funcionar. No están fundidas, y su fusible tampoco, tampoco hay fallo de alimentación, pues le pasé el Peugeot Planet y con el test de los accionadores, se encienden.
      Cuando arranco el motor, se accionan solos los limpiaparabrisas, y he leído por ahí que es falta de comunicación entre el módulo de mandos bajo el volante (CV00) y la BSI. He comprobado la red CAN BUS que interconecta ambos módulos y no hay señal de ningún tipo entre ambos (he hecho la medición desconectando su conector del módulo CV00 y midiendo sobre el cable que viene de la BSI. 
      Cuando hago el test de la BSI (Caja de servicio inteligente)  me salen los siguientes mensajes:  "Caja de servicio motor: Defecto luz de población delantera derecha abierto. Local" y "Caja de servicio motor: Defecto luz de población delantera izquierda abierto. Local"
      En otro test que hice a la BSI, me salía este otro defecto: "Defecto interno BSI (reset de la BSI)- No caracterizado. Local"
      He revisado todo lo revisable y nada. Desconozco si debo de habilitar con el programa alguna cosa. 
      Os agradecería que me diérais alguna pista de cómo debo actuar. Muchas gracias
       
       
      • 7 respuestas
    • reparacion/sustitucion display pantalla Peugeot 407
      Hola a [email protected] soy nuevo en esto de los foros, pero creo que necesito ayuda, mas que nada soluciones si es posible. Tengo un Peugeot 407 del 2005 y el display central del cuadro pierde bastantes dígitos cuando hace mucho calor o simplemente si le ha estado dando el sol al coche.
      Mi pregunta es: Se puede arreglar?? y si no se puede arreglar... se puede sustituir??
       
      Agradecería que me orientarais un poco sobre el tema porque ya digo, es bastante desesperante el ver el display así.
       
      Os dejo una imagen de como se ve el display para que comprendáis mi sufrimiento. jajajaaj
       
      Gracias de nuevo.
       
      • 42 respuestas
    • Desmontaje panel de puerta delantera
      Como tras buscar por internet, no he encontrado ningún tutorial, he hecho unas fotos por si a alguien le da por desmontar la cantonera, que sepa mas o menos como hacerlo.

       
      1) La cantonera va sujeta por tres tornillos, y varios clips. El primer paso es desmontar los embellecedores que cubren el tweeter y el del cromado que va junto al tirador. Como he puesto en las fotos, llevan unas pestañas que si se intentan sacar tirando del lado incorrecto, se partirán. Están marcadas con un circulo rojo.
      2) Soltar los tres tornillos que sujetan la cantonera (cabeza Torx de 20 y 30).
      3) Tirar de la cantonera haciendo palanca por los filos, empezando por una esquina. He de decir que no he visto una cantonera tan apretada como esta en mi vida y al estar tan dura, a mi se me han partido mas de la mitad de los clips, así que es una buena idea comprar unos 9 de repuesto.
      Sobre esto, el clip que va en la parte superior trasera no salia, así que mirando vi que lleva un pasador de acero. Hay que buscarse algún garfio ( o una percha doblada, y tirar de él para poder sacar la cantonera, si no casi seguro se parte el clip.
      4) Una vez suelta toda la cantonera, solo hay que tirar hacia arriba y ya sale.
      5) Desconectar los cables del tweeter y del elevalunas y ya se puede retirar. Sobre esto, intenté sacar el conmutador del elevalunas, pero iba tan apretado que temí romperlo, así que preferí sacar la cantonera y desconectar el cable después.
       
      Para montarlo, proceder a la viceversa, volviendo a poner el pasador de acero en el clip.
       
      PD, Yo he usado los desmontadores que hay en las fotos, que son de plástico. Y no se si la cantonera estaba muy apretada, yo soy un bruto o la chapa de la puerta es muy fina, pero la chapa se ha abollado ligeramente y se ha marcado. Cosa que nunca me había pasado.
       
       









       
      • 0 respuestas
    • Problemas al acceder a Service Box
      Buenas tardes a [email protected] !
       
      Os escribo por saber si sólo me pasa a mí o hay más gente como yo..: ¿Os funciona el Service Box?
       
      Desde el mes pasado (que me diera cuenta) no me entra en la web http://public.servicebox.peugeot.com/pages/index.jsp y no sé si es porque (me) lo han capado, hay que configurar algo nuevo o es un problema generalizado..
       
                  
       
      Gracias por las respuestas !!
      • 54 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.
NUEVOS REGALOS


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...