Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
clubpeugeot

Increíble fallo del ordenador de abordo!!!

Mensajes recomendados

Atención al detalle chicos... :shock:

Llevaba unos días mosquedao con los datos que me daba, pues no me parecían muy reales... ahora no os largaré el ladrillazo aquí. Vamos al meollo:

hoy iba por autopista, y decidí mientras estaba con el control de velocidad a 135 Km/h puesto, poner el ordenador a 0. Bien, reseteo y en unos instantes en la velocidad media marca 133 Km/h. No se corresponde con la de la aguja, pero bueno, entra dentro de lo permisible. Durante 20 Kms el ordenador marca 133 de media, como es normal, pues llevo el control puesto todo el trayecto.

Pero ATENCIÓN... llego al peaje y mientras reduzco, la velocidad media empieza a bajar: 133, 132, 131, 130,... me paro en el peaje y :shock: el coche parado y la velocidad media 129, 128, 127... SEGUÍA BAJANDO, eso sí, a un ritmo menor, pero con el coche parado seguía bajando.

No puede ser (me digo) :(

Sigo mi trayeco, y la velocidad media estaba ya por 50Kms/h (ahora iba por una nacional con mucho tráfico), y en medio de un atasco, me dedico a comprobar si mientras espero parado se produce el mismo fenómeno de que la velociodad baja. Efectivamente, solo hacía falta esperar unos segundos o un minuto y la velocidad bajaba.

Llego a mi destino, y hago mis cosas :D Yo mosqueado claro! así que cuando vuelvo al coche sigo el siguiente proceso.

1. Me siento.

2. Pongo contacto.

3. Pongo ordenador en velocidad media: marca 49.

4. Arranco el coche y espero...

Al minuto, ZAS! baja a 48...

Os aseguro que me parece realmente increíbele este hecho... :roll:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hace tiempo un conocido que tiene un coche igual que el mio me comento que habia observado que el tiempo que el coche está parado en semáforos, atascos y demás sigue contabilizando a efectos de cálculos del ordenador :?

La verdad es que nunca me he fijado en ello pero por lo que comentas parece que es así. ¿Pudiera ser que dependa del software instalado y en unos funcione de manera distinta que en otros?

Saludos,

Jose.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La velocidad media la calcula a parter de los kilometros recorridos yt del tiempo que el coche se pasa encendido. Si esta parado media hora te lo contabiliza.

Para comprobar la fiabilidad haz la pueba tu, contando el tiempo con un crono y apuntando los kilometors recorridos a la vez que reseteas el ordenador.

Me parece un poco exagerado la forma de bajar conforme te acercas al peaje, pero es nmormal que baje si te pasas tiempo parado con el coche en marcha.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Lo que comentas es normal... La velocidad media la calcula de la siguiente manera (desde que pones a cero el ordenador):

velocidad media = Km recorridos / horas de funcionamiento del motor

las horas de funcionamiento del motor las cuenta al ralentí, a 2000 rpm o al corte.

Veamos tu caso:

Supongamos pones a cero y recorres 30 Km a 135 Km/h. Las horas de funcionamiento del motor son: 30/135 = 0.2222 horas

Ahora llegas al peaje y estás parado durante 10 minutos = 0.1666 horas

La velocidad media que te debe marcar después del peaje debe ser:

v = Km / tiempo

v = 30 Km / (0.2222+0.1666) = 77 Km/h, por lo que es normal que te baje de modo importante, de 135 Km/h de media a 77 en los 10 minutos que estás parado, es decir, cada 10 segundos te baja 1 Km/h la media.

A mi no me asombra el hecho de que la velocidad media baje en picado. Yo suelo poner a cero el ordeandor en cada llenado. Si por ejemplo, lleno y a continuación hago un viaje largo, vuelvo con una media de 90 Km/h, pero en cuanto me meto en Madrid, baja en picado y se pone en un par de horas a 20 Km/h. Yo suelo tener medias entre 15 y 25 Km/h y consumos medios de 7,5 l/100Km y eso no quiere decir que circule siempre a 20 Km/h, símplemente que mi coche se pasa en ralentí más 90 minutos al día.

Ahora que he cambiado un poco de horario y no pillo muchos atascos tengo una media de 40 Km/h y un conmsumo medio de 6,3 todo un récord.

NOTA -> ya puedes ir cambiando el título de tu mensaje por Increible fallo neuronal de juan74es :wink:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Es normal en este coche porque por ejemplo en los del grupo VAG esto no pasa, los tiempos en los que el coche está parado no los cuenta para el calculo de la velocidad media.

En cualquier caso tampoco me preocupa, lo de la velocidad media es la función que menos uso del ordenador.

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Lo que comentas es normal... La velocidad media la calcula de la siguiente manera (desde que pones a cero el ordenador):

velocidad media = Km recorridos / horas de funcionamiento del motor

las horas de funcionamiento del motor las cuenta al ralentí, a 2000 rpm o al corte.

Veamos tu caso:

Supongamos pones a cero y recorres 30 Km a 135 Km/h. Las horas de funcionamiento del motor son: 30/135 = 0.2222 horas

Ahora llegas al peaje y estás parado durante 10 minutos = 0.1666 horas

La velocidad media que te debe marcar después del peaje debe ser:

v = Km / tiempo

v = 30 Km / (0.2222+0.1666) = 77 Km/h, por lo que es normal que te baje de modo importante, de 135 Km/h de media a 77 en los 10 minutos que estás parado, es decir, cada 10 segundos te baja 1 Km/h la media.

A mi no me asombra el hecho de que la velocidad media baje en picado. Yo suelo poner a cero el ordeandor en cada llenado. Si por ejemplo, lleno y a continuación hago un viaje largo, vuelvo con una media de 90 Km/h, pero en cuanto me meto en Madrid, baja en picado y se pone en un par de horas a 20 Km/h. Yo suelo tener medias entre 15 y 25 Km/h y consumos medios de 7,5 l/100Km y eso no quiere decir que circule siempre a 20 Km/h, símplemente que mi coche se pasa en ralentí más 90 minutos al día.

Ahora que he cambiado un poco de horario y no pillo muchos atascos tengo una media de 40 Km/h y un conmsumo medio de 6,3 todo un récord.

NOTA -> ya puedes ir cambiando el título de tu mensaje por Increible fallo neuronal de juan74es :wink:

:lol: Fallo neuronal... capullo! :wink:

Hombre, coincidirás conmigo en que ese funcionamiento del ordenador para nada debe ser el correcto. Yo entiendo que con el coche parado, no se debe tener en cuenta para los datos de la velocidad media.

A mi, me parece una chapuza y un error que funcione de esa manera, y aunque tendré que informarme, estoy seguro de que en muchas otras marcas no funciona así.

Joder! yo no sé mucho de física, etc... pero el sentido común para esto es muy válido, y yo considero que con el coche parado, no haces Kms ni te mueves a ninguna velocidad, por lo tanto... NO DEBERÍA TOMAR ESOS DATOS PARA LA VELOCIDAD MEDIA.

Me siento estafado! :evil:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Es normal en este coche porque por ejemplo en los del grupo VAG esto no pasa, los tiempos en los que el coche está parado no los cuenta para el calculo de la velocidad media.

En cualquier caso tampoco me preocupa, lo de la velocidad media es la función que menos uso del ordenador.

Saludos

Eso es lo lógico :idea:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

vamos a ver juan74es.... TU ORDENADOR VA PERFECTAMENTE. Me explico:

velocidad = espacio / tiempo.

Si tu vas a un sitio que está a 100 kms., y los haces de un tirón en una hora, la velocidad media de tu viaje es de 100 kms/hora.

..Pero si ese mismo trayecto lo haces a la misma velocidad pero parando 3 veces a tomar café y una a mear,... y te cuesta el viaje hacerlo 2 horas,.. la velocidad media de tu viaje, será de 50 Km/hora, o sea, lo que dice tu ordenador.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Bueno, entonces no te has dado cuenta que cuando estas parado el consumo medio sube. Je,je a la precision la llaman error. Si quieres que cuando el coche no te haga media comprate un VAG. Incluso parado te da el consumo el litros por hora pero no te cuenta.

A esos seguro que cuando multiplican el consumo medio por los kilometros partido 100 no les da la capacidad del deposito, y dan medias de 130km/h con 5L. Me rio yo de esos. Verdad Seat600?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

A lo mejor es que soy un cabezón cabestro pero...

Bueno, entonces no te has dado cuenta que cuando estas parado el consumo medio sube. Je,je a la precision la llaman error. Si quieres que cuando el coche no te haga media comprate un VAG. Incluso parado te da el consumo el litros por hora pero no te cuenta.

A esos seguro que cuando multiplican el consumo medio por los kilometros partido 100 no les da la capacidad del deposito, y dan medias de 130km/h con 5L. Me rio yo de esos. Verdad Seat600?

Cuando pones el ordenador para comprobar la velocidad media, no tienes en cuenta el consumo cada 100/km... yo no me pongo a hacer esa media, simplemente busco la que indica el coche (que no sé si es correcta o no) y la miro. Los datos de velocidad media van independientes de los del consumo, a la hora de mirarlos.

No sé si me explico: yo quiero que la velocidad media, me indique la velocidad media real independientemente del consumo.

O yo me he explicado mal o tu te has liado, por que me hablas de consumos medios, que no veo el porque de incluirlos cuando hablamos de velocidad media: puedes hacer la misma velocidad media con diferentes consumos a los 100, eso es evidente.

Precisamente lo que yo reclamo es precisión en el ordenador!!

Y por supuesto a los que tienen el VAG no les hace falta hacer la división, pues el coche les dará por un lado el consumo a los 100 y por otro la velocidad media.

vamos a ver juan74es.... TU ORDENADOR VA PERFECTAMENTE. Me explico:

velocidad = espacio / tiempo.

Si tu vas a un sitio que está a 100 kms., y los haces de un tirón en una hora, la velocidad media de tu viaje es de 100 kms/hora.

..Pero si ese mismo trayecto lo haces a la misma velocidad pero parando 3 veces a tomar café y una a mear,... y te cuesta el viaje hacerlo 2 horas,.. la velocidad media de tu viaje, será de 50 Km/hora, o sea, lo que dice tu ordenador.

SE QUE MI ORDENADOR VA PERFECTAMENTE... en ningún momento he dicho que esté estropeado, simplemente que desde mi punto de vista considero que es un error el que su funcionamiento sea así.

Tu lo has dico: espacio/tiempo. Si estas con el coche parado (sin moverse) pero encendido, la velocidad media sigue bajando pero el coche no se mueve, no hace más espacio... (menuda chapuza)

Un caso hipotético.

Voy por la autopista a 130, y paro en una cafetería a tomar cafe, tardo 10 minutos, vuelvo al coche y arranco... me da una velocidad media X

Hago el mismo trayecto, a la misma velocidad y para en la misma cafetería, pero ahora, me quedo en el coche, con él encendido (por eso de tener el A/C) y espero a que mi mujer vaya al baño con los niños. tarda igualmente 10 minutos... me da una velocidad media Y...

y esta va a ser menor que la anterior cuando he hecho la misma distancia a la misma velocidad.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

JUAN74ES: Hago el mismo trayecto, a la misma velocidad y para en la misma cafetería, pero ahora, me quedo en el coche, con él encendido (por eso de tener el A/C) y espero a que mi mujer vaya al baño con los niños. tarda igualmente 10 minutos... me da una velocidad media Y...

y esta va a ser menor que la anterior cuando he hecho la misma distancia a la misma velocida...........PERO HAS TARDADO MAS TIEMPO....... YO CREO QUE NO TIENES RAZON EN ESTE TEMA ...... si en lugar de una caferería es un atasco te lo comes y la media tambien tiene que bajar.......... de todos modos lo ideal seria que tubiese la opción de medirlo de las dos maneras y asi todos contentos ¿No crees Juan? Tampoco creo que fuese tan dificil para los de Ingenieros hacer esa opción.......... De todas maneras yo que tengo el coche desde hace poco mas de 7 meses ya no le hago caso a lo que dice el cacharro ese...... de hecho la ultima vez que lo puse a 0 fue cuando fuimos a Toledo y no se siquiera como esta, hoy me fijare, haber si hay alguna sorpresa........ siempre lo llevo en la fecha....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

JUAN74ES: Hago el mismo trayecto, a la misma velocidad y para en la misma cafetería, pero ahora, me quedo en el coche, con él encendido (por eso de tener el A/C) y espero a que mi mujer vaya al baño con los niños. tarda igualmente 10 minutos... me da una velocidad media Y...

y esta va a ser menor que la anterior cuando he hecho la misma distancia a la misma velocida...........PERO HAS TARDADO MAS TIEMPO....... YO CREO QUE NO TIENES RAZON EN ESTE TEMA ...... si en lugar de una caferería es un atasco te lo comes y la media tambien tiene que bajar.......... de todos modos lo ideal seria que tubiese la opción de medirlo de las dos maneras y asi todos contentos ¿No crees Juan? Tampoco creo que fuese tan dificil para los de Ingenieros hacer esa opción.......... De todas maneras yo que tengo el coche desde hace poco mas de 7 meses ya no le hago caso a lo que dice el cacharro ese...... de hecho la ultima vez que lo puse a 0 fue cuando fuimos a Toledo y no se siquiera como esta, hoy me fijare, haber si hay alguna sorpresa........ siempre lo llevo en la fecha....

Ummmmm! :roll: Pues sí; tienes razón. Digamos pues que han tomado una manera de medir la velocidad media que no me gusta, aunque es válida.

Yo prefiero saber la velocidad media del ttrayecto en movimiento, no en parado. :?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Ordenador de abordo muy fiable. Pones el cuenta kilometros parcial a cero y miras la hora. Cuando llegues al destino divides el valor que te aparezca en el cuentakilometros parcial por el tiempo que has tardado y esta tu velocidad media.

El consumo tres cuartas de lo mismo. Observa que cuando sales de ciudad y te pones en autovía durante un periodo de tiempo largo la autonomía del coche sube y sube hasta estabilizarse y por el contrario cuando entras en cidudad la autonomía se cae de forma bestial. Es otro fallo del ordenador??? Señor Juan74es que lo importante es legar al lugar de destino y nos tenemos que olvidar de medias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola a todos.

Pues Fiat ha dado con la tecla. Sus últimos coches tienen la posibilidad de medir la velocidad de crucero (la que le gusta a Juan74es) y la velocidad media (la que miden los coches franceses en general).

Es una buena solución.

Saludos. Jose

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola a todos.

Pues Fiat ha dado con la tecla. Sus últimos coches tienen la posibilidad de medir la velocidad de crucero (la que le gusta a Juan74es) y la velocidad media (la que miden los coches franceses en general).

Es una buena solución.

Saludos. Jose

Amén... al menos Fiat me comprende :wink:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Juan, tengo un mensaje para ti de parte de un amigo comun de Coruña llamado Javier

Le he comentado lo de tu anomalia anticontaminacion cuando estaba mirando la mia y me ha dicho: dile a Juan QUE NO SE QUEME, QUE NO SE QUEME Y QUE NO SE QUEME y aunque no me lo ha dicho explicitamente me lo ha dado a entender. el problema no son los problemas que pueda dar el coche, el problema es llevarlo donde no saben dar con el fallo y menos aun repararlo

Tambien me ha dicho que si no te han cambiado el captador de rampa y su cable (a mi por el precio que te cobraron, me da la impresion de que no) la anomalia volvera a aparecer

respecto a mi caso le han dicho desde la plataforma peugeot que me vuelvan a sustituir el captador de rampa y el cable y que envie por correo la lectura completa que hace el planet 2000 con el motor a ralentí, antes de la sustitucion y despues

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola pedro, la anomalia de Juan era distinta (creo) al que le pasaba lo que a ti era a mi. Me han dado hoira para el 12. No me contestaste el otro dia. Te hacia algo mas, aparte de quedarse encendido: tirones o algo similar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Hola Pedro; ¡cuanto tiempo!

Me alego que hayas decidido pasarte por el foro, despues de tanto tiempo, y ya veo que ha coincidido con el cambio de formato de la web.

Bueno, lo de la Anomalía está ya solucionado. Era un captador y por ahora va sin problemas.

Este es el hilo:

http://www.clubpeugeot307.com/modules.php?name=Forums&file=viewtopic&t=718

En lo referente a Javier, el muy "espabilao" no me ha llamado desde aquella vez que fui por lo de la barra del techo... esto si que es darme largas! :?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • solucion a los crujidos
      Nota admin: puedes ver este tema en el blog
       
      Estaba un poco cansado de escuchar una especie de crujidos cuando subia o bajaba un vado, realmente no son crujidos... es el roce de la goma con la chapa. En la parte superior de los marcos de las puertas donde esta el cromado, lleva una doble goma con una especie de terciopelo, esas gomas se resecan y provocan los crujidos tan molestos dentro del habitáculo, hoy he lubricado esas gomas con  aceite lubricante wd-40, increíble pero cierto vuelve a parecer mi coche como nuevo por dentro, ni un solo ruido.
      Saludos
      • 37 respuestas
    • Llave Filtro aceite
      Buenas necesitaba cual es la medida de la cazoleta para poder extraer el filtro de aceite ...o que herramienta usáis ?
      • 6 respuestas
    • Goma rota cristal copiloto
      Hola a todos! 
      A alguno le ha aparecido una grieta en la goma de la puerta del copiloto donde se encuentra el cristal?
      • 7 respuestas
    • Foto del Mes de Septiembre 2019
      Empezamos nueva edición de vuelta del descanso. Seguro que habréis repuesto energía y numerosas fotos de recuerdo.... pues ya tenéis sitio para mostrar vuestras paradas veraniegas mostrando el Peugeot posando al sol.... je je je
      Recordamos las normas:
       
      • 27 respuestas
    • Localización depósito de eolys
      Para hacer la regeneración necesita el aditivo eolys. Para saber la situación del depósito,  os pongo unas fotos. Está en la parte trasera izquierda.
      • 4 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


GRUPO DE TRABAJO

Únete a nuestros grupos de trabajo.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad