Saltar al contenido

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Conéctate para seguir esto  
josevte

El clima no funciona... + o - solucionado.

Mensajes recomendados

Hola, hoy con el calor que hace me uno al grupo de los que se le para el clima (el antiguo), entro al coche hace un calor de cojones y al poco deja de tirar aire.

Ya que lo he sufirdo en mis propias carnes y sigue haciendo calor, he dado con el problema, y lo dejo pendiente para cuando haga mas fresco.

Despues de hablar mucho de las paradas y la sonda del evaporador, comento un poco el tema:

En modo A/C (o sea sin el ECO), el compresor en principio siempre funciona.

El compresor solo lo para el modo OFF, el modo ECO ,el riesgo de helada del evaporador: si la sonda exterior funciona pj para una temperatura exterior de 40º el evaporador se tendria que poner a -2, y por solicitud del calculador de inyeccion : hasta que el motor no alcanza un minimo revouiones , cuando se pasa de un maximo de revoluciones , por solicitud de potencia , por presion baja o alta del circito de gas o por averia en captadores.

Todas estas averias se registran y a veces sale el punto.

Si se para el compresor ,salvo el off, el ventilador no se para, no se para , no se para. Si se estropea la sonda interior, se cortocircuita o se abre el ventilador pasa a velocidad minima , esto es lo maximo que puede pasar con respecto a los captadores o sea se descarta la sonda del evaporador (esto afectaria al compresor) y respecto a otras causas pude ser fallo en los conectores del ventilador ,fallo del modulo de regulacion del ventilador , o fallo del propio calculador del clima

Nos quedamos en el modulo de regulacion del ventilador.Despues de analizar el problema se pasa medir la tension de control esta varia de 1v para la velocidad minima a 5 v para la maxima , si tubieramos menos de 1v tendriamos problemas en el calculador

En este caso cuando se pone el coche en marcha la demanda es maxima estamos a mas de 40º fuera la tension es de 5v y de repente se para el ventilador y siguen los 5v ,hay que tener en cuenta que cuando entramos al coche esta ardiendo el aire que entra es muy caliente, el modulo tiene una proteccion termica que haria disminuir la velocidad pero no se si ha de llegar a pararse por lo que sospecho de los mosfet de potencia que regulan la corriente o si estan bien refrigerados.

El ventilador no esta supervisado por lo que no se queda ninguna alarma

Ya explique mas o menos como se saca el ventilador en otro post y como lo quiero mirar bien, lo voy a dejar para mas adelante y que haga mas fresco ya que sin el clima no se puede ir :S.

La solucion provisional, aparte de poder cambiarlo cosa que en principio no voy ha hacer si puedo desmontar el modulo, es cuando pida el clima velocidad maxima bajarla manualmente a la mitad para que no se sobrecaliente el modulo.

Pongo la foto del conector, hueco debajo del volante, aunque no se ve donde se mide, al negativo se le busca una buena masa, el polimetro lo pincho con el conector sacado y luego lo pongo poque no se ve una mierda.

dsc01946ve4.th.jpg

De abajo hacia arriba el rojo es la alimentacion del modulo, el blanco es la tension de control que es la que hay que medir, el negro masa y el otro negro la masa del ventilador que esta regulada, el otro conector es el motor en si, el rojo fino une los positivos y por otra parte va al ventilador de la sonda de temperatura interior , la primera prueba fue ver si giraba este ventilador con una ramita no sea que fuera problema de alimentacion desde la BM34

Bueno esto ha sido el toston cuando lo desmote ya dire como quedo y pondre un documento sobre el funcionamiento completo de nuestro clima.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Si no me equivoco cuando esta en modo A/C es lo mismo que ECO. Y entonces el compresor no debe de funcionar. El modo A/C(ECO)entra aire direntamente de la calle.

Corregirme si me equivoco. Por lo menos es lo que me hace el coche y lo que he leído en el manual.

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

jeatila escribio:

Si no me equivoco cuando esta en modo A/C es lo mismo que ECO. Y entonces el compresor no debe de funcionar. El modo A/C(ECO)entra aire direntamente de la calle.

Corregirme si me equivoco. Por lo menos es lo que me hace el coche y lo que he leído en el manual.

Un saludo.

ECO: Aire de la calle

A/A: Aire acondicionado sin termostato

AUTO/CLIMA: Aire acondicionado con termostato.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

ECO: Aire de la calle, sin actuar compresor. Resto de parametros siguen en auto, es decir, si subes la temperatura o bajas, la velocidad del ventilador y las compuertas se gestionan automaticamente. En invierno el aire si se calienta, pero no se enfria en verano.

A/A: el clima funciona conm compresor, enfriando el aire en verano. EL resto de parametros funcina en modo auto. En este caso, al pasar a A/A el clima se pone en auto.

Cuando pulsas algun control ( compuertas o ventilador) el modo AUTO desaparece, permaneciendo el A/A si no cambias a ECO, pero el parametro no tocado sigue funcionando en modo automatico al cambiar la temperatura.

La unica forma de que el clima de funcionar COMPLETAMENTE en MANUAL es modificar manualmente velocidad de ventilador y compuertas. En este caso, actuar sobre la temperatura no tiene efectos sobre los mismos.

Espero haberme explicado B)

Mensaje editado por: pacojaenes, el: 30/08/2007 10:06

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La intencion era explicar que la sonda del evaporador no tiene que ver con las paradas que se queja la gente del ventilador.

El compresor funciona en modo auto o A/C y en esa situacion funciona tanto en verano como en invierno y no se para salvo se cumpla con la tabla de riesgo de congelacion (o las otras causas que enumere), aqui se toman los valores de la temperatura exterior y la del evaporador.

Al igual que por el aerotermo circula siempre agua tanto en verano como en invierno, por eso ese calorcito al lado del pie derecho.

La temperatura de habitaculo se consigue mezclando el aire del aerotermo y del evaporador

pacojaenes lo ha explicado casi de todo, para hacer un forzado en la temperatura se pone a 14 o 28 y asi se toma aire solo de evaporador o del aerotermo

la expresion aire de la calle hay que puntualizarla o se toma aire del interior del vehiculo o pasa automatico tomando de la calle o del interior para alcanzar mas rapidamente la temperatura deseada segun los valores de las sondas de temperatura.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

La explicación que habeis dado me he quedado :huh:

Que yo sepa el clima tiene dos funciones Automatico y Eco. ¿Pero como se pone en A/A: Aire acondicionado sin termostato?. Es que no lo he entendido muy bién vuestra explicación. :blush:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

jeatila escribio:

La explicación que habeis dado me he quedado :huh:

Que yo sepa el clima tiene dos funciones Automatico y Eco. ¿Pero como se pone en A/A: Aire acondicionado sin termostato?. Es que no lo he entendido muy bién vuestra explicación. :blush:

La funcion A/A sola, como dice Rugido, no existe como tal si llevas clima. Seria tener Aire acondicionado como los antiguos, donde no se mezcla aire frio con caliente..

AL presionar el boton A/C del clima se pone en AUTO, sin mas.

La temperatura del aire de salida se consigue mezclando corriente del aire de la calle o enfriada por el AA, mezclada con aire caliente del aerotermo. COmo explica Josevte, llevando la temperatura a los extremos, se consigue que salga aire sin mezclar, o solo del aerotermo o solo del AA. Si llevas la temperatura a 14, tendrias AA puro, sin termostato, como dice Rugido.

No se si me he explicado o lo he liado mas.....

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Promoción del foro:

Solo hasta el 6 de enero del 2020

yo no se si como dices la sonda del evaporador tendra que ver o no, pero a mi me funcion, se me paraba, saque la sonda y me funcionaba, la cambie, por varias que coji de los desguaces y con cada unas me fue bien un periodo de tiempo, una 2 o 3 días, ya no recuerdo, otra una semana y al final la compre nueva.

pero bueno esta bien saber algun truquillo mas por si vuelve a cascar.

Asi que ya nos iras contando

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Promoción del foro:

Solo hasta el 6 de enero del 2020

Yo cambie la sonda por una nueva, no de desguace y me funciono bien unos dos o tres dias, fue al limpiar los contactos de la sonda y de un conector que lleva un poco mas arriba, cuando empezo a funcionar otra vez perfectamente.:laugh:

Esto fue en julio y hast hoy asi que yo pienso que pueden ser varias cosas las que den fallos en el clima.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Yo cambie la sonda por una nueva, no de desguace y me funciono bien unos dos o tres dias, fue al limpiar los contactos de la sonda y de un conector que lleva un poco mas arriba, cuando empezo a funcionar otra vez perfectamente.:laugh:

Esto fue en julio y hast hoy asi que yo pienso que pueden ser varias cosas las que den fallos en el clima.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

efren escribio:

Yo cambie la sonda por una nueva, no de desguace y me funciono bien unos dos o tres dias, fue al limpiar los contactos de la sonda y de un conector que lleva un poco mas arriba, cuando empezo a funcionar otra vez perfectamente.:laugh:

Esto fue en julio y hast hoy asi que yo pienso que pueden ser varias cosas las que den fallos en el clima.

Tenias un problema distinto, no se te paraba el ventilador.

efren escribio:

Desde hace un par de meses tengo prlblemas con el clima, le enciendo y funciona perfectamente y aproximadamente a los 30 segundos me empieza a salir aire caliente. Pense en que era la sonda del evaporador del clima, pero despues de probar con varias sondas mangadas del desguace, siguio igual.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
Conéctate para seguir esto  

  • Nuestra selección

    • Cableado conexionado de navegador 508
      He visto que alguien ha montado un Android me imagino que igual que a mi le han pedido 1200 euros por el original el problema que tengo es que no respetan los colores universales y no encuentro en ningún sitio un esquema del cableado.Gracias por adelantado
      • 5 respuestas
    • Testigo encendido 6 segundos desde el arranque del motor
      Se me queda el testigo del motor amarillo 6 segundos después de arrancar. En el concesionario me dicen que es normal, a alguno le pasa lo mismo o se le apaga según arranca
      • 13 respuestas
    • Dibujo del neumático: Michelin Crossclimate.
      Este es el estado de los Michelin crossclimate con 30.000km después de haber bajado un puerto de montaña, el puerto de Pajares de Asturias. Lo cierto es que no considero ni de lejos, que este comportamiento sea natural o normal puesto que el dibujo intermedio de la banda de rodadura aún sigue siendo elevado, de fácilmente 3 mm por encima del límite o del testigo de desgaste máximo. 
      A alguien le ha sucedido algo similar? Lo cierto es que he visto mucha publicidad en la que decía que esté neumático de la capa de radar 50 o 60000 km si ningún problema.
      Se podría pensar en el tipo de conducción para a ver conseguido este desgaste se podría deber a una conducción algo deportiva y no es el caso, puesto que normalmente la conducción que realizó es lo más eficiente y económica posible.
      • 4 respuestas
    • Red separadora de carga para techo Zenith
      Buenas noches,
       
      Hace unos días por fin me dieron mi rifter y me regalaron la red separadora de carga para techo zenith (la que hace como una U en la parte de arriba).
      El caso es que no la necesito, si a alguien le interesa puede escribirme por privado.
      No se si este es el foro adecuado. Si no lo es decidmelo y lo vuelvo a poner en el correcto.
       
      Saludos
      • 24 respuestas
    • Foto del Mes Diciembre 2019
      Y llegamos a la última edición del año y seguro que volveremos a disfrutar de una edición impresionante 😎. Recordamos las normas....
       
      • 24 respuestas


REGALO GRATIS

Consigue tu regalo colaborando con el Club.


FOTO DEL MES

Envía tus mejores imágenes a la Foto del Mes. Cada mes elegimos un ganador.


COMPRA-VENTA

Un lugar para compra-venta entre miembros del Club.


ENVÍA TUS FICHEROS

Para ficheros mayores de 100MB te ofrecemos nuestro espacio en la nube.


PREGUNTA DE LA SEMANA

Participa en nuestra nueva sección.

×
×
  • Crear Nuevo...

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de tus cookies , de lo contrario daremos por hecho que las acepta. Lea nuestro documento de Privacidad: Política de Privacidad