Jump to content

rasez

Miembro
  • Content Count

    8
  • Joined

  • Last visited



Reputation Activity

  1. Me Gusta
    rasez got a reaction from wuxtavo in problema con el codigo P0299.   
    Bueno aquí estoy otra vez.resulta que ayer medir la presión del turbo y me daba 1,58 bar acelerando a plena carga que creo es una presión correcta.a esa presión fue cuando el coche se quedó sin fuerza.
    Hoy he probado lo que tú me dijiste jjcf de ver que hace la válvula de entrada a la admisión y resulta que la válvula no funcionaba correctamente. es decir estaba siempre abierta.se supone que tiene que cerrar cuando arrancas el coche e ir abriendo según aceleras. El caso es que perdía el vacío esta fisurada y no actuaba. El caso es que despues de arreglarla me doy cuenta que el tubo de vacio que viene de la válvula de depresion no la abre cuando arrancas y si meto el directo si pero se queda siempre cerrada claro. Parece que no hay fuerza de vacio y he probado con otras tres valvulas mas y nada siempre abierta. Si le hago vacio con la boca la cierro yno pierde vacio. Estoy pensando incluso que haya un fallo de centralita ya y que haya que resetear o hacerle una carga...
    En la parte posterior de la admisión tiene también otra válvula igual que la que está adelante ( dos entradas de admision una directa del turbo y otra a traves del intetcooler????) y he probado también a desenchufarla y el fallo sigue, al final me acaba pasando lo mismo.he probado a quitar todos los tubos de vacío cambiar los otra vez ir probando con una válvula cerrada y otra abierta etc etc pero nada.
    Creo que va a ser el sensor de presión del turbo que está encima del intercooler porque realmente no me queda nada más que mirar. Pero hay que pedirlo y hasta el martes nada. Al menos si no le pido chicha puedo perfectamente andar con el.
    Perdón por el tocho.
  2. Me Gusta
    rasez got a reaction from donlotario in problema con el codigo P0299.   
    Hola y buenos días compañeros y Felices Fiestas.
     
    Soy el propietario de un 307 HDI 2.0 110Cv del 2004 en Toledo. Deciros que desde que compre el coche con sus 155000km y le cambié el embrague y correas le he ehcho ya sus buenos 70000km y perfecto. El coche va de cine, lo tengo bien cuidadito y me responde bien.
     
    Pero....
    Os comento que problema tengo con el dichoso fallo P0299 y si me podéis iluminar porque creo tener el fallo delante y no lo veo.
     
    Desde hace muchos kilómetros el turbo ha silbado pero se que no hay problema, buen aceite, cambios a su debido tiempo, buen control, etc, lleva ya sus 100000km así y el coche con toda su fuerza.
    El caso que hace cosa de un mes a mi mujer y a mi nos dejo un poco tirados en cuanto que subiendo una pendiente nos quedamos sin turbo, sin fuerza. Paré en una salida y le metí el ELM327 para ver que pasaba. Me da fallo P0299, le reseteo y perfecto, y así un par de veces más en varios días.
    Me decidí ya que iba a limpiar la EGR por si acaso, a quitar el turbo y repararlo para ver si quitaba el silbido, al menos cambiarle los casquillos de eje y dejarlo "nuevo"..
    Desmonto, monto, arranco, todo bien, el silbido desapareció, pero... Sigo a dar una vuelta y 1ª, 2ª, 3ª, el coche de lujo. Al llegar a 4ª y 5ª y meterle cañita al coche de repente se queda sin fuerza. Paro scan con el ELM y P0299, reseteo y bien. Vuelvo para casa y lo mismo 1ª,2ª,3ª y en 4ª al pedirle chicha, zaass, sin fuerza. Scaneo y P0299, reseto y perfecto. Y así compañeros llevo un mes...
     
    He probado a cambiarle la válvula de vacío del turbo por dos que funcionan bien, cambiado los tubos de vacío por todo nuevo. El filtro del aire cambiado, aceite está nuevo y el filtro también. En todo esto el turbo cuando tira, tira, ni humos, ni ruidos. Al arrancar la varilla del pulmón se desliza y cierra y al acelerar se ve como abre para dar presión al turbo. Esta al quitarla no la marqué para dejarlo igual pero ya hemos probado en que punto abre y cierra con normalidad. El fallo siempre es igual y el mismo, lo quitas y bien. Si no le pides al coche no te da el fallo. 
     
    Que me decís...
     
    Un saludo y gracias.
     
     
     
×
×
  • Create New...