Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Se apaga la radio a los 30 segundos


cocoroto
 Share

Recommended Posts

Acabo de cambiar la radio y sucede que cuando no esta el contacto puesto la radio se enciende pero a los 30 segundos se apaga sola. Al principio pensé que podía ser porque al no estar el contacto puesto la radio tuviera esa funcion pero con la radio de origen si no esta puesto el modo economia se puede oir algo mas de 30 segundos. Cogi los cables que salen de la radio hacia el coche y corte el de contacto y el de alimentacion permanente, los uní por detras del fusible que lleva el cable permanente y sigue sucediendo lo mismo. Con la llave puesta puedes oir la radio todo el tiempo que quieras pero sin el contacto puesto solo unos 30 segundos y ahora no entiendo como detecta la radio que no esta puesto el contacto. Para que lo entendais mejor como lo he conectado os haré un pequeño esquema por si el problema es que lo he hecho mal:

COCHE------permanente---Fusible--*----------RADIO

COCHE------contacto--////////////*----------RADIO

( los arteriscos es por donde estan unidos los cables y el otro extremo del cable de contacto esta sin conectar por eso he puesto las //// )

Link to comment
Share on other sites


No es por la radio que has comprado cocoroto...

es el sistema electronico del coche el que te hace eso,

yo tengo montado una pantalla Pioneer y antes tube un radioCD

Pioneer ambos con su adaptador para el mando del volante,

y antes de tener el adaptador me hacia lo mismo que a ti...

Lo que pasa es que el positivo que viene del contacto esta activo 30 seg

despues de quitarlo, te recomiendo no conectarlo al otro positivo(directo a bateria)

porque podrias quedarte tirado sin bateria...

Link to comment
Share on other sites

Cocoroto te iba a decir que lo mirabamos el sabado en el Kinepolis, pero si no te traes el coche......

El tema es el siguiente:

Con la RD3, se puede escuchar la radio con el contacto puesto o sin el durante 30 minutos.

Con otra radio, solo se puede escuchar la radio con el contacto puesto, sin contacto solo funciona durante 30 seg.

Este "problema" viene por el cableado de serie del coche, el cual no se corresponde a unas conexiones ISO normales. Donse se supone que tiene que venir el + de contacto, viene un + de comunicaciones (Can Van) el cual deja de suministrar 12V a los 30 seg o al minuto y medio despues de quitar la llave.

Con un polimetro tienes que identificar cual es el + permanente, e cual creo recordar que no hay que mover; el - que tampoco hay que mover; el + contacto y el + comunicaciones, los cuales hay que intercambiar.

No se si te he ayudado o te he liado mas, jajaja

1 saludo!

Link to comment
Share on other sites

Gracias por el consejo Frost pero prefiero no tener que dejar la llave puesta si quiero oir la radio estando fuera del coche. Ya habrás visto videos de gente que le roban el coche en las gasolineras por dejarse las llaves puestas e ir a pagar.

Gracias por la respuesta Buga pero todavia no tengo muy claro lo que me dices y no entiendo como no funciona de la manera que lo he conectado pues se supone que al pin de positivo de contacto de la radio le llegan 12 voltios al haberlo empalmado con el positivo permanente o es que disminuye la corriente por conectarle dos cables al positivo permanente?

Segun entiendo el problema es el cable de comunicaciones que segun he estado mirando en los esquemas que hay o habian aqui sobre la rd3 es el 4pin del conector negro. Investigaré haber que saco en claro, gracias por la informacion.

Link to comment
Share on other sites

jj004.th.jpg

jj005.th.jpg

Hola es esta una de las clavijas

el que se marca con el dedo o con la punta del destornillador es

el que trae positivo unos segundos despues de quitar el contacto.

el siguiente en esa linea positivo con contacto, debajo el de masa, y al lado de este positivo permanente.

si tienes alguna duda me lo comentas

Link to comment
Share on other sites

Gracias jjcf, ya lo tengo solucionado. Midiendo con el tester vi lo que me decías y cambié el positivo permanente al cable que corresponde en el coche. Se me conectaba la camara trasera por estar conectada en el ISO a un cable que daba positivo a los 2 minutos pero lo he solucionado metiendo un interruptor y conectandolo al positivo de contacto.

Ahora despues de pelear para incustrar la radio más y para ello he cortado el hierro de detras de la radio, sigo exprimiendome el cerebro porque ahora querría sujetar la radio por detras y de momento no se me ocurre nada ya que no coincide el tornillo con el agujero de hierro que queda mas alto. ¿ Existen tornillos con un trozo de cable de acero ? No hay casi espacio detras de la radio, apenas medio dedo hasta el fondo ¿ alguna idea ?

Link to comment
Share on other sites

El problema es que no encuentro tornillos, de la metrica que usa la radio, con un aro detrás o algo que me haga la misma función. Tengo un par de ideas pero hasta que no lo pruebe no sabré si sirven.

Toda la culpa la tiene Marchi que me dió la idea para simular la radio de serie y por eso necesito que la radio no sobresalga.

Link to comment
Share on other sites

Pero la radio ya funciona cocoroto??Tu llamame que las mañanas las tengo libres. O un fin de semana o algo y le metemos mano. Eso tiene que quedar bien por una sencilla razon...Las horas que le has metido. Saludos!Yo monte ayer mi reposapies...no sabes como a quedao eso de bien. Saludos y ya sabes cuando kieras nos hacemos una visitilla a madrid, total me cuesta lo mismo que salir un finde. Saludos!

Link to comment
Share on other sites

Gio las conexiones ya estan solucionadas a falta de situar un interruptor. La faena ahora es para sujetar la radio y aunque ya estuve intentandolo el domingo pues no pudo ser. Tengo que conseguir una cosa que se llama embria o algo asi y si eso no me sirve tengo otra idea pero primero la idea facil. Ya te contaré.

Link to comment
Share on other sites

Bugatron escribió:

Cocoroto, lo que te hace falta es esto:

3128-268-215-ADAPTA-esp-hembrilla_cerrada_con_tuerca.jpg

1 saludo!

Exacto! Me han dicho que se llama embria ( o eso he entendido ) pero no tenian de metrica 5 que es la que necesito. Aun así me parece que tendré que doblarlo un poco por el tema de espacio. Se hará un apaño.

Edito: Se llama hembrilla

Link to comment
Share on other sites

Si cortas la rosca hazlo con la tuerca puesta, para que despues de cortar al sacar la tuerca se arregle el principio de la rosca... no se si me he explicado bien. De todas formas también podías pensar en poner unas escuadras o algo así xa sujetarla con tornillos. Es solo una idea... Un saludo

Link to comment
Share on other sites

Al final no voy a utilizar hembrillas porque no caben. Asi que como ideas no me faltan estoy adaptando una de esas placas que se usan para colgar cuadros pesados. Oye Buga tu que tienes experiencia con el cable trenzado, que se puede usar para poder cerrar el cable y que quede muy fuerte porque tengo estribos pero no me parece que aguanten la vibración, ¿ hay algo mejor para poner en donde esta el circulo naranja ?

dibujolgv.th.jpg

Link to comment
Share on other sites

 Share

  • Our picks

    • Baja presión del turbo pero solo desde que no hace frio P0299
      Buenas. 
      Llevo con el problema de p0299 "baja presión en turbo" desde hace mucho tiempo que comenzó. Pero desde octubre o así no había saltado el fallo otra vez. Es que en todo el invierno y época de frío no ha fallado ni una vez y le he dado caña la verdad. 
      Ahora en Abril iba en tercera le pise un poco y ya, ha vuelto el puto error. 
      Cómo es posible? A qué os parece que se debe? El aire frío aún continua en la calle, no es que hace mucho calor. No sé, la presión del aire tal vez? Casualidad? 
      Manguitos están mirados, válvula del turbo está nueva original, lo único que he cambiado estos días son neumáticos delanteros. 
      El error solo salta de tercera para arriba si lo revolucionas bastante o es subiendo un puerto de montaña. Después lo borro y vuelta a empezar. 
       
       
       
       
       
       
      El coche es un 207 thp 150 del 2007 200.000km con Cadena nueva en 2019 y bomba de alta presión nueva. 
       
      El código de diagnóstico P0299 OBD2 indica que la detención de la presión del turbocompresor no está dentro del rango esperado. Esto es detectado por el PCM (Módulo de Control del Tren de Potencia). ... Cuando es establecido este código DTC se puede notar un bajo en el rendimiento en la potencia.
      • 6 replies
    • Inyectores desmontaje
      No se en que lío me he metido pero necesito vuestra ayuda desde ya se los agradezco como sabeis hace meses baje el motor de mi 807 y cada vez estoy encontrando mas y mas para limpiar cambiar, etc alguno sabe como desmontar los inyectores (no tengo extractor) de alguna manera mas casera me quedan 2 de quitar que están mas agarrado gracias
      • 7 replies
    • Filtro de combustible 308 bluehdi 130 (1.5 hdi DV5).
      Hola.
      'alguien aquí ha cambiado el filtro de combustible al 308 bluehdi 130 cv de año 2017-2018?. he comprobado que es un poco complicado, no se si hay que desmontar una especie de carcasa metálica,- en los modelos anteriores del 308 es distinto con sobresalientes metálicos para que la llave no pueda girar y no se pueda quitar la carcasa, prefiero esperar a ver si alguien me da información antes de hacer nada por mi mismo. En el mío es muy distinto, a ver si alguien sabe como quitar la tapa del filtro de gasoleo y extraerlo. Ya por último, ¿es necesario dar giro de llave en el contacto sin arrancar varias veces para que salga el aire del sistema al cambiar el filtro de gasóleo?
      muchas gracias de antemano.
      saludos
      • 17 replies
    • Tapa depósito combustible
      Muy buenas y aqui escribo mi primer mensaje en el club.
      Tengo un 307 desde hace unos días y estoy encantado de momento. La verdad que el coche va muy fino, una maravilla después de estar 12 años con un 306 1.9 de 70Cv, la diferencia es importante.
      Tengo una duda con la tapa que cubre el tapón del depósito de combustible, esa tapa siempre permanece abierta? Yo pensaba que al cerrar las puertas, esa tapa también quedaba cerrada, pero veo que no y además me parece muy fragil, con lo que si el graciosillo de turno quiere, pues te puede arrancar de cuajo la tapa y quedaría muy feo el lateral del coche con el tapón del depósito a la vista. Es solo una observación y me gustaría saber si a alguno de vosotros ya os pasado algo así y si lo habéis solucionado, cuánto vale poner una nueva tapa.
      Un saludo y suerte con nuestras máquinas de hacer kilómetros.
      • 26 replies
    • Motor 1.2 puretech 130cv Manual
      Os comento mis impresiones sobre este motor, tras algo menos de 200km. Tener en cuenta que son conclusiones precipitadas, pues con tan poco km...
      Indicar que nunca he conducido un coche gasolina, y mi anterior coche era un diesel de 200cv.
       
      Lo primero, ME GUSTA MUCHO, es muy silencioso, en parado ni se escucha, es como su estuviera apagado con s&s. Para mi, es más que suficiente para mover este coche, es bastante alegre y tiene buena aceleración. Hoy probé el botón Sport, que me recordó a mi gtc de 150cv, por lo que pasa a ser otro coche completamente diferente en cuanto a dureza de dirección y respuesta de motor, aceleración, sonido... Vamos, que el coche va sobrado! Para mi no tendría sentido tener por ejemplo el 165cv, para llevarlo igual y que te gastase mucho más. De momento solo tengo cosas buenas que decir y eso que no le he exigido a fondo, ya que cuando lo intenté, me tope con las vibraciones de capó que comento en otro post y corté gas, pero ahí le estaba achuchando a un Mercedes. 
      Me preguntaban revoluciones a 120 en sexta, si no recuerdo mal, sobre las 2300, pero mañana confirmo este dato. Para mi, hasta ahora, aunque es pronto no está mal, por que de media en consumo mixto, por donde vivo y algo de autovia, esta por debajo que mi anterior coche, pero espero poder ofrecer más datos cuando termine todo el tanque. Incluso la próxima semana hago viaje Madrid-valencia, así que podré dar datos en carretera. Adjunto una fotillo del marcador para que veáis el consumo medio con poco más de 3/4 de depósito. Descontar 15km, que es lo que hice desde que saque el coche del concesionario hasta la gasolinera habitual. Juraría que hice otra foto con el alcance del depósito, marcaba 520km y subiendo.
       
      Continuara...
      • 30 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.