Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

2 en 1: simulador alarma + telemando. CONSEGUIDO.


undeourense
 Share

Recommended Posts

Bueno, se habló de instalar el mando del garaje en el pulsador de alarma, y al final me he decidido a hacerlo, y de paso que funcione también el pulsador como un simulador de alarma (que parpadee el led de la alarma cuando se cierren las puertas).

Ante todo deciros que no he hecho fotos, pero es muy sencillo.

Vamos a empezar:

Material:pulsador de alarma, cable rígido fino de 0,3mm o algo así (el ideal) y soldador o algún tipo de conexión de los cables con el pulsador de alarma (lo ideal un conector hembra, aunque yo me he fabricado uno), y el mando del garaje.

Lo primero sacar el pulsador de alarma y del cierre centralizado. No

hace falta desmontar nada más.

El pulsador de alarma tiene unos pines en la parte trasera numerados del 1 al 6. Consiste en lo siguiente:

Tenemos que puentear unos pines del pulsador del cierre centralizado (lo llamaremos PC) con el pulsador de alarma( lo llamaremos PA)

Puentearemos el 1 del PC con el 1 del PA, el 3 con el 3, y el 4 con el 4. Además sacaremos un cable de unos 70 cms del pin 3 y otro del pin 6 del PA

El 1 con el 3 son el led de la alarma. El 4 con el 3 son el del encendido del pulsador cuando encendemos las luces. El 3 con el 6 provocan el cierre del circuito cuando pulsamos el PA.

Con los dos cables que salen del pin 3 y 6 del PA, lo pasamos por dentro del salpicadero hasta la guantera (sólo hace falta quitar la bandeja de debajo del radio cd). La guantera tiene ya un agujerito.

Desmontamos el mando del garaje, y nos fijamos en lo que es el pulsador. Le damos la vuelta y veremos que tiene dos conexiones. Pués bien, soldamos un cable a cada uno de las dos conexiones, y guardamos el mando en el hueco que hay detrás de la puerta que abre la guantera.

....Y.......YA ESTÁ. Cuando encendamos las luces, se encenderá el PA, cuando cerremos el coche se quedará el led del PA parpadeando junto con el del PC, y cuando pulsemos el PA, abriremos la puerta del garaje.

Una vez que vemos que funciona todo, metemos los pulsadores en sus sitio.

Bueno chicos, este a sido mi primer brico, y aunque me asustaba un poco al principio, resulta muy sencillo de hacer (sin entender nada de electricidad).

Ánimo.

P.D. Si quereis habilitar también el pulsador del esp para un 2º mando de garaje, debeis de hacer el brico tal cual, pero además puentear tambien los pines 4 del pulsador de alarma con el 4 del pulsador del esp, y el 3 con el 3 (para que se encienda al dar las luces). Además debereis de sacar otro cable del pin 6 y otro del pin 3 para conectarlo al nuevo mando de garaje.

¡OJO!... seguir alimentando el mando del garaje con la pila del propio mando (no con la batería del coche), de lo contrario os podeis cargar el mando.

RECORDAD: Funciona al 100%

Link to comment
Share on other sites


Pues si parece sencillo y si lo he entendido bien no se modifica mucho la electronica del coche, lo unico los cables para las iluminaciones.

Ya seria perfecto si pudiesemos alimentar el mando directamente con la bateria del coche (suponiendo que funcione a 12V claro)

Salu2

Link to comment
Share on other sites

Hola joseantonio2000, que tal es el empalme de los pins 3 y 4 para dar el alumbrado al conector de alarma.

Me explico: me refiero a que como has hecho el puenteo del conector de cierre al conector de alarma, soldando, con cinta aislante cutre,.... o realmente el pin 3 del conector de cierre estan grueso como para que entren dos cablecillos, el que viene de alimentación propiamente y otro (un cachillo de cable que pongamos nosotros) que haga de punete hacia el pin 3 del conector de alarma.

Ya me contarás.....

Link to comment
Share on other sites


Si consigues un conector para el pulsador (desguace al canto), lo puedes abrir y sacar el pin, agregar un cable de 0.3 y volverlo a montar. Si pruebas primero con el del desguace, hacerlo en el del cierre es una chorrada.

Habia yun brico ilustrado por ahi que creo que lo recogia asi. Si no esta aqui deberia estar en los archivos de yahoo.

Link to comment
Share on other sites

Ya seria perfecto si pudiesemos alimentar el mando directamente con la bateria del coche (suponiendo que funcione a 12V claro)

Puedes sacar otro latiguillo de los pines 3 y 4 (alimentan a 12v) y conectarlo al mando para alimentarlo. El pin 3 es el catodo (-) y el 4 es el anodo (+). Lo único que solo alimentaría el mando cuando estuvisen las luces puestas.

Hola joseantonio2000, que tal es el empalme de los pins 3 y 4 para dar el alumbrado al conector de alarma.

Me explico: me refiero a que como has hecho el puenteo del conector de cierre al conector de alarma, soldando, con cinta aislante cutre,.... o realmente el pin 3 del conector de cierre estan grueso como para que entren dos cablecillos, el que viene de alimentación propiamente y otro (un cachillo de cable que pongamos nosotros) que haga de punete hacia el pin 3 del conector de alarma.

Puedes abrir el conector hembra del pulsador del cierre y meter otro cable sin problemas. Yo simplemente lo he introcido por detras del conector y entra bien y parece que hace contacto sin problemas. Sin cinta, ni soldar ni nada,....lo he hecho así por si acaso hay que ir al taller y quitarlo en 1 minuto (para no perder la poca garantía le queda al coche) :lol:

El conector hembra del pulsador de alarma me lo he fabricado con dos filas de 3 pines de circuito impreso. Entran perfecto en el pulsador y por el otro lado he soldado el cable.

Link to comment
Share on other sites

El conector hembra del pulsador de alarma me lo he fabricado con dos filas de 3 pines de circuito impreso. Entran perfecto en el pulsador y por el otro lado he soldado el cable.

Pero que pasa, que cuando te pillaste el boton de alarma no te venían los conectores hembra, por detrás??? Que te venía? sólo la carcasa??

Link to comment
Share on other sites

  • 3 weeks later...

Y no afecta de ninguna forma al mando a distancia del garaje que tenga conectado un negativo???????

Por cierto, mi mando del garaje para que funcione tiene que estar casi pegado al receptor de la puerta, sera porque m estoy qedando sin bateria?????

He pensadobajar a la tienda de electronica del barrio y que me hagan un duplicado. Con el mando nuevo ya no tendre el problema, no?

Influye la luna atermica??????

Link to comment
Share on other sites

Y no afecta de ninguna forma al mando a distancia del garaje que tenga conectado un negativo???????

En absoluto, para que llegue corriente hacen falta el positivo y el negativo, y los dos pines que van al mando, son simplemente los que cierran el circuito.

No temas, el funcionamiento correcto es el que he explicado. Funciona todo OK y sin problemas.

Lo de que tu mando tenga que estar pegado al receptor de la puerta, o bien es por la pila o porque tiene poca sensibilidad. En este último caso, o te compras otro, o no creo que llegue la señal desde el coche.

Link to comment
Share on other sites

Hay que tener cuidado si alguien se decide a alimentar el mando con tensión del coche, ya que el pulsador que va a actuar sobre el mando, por lo que han explicado tiene uno de sus pines conectado a masa, el 3, y habría que ver si en el mando el pulsador tambien tiene en uno de los dos pines un negativo para poder usarlo directamente, en caso contrario, habría que hacer un pequeño apaño. Repito que esto solo hay que tenerlo en cuenta en caso de que alimentemos el mando con tensión del coche.

Saludos.

Link to comment
Share on other sites

Yo me he comprado hoy el pulsador y, de momento, lo he puesto sin el mando del garaje. Al sacar el embellecedor que trae de origen me he encontrado con que por la parte de atrás lleva los cables para la instalación de la alarma. Y además llevan corriente porque cuando enciendo las luces se ilumina el botón.

Cuando lleve a cabo el brico ¿qué hago con esos cables? ¿Me sirven para hacer el brico? Creo que son 4. ¿No deberían ser 6 como el nº de pines?

Otra pregunta. ¿Puedo utilizar cable de tfno para llevar a cabo el brico? Es rígido y fino ...

Salu2

Link to comment
Share on other sites

Yo me he comprado hoy el pulsador y, de momento, lo he puesto sin el mando del garaje. Al sacar el embellecedor que trae de origen me he encontrado con que por la parte de atrás lleva los cables para la instalación de la alarma. Y además llevan corriente porque cuando enciendo las luces se ilumina el botón.

Cuando lleve a cabo el brico ¿qué hago con esos cables? ¿Me sirven para hacer el brico? Creo que son 4. ¿No deberían ser 6 como el nº de pines?

Otra pregunta. ¿Puedo utilizar cable de tfno para llevar a cabo el brico? Es rígido y fino ...

Bueno, en unos 307 vienen ya los cables de la alarma y en otros no. Puedes abrir el conector y añadir los dos cables que van al mando del garaje, o bien pasar de ese conector y hacer el brico como lo hice yo.

Yo particularmente pasaría de los cables preinstalados por si acaso (ya que alguno va directamente a la BSI, por si instalas la alarma) y lo haría como os expliqué.

Respecto a los pines 2 y 4, no te preocupes, pues no existen. Aunque numeren del 1 al 6, sólo son operativos el 1, 3, 5 y 6.

No creo que tengas ningún problema con el cable de tfno.

Link to comment
Share on other sites

  • 2 weeks later...
Hay que tener cuidado si alguien se decide a alimentar el mando con tensión del coche, ya que el pulsador que va a actuar sobre el mando, por lo que han explicado tiene uno de sus pines conectado a masa, el 3, y habría que ver si en el mando el pulsador tambien tiene en uno de los dos pines un negativo para poder usarlo directamente, en caso contrario, habría que hacer un pequeño apaño. Repito que esto solo hay que tenerlo en cuenta en caso de que alimentemos el mando con tensión del coche.

Saludos.

Creo que lo que dice Morrazo puede tener algo que ver con lo que me pasa a mí.

He intentado hacer el brico y todo muy bien hasta que conecto los cables del pulsador del garaje a los pines 3 y 6. Entonces ya no me funciona. No sé qué hacer ya. Es como si los pines 3 y 6 no cerraran el circuito ya que antes de conectarlos a los pines pruebo juntando los cables y me funciona perfectamente. Por supuesto estoy alimentando el mando con la tensión del coche.

¿Alguna idea?

Salu2 y gracias

Link to comment
Share on other sites

Por si os sirve de inspiración.

Yo tengo el mando del garaje instalado en la moto. El dia que intenté alimentarlo con la batería me lleve el disgusto. La corriente del vehiculo no es de voltaje estable (13,3-15,3 V) y el mando no funcionaba. Posiblemente con un rectificador, regulador o como lo llamen ....

Link to comment
Share on other sites

Morrazo escribió:

Hay que tener cuidado si alguien se decide a alimentar el mando con tensión del coche, ya que el pulsador que va a actuar sobre el mando, por lo que han explicado tiene uno de sus pines conectado a masa, el 3, y habría que ver si en el mando el pulsador tambien tiene en uno de los dos pines un negativo para poder usarlo directamente, en caso contrario, habría que hacer un pequeño apaño. Repito que esto solo hay que tenerlo en cuenta en caso de que alimentemos el mando con tensión del coche.

Saludos.

Creo que lo que dice Morrazo puede tener algo que ver con lo que me pasa a mí.

He intentado hacer el brico y todo muy bien hasta que conecto los cables del pulsador del garaje a los pines 3 y 6. Entonces ya no me funciona. No sé qué hacer ya. Es como si los pines 3 y 6 no cerraran el circuito ya que antes de conectarlos a los pines pruebo juntando los cables y me funciona perfectamente. Por supuesto estoy alimentando el mando con la tensión del coche.

¿Alguna idea?

Salu2 y gracias

El invento funciona perfectamente. Si te falla se debe a alguna de estas causas:

1.- No uses el conector hembra que viene de serie en el coche con los cables preinstalados (algun cable va a la bsi y puede dar problemas)

2.- Si te has hecho el brico completo, mira a ver si tienes alguna soldadura o empalme que no haga contacto correctamente

3.- El pulsador de alarma puede que esté estropeado (para comprobarlo, utiliza un polimetro entre los pines 3 y 6 y presiona el pulsador para ver si cierra circuito.

4.- ¿Funciona el mando del garaje? No vaya a ser que te lo hallas cargado al soldar los cables y darle mucho calor.

Ya dirás algo, pero te aseguro que el brico funciona.

Link to comment
Share on other sites

joseantonio2000, ¿tú cómo has alimentado el mando del garaje? ¿Has mantenido la pila o has utilizado la corriente del coche? Igual eso tiene algo que ver porque yo creo que tengo hechas bien todas la conexiones. Me falta comprobar que el pulsador funciona correctamente pero me parece un poco raro que no lo haga siendo nuevo.

Salu2

Link to comment
Share on other sites

Yo alimento el mando con la pila.

Lo que te falla no tiene que ver con la electronica del coche, ya que el echo de que el pulsador de alarma abra y cierre el circuito al pulsarlo es independiente de todo lo demás. ¿lo has soldado bien?¿te funciona el mando del garaje? ¿no tendrás partido el cable?

Link to comment
Share on other sites

Insisto por última vez, el pulsador de la alarma no tiene los pines aislados, uno de ellos, concretamente el 3 está a masa, eso quiere decir que si se alimenta con tensión del coche, PUEDE haber problemas, depende del mando, independientemente de que efectivamente cierre el circuito entre el 3 y el 6, ya que lo que se está haciendo es llevar una masa al circuito del mando a una parte del circuito donde puede ocasionar algún problema o malfuncionamiento. Si se alimenta con una pila no hay este problema. Lo ideal sería poder aislar físicamente (difícil) el contacto del pulsador de este pin, ya que el 3 es la masa para la iluminación del pulsador.

Saludos.

Link to comment
Share on other sites

 Share

  • Our picks

    • 308 - Cambiar altavoces y tweeters modelo 3 puertas.
      Bueno amigos,ya hace tiempo que he hecho esta pequeña reforma y hoy que tengo un hueco os voy a poner un minibrico.

      Estas son las herramientas,por supuesto siempre recomendar unas de buena calidad. Podemos seguir este brico en el foro


      Lo primero es sacar los embellecedores con sumo cuidado



      Después se sacan los interruptores del alzalunas



      Los tornillos del panel





      Separamos el embellecedor del tirador



      Sacamos los tornillos del lateral y del huequecillo donde tiramos de la puerta para cerrarla,hay un taponcito de goma que sale hacia arriba.




      Y tiramos con firmeza del panel,una vez desencajado deberemos darle hacia la parte superior para desencajarlo de la guia de la ventanilla


      Con el taladro y la broca de 5mm sacamos los remaches




      Y ya tenemos el altavoz a nuestra disposición,solo tendremos que cambiar los terminales y colocar los altavoces nuevos.
       
       
      Para los tweeters solo hay que levantar la cubierta y con un leve giro salen.tened cuidado de colocar unos que no sean muy grandes,ya que de lo contrario no van a coger.




       
       


      No está de más que os compreis unas grapas por si os rompe alguna al sacar el panel,suele pasar.
      Y sin más me despido hasta otro nuevo brico...
      Si teneis cualquier duda o aclaración que hacer ya sabeis .
       Saludos.
    • Ayuda con los tipos de conectores
      Hola compis! 
      primero dar gracias a los que siempre estáis ahí echando un cable como los admins y @Calculin69 jajaja 
      bueno; tengo un nuevo problema en la reparación de mi 407 2.0 hdi 2004 motor rhr…
      me he cargado (soy un poco manazas) el conector eléctrico del filtro de gasoil…y a pesar de haber buscado varios por amazon, no me fio de cual. Así que si alguno sabe que tipo de conector es, como se llama o lo que sea, sería de gran ayuda. 
       
      no he comprado ninguno porque me da miedo que la “ficha” no conecte y no se ajuste al filtro (no sé si me entendéis). 
       
      bueno…ya os contaré el final de cómo está quedando pero de momento he cambiado todos los sensores (árbol, cigüeñal, recopia turbo, la bomba de alta presión y limpiado hasta la saciedad) 
       
      os pongo fotos de la clavija
      • 2 replies
    • Filtro Habitaculo o Polen
      Hola compañeros, he buscado por el foro y no encontrado ningún tema de donde se ubica el filtro del habitaculo.
       
      Me gustaría saber donde y como se cambia para tenerlo siempre lo mas limpio posible.
       
      Saludos 🤗
      • 4 replies
    • Con o sin anagrama 508 delantero
      Buenas compañ[email protected]
       
      Alguien se ha animado a quitar el 508 del frontal? El de la parte trasera lo he quitado, quedando mucho mejor pero el de la parte delantera no lo tengo claro.
       
      Adjunto fotos con el anagrama "borrado". Como veis la parte delantera? A mi me tira más por quitarlo pero no se......
      Con y sin.
       
       
       
      • 5 replies
    • Bombillas delanteras, ¿son iguales cortas y largas?
      Buenas, se ha fundido una de las bombillas de cruce, y quisiera saber si son el mismo modelo las de cruce y las largas, y si se las puedo cambiar por unas  led o tengo que ponerle las mismas que trae que creo son halógenas, y en caso de cambiarlas, ¿cuántos K se deben poner?
      Gracias
      • 7 replies
×
×
  • Create New...