Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problema con parrot en 406 [Solucionado] Gracias


Recommended Posts

Hola, vereis tengo un problema en un 406, el otro dia instalamos el parrot CK-3100 en él y en principio tampoco tiene mucho. el parrot funcionaba.

El problema nos vino despues, cuando no se apagaba. La radio no es la de serie, y estába conectada para que se pueda encender sin tener el contacto dado.

No contento con eso, al pasar un minuto de quitar el contacto, se apagan la radio y el parrot, pero nos enciende las luces de cortesia del coche. Y el nuevo sintoma de hoy, es que si pone la alarma, a los 2 o 3 minutos esta salta.

Necesito ayuda por favor.

Link to post
Share on other sites

litos, lo primero y mejor que puedes hacer es conectar tanto la radio como el parrot con un positivo bajo contacto, quiero decir que cuando quites el contacto tanto el parrot como la radio se apagen, para eso coje un polimetro y busca el cable correspondiente al positivo bajo llave y conectalo, prueba a hacer asi y haber si asi no tienes problemas.

un saludo

Link to post
Share on other sites

Se supone que con las clavijas del parrot deberia cojer lo necesario.

Creo que al tener puenteado el positivo y el positivo bajo llave, se realimenta el parrot y por ahi viene el problema, pero me gustaria saber opiniones.

Gracias Mani

Pd: se me ha olvidado decir que cuando el parrot se vuelve a encender, vuelve a estar en ingles y que el jodido una vez apagado, al abrir una puerta del coche se enciende

Link to post
Share on other sites

Litos308 escribió:

Se supone que con las clavijas del parrot deberia cojer lo necesario.

Creo que al tener puenteado el positivo y el positivo bajo llave, se realimenta el parrot y por ahi viene el problema, pero me gustaria saber opiniones.

Gracias Mani

Pd: se me ha olvidado decir que cuando el parrot se vuelve a encender, vuelve a estar en ingles y que el jodido una vez apagado, al abrir una puerta del coche se enciende

Hombre si tienes el positivo directo y el bajo llave puenteado del mismo cable, ahi tienes el problema,

Que el parrot al encenderse te venga en ingles es porque tienes mal cojidos los positivos de alimentacion.

Si solo quieres corregir lo del parrot y la radio dejarla como esa ( que se pueda encender con el contacto apagado) haz bien la instalacion del parrot, al cable rojo del parrot conectale el positivo directo y al amrillo del parrot el positivo bajo llave, y despues prueba, asi te tiene que ir bien.

Aunque yo que tu haria la instalacion bien, la de la radio y asi la del parrot ni la tocaba.

un saludo

Link to post
Share on other sites

jjcf escribió:

la istalacion del parrot el amarrillo positivo de bateria y el rojo de positivo bajo llave de contacto

ahora me pones en duda jjcf, aunque puede que sea xcomo tu dices, de todas formas cambiar el amarillo por el rojo se intercambia bastante bien desde el fusible de cada cable

Link to post
Share on other sites

Gracias chicos, he estado mirando y creo que he encontrado el problema, el cable lleva la corriente como le sale de los c*****s, el amarillo es positivo de bateria, pero el positivo bajo llave es el azul, en lugar del rojo. al final he conseguido que no se le encienda la luz, y de momento que no se le salte la alarma, el parrot sigue apagandose con la bsi y se enciende al abrir la puerta del coche. Pero bueno, a ver si encuentro un cable iso e intento preparar algo aqui en casa. Gracias por todo chicos y perdon por el tocho

Link to post
Share on other sites

Litos308 escribió:

Una pregunta chicos, por el cable azul de la radio deberia entrar corriente o salir??

mejor dicho, deberia meterle positivo o deberia ir suelto??

Normalmente los calbes azules de las radios suele pertenecer a la alimentacion para la antena.

El 406 no tiene conector iso?

Donde has buscado los cables? que te entre corriente por el cable azul seguro que tiene que ver con esa instalacion que habeis hecho para que la radio se enciena sin el contacto.

Yo te vuelvo a decir, lo mejor es que hagas la instalacion bien desde la radio, ( que se encienda y se apague con el contacto) y asi todas las cosas que quieras añadir posteriro te van a dar menos guerra

Link to post
Share on other sites

ya, ya lo se mani, pero es que la radio no la instalamos nosotros, la instaló el antiguo dueño del coche, que era un mecanico "manitas" y no veas la que tiene liada con los cables. si, el azul es para la antena, por lo cual por ahi solo deberia salir corriente cuando se encienda la radio y no entrar como hace. a ver si coloco todo el berejenal que montó este hombre.

Gracias Mani

Link to post
Share on other sites

Hola vamos por partes

Toda radio original tiene 3 cables con positivo uno tiene siempre + y otro bajo llave

Y el 3 es el que manda la bsi ,(con este es el que todo el mundo se confunde) ya que después de quitar el contacto esta un rato con +,

Los parrot en los cables que traen son 2 los que llevan + uno es el amarillo y otro el rojo.

Olvídate de los demás, solamente estos tienen que tener + ,se suelen cambiar de posición con el fusible que tienen ,como lo tienes mal por eso se enciende enseguida el parrot. Este se tiene que poner en marcha cuando das contacto, y cuando lo quitas te tine que decir adios.

Espero que te sirva la ayuda.

Link to post
Share on other sites

si, si eso lo sé jjcf. el problema es que el antiguo dueño tocó y ha liado una de c*j*n*s

lo que necesito saber es si el cable azul debe llevar corriente o no. Ya que pone que es "power antena (serial) control. Lo demás ya lo tengo claro y ya he quedado con mi amigo para colocar cada cosa en su sitio, la unica duda que me queda es esa, el cable azul, si le tengo que meter corriente o solo sale de la radio al enchufarla. Gracias jjcf.

Link to post
Share on other sites

Litos308 escribió:

si, si eso lo sé jjcf. el problema es que el antiguo dueño tocó y ha liado una de c*j*n*s

lo que necesito saber es si el cable azul debe llevar corriente o no. Ya que pone que es "power antena (serial) control. Lo demás ya lo tengo claro y ya he quedado con mi amigo para colocar cada cosa en su sitio, la unica duda que me queda es esa, el cable azul, si le tengo que meter corriente o solo sale de la radio al enchufarla. Gracias jjcf.

Litos., del cable azul olvidate, no lo tienes que conectar a ningun sitio, conecta solo el positivo directo al amrillo, el positivo bajo llave al rojo y masa, de lo demas olvidate.

Link to post
Share on other sites

Litos308 escribió:

Bien, pues ya he cambiado todas las conexiones y lo he colocado todo como debe ir, y todo va estupendamente, muchas gracias compañeros.

Litos, me alegro de que al final hayas solucionado tu problema.

Link to post
Share on other sites
  • Our picks

    • Pintar embellecedor calandra delantera 308
      Hola [email protected],
       
      A continuación os detallo como he pintado el embellecedor de la calandra delantera de mi 308 active, tenía curiosidad por ver como quedaría todo el frontal negro.
      He utilizado plastidip negro brillo (el rojo mate es para otra cosa; si os pasáis por el tema de chucherías para nuestro 308 lo veréis ).
       

       
      Antes de empezar, os dejo el antes.

       
      Limpiamos con un poco de agua y jabón en spray y paño de micro fibra el cromado a pintar, secamos y pasamos a proteger todo aquello que no queremos pintar, toda la chapa, parte del motor, faros, etc. Es mejor perder un poco más de tiempo en proteger todo que no liarla.

       
      Continuamos dando entre 4-6 capas con un tiempo de espera de 10-15 minutos entre cada una. Cuanto más tiempo dejemos secar y más capas demos, el resultado será mejor.
      La primera capa siempre siempre muy suave, sin apenas pintura, de esta manera hacemos que las siguientes, siendo con más cantidad de pintura, agarren mejor sobre la superficie.
       
      Primera capa:

       
      Segunda capa:

       
      Tercera capa:

       
      Cuarta capa y... 
      • 10 replies
    • Embellecedores umbral puertas
      Decidido a añadir alguna pijadilla a mi triste active (me ponéis los dientes largos con vuestros equipamientos), he encontrado estos embellecedores para las puertas de aliexpress.
      como quedarán?
      Por cierto, no compréis los de peugeot, ya que me han robado 40€ por 2 penosas pegatinas que directamente han ido a la basura. Ref.1607558380

       
      Embellecedores de puerta en Aliexpress: http://s.click.aliexpress.com/e/bt5hbq7m
      • 29 replies
    • Start & Stop
      Buenas tardes, desde que recogí mi Peugeot tras realizar las campañas de software motor, sensores aparcamiento y luz trasera led, el START & STOP no lo realiza el vehículo,
      Me explico, la función la puedo activar y descactivar correctamente y aparecen sus indicaciones en el panel, pero cuando paro en algún semáforo, rotonda, me parpadea en verde el símbolo del start&stop.
       
      En el manual vienen las causas del no funcionamiento y aviso de parpadeo:
       
      - Vehículo en pendiente pronunciada.
      - Puerta conductor abierta.
      - Cinturón de seguridad desabrochado.
      - Velocidad de vehiculo no supera 10km/h desde el ultimo arranque.
      - Se necesita para mantener confort térmico del vehículo
      - Desempañado está activo.
      - Temperatura exterior inferior a 0º o superior a 35ºC.
      - Lo requieren determinadas condiciones puntuales (carga de bateria, temperatura del motor, asistencia a la frenada, altitud, etc) para garantizar el control del sistema.
       
      En tres semanas que hace que lo lleve a las campañas siempre parpadea y nunca para, raro es que siempre me este ocurriendo alguna premisa de las anteriores.  Es verano y hace mucha calor, pero también lo he probado de noche con temperatura exterior 20º y el climatizador desactivado y nada.
       
      Os ocurre a vosotros algo parecido¿?
       
      La proxima semana lo llevo para la campaña de anagramas, lo comentaré en el taller.
       
      Saludos.
       
       
       
      • 27 replies
    • @barbudito en el foro, nos dejó una explicación más que detallada, indicando la dificultada que que tuvo al colocarle una cámara trasera a su Peugeot 308. Nos comentaba que la dificultad mayor se debía a que hay que ir con el polímetro, a prueba y error, conectando y desconectando, etc...  Puedes ver y comentarlo en el foro.
      Ya habíamos compartido otros bricos relacionados como:
      Colocación cámara trasera en la matrícula Peugeot 407sw  Indicaciones para instalación cámara traseraPeugeot 308 307 - Poner cámara de visión trasera (I)  307 - Poner cámara de visión trasera (III) Modelo SW  
       
      MATERIALES
       
       
      El precio de los materiales ha sido de unos 170€ aproximadamente (sigue siendo más barato que el extra original). Para realizar este brico he comprado lo siguiente:
      Una interfaz de video en aliexpress (Incluye todo lo necesario para la instalación ENLACE
      Una cámara con salida RCA (Impermeable IP67) (Incluye cable de 5m con dos conectores RCA macho para conectar la camara a l): ENLACE
      Cable adicional 5metros. hifi 2x0,5 : ENLACE (no lo compre por Internet. Me acerque a comprarlo, pero es justo este mismo)
    • Segunda bandeja maletero
      Pues eso chicos, aprovechando que trae dos posiciones para poner la bandeja, me he hecho una de madera, ya que asi si hay que poner algo de peso no se rompa.. os dejo unas fotos 😃 os animo que lo hagais que es facil si os conviene, el vecino que tiene una berlingo ya esta en ello tambien en cuanto lo vio 🤣🤣 
      • 10 replies
×
×
  • Create New...