Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Al borde de la desesperacion


Go to solution Solved by ruvifer,

Recommended Posts

Hola a todos, pues nada, que mi peugeot 307 me tiene loco, estoy seguro que es un tema que esta supertocado, pero le he dado 1000 vueltas y no encuentro nada y es rarisimo. la pelicula???? la de siempre, cambiar mi clairon por una autoradio nueva, pero cual es mi sorpresa que, con la clairon y el conector iso conectado, tengo tres cables de 12v, uno continuo, uno de llave pero que aguanta 2 minutos y otro 12voltios contacto. hasta ahi, perfecto, pero cuando desconecto el conector iso , compruebo nuevamente los voltajes con mi tester, y el 12voltios contacto ya no da nada, y digo yo Poooooooooooooor que? logicamente lo conecto a mi nueva radio y no funciona, claro , si lo conecto al 12voltios pero que aguanta dos minutos pues cuando abres la puerta, se enciende el cacharro, y asi no lo quiero. ¿cual es la solucion? se podria alternativamente sacar un positivo de mechero al conector iso, que de esta forma si es seguro qeu se corta? ahi algun truco? algo? no se, me tiene todo esto loco perdio, gracias

Link to post
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ouch!!! Bueno, no es nada dificil. Lo encendemos y colocamos la rueda selectora en V=, en el rango de 20V. Colocamos el borne negro en el negativo del conector ISO (cable amarillo/verde) y con el bor

Posted Images

A ver, en el ISO negro debes tener basicamente:

12V permanente

12v contacto

12V Luces (Yo tuve que sacarlo de por hay)

Y el otro que dices, sera la red Can esa, para el mando y la pantalla (son 3 cables en total, la red digo).

Otra cosa, aunque sean conectores ISO, el pineado puede variar, debes mirar la nueva radio para ver en que pin deben estar los 12v permanentes, contacto y luces.

El de audio siempre es igual, es el único que no cambia.

Link to post
Share on other sites

cocoroto escribió:

Es lo que te han dicho. Vas a tener que cortar y empalmar cables en el iso de la radio para hacer coincidir el 12 v de la radio con el del coche. Y el positivo que esta 2,5 minutos no debes conectarlo

No hace falta cortar!! Con una aguja y paciencia, se pueden sacar los cables del conector ISO, llevan una pestaña, lo único que debes hacer es, empujar el cable hacia dentro, apretar la pestaña y entonces tirar del cable, y sale perfectamente. Luego en el pin que sea, se inserta de nuevo y ya esta.

Link to post
Share on other sites

Buuf, lo siento tire el papel que me hice para saber que cables eran cuales.

Bueno, en mi caso (307cc de finales 2004 y principios 2005) tenia el continua, contacto, negativo y los 3 de la BSI. Si tienes un polimetro es sencillo de encontrar. En caso que no tengas, bombillita de 12V, y dos cables, uno a chasis, y el otro a los pines.

Continua : Deben haber 12v, sin contacto, con contacto.

Contacto : Deben haber 12v únicamente con contacto.

Negativo : Continuidad con chasis (necesitas un polimetro. Recuerdo que era el 8, color tierra (amarillo con franja verde))

[bSI] alimentación : 12v con contacto, sin el baja a 3 o 4 o similar (todas las pantallas apagadas, incluso cuenta km)

[bSI] Chanel A y B: Voltaje bajo solo con contacto.

Y luego el de luces, lo saque de la bombilla del cenicero. Buscas cual de los dos es el que te entrega 12V (quita la bombilla), y le unes un cable, y de hay al de la radio.

Resumiendo, no tuve que pasar ningún cable excepto el de luces, simplemente tuve que cambiar el orden del conector ISO al de la radio (evitad modificar cableado del coche, por si vuelves a tras).

Link to post
Share on other sites

JaweB escribió:

Buuf, lo siento tire el papel que me hice para saber que cables eran cuales.

Bueno, en mi caso (307cc de finales 2004 y principios 2005) tenia el continua, contacto, negativo y los 3 de la BSI. Si tienes un polimetro es sencillo de encontrar. En caso que no tengas, bombillita de 12V, y dos cables, uno a chasis, y el otro a los pines.

Continua : Deben haber 12v, sin contacto, con contacto.

Contacto : Deben haber 12v únicamente con contacto.

Negativo : Continuidad con chasis (necesitas un polimetro. Recuerdo que era el 8, color tierra (amarillo con franja verde))

[bSI] alimentación : 12v con contacto, sin el baja a 3 o 4 o similar (todas las pantallas apagadas, incluso cuenta km)

[bSI] Chanel A y B: Voltaje bajo solo con contacto.

Y luego el de luces, lo saque de la bombilla del cenicero. Buscas cual de los dos es el que te entrega 12V (quita la bombilla), y le unes un cable, y de hay al de la radio.

Resumiendo, no tuve que pasar ningún cable excepto el de luces, simplemente tuve que cambiar el orden del conector ISO al de la radio (evitad modificar cableado del coche, por si vuelves a tras).

RESUMIENDO: el cable de luz lo utilizastes como 12v de contacto para que se apague la radio????, si mi historia es que el 12voltios de contacto solo encuentro con retardo y el famoso cable verdecito manzana que solo da 12voltios con la radio original puesta. gracias.

Link to post
Share on other sites

Ese sera el de alimentación de BSI.

Hay otro cable que da 12v con contacto, y cuando lo quitas ya no entrega 12V

Lo del cable de luces, es para que cuando des luces, la radio atenúe su intensidad lumínica y/o cambie de modo de visualización (dependiendo del tipo de reproductor). Y lo saque de la bombilla que tiene el cenicero, que se enciende al encender las luces.

Link to post
Share on other sites

hola buenas,despues de oir las barbaridades que estoy layendo,amigo si quieres un positivo de contacto,saca un cable de la via 1 del conector de diagnosis,la bsi es mejor ni tocarla y menos con una lampara de pruebas,ahí en ese sitio no vas a tener ningún tipo de problemas te lo puedo asegurar

Link to post
Share on other sites

dela.sw escribió:

hola buenas,despues de oir las barbaridades que estoy layendo,amigo si quieres un positivo de contacto,saca un cable de la via 1 del conector de diagnosis,la bsi es mejor ni tocarla y menos con una lampara de pruebas,ahí en ese sitio no vas a tener ningún tipo de problemas te lo puedo asegurar

Mannnnde usted? ande esta eso? me he quedao pillao. Gracias

Link to post
Share on other sites

JaweB escribió:

Ese sera el de alimentación de BSI.

Hay otro cable que da 12v con contacto, y cuando lo quitas ya no entrega 12V

Lo del cable de luces, es para que cuando des luces, la radio atenúe su intensidad lumínica y/o cambie de modo de visualización (dependiendo del tipo de reproductor). Y lo saque de la bombilla que tiene el cenicero, que se enciende al encender las luces.

No encuentro ninguno en el conector iso 12voltios de contacto que no sea el de retardo, vaya ese que dura varios minutos y uno color verde manzana que solo da 12voltios cuando esta la radio orginial conectada.

Link to post
Share on other sites

pplui escribió:

JaweB escribió:
Ese sera el de alimentación de BSI.

Hay otro cable que da 12v con contacto, y cuando lo quitas ya no entrega 12V

Lo del cable de luces, es para que cuando des luces, la radio atenúe su intensidad lumínica y/o cambie de modo de visualización (dependiendo del tipo de reproductor). Y lo saque de la bombilla que tiene el cenicero, que se enciende al encender las luces.

No encuentro ninguno en el conector iso 12voltios de contacto que no sea el de retardo, vaya ese que dura varios minutos y uno color verde manzana que solo da 12voltios cuando esta la radio orginial conectada.

Pues no te puedo ayudar mas. En el mio si que tenia.

Link to post
Share on other sites

Vamos a ver, no sigamos la misma discusión en 2 hilos distintos, y por favor, como dice dela.sw, no propongais ideas de bomberos. Está muy bien que todos queramos ayudar, pero si no hacemos mas que proponer ideas disparatadas, lo unico que vamos a conseguir es liar mas al personal.

Vuelvo a repetir:

A ver, que no os compliqueis sacando positivos de contacto del mechero, de la BSI o de la guantera. En

el conector ISO del coche tenemos los cables que necesitamos, + directo, + de contacto y - .

Con un polimetro teneis que ir probando, ojo, imperativamente con la radio desconectada. Cuando localiceis el + de contacto, por que, creedme, lo hay, os vais al conector ISO de la radio, y lo unico que hay que hacer es hacer coincidir el + de contacto del coche con el de la radio, y eso se hace cambiando los pines de sitio. Yo ya lo he hecho en el coche de Yaroga, en el de Piel, en el de Hoyales y en el mio, y todos lo tenemos funcionando.

1 saludo

Link to post
Share on other sites

perdona que te lo discuta bugatron pero NO lo hay en todos yo me he encontrado en uno que no lo tenia. yo trabajo en una tienda de car audio y tanto mi jefe como yo sabemos de lo que hablamos y nos kedamos a cuadros cuando vimos que ese iso no tenia positivo por contacto.

seria una ida de olla de fabricacion o algo pero ese 307sw no lo tiene

Link to post
Share on other sites

Bueno, no te lo voy a discutir, si tu lo has comprobado y no te ha aparecido, te creo, de verdad, sin malos royos.

Pero una cosa que a mucha gente se le pasa por alto es que el positivo de contacto, al quitar la llave se vuelve negativo. Eso lo sabiais? Por que si no se sabe te vuelves loco hasta que das con ello.

1 saludo

Link to post
Share on other sites

Yo tambien trabajo en un taller de car audio y soy instalador y vendedor y la verdad esque no di con ningun caso todavia huvo uno que me dejo un poco loco que no lo encontraba y cuando repase otra vez zas ahi estava lo encontre pero claro con la radio de serie quitada esque es asi como se hace no como hacen por ahi que andan comprobando con la de serie y se lian

Link to post
Share on other sites
  • 1 year later...

No encuentro ninguno en el conector iso 12voltios de contacto que no sea el de retardo, vaya ese que dura varios minutos y uno color verde manzana que solo da 12voltios cuando esta la radio orginial conectada.

Subo el hilo que me interesa ya que tengo el mismo problema en mi 307 del 2001.

¿¿Al final lo pudiste solucionar??

Yo tampoco encuentro positivo de llave.

Link to post
Share on other sites
  • Our picks

    • Alfombrilla de goma para el maletero de la Rifter Long
      Estoy buscando una alfombrilla de goma para el maletero de la Rifter GT Long
      Para los asientos delantero y traseros ya encontré, pero para el maletero de la long no encuentro
      ¿alguna sugerencia?
      Gracias
      • 8 replies
    • Brico protección de paragolpes trasero
      Había visto en el foro varios protectores para el paragolpes trasero y al final me decidí por este de acero inoxidable cromado:
      https://amzn.to/2R9Sjf4
       
      La verdad es que se adapta perfectamente a la curva del paragolpes, aparte de la cinta autoadhesiva que trae para pegarlo le añadí un adhesivo especial para plástico/metal.
      Lo que me ha sorprendido gratamente es lo bien embalado que llego el paquete, en una caja de plástico para evita cualquier deterioro en el transporte.
      Dejo las fotos y el resultado final
       
      • 4 replies
    • Bola remolque 508 SE Hybrid 2020
      Buenas noches, ¿alguien sabe qué bola de remolque se le podría instalar al 508 sw híbrido de 2020? No encuentro alguna que sea compatible y tampoco sitio donde la monten en Murcia. Saludos
      • 7 replies
    • Brico de conector USB en la consola central
      Como el cargador de mechero que trae la furgo esta  dentro de la consola central y un tanto inaccesible para poner un adaptador USB,  pensé en poner una toma  USB en la parte exterior de la consola.
      El brico no lo he hecho yo me lo ha hecho un amigo que tiene una tienda de tuning, ha sacado la corriente directamente de la caja de fusibles.
      El resultado lo veis en las fotos
      • 3 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 72 replies
×
×
  • Create New...