Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Fallo Control Motor [Resuelto]


Carlos_Sajor
 Share

Go to solution Solved by Carlos_Sajor,

Recommended Posts

Lo que indicaba en el post anterior (Pido disculpas por repetirme), parece ser que no es de la batería...

Iba de Cádiz a Madrid por la ruta de la plata, y de repente y a la altura de Mérida, se enciende la luz de exclamación y me pone "Fallo control motor" y se me puso en modo protección, (No conseguí pasarlo de 40 entre cuestas y tal hasta que vi un área de servicio...

En definitiva, nochecita en el hotel pagado por la mutua, y una semana de vacaciones que se pega el cochecin en Mérida a la espera de repatriarlo a Madrid, ya que los de la Peugeot de Mérida pasaban completamente de mi, y me instaban continuamente a llevármelo a Madrid.

Detalles de la avería, así a bote pronto cuando pare en medio de la autovía el coche al ralentí era completamente inestable.. Aunque si funcionaba perfectamente la radio, calefacción y todo.

Así mismo, y ya parados en la estación de servicio, comprobé que vibraba muchísimo el motor, y que por el tubo de escape el "humo" o calor no salía de forma uniforme sino como "tartamudeando" eso sí de forma uniforme.

Se llevo el coche la grúa, a su base y hoy al bajarlo en la Peugeot, el motor no vibraba, el ralentí era estable, pero el "Fallo Control Motor" persistía, así que opte por lo que os he contado en el párrafo anterior, de repatriarlo a Madrid a que lo vean los de Mosa...

Arrancar arranca perfectamente, lo que sí; añadir de que días antes cada vez que lo arrancaba, lo hacia en el modo economía.

También, añado y con cautela, (Ya que lo mismo era paranoya mía) Que cuando iba a 125 por autoría, notaba un tironeo casi indetectable... Pero que un sibarita como al menos yo me considero, si que lo notaba... (¿Quizás firme en mal estado? No sé...)

Señores, disculpen este tocho pero estoy francamente acojonado, y angustiado ya que le queda como mínimo una semana al coche allí en Mérida, y después a esperar a que en Madrid me lo miren...

Espero que con la Seguridad Plus Peugeot me resuelvan el asunto poorque sino.. :( Esperemos que sea barato...

¿Alguna opinión y/o sugerencia? ¿Que creéis que puede ser, descartando batería?

El modelo es un Peugeot 307 1.6 de Gasolina con 41000 Kms y del año 2007.

Saludos.. :unsure:

Link to comment
Share on other sites


Pues se supone que mañana llega a Madrid el coche, y en cuanto llegue, me avisen, y yo vaya, se abrirá la orden de trabajo para ver cual es el problema...

Por lo que me comentaba el de la peugeot, y el amigo davidns, podria ser algo electrico, de bobinas, o alternador, pero que por poder tambien podria ser la inyeccion, el captador de presion, etc....

Conclusion: Habia que mirarlo...

Así que en cuanto sepa algo os cuento, a ver como va la cosa...

Saludos!

Link to comment
Share on other sites

Buenas,

Por lo que cuentas lo que te han cambiado es el sensor de detonaciones, es un sencillo generador de voltaje que transforma las vibraciones de los pistones en impulsos eléctricos. Las excesivas vibraciones en ralentí pueden deberse a un fallo de ese sensor. Una de tantas "ventajas" de la ingente "cacharrería" que montan los vehículos de hoy, y una nueva muestra de la "calidad" de las piezas de las que se surte la marca. Todo lo que te ha pasado es normal, un fallo grave del sensor afecta al avance del encendido, hasta el punto de hacer que se pierda mucha potencia, que se produzca una pésima combustión... y que el coche entre en modo eco.

Mira el estado del captador de presión de la admisión, y limpia la mariposa también y tendrás otro montón de km de tranqulidad.

Saludos.

Link to comment
Share on other sites

Alberto100 escribió:

Buenas,

Por lo que cuentas lo que te han cambiado es el sensor de detonaciones, es un sencillo generador de voltaje que transforma las vibraciones de los pistones en impulsos eléctricos. Las excesivas vibraciones en ralentí pueden deberse a un fallo de ese sensor. Una de tantas "ventajas" de la ingente "cacharrería" que montan los vehículos de hoy, y una nueva muestra de la "calidad" de las piezas de las que se surte la marca. Todo lo que te ha pasado es normal, un fallo grave del sensor afecta al avance del encendido, hasta el punto de hacer que se pierda mucha potencia, que se produzca una pésima combustión... y que el coche entre en modo eco.

Mira el estado del captador de presión de la admisión, y limpia la mariposa también y tendrás otro montón de km de tranqulidad.

Saludos.

Gracias por responder!

Digamos que la pieza fallo porque es una santa m…. ¿No? ¿Existe alguna causa concreta del fallo o simplemente es lo que comentas?

Pues sí, el coche vibraba que parecía que se iba a desmontar en cualquier momento... Lo curioso y como explique en mi primer mensaje es que al día siguiente arrancaba y se ponía en modo protección, pero con ralentí estable y sin vibraciones ni nada....

¿Como se mira el estado del captador de presión de la admisión? De limpiar la mariposa no me atrevo... Se que te parecerá fácil pero yo es que estas cosas las temo..!! :unsure:

Saludos!

Link to comment
Share on other sites

Buenas,

El captador es muy fácil de quitar y poner, y se suele ensuciar con el aceite que llega de los tubos de retorno. Sácalo y tú mismo verás como está sudado, y si lo golpeas contra la mano, como si quisieras vaciar una pipa, verás como te mancha. Lávalo con agua y jabón, con cuidado pero sin miramientos, aunque entre agua dentro no lo estropea. Lo importante es que la sonda quede limpia y que seques bien todo, con un secador de pelo por ejemplo. Luego lo vuelves a colocar y listo.

Respecto a la mariposa, si el coche te va bien y no te atreves, no toques nada. Pero es igual de sencillo. Hay que soltar el tubo de entrada de aire desde la caja del filtro hasta la propia mariposa, soltar el conector que lleva la misma, y quitar únicamente 3 tornillos que la fijan al conjunto de admisión. Saldrá entera junto con el mecanismo que la regula (motor). Este es mejor no tocarlo, aunque no reviste tampoco mayor complicación. Una vez tengas suelta la mariposa, la puedes limpiar a conciencia hasta que no quede rastro de "carbonilla", y después montas todo lo que hay que soltar. El resultado es muy bueno, aunque tanto el captador como la mariposa bien limpios, más que eliminar vibraciones (también contribuyen), lo que hacen es que el coche vaya muy fino, eliminando los tirones tan propios de estos motores en bajas.

Pero repito, si a tí te va bien, no tienes que tocar nada.

Saludos

Link to comment
Share on other sites

Alberto100 escribió:

Buenas,

El captador es muy fácil de quitar y poner, y se suele ensuciar con el aceite que llega de los tubos de retorno. Sácalo y tú mismo verás como está sudado, y si lo golpeas contra la mano, como si quisieras vaciar una pipa, verás como te mancha. Lávalo con agua y jabón, con cuidado pero sin miramientos, aunque entre agua dentro no lo estropea. Lo importante es que la sonda quede limpia y que seques bien todo, con un secador de pelo por ejemplo. Luego lo vuelves a colocar y listo.

Respecto a la mariposa, si el coche te va bien y no te atreves, no toques nada. Pero es igual de sencillo. Hay que soltar el tubo de entrada de aire desde la caja del filtro hasta la propia mariposa, soltar el conector que lleva la misma, y quitar únicamente 3 tornillos que la fijan al conjunto de admisión. Saldrá entera junto con el mecanismo que la regula (motor). Este es mejor no tocarlo, aunque no reviste tampoco mayor complicación. Una vez tengas suelta la mariposa, la puedes limpiar a conciencia hasta que no quede rastro de "carbonilla", y después montas todo lo que hay que soltar. El resultado es muy bueno, aunque tanto el captador como la mariposa bien limpios, más que eliminar vibraciones (también contribuyen), lo que hacen es que el coche vaya muy fino, eliminando los tirones tan propios de estos motores en bajas.

Pero repito, si a tí te va bien, no tienes que tocar nada.

Saludos

Gracias por responder Alberto.

¿Existe alguna manera de comprobar que todo va correctamente? El coche va perfectamente, pero es que en unos días voy a meterle un viaje de 1600 Kms. (Ida y vuelta a Cádiz) Y estoy acojonadin porque ya me dejó tirado...

Aunque parezca una pregunta algo tonta... ¿Podría hacer algo para ver que va como debe? ¿O con el rodaje normal me basta de sobra?

Saludos!

Link to comment
Share on other sites

Si pudiese hacer eso estaría ganando dinero en algún cuchitril ilegal!!! Es imposible garantizar que todo va bien en un coche, y al margen de un buen uso, las oportunas revisiones y mantenimientos apropiados, poco más se puede hacer. Lo que hacemos "todos" es prestar atención a ruidos, vibraciones, tirones, olores... nuevos que puedan ir apareciendo, y anticipar algunos cambios y "limpiezas".

Por cierto, en el motor gasolina 1.6 es común que aparezcan ciertas vibraciones en ralentí. Unas pequeñas caídas de vueltas son normales, siempre que no se aprecien mucho y no sean continuas. ¿Cómo ha quedado el tuyo tras pasar por el taller? ¿Está llano del todo cuando paras en un semáforo?

Saludos.

Link to comment
Share on other sites

Alberto100 escribió:

Si pudiese hacer eso estaría ganando dinero en algún cuchitril ilegal!!! Es imposible garantizar que todo va bien en un coche, y al margen de un buen uso, las oportunas revisiones y mantenimientos apropiados, poco más se puede hacer. Lo que hacemos "todos" es prestar atención a ruidos, vibraciones, tirones, olores... nuevos que puedan ir apareciendo, y anticipar algunos cambios y "limpiezas".

Por cierto, en el motor gasolina 1.6 es común que aparezcan ciertas vibraciones en ralentí. Unas pequeñas caídas de vueltas son normales, siempre que no se aprecien mucho y no sean continuas. ¿Cómo ha quedado el tuyo tras pasar por el taller? ¿Está llano del todo cuando paras en un semáforo?

Saludos.

Sí, el ralentí es completamente estable, exactamente igual que hasta el día que me dejo tirado…

A veces hay pequeñísimas caídas, y subidas, pero cuando uso el mando de luces, aire, o se escucha parar algún "ventilador" o algo del motor... (Perdona mi gran ignorancia)

Lo que si he notado de un tiempo a ahora... Es en segunda marcha sobre todo, un pequeñísimo tironeo cuando suelto el acelerador y y están bajando las revoluciones a 1000 aproximadamente, y cuando bajan del todo ya no lo hace... Sinceramente tampoco le he dado importancia... Acelerar, acelera perfectamente y no consume mas, ni he notado perdida de rendimiento... ¿Es cosa de la mariposa que comentas?

A lo de probar, me refería por ejemplo si estirando las marchas bastante (Pongo este ejemplo ya que a mi Padre en su Honda Accord, a raíz de un accidente, tenia una perdida en el ¿Tanque de expansión? Y para comprobar que se había “solventado” le hacían estirar las marchas muchísimo… Al final se tuvo que cambiar el ¿Tanque? Ya que tenia perdidas…) Serviría de algo… (Reitero que es un ejemplo)

Perdona este tocho, pero es que con mi ignorancia casi me da vergüenza explicarme!!

Saludos!

Link to comment
Share on other sites

Lo de las pequeñas variaciones de vueltas al activar servicios es normal, respecto a los pequeños tirones podrían deberse, en efecto, a suciedad en el captador de admisión y/o la propia mariposa. A mí me sucedía, y en los atascos al avanzar pocos metros y despacio, aun se notaba más. Se quitaron completamente tras limpiar las dos piezas y, hasta donde pude, la caja de admisión y algunos tubos y conexiones relacionados con esta.

Lo que comentas del honda de tu padre me sorprende un poco, pero yo no soy mecánico y si se lo arreglaron...

Un favor si está en tu mano, ¿podrías conseguir la referencia exacta de la/las pieza/piezas que te han cambiado?

Un saludo.

Link to comment
Share on other sites

Carlos_Sajor escribió:

Ya me entregaron hoy el coche.

El fallo era del Captador de régimen del árbol de levas... Que es el elemento que se encarga de controlar las revoluciones del motor...

Tengo una duda... Sobre la cual este hombre me ha seguido el rollo...

¿Porque el coche me arrancaba en Modo Economía los días previos? ¿Tiene que ver algo? La batería está perfecta y el coche arranca perfectamente.

Ahora de momento después de la reparación no me lo ha hecho... Así que estaré atento.

¿Hay alguien por aquí que haya tenido el mismo fallo?

¿Cuáles son las causas de dicho fallo?

Saludos!


es esta la pieza que te han cambiado la n, 10


Nota Admin: foto perdida en servidor externo
Link to comment
Share on other sites

Alberto100 escribió:

Lo de las pequeñas variaciones de vueltas al activar servicios es normal, respecto a los pequeños tirones podrían deberse, en efecto, a suciedad en el captador de admisión y/o la propia mariposa. A mí me sucedía, y en los atascos al avanzar pocos metros y despacio, aun se notaba más. Se quitaron completamente tras limpiar las dos piezas y, hasta donde pude, la caja de admisión y algunos tubos y conexiones relacionados con esta.

Lo que comentas del honda de tu padre me sorprende un poco, pero yo no soy mecánico y si se lo arreglaron...

Un favor si está en tu mano, ¿podrías conseguir la referencia exacta de la/las pieza/piezas que te han cambiado?

Un saludo.

Pues lo siento, pero no me lo pone en el papel... Te puedo decir que la pieza con la mano de obra salio 60 euros... 24 la pieza, creo que me dijo... Aunque me lo pasó la garantía.

En relación a la Mariposa, fantástico... Pero yo personalmente no me atrevo ya que soy un manazas... Si hay algún voluntario en Madrid para hacérmelo/explicármelo pues seria fantástico... Pagando algo como es lógico... Porque por eso, y al menos de momento paso de ir al taller..

Gracias por la ilustración jjcf, y gracias a tí de nuevo Alberto!!

Saludos,

Link to comment
Share on other sites

Pues ahora ya tengo dudas de si lo que te han cambiado es el captador de posición del cigüeñal, que controla revoluciones e informa de la posición del motor, el capatdor del árbol de levas, que posiciona o identifica el primer cilindro, ó el sensor de picado (detonaciones). En cualquier caso las acciones se complementan, y no hubiese estado mal que te pusiesen nuevos los tres. Por eso me interesa conocer las referencias, ya que son piezas bastante baratas y así se pueden ir a pedir con seguridad.

jjcf, ese grafico: ¿es de un 1.6 16v gasolina?

Respecto a la limpieza de la mariposa, me encantaría ayudarte. Te aseguro que no lleva más de media hora y es fácil, pero Madrid me queda muy lejos. De todas formas no te obsesiones si el coche va bien. Yo lo hice con unos 75.000/80.000 km, y sí es cierto que ya acumulaba algo de suciedad, pero cambiando el filtro de aire con frecuencia, y si el motor trabaja bien, no es mayor complicación. Eso sí, limpiados el captador de admisión y la dichosa mariposa, los tirones desaparecen por completo. (en mi caso claro)

Saludos.

Link to comment
Share on other sites

Alberto100 escribió:

Pues ahora ya tengo dudas de si lo que te han cambiado es el captador de posición del cigüeñal, que controla revoluciones e informa de la posición del motor, el capatdor del árbol de levas, que posiciona o identifica el primer cilindro, ó el sensor de picado (detonaciones). En cualquier caso las acciones se complementan, y no hubiese estado mal que te pusiesen nuevos los tres. Por eso me interesa conocer las referencias, ya que son piezas bastante baratas y así se pueden ir a pedir con seguridad.

jjcf, ese grafico: ¿es de un 1.6 16v gasolina?

Respecto a la limpieza de la mariposa, me encantaría ayudarte. Te aseguro que no lleva más de media hora y es fácil, pero Madrid me queda muy lejos. De todas formas no te obsesiones si el coche va bien. Yo lo hice con unos 75.000/80.000 km, y sí es cierto que ya acumulaba algo de suciedad, pero cambiando el filtro de aire con frecuencia, y si el motor trabaja bien, no es mayor complicación. Eso sí, limpiados el captador de admisión y la dichosa mariposa, los tirones desaparecen por completo. (en mi caso claro)

Saludos.

Una pena que vivas lejos... jejejeje ¿Donde vives? Viajo bastante y te pediría el favor si pasara por donde vives...

El mecánico de Peugeot me dijo textualmente que era la pieza que se encargaba de regular, las revoluciones que debía de llevar el coche...

En relación al filtro de aire... Todavía no se lo he cambiado, tiene 42000 kms. Se cambia a los 60000 ¿No?

Saludos!

Link to comment
Share on other sites

Yo lo cambio cada 15000-20000 km, a veces antes si me acuerdo y paso por algún sitio donde los vendan. Por lo que cuestan y lo fácil que es cambiarlos no merece la pena esperar tanto.

Soy de Bilbao, si alguna vez te pasas por aquí y aun no has hecho la limpieza, ya sabes.

Saludos.

Link to comment
Share on other sites

Alberto100 escribió:

Yo lo cambio cada 15000-20000 km, a veces antes si me acuerdo y paso por algún sitio donde los vendan. Por lo que cuestan y lo fácil que es cambiarlos no merece la pena esperar tanto.

Soy de Bilbao, si alguna vez te pasas por aquí y aun no has hecho la limpieza, ya sabes.

Saludos.

Puff... Soy de Cádiz.. Aunque vivo en Madrid...

Me parece a mi...

¿Algun voluntario? Porque ir a un taller a pedirle concretamente eso... No creo que proceda ¿No? Ellos cambian la pieza en todo caso..

Saludos!

Link to comment
Share on other sites

  • 3 years later...

gracias ya tenemos una parte.

Ahora haría falta que alguien nos señalara donde está el captador de árbol de levas.

Cada vez que cogo el coche sale el "fallo control motor" cada vez más pronto.

Me paro y paro el motor, lo vuelvo a poner en marcha y desaparece el problema.

Nota:no esta permitido el uso de escritura en mayúsculas. Corrijo en negrita

Link to comment
Share on other sites

  • 4 weeks later...
 Share

  • Our picks

    • Brico - Montar luces Bi-Xenon en 307 VAN
      Nota admin: puedes verlo en la sección de bricolaje aquí.
       
      Pensaba que conectarlos iba a ser algo más sencillo la verdad, pero no. Así que por si alguien dudas a la hora de poner luces de descarga, aquí un pequeño brico!
       
      Materiales:
      1 Kit Xenon (2 lámparas de descarga, 2 lastres, cables de conexión). Por sus buenas críticas, opté por ese : Amazon - Carrover H1 6000K : 49,90€ He cogido un H1 ya que mis lupas tienen un zócalo H1. Mirad el zócalo de vuestros faros y elegir en función 6000K debería ser un máximo de Ks, luego la luz pasa a ser muy azul y puede traer problemas en la carretera. Si algún día vuelvo a comprar otro Xenon, me decantaré por el 5000K. Un controlador H4 : Amazon - Controlador H4 : 10,71€ Un conector hembra H4 : Amazon - Conector H4 : 6,05€ Terminales Faston Remaches 6 tornillos M6x20 (cabeza hexagonal) 7 tuercas M6 6 tuercas autofrenadas M6 Abrazaderas de plástico tipo Rislan  
      Herramientas:
      2 llaves planas de 10 Crimpadora Alicates "finos" Remachadora Lima para metales Taladradora con una broca de 22mm.  
      Dificultad: Media
       
      ITV: No pasa ITV. Las luces Xenon necesitan un proyecto de reforma ya que es un cambio de tecnología de alumbramiento.
      Además, el 307 VAN no cuenta con faros lenticulares de serie, necesarios para montar luces de Xenon sin deslumbrar a los demás. Lo cual también se necesita homologar faros lenticulares.
      Y para rematar, luces de Xenon de 35W o más necesitan:
      Lavafaros (existen OEM y adaptables para 307 VAN) Sistema de ajuste automático de la altura del haz de luz (existen adaptables para 307 VAN)   
      Alcance del brico: Solo tratará aquí de montar las luces Xenon. Para el tema de faros lenticulares, lavafaros y sistema de ajuste automático de altura del.....

       
       
       
      • 0 replies
    • Duda cambio aceite tras pandemia con pocos km.
      Buenas a [email protected]
       
      he buscado por el foro y no localizo la respuesta y en el plan de mantenimiento tampoco viene. A ver si alguien me ayuda, hice la revisión en la peugeot el año pasado, justo antes del confinamiento de marzo, cambio de aceite y filtro y pastillas de freno creo... Total, que con el lío de la pandemia habré hecho como mucho 6.000 km. En la peugeot me dicen que el cambio de aceite debe hacerse al año si no se ha llegado a los kms que dice el plan de mantenimiento. Qué opináis, es así? o es a los 2 años o 25.000 km? el mío es un 1.6 blueHdi 120 cv.
       
      Gracias de antemano !
      • 5 replies
    • Desactivar Start Stop en Diagbox
      Buenas, 
       
      Soy nuevo en DIagbox  y no conozco mucho. Me he comprado el cable full duplex en ali express y he desactivado el start stop desde BSI2010 > Motorpropulsador> Presencia y tipo de función Stop and Start. Estaba en "Tipo Istar fase 2" ahora en desactivado y parece que va bien, o sea, no funciona y parece que no ha afectado a nada más.
       
       Mi pregunta es, antes de hacerlo estuve mirando en el buscador cómo hacerlo y no encontré ningún post que explicara para  hacerlo en Diagbox, vi los bricos de para el relé en el botón de desactivado y lo del sensor debajo del capó. Entonces, es peligroso desactivarlo desde el Diagbox? He podido desactivar otras cosas? O simplemente es que nadie lo ha probado antes?
       
      Gracias, saludos.
       
      • 7 replies
    • Campaña 1.5 HDi (KJH)
      Buenas,

      Me acaba de llegar esta carta. Entiendo que pueda estar relacionada con un posible tema de emisiones, por lo que alguno puede comentar si lo ha llevado, o si tiene constancia?

      Tema consumos, potencia...?
       
       
      • 1 reply
    • [Brico] Instalación adaptador USB yatour
      MONTAJE DE ADAPTADOR USB
      (Os pongo este brico que ya hice algún tiempo y colgué en mi foro, espero que os guste y os valga para disfrutar de vuestra prima)
       
      He comprado este adaptador, marca Yatour YT-M06, os pongo fotos con los detalles del aparatito, los cables, conexiones, etc
       

       
       

       

       
       

       
       
       

       
       

       
       
      Para poder montarlo hace falta comprar unos conectores y fabricarse un cablecito para poder conectar el conector del cargador de CD’s al conector del cable del aparato, es muy fácil. Los conectores los he comprado en esta tienda por internet, me parece muy seria y no he tenido el más mínimo problema:
       
      http://www.tme.eu/es/
       
      Las referencias que he comprado son la 80320 y 361450
       
      http://www.tme.eu/es/details/80320/conex-car-audio-carcasas-y-enchufes/#
       
      http://www.tme.eu/es/details/361450/conex-car-audio-carcasas-y-enchufes/#
       
      La ref. 80320, sólo la he encontrado de 24 pines pero es muy fácil hacerla de 12, se corta por la unión y ya está.
       

       

                                   
      Ahora hay que hacer el cable, es muy fácil, es poner los pines en las puntas de los cables y montarlos en las carcasa según el pinout que os pongo a continuación:
       

       
       

       

       
      Cuando tengamos el cable hecho ya nos podemos ir al coche a seguir.
       
      Bueno pues lo primero es desmontar la guantera para ello mirar este brico colgado por Lybra:
       
      http://www.miphedra.org/t759-desmontar-guantera-primas
       
      Cuando la saquemos veremos algo así, fijaros en el mazo de cables horizontal sujetos a una barra con cinta.
       

       
      Más cerca, fijaros en algo azul que se ve un poquito (recuerdo por si no lo he dicho que yo no tengo cargador de CD’s):
       

       
       
      El conector de cerca:
       

       
       
       
      Ahora después de darle vueltas por donde pasar los cables, decidí poner el adaptador en la guantera superior del copiloto:
       

       
       
      Y toca hacerle un agujero y lo voy a hacer con una corona de una medida parecida a la anchura del conector, suficiente para que se pueda meter todo el cable por dentro y.....
      • 14 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.