Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Anomálía Airbag Acompañante


jauebay
 Share

Recommended Posts

Hola soy nuevo y me gustaría que me echaseis una mano.

El caso es este. Tengo un 307 Xs 2.0 HDI 90cv 3 puertas y a veces cuando arranco se me enciende el pilotillo del "anomalía del copiloto", pero no siempre, solo a veces.

Lo que me mosquea es que cuando me sale la anomalía, apago el motor, vuelvo a arrancar y zas! ya no sale!

Tengo que pasar la revisión de los 120.000 km. y en un principio lo iba a hacer en el talñler de un amigo, ya que en la casa me piden 300€ (por cambiar filtros y aceite), pero despues de este problema estoy dudando si llevarlo a la casa para que lo metan en la maquina y me digan que es lo que le pasa. Aunque por otro lado, si se va, será porque es un mal contacto no?

Sabeis de alguien más que le pase? A que se debe? Que me aconsejais que haga?

En 7 años es el unico problema que me ha salido, toco madera.

Muchas gracias de antemano.

Un saludo.

Link to comment
Share on other sites


Primero de todo,hola y bienvenido al foro.Hay un apartado de "Presentaciones" que puedes usar para que te conozcamos un poco mejor.

El testigo que comentas no es de anomalía,sino que te está indicando que has desconectado el airbag del acompañante por ejemplo porque has puesto una silla de bebé.

En este caso como no lo has hecho tú,puede deberse simplemente a que la batería estuviera empezando a fallar,cuanto tiempo tiene?

A mí hace unas pocas semanas me pasó lo mismo pero solo en una ocasión,no le dí mayor importancia ya que no ha vuelto a pasarme.

Link to comment
Share on other sites

Hola, buenas.

Si ya tienes el coche fuera de garantía, y tu relación con el taller oficial no es tan íntima que te lo revisen sin compromiso, escapa de ahí.

Ahora, si te lo pueden diagnosticar y solucionar sin coste alguno (por eso digo lo de la familiaridad con el jefe de taller), adelante, sigue en el "oficial".

Los mantenimientos, donde mejor salga de precio, entendiendo que le metes buenos aceites.

Benvido.-

Link to comment
Share on other sites

Lo primero gracias por contestar.

Creo que no le voy a dar mayor importancia, aunque me queda la duda de:

Saltarán los airbag del acompañante el día que hagan falta? Aunque espero que no sea así :)

Me han comentado que tambien puede ser el diaparador del airbag de copiloto. Éste, está debajo del asiento del acompañante y de echar el asiento hacia adelante y hacia atras, pues pudiera darse el caso de que la conexión (una cajita negra, que todavía no la visto), hiciese mal contacto, pero bueno.

Con el jefe de taller no es que me lleve mal ni bien, todo lo contrario.

Lo que si puedo hacer es comentarles el problema y que lo presupuesten, no? Que opinais?

Muchas gracias por la bienvenida.

Link to comment
Share on other sites

Barrichelen escribió:

Podria ser el interruptor de dexconexion del airbag. La proxima vez que se encienda haz la prueba de desactivar el airbag con el interruptor sin parar el motor, tendras que utilizar alguna llave, cualquiera vale, y luego lo vuelves a activar, a ver que pasa.

Me parece muy buena idea lo que te comenta el compañero.

Por cierto jauebay,no has contestado la pregunta de la batería,cuanto tiempo tiene? no vaya a ser eso,descartemoslo.

Link to comment
Share on other sites

Buenas, a mi tambien me lo hace desde hace un par de años segun quiere.

Llevo notando que ultimamente, el coche anda un poco escaso de bateria porque se baja mucho el nivel luminico al arrancar de la pantalla LCD y a veces, cuando lleva 4 dias parado por ej y la ultima vez se uso de noche, el motor de arranque se nota que efectivamente gira un poco mas lento.

Si me confirmais que la bateria puede dar esa ''anomalia airbag'' ya me tranquilizais.

Link to comment
Share on other sites

jazenkiller escribió:

Buenas, a mi tambien me lo hace desde hace un par de años segun quiere.

Llevo notando que ultimamente, el coche anda un poco escaso de bateria porque se baja mucho el nivel luminico al arrancar de la pantalla LCD y a veces, cuando lleva 4 dias parado por ej y la ultima vez se uso de noche, el motor de arranque se nota que efectivamente gira un poco mas lento.

Si me confirmais que la bateria puede dar esa ''anomalia airbag'' ya me tranquilizais.

Efectivamente una posible causa podría ser la batería,yo te recomendaría que la cambiases y a ver si se soluciona el problema porque vaya a ser que no salte el airbag cuando lo necesites y ....

Además con todo lo que dices cualquier día te deja tirado por ahí.

Hay baterías muy bien de precio en carrefour,alcampo,feuvert etc.

Y la puedes cambiar tú mismo,es sencillo.

Cuando la batería falla empiezan a salir avisos de falsas averías y cosas por el estilo,es por eso que podría ser una posible causa.

Link to comment
Share on other sites

No pasa nada, llevo siempre en el maletero la bateria de otro coche (que tengo parado y se la quito), asi que si esta fallara tengo tambien pinzas para ponerla en paralelo o cambiarla. De todas formas voy a hacer un experimiento para ver si es de la bateria en mi caso, o de los conctactos del asiento del acompañante.

Saludos.

Link to comment
Share on other sites

jazenkiller escribió:

No pasa nada, llevo siempre en el maletero la bateria de otro coche (que tengo parado y se la quito), asi que si esta fallara tengo tambien pinzas para ponerla en paralelo o cambiarla. De todas formas voy a hacer un experimiento para ver si es de la bateria en mi caso, o de los conctactos del asiento del acompañante.

Saludos.

Me imagino que le darás el cambiazo a las baterías.

En mi caso me sucedió una vez hace poco,y resultó ser cuando llevaba el coche unas dos semanas parado,yo creo que es muy posible que sea debido a la batería ya que alomejor tenía poca carga.

Hay 3 posibilidades : Batería-contactos del asiento-interruptor desconexión.

Espero que al final se pueda solucionar fácilmente ya que es un tema serio.

Link to comment
Share on other sites

SNAKE escribió:

Barrichelen escribió:
Podria ser el interruptor de dexconexion del airbag. La proxima vez que se encienda haz la prueba de desactivar el airbag con el interruptor sin parar el motor, tendras que utilizar alguna llave, cualquiera vale, y luego lo vuelves a activar, a ver que pasa.

Me parece muy buena idea lo que te comenta el compañero.

Por cierto jauebay,no has contestado la pregunta de la batería,cuanto tiempo tiene? no vaya a ser eso,descartemoslo.

Perdón, es verdad, se me olvido responderte. La batería tiene 4 años y medio.

Espero que entre todos consigamos encontrar el .....problema del airbag.

Un saludo a todos.

Link to comment
Share on other sites

jauebay escribió:

SNAKE escribió:
Barrichelen escribió:
Podria ser el interruptor de dexconexion del airbag. La proxima vez que se encienda haz la prueba de desactivar el airbag con el interruptor sin parar el motor, tendras que utilizar alguna llave, cualquiera vale, y luego lo vuelves a activar, a ver que pasa.

Me parece muy buena idea lo que te comenta el compañero.

Por cierto jauebay,no has contestado la pregunta de la batería,cuanto tiempo tiene? no vaya a ser eso,descartemoslo.

Perdón, es verdad, se me olvido responderte. La batería tiene 4 años y medio.

Espero que entre todos consigamos encontrar el .....problema del airbag.

Un saludo a todos.

Entonces con ese tiempo seguro que ya esta desfalleciendo,pondría la mano en el fuego que tú y jazenkiller teneis el mismo problema,la batería.

Link to comment
Share on other sites

SNAKE escribió:

jauebay escribió:
SNAKE escribió:
Barrichelen escribió:
Podria ser el interruptor de dexconexion del airbag. La proxima vez que se encienda haz la prueba de desactivar el airbag con el interruptor sin parar el motor, tendras que utilizar alguna llave, cualquiera vale, y luego lo vuelves a activar, a ver que pasa.

Me parece muy buena idea lo que te comenta el compañero.

Por cierto jauebay,no has contestado la pregunta de la batería,cuanto tiempo tiene? no vaya a ser eso,descartemoslo.

Perdón, es verdad, se me olvido responderte. La batería tiene 4 años y medio.

Espero que entre todos consigamos encontrar el .....problema del airbag.

Un saludo a todos.

Entonces con ese tiempo seguro que ya esta desfalleciendo,pondría la mano en el fuego que tú y jazenkiller teneis el mismo problema,la batería.

Entonces, si fuese la batería, estaría justificado que algunas veces salga y otras veces no?

Entiendo que cuando se arranca el coche, la batería tiene un pico de consumo (que es por lo que saldría alarma, pero y las veces que no sale? la batería debería estar igual de vacia no?

Igual he dicho una burrada, pero bueno.

Un saludo.

Link to comment
Share on other sites

Es díficil saber de donde proviene el problema desde aquí,pero con el tiempo que tiene la batería es muy probable que sea eso,ya que cuando estan ya en las últimas empiezan a salir avisos de falsas averías y cosas por el estilo,incluso los limpiaparabrisas llegan a encenderse solos.

No sé si ya lo has hecho pero,prueba lo que te ha dicho el compañero barrichelen,con el motor encendido desconecta el airbag y luego lo vuelves a encender,a ver que pasa.

Como hemos dicho antes,podría ser la batería,las conexiones del asiento acompañante o el interruptor de desconexión.

Vuelvo a repetir que la única vez que me ha sucedido a mí,fue después de estar inmovilizado el coche varios días,tal vez fuese que la batería tuviera poca carga y de ahí el fallo,por eso mismo tambien pienso que de ahí viene el problema tuyo,teniendo además la batería bastante tiempo como comentas.

EDITO : Ya que la batería no le debe de quedar mucho tiempo más,si puedes comprate una nueva y la cambias tú mismo,así sales de dudas.Hay muchas marcas y precios muy buenos.

Link to comment
Share on other sites

SNAKE escribió:

Es díficil saber de donde proviene el problema desde aquí,pero con el tiempo que tiene la batería es muy probable que sea eso,ya que cuando estan ya en las últimas empiezan a salir avisos de falsas averías y cosas por el estilo,incluso los limpiaparabrisas llegan a encenderse solos.

No sé si ya lo has hecho pero,prueba lo que te ha dicho el compañero barrichelen,con el motor encendido desconecta el airbag y luego lo vuelves a encender,a ver que pasa.

Como hemos dicho antes,podría ser la batería,las conexiones del asiento acompañante o el interruptor de desconexión.

Vuelvo a repetir que la única vez que me ha sucedido a mí,fue después de estar inmovilizado el coche varios días,tal vez fuese que la batería tuviera poca carga y de ahí el fallo,por eso mismo tambien pienso que de ahí viene el problema tuyo,teniendo además la batería bastante tiempo como comentas.

EDITO : Ya que la batería no le debe de quedar mucho tiempo más,si puedes comprate una nueva y la cambias tú mismo,así sales de dudas.Hay muchas marcas y precios muy buenos.

Hola,

La verdad es que desde hace más de una semana no me lo hace, pero tendré en cuenta lo de cambiar la batería.

Y descuida que haré lo de desconectar el airbag con el motor arrancado si me vuelve a pasar.

Un saludo.

Link to comment
Share on other sites

Bueno, tras el viaje a galicia de 2800 kms de esta ultima semana y casi no arrancarme a 4 grados por la mañana...y eso que marta 12,7 (bateria cargada al 80% mas o menos ese voltaje)....y tras ello, la anomalia del airbag me sale siempre, y no es el mismo fallo que al dar a la desactivacion, que la he probado y funciona, ni tampoco se debe a los empalmes como ya dije, y fallandome ademas el faro izquierdo sin estar fundido( he probado con ods bombillas y conectando y desconectando consegui una vez que encendiera pero volvio a irse)....creo con casi total seguridad que:

La bateria es la causante de todo.

Luego voy a colocarle otra bateria en paralelo, dare al contacto y ...a ver si sale la anomalia del airbag y funciona la luz, entonces la cambiare.

Link to comment
Share on other sites

Hola! Yo te recomiendo que aunque no sea la bateria la causante de ese problema, que la cambies poruqe ya son mas de 4 años, y si ahora el causante de esos fallos no es la bateria, ten por seguro que en un futuro como "te olvides" de cambiar la bateria, te dara fallos.

He consultado a varios mecánicos de peugeot alguna vez, y todos me han dicho lo mismo: El 307 es muy susceptible de dar fallos electronicos cuando la bateria no funciona correctamente, incluso en cuanto mínimamente baje un poco el voltaje que da la bateria al coche, puede provocar que den algunos fallos.

Igual la carga de la bateria la tienes bien, pero el estado de salud debe estar ya un poco mal, ten en cuenta que los vasos de la bateria se van deteriorando, y como comuniquen entre sí puede dejarte el coche tirado cuando menos te lo esperes.

Te lo digo por experiencia propia, a mi por no limpiar las bornas de la bateria nunca (ni el anterior propietario de mi coche), se llenaron de sulfuro, todas estaban blancas, y solo por eso, de repente una vez que fui a arrancar el coche se volvió loco, se encendian y se apagaban las luces solas, los limpias, chivatos por todos lados, el climatizador haciendo ruidos raros, la pantalla multifunción apagandose y encendíéndose...... y lo que más extrañado me quedó es que se encendió el chivato del ESP, cuando mi coche no tiene ESP, y lo peor, que no me funcionaba el cierre centralizado y se quedó mi coche toda la noche abierto en la calle (y yo sin dormir vigilandolo obviamente).

En fin, por una cosa u otra, te recomiendo cambiarla ya.

Saludos!

Link to comment
Share on other sites

jazenkiller escribió:

Bueno, vengo de ponerle en paralelo otra bateria, con un voltaje conjunto de 12,61, lo cual esta bastante bien(que no optimo) y...el faro y la anomalia siguen ahi.

No obstante, probare a cambiarsela mas tarde.

Saludos.

A ver si esa otra batería va a estar chunga también :laugh:

Me imagino que será de las mismas características que la de serie o más grande.

Esperamos a que la cambies,mantednos informados,suerte.

Link to comment
Share on other sites

Era de 55 Ah pero eso da igual, al sumarla a la que ya tiene, es como si tubiera una de 110 ah (de todoterreno xD)..y no, no esta mal.

Lo del airbag no se porque falla, seguire investigando, el faro resulta que era que estaba fundida tanto la bombilla con la que fallo, como por la que la cambie XD, y daba destellos a veces porque el filamento estaba interrumpido pero a veces haria contacto o algo...y por eso me mareó.

Una cosa menos.

Link to comment
Share on other sites

vamos por partes , la anomalia del airbag suele ser por los conectores de abajo del asiento

,otra causa suele ser el com 2000, los conetores de abajo asiento se suele estañar los cables y se quitan los conectores.

si meten el ordenador de la cas te puede decir el fallo

NOTA as tenido algun golpe, sueles desconectar el airbag del acompañante

Link to comment
Share on other sites

jazenkiller escribió:

Era de 55 Ah pero eso da igual, al sumarla a la que ya tiene, es como si tubiera una de 110 ah (de todoterreno xD)..y no, no esta mal.

Lo del airbag no se porque falla, seguire investigando, el faro resulta que era que estaba fundida tanto la bombilla con la que fallo, como por la que la cambie XD, y daba destellos a veces porque el filamento estaba interrumpido pero a veces haria contacto o algo...y por eso me mareó.

Una cosa menos.

Bueno entonces aunque la pobre esté para enviarla al cement,la descartamos :laugh:

Habrá que buscar otras causas entonces.

Link to comment
Share on other sites

Hola a todos, yo no soy ningun experto en mecanica pero estoy sufriendo los mismos fallos del airbag junto con que se me encienden las luces de cruce solas durante un par de segundos y se apagan. En fin al grano despues de leer muchos hilos en este maravilloso foro y revisar cableado bajo asinetos que aparentemente está bien me decidi a desmontar el com2000 para revisar si tenia algun mal contacto ,alguna soldadura chunga y tal en definitiva desmonte con mucho cuidado la unidad y aparentemente todo estaba correcto. Con un spray limpia contactos aproveche para limpiar la placa del com2000 y de paso quité el mando de la radio que ya no me sirve porque hace años que quite la radio de serie. El caso es que despues de todo esto no me ha vuelto a saltar lo del airbag, las luces siguen fallando pero al menos de momento el airbag me ha dejado tranquilo, no sé cuanto durará ni tampoco si es simple coincidencia, si fue por limpiar la placa o si el fallo me lo producia el mando de la radio. Lo que si se es que despues de 3 meses viendo a diario como se desactivaba el airbag a los 30 segundos de arrancar el coche llevo 1 semana sin ningún testigo encendido en el cuadro de mandos. Puedes probarlo tu tambien, ya que el coste es 0, pero si desmontas el Com2000 ten mucho cuidado si tocas algo que no debes el remedio puede ser peor que la enfermedad.Lo del mando de la radio es muy facil y puedes hacerlo sin desmontar el com solo tienes que quitar los plasticos de alrededor del volante.

Saludos.

Link to comment
Share on other sites

 Share

  • Our picks

    • Campaña 1.2 130cv Puretech (EB2DTS) 2015 + -
      Hola, hay una nueva campaña de Peugeot para los motores de 1.2 130cv. Alguien sabe sobre que trata esta campaña o que le hacen al coche?
      • 209 replies
    • Tapón del adblue
      Todo sea para evitar problemas
      • 19 replies
    • Instalación subwoofer en maletero
      Buenas a todos! Debido al confinamiento en el que nos encontramos, me acordé de que tengo un subwoofer en el garaje, así como el amplificador de dos canales par alimentarlo, con todo el cableado necesario. Ahora bien, debido a que estos coches son modernos y el acceso a huecos y demá, está muy muy limitado.... Abro este tema para entre todos, me podais ayudar a encontrar un sitio por donde pasar el cable de alimentación, desde la bateria hasta el maletero, así como el par de rca hasta la consola central.
       
      El problema lo tengo en la banqueta trasera, que va anclado a unas grapas de plástico, que al no querer forzar ni cargármelas, he desistido completamente. Menuda mierda de sistema de anclaje. Con el Xsara que llevaba antes esto no pasaba.
       
      También he desistido en intentar quitar el guarnecido lateral del maletero, así como el de las plazas traseras, para intentar pasar el cableado por ahí, por debajo de la moqueta, por la consola central, y ahi hasta el salpicadero donde esta la fuente. Voy a poner unas cuantas fotos del proceso. Así como la conexion al conversor alta-baja para sacar los dos canales. Si bien estudié Electromecánica hace unos años ya, no soy ningún gurú del audio. Así que este proyecto tiene com finalidad poner el sub y ver por donde paso el cable, y de paso aprender entre todos, un poco más del coche, y animar a la gente a trastear con el coche por si en un futuro se quiere mejorar el sonido.
       
      Adjunto las fotos. 
       
       
       
      Los que sepan o hayan podido pasar el cableado... que se pronuncien! Un saludo!!
       
      • 1 reply
    • Desmontaje panel de puerta delantera
      Como tras buscar por internet, no he encontrado ningún tutorial, he hecho unas fotos por si a alguien le da por desmontar la cantonera, que sepa mas o menos como hacerlo.

       
      1) La cantonera va sujeta por tres tornillos, y varios clips. El primer paso es desmontar los embellecedores que cubren el tweeter y el del cromado que va junto al tirador. Como he puesto en las fotos, llevan unas pestañas que si se intentan sacar tirando del lado incorrecto, se partirán. Están marcadas con un circulo rojo.
      2) Soltar los tres tornillos que sujetan la cantonera (cabeza Torx de 20 y 30).
      3) Tirar de la cantonera haciendo palanca por los filos, empezando por una esquina. He de decir que no he visto una cantonera tan apretada como esta en mi vida y al estar tan dura, a mi se me han partido mas de la mitad de los clips, así que es una buena idea comprar unos 9 de repuesto.
      Sobre esto, el clip que va en la parte superior trasera no salia, así que mirando vi que lleva un pasador de acero. Hay que buscarse algún garfio ( o una percha doblada, y tirar de él para poder sacar la cantonera, si no casi seguro se parte el clip.
      4) Una vez suelta toda la cantonera, solo hay que tirar hacia arriba y ya sale.
      5) Desconectar los cables del tweeter y del elevalunas y ya se puede retirar. Sobre esto, intenté sacar el conmutador del elevalunas, pero iba tan apretado que temí romperlo, así que preferí sacar la cantonera y desconectar el cable después.
       
      Para montarlo, proceder a la viceversa, volviendo a poner el pasador de acero en el clip.
       
      PD, Yo he usado los desmontadores que hay en las fotos, que son de plástico. Y no se si la cantonera estaba muy apretada, yo soy un bruto o la chapa de la puerta es muy fina, pero la chapa se ha abollado ligeramente y se ha marcado. Cosa que nunca me había pasado.
       
       









       
      • 0 replies
    • Pegatina medioambiental en vehiculos anteriores a 2006
      Según leo en otros foros es posible que vehiculos anteriores a 2006 (en el caso de los diesel) puedan conseguir la pegatina de la DGT. En el BOE no se hace ninguna referencia al año de matriculacion del vehiculo, solo que debe cumplir la norma EURO 4 y en muchos de nuestros coches se cumple esa norma desde el 2003. Los tramites a seguir serian, pedir certificado  a la marca de la norma euro de nuestro coche, en caso de ser EURO 4 pasar por ITV para que lo metan en el registro y posteriormente pedir cita en la DGT para con toda esa documentacion actualicen su registro y nos concedan la pegatina.
      Espero os sirva de ayuda
      BOE-A-2016-3828-euro4.pdf
      • 70 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.