Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Se calienta el coche


Recommended Posts

Hola,hace un rato mientras iba callejeando he observado que la aguja de la temperatura subia cerca de 3/4,unos 100-105º.Seria normal con semaforos,el clima puesto,etc... pero no en este coche que en la vida lo habia visto pasar de 90º.

He seguido a una velocidad de 80 km/h durante 20 minutos y la aguja se ha quedado en los 90º,algo normal.El problema ha sido que al entrar en el parking ha empezado a subir tan de golpe acercandose a la zona roja que he optado por apagar el motor por precaucion y esperarme a que se enfriara para aparcar el coche.El electroventilador se ha encendido mucho rato,nunca antes lo habia oido tanto rato encendido.

El nivel del liquido esta entre el max y el min,osea correcto,el termostato parece que esta bien pues en movimiento el coche no se calienta,el electroventilador se enciende cuando tiene que hacerlo.Por lo que si 5 minutos antes de entrar en el parking habia apagado el clima,¿sabeis de que puede ser?

Lo unico que se me ocurre es que sea algo del radiador.El coche es un 1.6 gasolina.

Gracias a todos.

Link to post
Share on other sites

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

El mio va siempre fijo a 92 grados.

Quizá te iria bien una limpieza interna del radiador,hay talleres que se dedican a esto.

Hola DelBierzo yo tengo el mismo problema que tu desde el primer día que saque el coche nuevo del concesionario el mio se pone a 110 grados lo lleve al concesionario y me dijo el mecánico que eso era

En el mio 2.0 hdi 90cv salta el electroventilador casi a 100º o cuando esta el aire acondicionado puesto.Alguna vez si que ha subido pero nunca a pasado de 100º porque salta el ventilador el problema seria yo creo que no te saltara

Link to post
Share on other sites
  • 2 weeks later...

Buenas de nuevo,al dia siguiente de abrir el hilo el coche iba bien.Lo estuve probando en autovia,ciudad,con el clima,sin el clima y la aguja no paso de 90 en ningun momento.

El problema ha venido esta mañana cuando circulando por autovia ha llegado cerca de la zona roja por lo que he parado de repente.Lo he dejado enfriar un rato y al llegar al parking otra vez la misma historia.he apagado el motor y el ventilador estaba en marcha.

He comprado un termostato nuevo y esta tarde lo cambiare para ir descartando cosas.

Link to post
Share on other sites

fiexplod escribió:

Buenas de nuevo,al dia siguiente de abrir el hilo el coche iba bien.Lo estuve probando en autovia,ciudad,con el clima,sin el clima y la aguja no paso de 90 en ningun momento.

El problema ha venido esta mañana cuando circulando por autovia ha llegado cerca de la zona roja por lo que he parado de repente.Lo he dejado enfriar un rato y al llegar al parking otra vez la misma historia.he apagado el motor y el ventilador estaba en marcha.

He comprado un termostato nuevo y esta tarde lo cambiare para ir descartando cosas.

olvidate del termostato esta averia suele ser del manocontacto de temperatura es uno de clavija verde

Link to post
Share on other sites

Buenas,ya he cambiado el termostato pero no encuentro el purgador,he cambiado varios termostatos y en todos los coches hay un tornillo para vaciar el aire y en este no lo encuentro.

Ahora esta el circuito lleno de aire y se calienta mas aun.

Alguien sabe donde esta el tornillo de purgar de estos coches?

Link to post
Share on other sites

jjcf escribió:

fiexplod escribió:
Buenas de nuevo,al dia siguiente de abrir el hilo el coche iba bien.Lo estuve probando en autovia,ciudad,con el clima,sin el clima y la aguja no paso de 90 en ningun momento.

El problema ha venido esta mañana cuando circulando por autovia ha llegado cerca de la zona roja por lo que he parado de repente.Lo he dejado enfriar un rato y al llegar al parking otra vez la misma historia.he apagado el motor y el ventilador estaba en marcha.

He comprado un termostato nuevo y esta tarde lo cambiare para ir descartando cosas.

olvidate del termostato esta averia suele ser del manocontacto de temperatura es uno de clavija verde

Podrias explicarme eso por favor?

Si que he visto que donde la bomba de agua hay unos conectores y uno de ellos es verde.

Cual es el fallo que suelen tener?

Muchas gracias

Link to post
Share on other sites

Bueno pues aprovecho el hilo para comentar algo parecido.

Ahora en verano lo acuso mucho, y es que al subir una cuesta prolongada, a velocidades de 100 o 120 km/h, al llegar arriba de la cuesta el motor roza los 100 - 110ºC, y esto lo hace mas cuanto mas cargado va.

LLaneando o cuesta abajo va genial, y el resto del año no es tan escandaloso.

El motor es un 2.0 HDI de 90Cv y tiene 6 años. 1 saludo!

Link to post
Share on other sites
  • 7 months later...

Bueno pues ami me esta pasando algo parecido por ciudad se me sube pero en autovia se me baja pero nunca a llegado al rojo ni nada, eso es malo o no?

es que mi otro coche que tuve en la vida lo vi superior de 90º pero este ultimamente si tambien esque esta haciendo ya mucho calor....puede ser de eso?

informarme porque la verdad que estoy acojonao cuando voy tranquilo ocn el coche anda un poko menos de 90 pero cuanto le doy un poco de caña en 2 y 3 se sube es normal o no?

saludos maquinas

PD: El mio es un 2.0 90 cv del 2004 hdi

Link to post
Share on other sites
Bueno pues ami me esta pasando algo parecido por ciudad se me sube pero en autovia se me baja pero nunca a llegado al rojo ni nada, eso es malo o no?

es que mi otro coche que tuve en la vida lo vi superior de 90º pero este ultimamente si tambien esque esta haciendo ya mucho calor....puede ser de eso?

informarme porque la verdad que estoy acojonao cuando voy tranquilo ocn el coche anda un poko menos de 90 pero cuanto le doy un poco de caña en 2 y 3 se sube es normal o no?

saludos maquinas

PD: El mio es un 2.0 90 cv del 2004 hdi

Hola,a cuanta temperatura se sube? Porque en ciudad es normal que suba algo,atascos,arranca-para,calor etc.

Además si a eso sumamos que le exiges al motor totalmente normal.

Los ventiladores no saltan hasta los 105 grados.

Link to post
Share on other sites

Buenas... os comento que al 307 de mi madre (un 1.6 de gasolina) le pasaba lo mismo, se calentaba mucho llegando a superar los 90º en unos 5-10 minutos de utilización urbana. Le eché un vistazo y vi que tenía el deposito de expansión vacío. Se tragó más de 2 litros de líquido...

Durante unos días fue bien, pero volvimos a lo mismo. Al final limpiandolo se dio cuenta que estaba la moqueta de los pies del conductor empapada. Al final, el problema es que tenía un fuga en el circuito de la calefacción.

Total, 110 leuros y solucionado.

Link to post
Share on other sites

Hola,he leido todo el hilo y veo que a nadie se le ha ocurrido la posibilidad que el radiador esté sucio.

Si el coche es nuevo,es casi imposible pero si ya tiene unos años es una muy provable causa.

Si fuera esa la causa,hay que limpiarlo con una pistola de aire comprimido,nunca con agua a presión,pues se romperían las rendijas de aluminio del radiador.

Espero haber ayudado.

Link to post
Share on other sites
Hola,he leido todo el hilo y veo que a nadie se le ha ocurrido la posibilidad que el radiador esté sucio.

Si el coche es nuevo,es casi imposible pero si ya tiene unos años es una muy provable causa.

Si fuera esa la causa,hay que limpiarlo con una pistola de aire comprimido,nunca con agua a presión,pues se romperían las rendijas de aluminio del radiador.

Espero haber ayudado.

Permitirme puntualizar... Cuando me refiero a que esté sucio,me refiero a exteriormente.Con el tiempo el polvo,la humedad y la porqueria ambiental van haciendo una pasta que obstaculiza el paso del aire entre las rendijas de aluminio y evita que el radiador cumpla su función.

Hoy dia los radiadores ya no se ensucian del interior.

Link to post
Share on other sites

Pues yo vuelvo a tener la mosca detrás de la oreja...

Tras muchisimo tiempo con una temperatura perfecta (hasta Pampi se asombraba de que no subía lo mas minimo), el fin de semana pasado, me fui de casa rural, y cargamos el coche con los siguientes aperios:

-5 chicarrones del centro

-cofre de techo con las 5 maletas

-maletero hasta arriba con todos los viveres necesarios

Con todo esto, el coche se quedaba bajito, bajito.

El caso es que pasamos por el puerto del Pico (Gredos) y según subiamos el coche se iba calentando mas y mas y mas. Hasta aqui lo entiendo, no iba ligerito pero llevaba buen ritmo. segun subiamos puse la calefacción a todo trapo para aliviar un poco la temperatura, y cuando llegamos arriba, hicimos una parada pero sin parar el motor, y aproveché a abrie el capó para que se ventilase un poco el vano motor. Mi mosqueo comenzó cuando empecé a oler como a anticongelante quemado/evaporado, pero no le di mayor importancia.

El domingo cuando nos volviamos, subiendo el camino que habia desde la casa hasta la carretera, un poco en pendiente, se encendió la luz de STOP y en la pantalla apareció el mensaje de liquido de refrigeración motor insuficiente, o algo así, y justo al llegar arriba del todo (no serían mas de 100m) se quitó. Ya mosqueado, abrí el capó, y vi que en el vaso de expansión el refrigerante marcaba el mìnimo, y habia como manchas de liquido refrigerante por todas las tapas del motor.

A que puede ser debido? La verdad que me empieza a mosquear, por que aubiendo el puerto de Canencia ayer también volvió a subir la temperatura, y creedme que iba tranquilisimo, nada de ir de tramo.

¿Puede ser que el pobre esté dando síntomas de culata? La verdad que me parece muy prematuro para un 2.0 HDI de 90 cv, por mucho que lleve repro, ya que no le estrujo nada y nunca voy a machete con él.

1 saludo!

Link to post
Share on other sites
Pues yo vuelvo a tener la mosca detrás de la oreja...

Tras muchisimo tiempo con una temperatura perfecta (hasta Pampi se asombraba de que no subía lo mas minimo), el fin de semana pasado, me fui de casa rural, y cargamos el coche con los siguientes aperios:

-5 chicarrones del centro

-cofre de techo con las 5 maletas

-maletero hasta arriba con todos los viveres necesarios

Con todo esto, el coche se quedaba bajito, bajito.

El caso es que pasamos por el puerto del Pico (Gredos) y según subiamos el coche se iba calentando mas y mas y mas. Hasta aqui lo entiendo, no iba ligerito pero llevaba buen ritmo. segun subiamos puse la calefacción a todo trapo para aliviar un poco la temperatura, y cuando llegamos arriba, hicimos una parada pero sin parar el motor, y aproveché a abrie el capó para que se ventilase un poco el vano motor. Mi mosqueo comenzó cuando empecé a oler como a anticongelante quemado/evaporado, pero no le di mayor importancia.

El domingo cuando nos volviamos, subiendo el camino que habia desde la casa hasta la carretera, un poco en pendiente, se encendió la luz de STOP y en la pantalla apareció el mensaje de liquido de refrigeración motor insuficiente, o algo así, y justo al llegar arriba del todo (no serían mas de 100m) se quitó. Ya mosqueado, abrí el capó, y vi que en el vaso de expansión el refrigerante marcaba el mìnimo, y habia como manchas de liquido refrigerante por todas las tapas del motor.

A que puede ser debido? La verdad que me empieza a mosquear, por que aubiendo el puerto de Canencia ayer también volvió a subir la temperatura, y creedme que iba tranquilisimo, nada de ir de tramo.

¿Puede ser que el pobre esté dando síntomas de culata? La verdad que me parece muy prematuro para un 2.0 HDI de 90 cv, por mucho que lleve repro, ya que no le estrujo nada y nunca voy a machete con él.

1 saludo!

Permiteme unas preguntas :

Que temperatura alcanzó?

Rellenas siempre con líquido refrigerante? Sobrepasaba el nivel máximo?

Creo recordar que hiciste distribución,cambiaste la bomba ?

Te has fijado bien que no sea el tapón que haya perdido el refrigerante por ahí ya que encontraste manchas?

El radiador presenta golpes o desperfectos?

Link to post
Share on other sites
Pues yo vuelvo a tener la mosca detrás de la oreja...

Tras muchisimo tiempo con una temperatura perfecta (hasta Pampi se asombraba de que no subía lo mas minimo), el fin de semana pasado, me fui de casa rural, y cargamos el coche con los siguientes aperios:

-5 chicarrones del centro

-cofre de techo con las 5 maletas

-maletero hasta arriba con todos los viveres necesarios

Con todo esto, el coche se quedaba bajito, bajito.

El caso es que pasamos por el puerto del Pico (Gredos) y según subiamos el coche se iba calentando mas y mas y mas. Hasta aqui lo entiendo, no iba ligerito pero llevaba buen ritmo. segun subiamos puse la calefacción a todo trapo para aliviar un poco la temperatura, y cuando llegamos arriba, hicimos una parada pero sin parar el motor, y aproveché a abrie el capó para que se ventilase un poco el vano motor. Mi mosqueo comenzó cuando empecé a oler como a anticongelante quemado/evaporado, pero no le di mayor importancia.

El domingo cuando nos volviamos, subiendo el camino que habia desde la casa hasta la carretera, un poco en pendiente, se encendió la luz de STOP y en la pantalla apareció el mensaje de liquido de refrigeración motor insuficiente, o algo así, y justo al llegar arriba del todo (no serían mas de 100m) se quitó. Ya mosqueado, abrí el capó, y vi que en el vaso de expansión el refrigerante marcaba el mìnimo, y habia como manchas de liquido refrigerante por todas las tapas del motor.

A que puede ser debido? La verdad que me empieza a mosquear, por que aubiendo el puerto de Canencia ayer también volvió a subir la temperatura, y creedme que iba tranquilisimo, nada de ir de tramo.

¿Puede ser que el pobre esté dando síntomas de culata? La verdad que me parece muy prematuro para un 2.0 HDI de 90 cv, por mucho que lleve repro, ya que no le estrujo nada y nunca voy a machete con él.

1 saludo!

Permiteme unas preguntas :

Que temperatura alcanzó?

Rellenas siempre con líquido refrigerante? Sobrepasaba el nivel máximo?

Creo recordar que hiciste distribución,cambiaste la bomba ?

Te has fijado bien que no sea el tapón que haya perdido el refrigerante por ahí ya que encontraste manchas?

El radiador presenta golpes o desperfectos?

Ey SNAKE!! Voy con la batería de respuestas :laugh: :laugh:

Alcanzó 110º, incluso diría que un poco mas

Siempre relleno con anticongelante, nunca con agua, y siempre lo dejo en el maxino, nunca mas.

Si, al hacer la distribución, también cambié la bomba del agua

Pues la verdad que el tapón tambien tiene manchas por fuera, como de que ha estado en contacto con el liquido.

El radiador lo unico que tiene es que está un pelín arañada la zona mas proxima al filtro de aceite. Se ve que el primer mecánico o aprendiz que le metió mano en la primera revisión, se pegó un poquillo con la llave de filtros

JJCF, si te digo la verdad, no me he fijado en esto, pero el proximo dia que lo coja me fijaré.

Gracias a los 2! 1 Saludo!

Link to post
Share on other sites

Buenas a todos os cuento mi experiencia.

A mi me pasa que si voy cargado y le meto candela en verano, en cuestas manteniendo velocidad se sube la temperatura, y no te digo en puertos de montaña!. Yo veo normal que se caliente, tiene 90 caballitos y mover todo ese peso entiendo que le cuesta. Nunca se me ha ido a la zona roja, simplemente con levantar un poco el pie, es suficiente.

Entiendo que es normal que se evapore un poco de líquido cada cierto tiempo, yo cada año le tengo que echar un pelín. No obstante tengo pendiente echarle una limpieza al radiador.

Salu2

Link to post
Share on other sites
Pues yo vuelvo a tener la mosca detrás de la oreja...

Tras muchisimo tiempo con una temperatura perfecta (hasta Pampi se asombraba de que no subía lo mas minimo)' date=' el fin de semana pasado, me fui de casa rural, y cargamos el coche con los siguientes aperios:

-5 chicarrones del centro

-cofre de techo con las 5 maletas

-maletero hasta arriba con todos los viveres necesarios

Con todo esto, el coche se quedaba bajito, bajito.

El caso es que pasamos por el puerto del Pico (Gredos) y según subiamos el coche se iba calentando mas y mas y mas. Hasta aqui lo entiendo, no iba ligerito pero llevaba buen ritmo. segun subiamos puse la calefacción a todo trapo para aliviar un poco la temperatura, y cuando llegamos arriba, hicimos una parada pero sin parar el motor, y aproveché a abrie el capó para que se ventilase un poco el vano motor. Mi mosqueo comenzó cuando empecé a oler como a anticongelante quemado/evaporado, pero no le di mayor importancia.

El domingo cuando nos volviamos, subiendo el camino que habia desde la casa hasta la carretera, un poco en pendiente, se encendió la luz de STOP y en la pantalla apareció el mensaje de liquido de refrigeración motor insuficiente, o algo así, y justo al llegar arriba del todo (no serían mas de 100m) se quitó. Ya mosqueado, abrí el capó, y vi que en el vaso de expansión el refrigerante marcaba el mìnimo, y habia como manchas de liquido refrigerante por todas las tapas del motor.

A que puede ser debido? La verdad que me empieza a mosquear, por que aubiendo el puerto de Canencia ayer también volvió a subir la temperatura, y creedme que iba tranquilisimo, nada de ir de tramo.

¿Puede ser que el pobre esté dando síntomas de culata? La verdad que me parece muy prematuro para un 2.0 HDI de 90 cv, por mucho que lleve repro, ya que no le estrujo nada y nunca voy a machete con él.

1 saludo![/quote']

Permiteme unas preguntas :

Que temperatura alcanzó?

Rellenas siempre con líquido refrigerante? Sobrepasaba el nivel máximo?

Creo recordar que hiciste distribución,cambiaste la bomba ?

Te has fijado bien que no sea el tapón que haya perdido el refrigerante por ahí ya que encontraste manchas?

El radiador presenta golpes o desperfectos?

Ey SNAKE!! Voy con la batería de respuestas :laugh: :laugh:

Alcanzó 110º, incluso diría que un poco mas

Siempre relleno con anticongelante, nunca con agua, y siempre lo dejo en el maxino, nunca mas.

Si, al hacer la distribución, también cambié la bomba del agua

Pues la verdad que el tapón tambien tiene manchas por fuera, como de que ha estado en contacto con el liquido.

El radiador lo unico que tiene es que está un pelín arañada la zona mas proxima al filtro de aceite. Se ve que el primer mecánico o aprendiz que le metió mano en la primera revisión, se pegó un poquillo con la llave de filtros

JJCF, si te digo la verdad, no me he fijado en esto, pero el proximo dia que lo coja me fijaré.

Gracias a los 2! 1 Saludo!

Vaya disculpa pero no había visto que habías contestado.

A priori con lo que me explicas,parece que puede perder refrigerante por el tapón.

Con unas condiciones tan exigentes a las que ha sido sometido el coche,es normal que suba la temperatura,además los ventiladores tardan en ponerse en marcha,pero a 110 grados debería de girar a su velocidad máxima.

Solo se me ocurre que vayas comprobando regularmente el nivel de refrigerante por si hay una fuga en el tapón,además como te comenta jjcf vigilar que los ventiladores se pongan en marcha.

Mira también que el radiador no tenga suciedad que obstaculize el paso de aire.

Sobre el pequeño golpe que éste presenta,si es pequeño no pasa nada,pero en todo caso se puede peinar seguramente.

Y cuando cargues tanto el coche no te olvides de aumentar la presión de los neumáticos.

Quedamos a la espera de nuevas noticias.

Link to post
Share on other sites
  • Our picks

    • Pintar embellecedor calandra delantera 308
      Hola [email protected],
       
      A continuación os detallo como he pintado el embellecedor de la calandra delantera de mi 308 active, tenía curiosidad por ver como quedaría todo el frontal negro.
      He utilizado plastidip negro brillo (el rojo mate es para otra cosa; si os pasáis por el tema de chucherías para nuestro 308 lo veréis ).
       

       
      Antes de empezar, os dejo el antes.

       
      Limpiamos con un poco de agua y jabón en spray y paño de micro fibra el cromado a pintar, secamos y pasamos a proteger todo aquello que no queremos pintar, toda la chapa, parte del motor, faros, etc. Es mejor perder un poco más de tiempo en proteger todo que no liarla.

       
      Continuamos dando entre 4-6 capas con un tiempo de espera de 10-15 minutos entre cada una. Cuanto más tiempo dejemos secar y más capas demos, el resultado será mejor.
      La primera capa siempre siempre muy suave, sin apenas pintura, de esta manera hacemos que las siguientes, siendo con más cantidad de pintura, agarren mejor sobre la superficie.
       
      Primera capa:

       
      Segunda capa:

       
      Tercera capa:

       
      Cuarta capa y... 
      • 10 replies
    • Embellecedores umbral puertas
      Decidido a añadir alguna pijadilla a mi triste active (me ponéis los dientes largos con vuestros equipamientos), he encontrado estos embellecedores para las puertas de aliexpress.
      como quedarán?
      Por cierto, no compréis los de peugeot, ya que me han robado 40€ por 2 penosas pegatinas que directamente han ido a la basura. Ref.1607558380

       
      Embellecedores de puerta en Aliexpress: http://s.click.aliexpress.com/e/bt5hbq7m
      • 29 replies
    • Start & Stop
      Buenas tardes, desde que recogí mi Peugeot tras realizar las campañas de software motor, sensores aparcamiento y luz trasera led, el START & STOP no lo realiza el vehículo,
      Me explico, la función la puedo activar y descactivar correctamente y aparecen sus indicaciones en el panel, pero cuando paro en algún semáforo, rotonda, me parpadea en verde el símbolo del start&stop.
       
      En el manual vienen las causas del no funcionamiento y aviso de parpadeo:
       
      - Vehículo en pendiente pronunciada.
      - Puerta conductor abierta.
      - Cinturón de seguridad desabrochado.
      - Velocidad de vehiculo no supera 10km/h desde el ultimo arranque.
      - Se necesita para mantener confort térmico del vehículo
      - Desempañado está activo.
      - Temperatura exterior inferior a 0º o superior a 35ºC.
      - Lo requieren determinadas condiciones puntuales (carga de bateria, temperatura del motor, asistencia a la frenada, altitud, etc) para garantizar el control del sistema.
       
      En tres semanas que hace que lo lleve a las campañas siempre parpadea y nunca para, raro es que siempre me este ocurriendo alguna premisa de las anteriores.  Es verano y hace mucha calor, pero también lo he probado de noche con temperatura exterior 20º y el climatizador desactivado y nada.
       
      Os ocurre a vosotros algo parecido¿?
       
      La proxima semana lo llevo para la campaña de anagramas, lo comentaré en el taller.
       
      Saludos.
       
       
       
      • 27 replies
    • @barbudito en el foro, nos dejó una explicación más que detallada, indicando la dificultada que que tuvo al colocarle una cámara trasera a su Peugeot 308. Nos comentaba que la dificultad mayor se debía a que hay que ir con el polímetro, a prueba y error, conectando y desconectando, etc...  Puedes ver y comentarlo en el foro.
      Ya habíamos compartido otros bricos relacionados como:
      Colocación cámara trasera en la matrícula Peugeot 407sw  Indicaciones para instalación cámara traseraPeugeot 308 307 - Poner cámara de visión trasera (I)  307 - Poner cámara de visión trasera (III) Modelo SW  
       
      MATERIALES
       
       
      El precio de los materiales ha sido de unos 170€ aproximadamente (sigue siendo más barato que el extra original). Para realizar este brico he comprado lo siguiente:
      Una interfaz de video en aliexpress (Incluye todo lo necesario para la instalación ENLACE
      Una cámara con salida RCA (Impermeable IP67) (Incluye cable de 5m con dos conectores RCA macho para conectar la camara a l): ENLACE
      Cable adicional 5metros. hifi 2x0,5 : ENLACE (no lo compre por Internet. Me acerque a comprarlo, pero es justo este mismo)
    • Segunda bandeja maletero
      Pues eso chicos, aprovechando que trae dos posiciones para poner la bandeja, me he hecho una de madera, ya que asi si hay que poner algo de peso no se rompa.. os dejo unas fotos 😃 os animo que lo hagais que es facil si os conviene, el vecino que tiene una berlingo ya esta en ello tambien en cuanto lo vio 🤣🤣 
      • 10 replies
×
×
  • Create New...