Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problemas con encendido automatico de luces.


abel
 Share

Recommended Posts

Hace algún tiempo que estoy teniendo problemas con el encendido automático de luces y en un principio lo achaqué a la batería (hilo sobre la batería) pero como después de cambiarla lo sigue haciendo y parece que va a más, he decidido llevarlo al taller.

Tengo la duda de si será el mando, pero lo de ayer a la noche ya fue la gota que colmó el vaso... tenía el coche aparcado, lo abrí puse el contacto y las luces empezaron a parpadear como cuando das ráfagas.

Por suerte por ahora sólo se tienen encendido sin necesidad pero nunca se apagaron así que antes de que me el susto definitivo lo voy a llevar a ver.

¿Alguien más está teniendo problemas? El único cambio que tiene sobre los de serie es que le puse los famosos leds...

¿Se puede desactivar en el ordenador la función y hacerlo siempre manualmente? Es que desde la última actulización de software que le hicieron lo de encender y apagar las luces es más complicado que encontrar trabajo...

:(:(

Link to comment
Share on other sites


  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

abel escribió:

Hace algún tiempo que estoy teniendo problemas con el encendido automático de luces y en un principio lo achaqué a la batería (hilo sobre la batería) pero como después de cambiarla lo sigue haciendo y parece que va a más, he decidido llevarlo al taller.

Tengo la duda de si será el mando, pero lo de ayer a la noche ya fue la gota que colmó el vaso... tenía el coche aparcado, lo abrí puse el contacto y las luces empezaron a parpadear como cuando das ráfagas.

Por suerte por ahora sólo se tienen encendido sin necesidad pero nunca se apagaron así que antes de que me el susto definitivo lo voy a llevar a ver.

¿Alguien más está teniendo problemas? El único cambio que tiene sobre los de serie es que le puse los famosos leds...

¿Se puede desactivar en el ordenador la función y hacerlo siempre manualmente? Es que desde la última actulización de software que le hicieron lo de encender y apagar las luces es más complicado que encontrar trabajo...

:(:(

Que mala suerte estás teniendo últimamente Abel...Mas que el mando,yo diria que es el sensor.Estos sensores de luz fallan mucho (en todas la marcas),tengo un amigo con un A3 y otro con un Megane que está hasta los Webs de puñetero sensor.

El del megane,me comentó en una ocasión que su problema es que se ensucia,aunque no se exactamente como funciona,supongo que es un sistema igual que el de una luz de jardin por sensor que cuando lo tapas cierra el circuito electrico y la luz se enciende.

Localiza el sensor,y mira que no esté sucio.El que hay en el cristal,creo que es el del limpia automático,pero puede que estén los dos juntos.

Link to comment
Share on other sites

Deftones81 escribió:

Yo tengo montado mi 308 el alumbrado total en leds y no me ha dado ningun problema, solo el aciso de bombilla fundida

asi que no creo que sean culpa de los leds.

s2

No me expliqué bien del todo... sólo tengo los led interiores, no las de posición.

millhause395900 escribió:

Que mala suerte estás teniendo últimamente Abel...Mas que el mando,yo diria que es el sensor.Estos sensores de luz fallan mucho (en todas la marcas),tengo un amigo con un A3 y otro con un Megane que está hasta los Webs de puñetero sensor.

El del megane,me comentó en una ocasión que su problema es que se ensucia,aunque no se exactamente como funciona,supongo que es un sistema igual que el de una luz de jardin por sensor que cuando lo tapas cierra el circuito electrico y la luz se enciende.

Localiza el sensor,y mira que no esté sucio. El que hay en el cristal,creo que es el del limpia automático,pero puede que estén los dos juntos.

Ni idea... El miércoles lo llevo a que le echen un vistazo a ver si encuentran algo. Y para la semana me voy de vacaciones a ver que pasa...

:(:(

Yo creo que está cabreado conmigo porque lo "engaño" con el del trabajo..

PD:

El próximo, uno que como máximo de electrónica tenga el reloj digital...

Link to comment
Share on other sites

Como dice que tiene led, pensé que las de posicion sería led...

Lo del sensor que se ensucia es de traca, de traca pero de traca traca....eso es una resistencia fotolumínica...que va a un circuito que según la resistencia ofrecida por el sensor de luz las enciende o las apaga (una centralita, o BSI)

Al igual que el sensor de lluvia que funciona por la reflexión de la luz con una gota de agua... a mayor reflexión más gorda es la gota y por lo tanto menor tiempo entre barrido y barrido.

¿Que os ha parecido?

Link to comment
Share on other sites

Ya está en la UCI...

El principal sospechoso es el mando de las luces... y si es eso, la solución se llama 400€+mano de obra.

Y como además aproveche que lo dejaba para que le pasen la revisión de los 60.000 (200 leuros) este mes se queda el sueldo en la peyo...

Link to comment
Share on other sites

abel escribió:

Ya está en la UCI...

El principal sospechoso es el mando de las luces... y si es eso, la solución se llama 400€+mano de obra.

Y como además aproveche que lo dejaba para que le pasen la revisión de los 60.000 (200 leuros) este mes se queda el sueldo en la peyo...

Me tienes acojonao,el mio acaba la garantía esta semana y lleva un poco más de la mitad que de km que el tuyo 34000km.Espero que no me empiece a dar problemas... :unsure:

Link to comment
Share on other sites

millhause395900 escribió:

abel escribió:
Ya está en la UCI...

El principal sospechoso es el mando de las luces... y si es eso, la solución se llama 400€+mano de obra.

Y como además aproveche que lo dejaba para que le pasen la revisión de los 60.000 (200 leuros) este mes se queda el sueldo en la peyo...

Me tienes acojonao,el mio acaba la garantía esta semana y lleva un poco más de la mitad que de km que el tuyo 34000km.Espero que no me empiece a dar problemas... :unsure:

Llevo 86.000 km y de mo-men-to bien tanto de mecánica como de electrónica, lo cual no quiere decir que no esté mosqueado.

Contento sí, pero también con la mosca detrás de la oreja . :huh:

¿Suerte? no lo sé. Habría que ver si hay epidemias o son problemas puntuales, aunque me decanto por lo segundo.

Abel, ánimo y que la racha que llevas acabe aquí.

Saludos

Link to comment
Share on other sites

Adiós bicicleta.....joer con el dichoso cochecito,eso en uno de Gasolina no te pasaba... :silly:

Bromas aparte,el mio tiene 50 y pico mil y de momento ningún problema salientable,y que se sepa de momento el tuyo es de los primeros que le falla,y creo que es de los más veteranos....

Link to comment
Share on other sites

millhause395900 escribió:

Me tienes acojonao,el mio acaba la garantía esta semana y lleva un poco más de la mitad que de km que el tuyo 34000km.Espero que no me empiece a dar problemas... :unsure:

Tranquilo... aún te quedan otros tantos antes de que empiecen los problemas...

:laugh: :laugh:

Vtin escribió:

Llevo 86.000 km y de mo-men-to bien tanto de mecánica como de electrónica, lo cual no quiere decir que no esté mosqueado.

Contento sí, pero también con la mosca detrás de la oreja . :huh:

¿Suerte? no lo sé. Habría que ver si hay epidemias o son problemas puntuales, aunque me decanto por lo segundo.

Abel, ánimo y que la racha que llevas acabe aquí.

Saludos

Prefiero pensar que son epidemias...

:evil::evil:

No, en serio, creo que son problemas puntuales y nada más.

Y más le vale, porque sino en vez de acabar aquí va a acabar en este otro aquí...

2010-05-21_IMG_2010-05-21_22:22:52_inca_20100430_162227_9_mallorca_1_web.jpg

3cero8 escribió:

Adiós bicicleta.....joer con el dichoso cochecito,eso en uno de Gasolina no te pasaba... :silly:

Bromas aparte,el mio tiene 50 y pico mil y de momento ningún problema salientable,y que se sepa de momento el tuyo es de los primeros que le falla,y creo que es de los más veteranos....

Todo es cuestión de tiempo...

Y sobre lo del mando, creo que no influye el combustible. Igual es que como no usas los intermitentes pues... claro así duran más.

:laugh: :laugh:

Creo que si, que el mío es de los más veteranos en tiempo... para el mes hace los 3 años.

PD:

mejor tomarselo con humor...

Link to comment
Share on other sites

Acabo de hablar con el taller y tal y como suele pasar, no han encontrado nada. Es más, me dicen que nunca les fallo... es el problema de estos casos de fallos puntuales.

Me comentan que van a tratar de volverlo al estado original previo a la última actualización del software de las luces a ver que pasa. Por otros foreros se que se puede hacer así que espero que no tengan problemas. Supongo que mi queja sobre el funcionamiento ahora del mando también habrá tenido que ver.

Para la semana me voy de vacaciones y tendré ocasión de hacerle muchos km... a ver que pasa.

PD:

La parte positiva de todo es que mi bolsillo lo agradece aunque me quede con la mosca detrás de la oreja...

PD2:

Beni, los del decarton ya están empezando a colgar modelos nuevos...

:laugh: :laugh:

Link to comment
Share on other sites

abel escribió:

Acabo de hablar con el taller y tal y como suele pasar, no han encontrado nada. Es más, me dicen que nunca les fallo... es el problema de estos casos de fallos puntuales.

Me comentan que van a tratar de volverlo al estado original previo a la última actualización del software de las luces a ver que pasa. Por otros foreros se que se puede hacer así que espero que no tengan problemas. Supongo que mi queja sobre el funcionamiento ahora del mando también habrá tenido que ver.

Para la semana me voy de vacaciones y tendré ocasión de hacerle muchos km... a ver que pasa.

PD:

La parte positiva de todo es que mi bolsillo lo agradece aunque me quede con la mosca detrás de la oreja...

PD2:

Beni, los del decarton ya están empezando a colgar modelos nuevos...

:laugh: :laugh:

Pues,sí...En muchos post,he hecho referencia a los "duendes de la electrónica" y está claro que es un hecho al que tendremos que acostumbrarnos.El 307 levaba mucha electrónica y hacía "cosas raras",y el 308 lleva más.

Lo mejor es no llevar el coche al taller hasta que el problema no se repita,en más de una ocasión.

Aunque ya lo he dicho muchas veces,lo vuelvo a decir...

Cuando ocurra algo raro con la electrónica,cerrar el coche con el mando,esperar un par de minutos,y si al arrancar el problema ha desaparecido olvidaros del problema hasta que vuelva a aparecer,(seguramente no lo hará más).

Que conste que no voy de listo,es lo que me dijeron una vez en el taller.Yo lo he hecho siempre que ha ocurrido algo raro,y jamás se ha repetido.

Link to comment
Share on other sites

Bueno.... el viernes recogí el coche en el taller y ademas de la revisión de los 60.000 km me "deshicieron" la actualización de las luces y por ahora, sin problemas.

De todas formas, a final de semana nos vamos de viaje y vamos a tener mucho tiempo para comprobar si deja de hacer cosas raras.

Eso sí, ahora cuando apago las luces, las apaga; no hay que hacer cosas raras...

:)

Link to comment
Share on other sites

  • 2 weeks later...

En estos 15 días desde que le hicieron el "downgrade" (se puede decir eso?) y le dí un uso más intenso al coche sólo me a vuelto a hacer lo de las luces una vez y justo al darle al intermitente así que creo que aunque puede que no este solucionado al 100% por lo menos falla menos que antes.

Así se queda.

Link to comment
Share on other sites

  • 9 months later...

Recupero el tema después de muchos meses porque las luces este finde han empezado a hacer lo único que no quería que hiciesen que es apagar las luces de noche.

Por las muchas pruebas que hice el fallo está en la punta del mando, la parte que acciona las luces. Lo curioso es que falle algo que casí no se usa teniendo luces automáticas.

Buscando un poco por internet en algún foro de Citroen hay quien prueba a echarle un spray limpiador dieléctrico y dicen que mejora... ¿os parece una buena opción? No creo que el coste del spray sea mucho pero no tengo muy claro si servirá para algo.

Y ya puestos a preguntar, en el caso de cambiar el puñetero COM2000 ¿hay que codificar algo en el ordenador? Si no es necesario codificar seguramente lo lleve a un taller distinto de la peyo, pero si hay que enchufarle el ordenador no me queda otra.

Un saludo.

P.D.:

El mes pasado casí 300 nabos en cambiar un retrovisor y me parece que para este otros tantos en cambiar el mando de marras...

:(:(

Link to comment
Share on other sites

ola creo que tendras que pasar por el oficial esto es lo que lleva tu coche ESP BOSCH 8 1

refencia de el com 2000 6242 CT este es el primero precio de esta 497,52 EUR se ha modificado por este es la rf que tienes que pedir 6242 TL el precio es 487,39 EUR

Link to comment
Share on other sites

ola creo que tendras que pasar por el oficial esto es lo que lleva tu coche ESP BOSCH 8 1

refencia de el com 2000 6242 CT este es el primero precio de esta 497,52 EUR se ha modificado por este es la rf que tienes que pedir 6242 TL el precio es 487,39 EUR

:woohoo: :woohoo:

500 nabos sólo la pieza? Estos franceses están locos... por lo menos habrán cambiado algo en la pieza, no? porque vamos, menudo pastizal.

De todas formas, encontré un brico en un foro Citroen en el que explican como desmontar el mando y reparar las placas de los circuitos impresos. Igual me busco un taller que intenten abrirlo y reparar que total para cambiarlo y pagar siempre hay tiempo.

Os pongo el enlace al brico: Reparar botón COM

Link to comment
Share on other sites

A ver familia... ya tengo comprado el limpiador dieléctrico para probar antes de gastarme los eurazos que me comenta JJ...

¿Sabéis como desmontar el "botón" del extremo del mando sin romper nada? Más o menos, lo que sería en el otro lado el pulsador del ordenador.

Gracias.

Link to comment
Share on other sites

  • 2 weeks later...

Hace un par de días que le eché el famoso limpiador, con cuidado por la ranuras que quedan alrededor del mando giratoria de las luces y como dice que se deje secar bien antes de usar, hoy volveré a coger el coche. Supongo que no hace falta tanto tiempo porque básicamente es un spray de base alcohólica que se evapora muy rápido pero como el mando es cerrado y además entre semana no uso el coche preferí esperar.

Ya os contaré que tal va.

Miedo me da llegar a los coches eléctricos... vale que no habrá fap, ni volante motor ni egr, pero seguro que fallan los condesadores de fluzo, el transistor dielectrico capacitativo o el giroscopio orbital del transpondedor integrado porque además, no sabremos ni de que coño nos están hablando.

Link to comment
Share on other sites

Pues primera prueba superada.

Este finde no me ha fallado el encendido de las luces ni usa sola vez. De todas formas, aún no puedo cantar victoria porque va por rachas e igual la próxima vez que lo coja falla un montón...

Link to comment
Share on other sites

Para qué habré dicho nada...

:(:(

La mejora fue algo temporal, o simplemente casual. Este finde me ha vuelto a fallar, con lo que me parece que no me va a quedar más remedio que pasar por la peyo y soltar la pasta...

Y me ha hecho un nueva cosa rara... encender las luces al poner el contacto; fue como dar una ráfaga, y sólo me lo hizo una vez pero ya no voy seguro de noche pensando que en cualquier momento que toque el intermitente se me pueden apagar las luces...

:(:(

Link to comment
Share on other sites

 Share

  • Our picks

    • Inyectores desmontaje
      No se en que lío me he metido pero necesito vuestra ayuda desde ya se los agradezco como sabeis hace meses baje el motor de mi 807 y cada vez estoy encontrando mas y mas para limpiar cambiar, etc alguno sabe como desmontar los inyectores (no tengo extractor) de alguna manera mas casera me quedan 2 de quitar que están mas agarrado gracias
      • 7 replies
    • Filtro de combustible 308 bluehdi 130 (1.5 hdi DV5).
      Hola.
      'alguien aquí ha cambiado el filtro de combustible al 308 bluehdi 130 cv de año 2017-2018?. he comprobado que es un poco complicado, no se si hay que desmontar una especie de carcasa metálica,- en los modelos anteriores del 308 es distinto con sobresalientes metálicos para que la llave no pueda girar y no se pueda quitar la carcasa, prefiero esperar a ver si alguien me da información antes de hacer nada por mi mismo. En el mío es muy distinto, a ver si alguien sabe como quitar la tapa del filtro de gasoleo y extraerlo. Ya por último, ¿es necesario dar giro de llave en el contacto sin arrancar varias veces para que salga el aire del sistema al cambiar el filtro de gasóleo?
      muchas gracias de antemano.
      saludos
      • 17 replies
    • Tapa depósito combustible
      Muy buenas y aqui escribo mi primer mensaje en el club.
      Tengo un 307 desde hace unos días y estoy encantado de momento. La verdad que el coche va muy fino, una maravilla después de estar 12 años con un 306 1.9 de 70Cv, la diferencia es importante.
      Tengo una duda con la tapa que cubre el tapón del depósito de combustible, esa tapa siempre permanece abierta? Yo pensaba que al cerrar las puertas, esa tapa también quedaba cerrada, pero veo que no y además me parece muy fragil, con lo que si el graciosillo de turno quiere, pues te puede arrancar de cuajo la tapa y quedaría muy feo el lateral del coche con el tapón del depósito a la vista. Es solo una observación y me gustaría saber si a alguno de vosotros ya os pasado algo así y si lo habéis solucionado, cuánto vale poner una nueva tapa.
      Un saludo y suerte con nuestras máquinas de hacer kilómetros.
      • 26 replies
    • Motor 1.2 puretech 130cv Manual
      Os comento mis impresiones sobre este motor, tras algo menos de 200km. Tener en cuenta que son conclusiones precipitadas, pues con tan poco km...
      Indicar que nunca he conducido un coche gasolina, y mi anterior coche era un diesel de 200cv.
       
      Lo primero, ME GUSTA MUCHO, es muy silencioso, en parado ni se escucha, es como su estuviera apagado con s&s. Para mi, es más que suficiente para mover este coche, es bastante alegre y tiene buena aceleración. Hoy probé el botón Sport, que me recordó a mi gtc de 150cv, por lo que pasa a ser otro coche completamente diferente en cuanto a dureza de dirección y respuesta de motor, aceleración, sonido... Vamos, que el coche va sobrado! Para mi no tendría sentido tener por ejemplo el 165cv, para llevarlo igual y que te gastase mucho más. De momento solo tengo cosas buenas que decir y eso que no le he exigido a fondo, ya que cuando lo intenté, me tope con las vibraciones de capó que comento en otro post y corté gas, pero ahí le estaba achuchando a un Mercedes. 
      Me preguntaban revoluciones a 120 en sexta, si no recuerdo mal, sobre las 2300, pero mañana confirmo este dato. Para mi, hasta ahora, aunque es pronto no está mal, por que de media en consumo mixto, por donde vivo y algo de autovia, esta por debajo que mi anterior coche, pero espero poder ofrecer más datos cuando termine todo el tanque. Incluso la próxima semana hago viaje Madrid-valencia, así que podré dar datos en carretera. Adjunto una fotillo del marcador para que veáis el consumo medio con poco más de 3/4 de depósito. Descontar 15km, que es lo que hice desde que saque el coche del concesionario hasta la gasolinera habitual. Juraría que hice otra foto con el alcance del depósito, marcaba 520km y subiendo.
       
      Continuara...
      • 30 replies
    • Filtro FAP por 144,50€ nuevo
      Me han tirado el coche en la ITV por opacidad, dando 1,27 en el mejor de los 3 intentos.
      Decido hacer un viaje de cerca de 700Km con el para "desatascar" el filtro, y en ese viaje me ha hecho por lo menos 7 u 8 regeneraciones, por lo que deduzco que el FAP tiene que estar bastante atascado.
      Preguntando por talleres cercanos me dicen que limpiar el FAP cuesta unos 200 pavos, va a ser que no...
      Me meto en Oscaro y encuentro esto:
      https://www.oscaro.es/filtro-hollinparticulas-sistema-escape-asso-marmitte-srl-10-15003-4161861-1256-p#/?vid=34069&vident=bSmUgc3VpcyBEaW9ueXNvc0Ay0736fYeHaNe-83GhvMtFDFcFOPHJmR4iWO-LhuTD
      Un filtro FAP nuevo por 144,50 euros. Lo he comprado y me llegará supuestamente la semana que viene. 
      Ya os comentaré como queda la cosa tras el cambio, pero no tiene mala pinta.
      Espero que os sea de utilidad.
      A propósito, es para un 407 2.0 HDI 136CV motor RHR, si tu motor es otro quizás no te valga, habría que preguntar.
      • 25 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.