Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Aguja cuenta revoluciones loca


JUANLUIS23
 Share

Recommended Posts

Buenas a todos los foreros, aprovecho para saludarles a todos ya que soy nuevo. Llevo mucho tiempo consultando el foro y la verdad me ha sido de gran ayuda, pero este problema no consigo darle solución.

Tengo un problema en mi coche un peugeot 307 1.6 16v, aparentemente puede ser electrico. Les cuento:

1- las luces de cruce cambian de intensidad

2- la aguja del cuenta revoluciones se pones loca, arriba y abajo, un rato abajo luego arriba, el motor sigue igual

3- ahora tambien se apaga la radio cuando la aguja está abajo

4- además las luces interiores como las de la pantallas tambien cambian de intensidad

5- y por ultimo me aparece anomalía airbag y se queda encendida la luz de airbag en el cuadro

Estos fallos me los ha ido haciendo, cada vez a peor, en el orden que os indico, primero solo eran las luces y ahora empieza por la luces y sigue lo demás.

El coche anda sin problemas y lo tengo funcionado, he estado ya en varios mecánicos, problema, como siempre el fallo no lo hace siempre y por supuesto en el talles no lo hace, ya sabeis jodidos fallos electricos. Ahora lleva una temporada que lo hace todos los días, en la peugeot me han dicho que si no les hace el fallo a ellos en el taller pues que no pueden saber que es. Yo digo, vaya incompententes, seguro que hay alguien que ha tenido el mismo fallo o puede saber de donde pueden venir.

muchas gracias anticipadas a vuestras respuestas y perdon por enrollarme,

:)

Link to comment
Share on other sites


Buenas a todos los foreros, aprovecho para saludarles a todos ya que soy nuevo. Llevo mucho tiempo consultando el foro y la verdad me ha sido de gran ayuda, pero este problema no consigo darle solución.

Tengo un problema en mi coche un peugeot 307 1.6 16v, aparentemente puede ser electrico. Les cuento:

1- las luces de cruce cambian de intensidad

2- la aguja del cuenta revoluciones se pones loca, arriba y abajo, un rato abajo luego arriba, el motor sigue igual

3- ahora tambien se apaga la radio cuando la aguja está abajo

4- además las luces interiores como las de la pantallas tambien cambian de intensidad

5- y por ultimo me aparece anomalía airbag y se queda encendida la luz de airbag en el cuadro

Estos fallos me los ha ido haciendo, cada vez a peor, en el orden que os indico, primero solo eran las luces y ahora empieza por la luces y sigue lo demás.

El coche anda sin problemas y lo tengo funcionado, he estado ya en varios mecánicos, problema, como siempre el fallo no lo hace siempre y por supuesto en el talles no lo hace, ya sabeis jodidos fallos electricos. Ahora lleva una temporada que lo hace todos los días, en la peugeot me han dicho que si no les hace el fallo a ellos en el taller pues que no pueden saber que es. Yo digo, vaya incompententes, seguro que hay alguien que ha tenido el mismo fallo o puede saber de donde pueden venir.

muchas gracias anticipadas a vuestras respuestas y perdon por enrollarme,

:)

Es evidente que tu problema es algún tipo de cruce en algún sitio.Si aparcas el coche en la calle,o en algún sitio donde puede haber "malditos roedores",no descartes que alguno de ellos se haya alimentado con los cables de tu caja de fusibles.Mas que un fallo de centralita,parece un cable que hace mala conexión.

Esto ocurre muchas más veces de lo que pensamos,pues estos bichos en invierno notan el motor caliente y se meten dentro"haciendo de las suyas".Solo es una posibilidad,no digo que sea eso...

Link to comment
Share on other sites


Acabo de revisar de nuevo todo el cableado, incluso por debajo, en fin por todos lados, ya no

se por donde mirar más. No sé si podría tener algo que ver con el regulador.

Podría ser el regualdor,en los vehiculos antiguos,el cuentarevoluciones,solía marcar más o menos cuando el regulador empezaba a fallar.Ahora con los modernos lo desconozco.De todas maneras lo que te hace con las luces (bajar la intensidad) también puede ser sintoma.Creo que no vás desencaminado...

En mecánica me es más fácil echarte un a mano,pero a mí los "voltios" "me confunden".Los problemas electricos no son mi fuerte...

Link to comment
Share on other sites

1 comprobar si carga el alternador

2 estado de la bateria

3 hay hecho alguna reforma .electrica , golpe, etc

4 as pasado algun cable del motor al abitaculo (por la bsi puede etrar agua)

5 as limpiado el motor con agua o algun producto

6 te han comprobado en un taller oficial los posibles fallos con el ordenador

y por ultimo podria ser el com 2000

Link to comment
Share on other sites

Acabo de revisar de nuevo todo el cableado, incluso por debajo, en fin por todos lados, ya no

se por donde mirar más. No sé si podría tener algo que ver con el regulador.

Podría ser el regualdor,en los vehiculos antiguos,el cuentarevoluciones,solía marcar más o menos cuando el regulador empezaba a fallar.Ahora con los modernos lo desconozco.De todas maneras lo que te hace con las luces (bajar la intensidad) también puede ser sintoma.Creo que no vás desencaminado...

En mecánica me es más fácil echarte un a mano,pero a mí los "voltios" "me confunden".Los problemas electricos no son mi fuerte...

Muchas gracias por tu interés, la verdad que parece que los voltios es dificil dar con alguien que sepa bien del tema, sobre todo necesitas que cuando conecten el ordenador esté dando el fallo si no pues... pasa lo que me está pasando a mí. Que ni en la peugeot me saben solucionar el problema.

Link to comment
Share on other sites

Hola y bienvenido al foro.

Te han mirado la batería? cuanto tiempo tiene ?

Puede estar fallando el com2000,el mando del intermitente.

De que año es el coche?

Gracias, haber la batería tendrá 2,5 años y no me la han mirado, la respuesta en los talleres que he estado es que si no da el fallo el diagnostico no dice nada. Un amigo me comentó que hay veces que los enganches rapido de las bornas fallan, que era mejor poner los de tornillo los de toda la vida. Pero lo estube revisando y aparentemente estaban bien, de todas formas los cambiaré por que eso vale poco, y por probar no pierdo nada.

En cuanto al mando del intermitente eso ya me lo cambiaron en garantía supongo que me pondrían uno ya mejorado, y eso si me d/aba tambien el fallo anomalía ne airbag, lo cambiaron y bien.

Por cierto está fabricado agosto 2002

Link to comment
Share on other sites

1 comprobar si carga el alternador

2 estado de la bateria

3 hay hecho alguna reforma .electrica , golpe, etc

4 as pasado algun cable del motor al abitaculo (por la bsi puede etrar agua)

5 as limpiado el motor con agua o algun producto

6 te han comprobado en un taller oficial los posibles fallos con el ordenador

y por ultimo podria ser el com 2000

Buenas, lo del alternador lo diré en el taller cuando vuelva.

No hay ninguna reforma electrica, ni ningún cable nuevo, ni tampoco limpiado el motor.

En la peugeot me hicieron diagnostico y todo salía bien según me dijeron, y como la maquina es un armatoste de grande no se podía conectar con el coche en marcha que es cuando da el fallo.

Lo que me comentas del com2000, creo que te refieres a los mandos del volante, que ya me los cambiaron hace unos 4 años.

Gracias por todo comentaré lo del alternador.

Link to comment
Share on other sites

Hola y bienvenido al foro.

Te han mirado la batería? cuanto tiempo tiene ?

Puede estar fallando el com2000,el mando del intermitente.

De que año es el coche?

Gracias, haber la batería tendrá 2,5 años y no me la han mirado, la respuesta en los talleres que he estado es que si no da el fallo el diagnostico no dice nada. Un amigo me comentó que hay veces que los enganches rapido de las bornas fallan, que era mejor poner los de tornillo los de toda la vida. Pero lo estube revisando y aparentemente estaban bien, de todas formas los cambiaré por que eso vale poco, y por probar no pierdo nada.

En cuanto al mando del intermitente eso ya me lo cambiaron en garantía supongo que me pondrían uno ya mejorado, y eso si me d/aba tambien el fallo anomalía ne airbag, lo cambiaron y bien.

Por cierto está fabricado agosto 2002

Veamos,yo apuesto por un problema con la batería que esté llegando a su fin,o bien el alternador que no funciona,o incluso el regulador del alternador.

La batería es del mismo amperaje que la de serie ? no vaya a ser que sea inferior...

La vida media de una batería está entre 3 y 4 años,puede estar fallando,los síntomas que describes son producidos por una falta de energía,por eso se te desconecta la radio,te sale la falsa avería del airbag,y las luces te cambian de intensidad.

Ahora bien,eso sería lo más sencillo,pero también como te comentaba anteriormente podrías tener un problema en el alternador como te han dicho,o en el regulador de éste.

El com2000 aunque ya te lo cambiaron,se vuelve a averiar,podría ser esto que falla,pero yo apuesto a un problema electrico y no éste último elemento.

Link to comment
Share on other sites

Muchas gracias a todos por sus respuestas, a ver si entre todos podemos solucionar el problema.

Parece que hay muchas posibilidades de que sea la batería, ¿como se comprueba?, o simplemente hay que cambiarla.

Voy a comprobar lo de la batería y de camino le cambio las bornas, ya la semana que viene me iré al taller.

De nuevo gracias a todos, feliz año y suerte a todos!!;)

Link to comment
Share on other sites

  • 2 weeks later...

Buenas, después de varias investigaciones jeje, y de visitas a talleres, amigos e incluso 2 servicios oficiales, he llegado a la conclusión que los mecánicos (por lo menos por mi experiencia) son meros cambiadores de piezas, en cuanto aparece una avería fuera de lo común, no saben ni por donde empezar. Quiero decir, que aqui en el foro me han dando mas información, y mas pistas por donde podía venir esa avería que en el servicio oficial.

La conclusión a la que he llegado es que como la batería está bien, y puede ser el alternador o cualquier otra cosa, y nadie me ha podido decir que es con seguridad, lo que voy a hacer y tambien esto me lo han recomendado en varios sitios es dejar que se rompa del todo.

Ahora mismo lo me lo está haciendo, pero como es por rachas seguro que vuelve.

Que os parece? Mira que es dificil dar con una persona que sea un profesional de su oficio y se preocupe por su trabajo, bueno no voy a profundizar en este tema por que estoy un poco cabreado al ver que gente del foro e incluso personas que no tienen ni idea de mecánica, solamente utilizando el sentido común, han sido capaces de darme más soluciones que profesionales supuestamente que son los cualificados para esto.

Gracias a todos por sus respuestas

Un saludo

Link to comment
Share on other sites

Buenas tardes, soy nuevo en esto y me he inscrito porque yo tengo el mismo problema, ahora a parte de volverse loca me pita el stop unos segundo y se me activa la luz del freno de mano y el airbag, me pone de los putos nervios ir conduciendo así pero sólo pasa de vez en cuando ( aunk ultimamente más a menudo) y en el taller me dicen que lo lleve cuando pasa pero la ley de Murphy cuando llego allí para y me da miedo que me vaya a más?? tu has conseguido solucionarlo?? si te enteras de algo te agradecería me lo digeras yo conseguí grabarlo en el movil y hoy voy a ir al taller a ver que me dicen.

Gracias

Link to comment
Share on other sites

Buenas, después de varias investigaciones jeje, y de visitas a talleres, amigos e incluso 2 servicios oficiales, he llegado a la conclusión que los mecánicos (por lo menos por mi experiencia) son meros cambiadores de piezas, en cuanto aparece una avería fuera de lo común, no saben ni por donde empezar. Quiero decir, que aqui en el foro me han dando mas información, y mas pistas por donde podía venir esa avería que en el servicio oficial.

La conclusión a la que he llegado es que como la batería está bien, y puede ser el alternador o cualquier otra cosa, y nadie me ha podido decir que es con seguridad, lo que voy a hacer y tambien esto me lo han recomendado en varios sitios es dejar que se rompa del todo.

Ahora mismo lo me lo está haciendo, pero como es por rachas seguro que vuelve.

Que os parece? Mira que es dificil dar con una persona que sea un profesional de su oficio y se preocupe por su trabajo, bueno no voy a profundizar en este tema por que estoy un poco cabreado al ver que gente del foro e incluso personas que no tienen ni idea de mecánica, solamente utilizando el sentido común, han sido capaces de darme más soluciones que profesionales supuestamente que son los cualificados para esto.

Gracias a todos por sus respuestas

Un saludo

Como te veo un poco desesperado,lo que podrías hacer es cambiar la batería,aunque te hayan medido el voltaje y amperaje etc,y te hayan dicho que esté bién,puede estar fallando igualmente.

El problema que tienes es debido a una falta de energía,por eso la radio se desconecta,las luces pierden intensidad,y todos esos avisos de averías son falsos,poducidos por la falta de energía.

Como tu batería ya tiene 2.5 años de vida,puede que esté en las últimas,por lo que no sería nada descabellado cambiarla,y así o descartar el elemento como posible fallo,o quedarse totalmente arreglado el problema.

Si fuese el alternador,debería salirte el testigo en el cuadro de mandos,además te lo habrán comprobado se supone en el taller oficial,de momento podemos dejarlo de lado.

Nos queda el regulador del alternador que desconozco si se puede comprobar y lo han hecho,y el com2000.

Yo empezaría cambiando la batería.

Link to comment
Share on other sites

Buenas tardes, soy nuevo en esto y me he inscrito porque yo tengo el mismo problema, ahora a parte de volverse loca me pita el stop unos segundo y se me activa la luz del freno de mano y el airbag, me pone de los putos nervios ir conduciendo así pero sólo pasa de vez en cuando ( aunk ultimamente más a menudo) y en el taller me dicen que lo lleve cuando pasa pero la ley de Murphy cuando llego allí para y me da miedo que me vaya a más?? tu has conseguido solucionarlo?? si te enteras de algo te agradecería me lo digeras yo conseguí grabarlo en el movil y hoy voy a ir al taller a ver que me dicen.

Gracias

Hola y bienvenido al foro,hay un apartado de presentaciones que puedes usar si quieres para conocerte mejor.

Pasando al problema,que tiempo tiene tu batería?

Link to comment
Share on other sites

Yo ya dije que de voltios no tengo mucha idea,por no decir ninguna:whistle: ,pero lo que te dice Snake tiene sentido.De todas maneras,se me ocurre que el primer gran fallo que tuvo el 307 en su lanzamiento,fueron fallos eléctricos que eran ocasionados por la BSI.Aunque los fallos se solucionaron,y además eran un poco diferentes a los tuyos,no descartes que pueda ser la BSI.Es una idea,pues este fallo se solucionó en el 2002.

El 307,fue el primero en utilizar el sistema de cableado "multiplexado",eso ocasionaba retrasos por ejem.al tocar el claxón,(yo mismo tube el problema)tocabas el claxon y tardaba unas centesimas de segundo (que se hacian eternas) antes de que sonara.Tambien pasaba al encender la rádio,apretabas el botón y tardaba en ponerse en marcha.En mi caso una telecarga solucionó el problema para siempre.

Link to comment
Share on other sites

Buenas tardes, soy nuevo en esto y me he inscrito porque yo tengo el mismo problema, ahora a parte de volverse loca me pita el stop unos segundo y se me activa la luz del freno de mano y el airbag, me pone de los putos nervios ir conduciendo así pero sólo pasa de vez en cuando ( aunk ultimamente más a menudo) y en el taller me dicen que lo lleve cuando pasa pero la ley de Murphy cuando llego allí para y me da miedo que me vaya a más?? tu has conseguido solucionarlo?? si te enteras de algo te agradecería me lo digeras yo conseguí grabarlo en el movil y hoy voy a ir al taller a ver que me dicen.

Gracias

A mi el problema solo me lo hace con el coche en marcha, no he conseguido solucionarlo, aunque ahora llevo un par de semanas que no lo hace. Buena idea lo de grabarlo con el movil. Seguiré por aqui y vemos si entre todos podemos solucionarlo

saludos

Link to comment
Share on other sites

Buenas, después de varias investigaciones jeje, y de visitas a talleres, amigos e incluso 2 servicios oficiales, he llegado a la conclusión que los mecánicos (por lo menos por mi experiencia) son meros cambiadores de piezas, en cuanto aparece una avería fuera de lo común, no saben ni por donde empezar. Quiero decir, que aqui en el foro me han dando mas información, y mas pistas por donde podía venir esa avería que en el servicio oficial.

La conclusión a la que he llegado es que como la batería está bien, y puede ser el alternador o cualquier otra cosa, y nadie me ha podido decir que es con seguridad, lo que voy a hacer y tambien esto me lo han recomendado en varios sitios es dejar que se rompa del todo.

Ahora mismo lo me lo está haciendo, pero como es por rachas seguro que vuelve.

Que os parece? Mira que es dificil dar con una persona que sea un profesional de su oficio y se preocupe por su trabajo, bueno no voy a profundizar en este tema por que estoy un poco cabreado al ver que gente del foro e incluso personas que no tienen ni idea de mecánica, solamente utilizando el sentido común, han sido capaces de darme más soluciones que profesionales supuestamente que son los cualificados para esto.

Gracias a todos por sus respuestas

Un saludo

Como te veo un poco desesperado,lo que podrías hacer es cambiar la batería,aunque te hayan medido el voltaje y amperaje etc,y te hayan dicho que esté bién,puede estar fallando igualmente.

El problema que tienes es debido a una falta de energía,por eso la radio se desconecta,las luces pierden intensidad,y todos esos avisos de averías son falsos,poducidos por la falta de energía.

Como tu batería ya tiene 2.5 años de vida,puede que esté en las últimas,por lo que no sería nada descabellado cambiarla,y así o descartar el elemento como posible fallo,o quedarse totalmente arreglado el problema.

Si fuese el alternador,debería salirte el testigo en el cuadro de mandos,además te lo habrán comprobado se supone en el taller oficial,de momento podemos dejarlo de lado.

Nos queda el regulador del alternador que desconozco si se puede comprobar y lo han hecho,y el com2000.

Yo empezaría cambiando la batería.

La batería la he comprobado 3 veces en 3 sitios distintos, una de ellas yo mismo con un cargador por que no me fío. Siempre me ha dado bien. El coche ha hecho ahora los 8 años y es la 3ª batería que tiene y las dos anteriores se fueron de golpe, y esta aún sigue diciendo que está bien. Bueno como mi economía ahora no está en su mejor momento me fío de las comprobaciones que he hecho y no la voy a cambiar, por que no hay nada que me asegure que sea eso.

Asi que he renovado ahora el seguro del coche y me informado bien de la asistencia en viajes, por que lo que estoy esperando es a que me deje tirado y entoces haber si me lo pueden arreglar,:)

Link to comment
Share on other sites

Yo ya dije que de voltios no tengo mucha idea,por no decir ninguna:whistle: ,pero lo que te dice Snake tiene sentido.De todas maneras,se me ocurre que el primer gran fallo que tuvo el 307 en su lanzamiento,fueron fallos eléctricos que eran ocasionados por la BSI.Aunque los fallos se solucionaron,y además eran un poco diferentes a los tuyos,no descartes que pueda ser la BSI.Es una idea,pues este fallo se solucionó en el 2002.

El 307,fue el primero en utilizar el sistema de cableado "multiplexado",eso ocasionaba retrasos por ejem.al tocar el claxón,(yo mismo tube el problema)tocabas el claxon y tardaba unas centesimas de segundo (que se hacian eternas) antes de que sonara.Tambien pasaba al encender la rádio,apretabas el botón y tardaba en ponerse en marcha.En mi caso una telecarga solucionó el problema para siempre.

Buenas, yo he estado ya en dos servicios oficiales y supongo que todo eso lo saben, (aunque tengo la duda), ellos me dicen que no sale avería, pero lo único que hacen es conectar la máquina y nada más. No saben hacer otra cosa, si en el diagnostico no sale nada, pués no le preguntes por que no saben.

Link to comment
Share on other sites

  • 1 month later...

hola! has conseguido arreglarlo? al mio le pasa lo de la aguja cuentarevoluciones loca y la intensidad de las luces variable.

es un 307 1.6i del 2001

los indicios apuntan al regulador, alguien sabe donde está y si es difícil cambiarlo o comprobarlo?

la batería tiene 1 mes, y ya lo hacía antes de cambiarla.

mil gracias

Link to comment
Share on other sites

 Share

  • Our picks

    • Extra de asientos 3ª Fila
      Buenas.
       
      Estamos mirando para comprar la Rifter normal, no la larga, y tengo un poco de duda con el extra de los asientos de la 3ª fila.
       
      Primero de todo comentar que, me ha llamado la atención que un concesionario me ha dicho que esa opción ya no esta disponible, cuando en otros dos ( e incluso en las hojas que me han dado de opciones de configuración, si que aparece ).
       
      Este extra en caso de poder ponerse me parece muy buena opción, ya que si alguna vez surge viaje familiar podemos ir todos en un coche, aunque los de las plazas traseras no vayan muy cómodos. Y ese es el motivo del hilo, ¿ alguien tiene esta configuración? entiendo que ir en la 3ª fila en el modelo estándar no será muy cómodo, pero si que es viable no? lo digo porque si no cabe ni un niño, entonces nos replanteamos el no incluirlo, pero lo que si no quiero es irme al modelo long, ya que lo veo demasiado "armatoste" 😅
       
      Espero a que comentéis vuestras experiencias con este tema, muchas gracias de antemano.
       
      Un saludo
       
      • 9 replies
    • Fusible bomba limpiaparabrisas
      Buenas tardes a todos
      Desearía saber si alguno puede indicarme donde esta el fusible de la bomba del limpiaparabrisas de un Peugeot 406 2.0 HDI 90 cv de junio de 2001
      Todos los diagramas de fusibles incluidos los del propio manual del coche no coinciden con los del compartimento motor (el mío tiene fusibles de 30A y 40A)
      Adjunto foto, es la mas parecida al mío pero tampoco es igual
      Muchas gracias a todos y un saludo
      • 7 replies
    • ¿Cómo son de ruidosas las Michelín Primacy 4? Y la marca Continental?
      Buenas, pues eso que me toca ir cambiando de zapatos porque ya los tengo rozando los 0.3 mms.
       
      Ahora tengo unas Goodyear EfficientGrip Performance (225/45/17 94W XL) que van por los 55.000 kms y quitando la incidencia que tuve con una de las cubiertas y que la marca no estuvo a la altura, por lo demás puedo decir que me han salido mejor de lo que esperaba en cuanto a agarre tanto en seco como en mojado, en duración y sobre todo en rumorosidad. Pero claro, no quiero darles más dinero a esta gente después de su nefasto servicio de postventa.
       
      Resumiendo, los que tenéis las Michelin P4 estáis contentos con ellas, qué tal son de ruidosas?, más que nada porque las francesas suele ser más duras y por experiencia más ruidosas.
      https://www.neumaticos-online.es/rshop/neumaticos/Michelin/Primacy-4/225-45-R17-91V/R-405008
       
      Ah, y sobre Continental algún modelo que esté a la altura de estas P4?, más que nada porque me hacen un 2x1 en esta marca.
       
      Gracias de antemano.
      • 10 replies
    • Rueda repuesto 2021
      Hola a [email protected],
      He comprado la Rifter Gt y aunque quise ponerle la rueda de repuesto homogénea, no hubo manera.
      En 2021 ya no es posible comprar la Rifter con rueda de repuesto. Eso sí, te la ofrecen como repuesto postventa por unos 230e la jaula, la rueda NO homogenea y el gato (que al no llevar rueda, no ponen tampoco el modo de elevar el coche).
       
      Pero que sepáis que en una Allure que he visto y en mí GT, traen los soportes para la jaula y el hueco para el tornillo que baja y sube dicha jaula.
       
      He conseguido en un desguace todo con rueda homogenea nueva por 90e. Me ha salido incluso mejor que cuando se podía pedir como opción.
       
      Saludos.
      • 28 replies
    • Nueva Rifter 2022
      Hola tengo una outdoor tepee y  estoy mirando para cambiarme a una Rifter este mes y me surgen varias dudas. En el anuncio de la web pone Luces LED. Le van a poner por fin Led o se refieren a las traseras.
      Otra duda es el iCockpit que he visto que hay un hilo también.
      Quiero cogerme la corta en gasolina de 130cv. Paso del.diesel que hago pocos km y ya he sufrido lo del depósito de addblue.
      Habéis oído más cambios? 
      Alguno que la tenga en gasolina y me diga que tal lo mueve. 
      También pone que ahora hay una oferta de sobre equipamiento
      • 8 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.