Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

El faro trasero derecho no luce ninguna luz


Go to solution Solved by GorioN,

Recommended Posts

Pues eso, que creo que de un día para otro (porque el sonido del intermintente cuando sólo funciona uno es delatador) han dejado de funcionarme todas las lamparas del faro trasero derecho, y es muy raro, he ido a mirar el conector por si se habia soltado o algo, pero está mas duro que la ???????????así que no parece que ese sea el problema.

Estoy preocupado y no me gusta ir sin intermitente trasero ya que es muy importante, alguien tiene conocimientos de algo así o le ha pasado?

Gracias de antemano.

Link to post
Share on other sites

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Pues arreglado saque todos los pines,lije limpie y cerre un poco sus pestañas,vuelta aa instalar y funcionando.coste 0€

Pues hoy he sacado el faro y como podeis obserbar hay un cable enegrecido , me gustaria saber si ese cable es el de masa y asi poder puentearlo y probar. muchas gracias de antemano

Abre el conector,saca los pines lijalos un pelin cierrares las pestañas para que haga contacto y montalo.funcionará

Posted Images

  • 3 weeks later...

A mí me pasaba exactamente lo mismo en el trasero derecho igualmente; funcionaba por temporadas. Se solucionó (toco madera) limpiando los conectores con un spray para ello que le echaron en el taller. Desde entonces no ha dado ningún fallo más.

Un saludo.

Link to post
Share on other sites
  • 1 month later...

Creo en otro hilo hable del tema,a mi se me fue y me cambiaron(por los pelos en garantia..)la placa que controla todo el piloto,no solo los intermitentes.

Pero ha llegado julio y se me ha repetido..tambien se me arreglo momentaneamente unos dias,pero ahora ya parece definitivo que no luce ninguna luz..Lo juntare con la revision de los 80.000km,que se le va a hacer.

Les preguntare lo de los contactos por si cuela,pero no me suena a mi..

Link to post
Share on other sites

  • 5 months later...

Señores a dia de hoy(bueno y un par de dias atras) me ha vuelto a ocurrir, empezó hace 2 dias sòlo con el intermitente, pensando que era la lampara, al sustituirla, probé antes y empezó a funcionar ok. Pasado un día veo que me vuelve a ocurrir, pero ahora es de nuevo el mismo faro trasero derecho que no luce ninguna luz.

He desmontado el faro he revisado los conectores, incluso para ver si era algun contacto, estando funcionando el intermitente he movido el cable y el conector para ver si reaccionaba pero parece que no es de eso.

El compañero de hace 2 mensajes comentó lo del spray, hay alguna manera de comprar ese spray en alguna tienda?

Que mierda de electrica tiene el puto coche, llevo gastado en bombillas e historias electricas lo mas grande.

Link to post
Share on other sites

creo que tienes un problema en el conector o la masa del faro, a veces no es problema de limpieza solamente sino de coneccion mala (pines abiertos) o el cable de masa sin contacto a la carroceria, deberias conseguir una lampara de pruebas,(todos lo que les gusta meter mano deberian tener una, comprada (no mas de 2euros) o hecha)

son baratas y muy utiles en estos casos para comprobacion rapida (solo en casos de electricidad y no para probar electronica, se puede producir reenvio de tension a travez del filamento al/los calculadores) y tendrias que pinchar los cables antes y despues del conector para comprobar si circula tension a travez del mismo, lo ideal es una punta logica ( es un poco cara pero con esta te puedes meter en cualquier parte del coche sin riesgo de retransmitir tension,para los ingeniosos podeis hacer una con un metro de cable de 1mm, un clip cocodrilo, una lamparita 10w con un portalampara comun y una aguja, para mayor seguridad se puede intercalar en cualquier parte del cable un portafusible con fusible de 5 amperes y sirve igual.

el limpiador que uso con resultados excelente es de wurth.

Link to post
Share on other sites

Lo tendré en cuenta, pero para un futuro, no me puedo tirar 1 mes a que me llegue el susodicho comprobador. Me gustaría saber si no existe problema en hacer una prueba de conectar el faro izquierdo al conector derecho y así puedo descartar problema del conector para atras, o es problema del conector del propio faro.

Link to post
Share on other sites

El otro día se me fundio la luz de freno, al cambiar la bombilla dejo de funcionar el intermitente, (la bombilla estaba OK)

Después de media hora mirando fusibles y mil historias como un idiota quito el conector de la batería para mirar los fusibles con más tranquilidad...

Resulta que al quutar la batería y ponerla se soluciono.

Supongo que si el coche detecta algúna falso contacto desconectara el faro entero, enmi caso al cambiar la bombilla tocaría al otra y desconecto la luz del intermitente.

Una vez me dijeron en la peugeot que si quitas la batería 30 minutos se reinician todos los sistemas por completo.

Link to post
Share on other sites
El otro día se me fundio la luz de freno, al cambiar la bombilla dejo de funcionar el intermitente, (la bombilla estaba OK)

Después de media hora mirando fusibles y mil historias como un idiota quito el conector de la batería para mirar los fusibles con más tranquilidad...

Resulta que al quutar la batería y ponerla se soluciono.

Supongo que si el coche detecta algúna falso contacto desconectara el faro entero, enmi caso al cambiar la bombilla tocaría al otra y desconecto la luz del intermitente.

Una vez me dijeron en la peugeot que si quitas la batería 30 minutos se reinician todos los sistemas por completo.

nada de eso, no desconecta nada, desde hace mucho tiempo la memorias dejaron de ser volatiles y una desconeccion/coneccion sin seguir el procedimiento correspondiente puede ser para peor, virginizando o desactivando sistemas,busca el instructivo en el foro, de todos modos por lo que dices tienes claramente un problema de falso contacto, raliza la prueba indicada.

Link to post
Share on other sites

señores, me voy a pegar un tiro. Resulta que compré el limpia contactos, en principio no hizo nada, a las 2 horas de dejar el coche sin funcionar el faro , lo cojo y tacháaaan, ahora funciona todo el faro, y a los 2 min. resulta que se jode solo el intermitente. Llego a casa y compruebo efectivamente que solo falla el intermitente, tras un rato en el coche ya parado, lo vuelvoa comprobar y ahora falla todo el faro. Que coño le pasa al puto coche? no es cuestión de contacto, es cuestion de que funciona como y cuando le da la gana.

Como es eso de desconectar la batería? le eché un vistazo pero no se que es lo que debo desconectar ni como. echadme una mano.

Link to post
Share on other sites

No se si los habras hecho o no, pero cuando se pone el limpiacontactos debes de degarle tiempo a que se evapore

si lo conectas antes de tiempo solo te dara problemas

desmonta toda la placa donde se insertan las bombillas y rocialo bien

si sabes manejar un multimetro o tambien llamado tester, puedes comprobar si al conector del faro que no te funciona le llega la corriente o no, para asi poder saber donde tienes el mal contacto

Si pisas el freno y te funcionan la 3 luz de freno, y la del otro piloto, el problema es casi seguro que lo tienes en el faro o en su conector

tambien puedes probar a poner los 4 intermitentes a la vez, o poner la luz de posicion para que le llegue corriente al faro y a la vez toquetear su conector y los cables para descartar que tienes ahi el problema

cuando limpies con el limpiacontactos las partes interna del faro, echale tambien al conector que le proporciona corriente y verifica el color de estos contactos, por si estan alguno esta chamuscado

Link to post
Share on other sites

Cuaderno de Bitácora: Esta mañana al ir a trabajar, los pilotos han encendido todos correctamente, y parece que a durado todo el trayecto al trabajo. Este medio día me adentraré en lo hondo del aparcamiento y observaré detenidamente si este increible fenómeno se vuelve a mostrar o si por el contrario todo vuelve a la normalidad y el faro deja ya ...... DE TOCARME LOS COJONES!!!

Link to post
Share on other sites

De ser lo que tu dices, la solución es cara? hay que ir a la peugeot por cojones?

De momento me sigue funcionando ok, tras el trayecto de medio día del curro a casa y ahora de casa al curro (toy en el ahora mismo). La diferencia, que ayer tras echarle el "limpiacontactos" puede que se haya evaporado finalmente y haya limpiado los susodichos. Esta ultima teoría se me irá al traste si vuelve a fallarme, por lo que tendré que pensar en el famoso contacto.

Espero tu respuesta sobre la solución y donde buscarla.

Gracias.

Link to post
Share on other sites
  • Solution

De momento todo sigue en su sitio funcionando 100% ok, la balanza recae sobre el liquido limpiacontactos, puede que esté haciendo bien su efecto y algun pin del conector de la placa del faro estuviese mal. Cualquier cambio os mantendré informados.

Link to post
Share on other sites

Cuaderno de Bitácora: Ayer, (tras 8 días) , de camino a casa, en trayecto, me volvío a pasar , sòlo el intermitente era el que no lucía. Tras llegar al garaje confirmé lo dicho, bien, pues esta mañana funciona correctamente, y hasta ahora bien. Problema de la masa no creo que sea porque sino no luciría todo el faro, la bombilla tampoco, yo estoy frito ya.

Estoy empezando a pensar que es tema de memoria, por lo que sea el coche se cree que no hay intermitente o lo que sea.

En algún sitio leí lo de desconectar la batería durante 30 min, para que se reinicie la memoria del coche, pero no se como desconectar la batería, tengo que quitarle los bornes, o hay algún conector general.

Ayuddaaa.

Link to post
Share on other sites

despues de leer los hilos creo que podrias hacer esta prueba ,

1 .con otro portalamparas del lado que dices que falla lo cambias y prubas o un piloto entero

2. tambien puedes hacer colocar otra masa directamente en el portalamparas ( no en el conector) y a la carroceria .

en algunos peugeot dan fallos esto pasa mucho en los 407, y en los 306 tambien ,solucion poner la masa que te cometo y ya nos diras si se soluciona

Link to post
Share on other sites
no desconectes la bateria pensando que algo se reinicia, puedes complicarlo mas, en estos coches nada se reinicia, no hay memorias volatiles como antiguamente, tu problema sencillamente esta en el farol o la masa.

Si es que estoy ya desesperado pero supongo que tienes toda la razon, puede ser peor el remedio que la enfermedad, en fin, seguramente no haga nada de eso.

despues de leer los hilos creo que podrias hacer esta prueba ,

1 .con otro portalamparas del lado que dices que falla lo cambias y prubas o un piloto entero

2. tambien puedes hacer colocar otra masa directamente en el portalamparas ( no en el conector) y a la carroceria .

en algunos peugeot dan fallos esto pasa mucho en los 407, y en los 306 tambien ,solucion poner la masa que te cometo y ya nos diras si se soluciona

Es complicado lo que dices porque fijate, se tira 8 dias funcionando bien, falla uno y luego se puede tirar otra seamana o 2 semanas, quien sabe, la da es que esto parece aleatorio. Y como me agencio yo otro faro para probar y como se que el problema se ha solucionado o a la semana me vuelve a ocurrir. Si compro un faro y me lo como con patatas luego?

Lo de la masa no se por donde saco yo el cable?

Gracias por la ayuda.

Link to post
Share on other sites
  • Our picks

    • Como sacar bomba inyectora bosch VE en motor DW8
      Buenas,pido disculpas por problemas del PC, llevo tiempo sin participar en este Foro.Aunque de vez en cuando lo he visitado.
      Necesito ayuda y ademas urgente. Necesito sacar la bomba inyectora,para cambiar reten del eje de dicha bomba.
      Bastidor VF37BWJZTxxxxxxxxx. Año 2000 1.9D atmosferico sin turbo.Es la primera vez que voy a realizar esta faena.
      Me dijeron que esta bomba,no lleva chaveta en el eje.Que precauciones,debo tener.
      Espero si alguien ,me puede ayudar,sea rapido,ya que mañana por la tarde quiero realizar el trabajo.Un saludo a todos y Felices fiestas.
      • 16 replies
    • COM2000
      Hola buenas noches, tengo un Peugeot 307 2.0 HDI de 90cv del 2002. Desde hace un tiempo el intermitente izquierdo va muy blando y cuando lo marco parpadea muy rápido. Dicha anomalía me ha costado una falta leve en la ITV. Hace un par de meses desmonte el COM2000 y limpié las pistas. Mi pregunta es si sabríais decirme qué tipo de palanca de intermitencia lleva mi coche, hay una que lleva conectores y otra que va con un Flex . (Quiero cambiar la pieza blanca o la negra que se suele desgastar y creo que sería la solución a mi avería). 
      No es por bombilla fundida.
      Os dejo fotos de mi COM2000 y de las 2 palancas que he encontrado, si hay alguna más que pueda ser la mía, agradecería que me lo dijerais
      Supongo que es el del conector pero no recuerdo que tenga los terminales.
       
       
       
       
      • 0 replies
    • Regulador/Limitador de velocidad en Peugeot 207
      Hola a todos. Tras conseguir el mando del regulador de velocidad y el programa Diagbox con el cable y demás, me surge ahora otra duda. ¿necesito modificar algo en el pedal de freno de mi Peugeot 207 para que funcione el regulador de velocidad?. El coche es un 1.6 HDI 90cv del 2008. El pedal del freno tiene un sensor (el de la foto) del que solo veo que salgan dos cables. En algunos foros he leido que no hace falta ponerle nada. Pero en otros he visto (cierto es que creo que todos hablaban del 307 )que hay que sacar dos cables del pedal del freno para conectarles a la centralita y que den señal al regulador. Alguien puede sacarme de la duda... Gracias
      • 44 replies
    • Adblue / urea BlueHDI: Cómo realizar el llenado
      Puedes seguir éste brico en nuestro blog.
       
      Bueno os presento esta vez cómo realizar la operación de rellenado del famoso aditivo Adblue para los nuevos motores bluehdi que cuentan con catalizadores SCR.
       
      La operación es sencilla pero con este pequeño tutorial espero quitar los miedos para aquellos que tienen intención de rellenarlo por su cuenta. Es decir, que si en algún momento nos salta el chivato, no hay que alarmarse, tenemos 2500kms para rellenarlo. Eso sí si no lo hacemos el motor queda inmovilizado, pero por eso vamos a rellenarlo nosotros no..?
       
      Cosideraciones importantes:
      • 121 replies
    • App My Peugeot
      Hola, para quienes estéis ya disfrutando de este magnifico coche:
      ¿os funciona ya la app My Peugeot?
      ¿con que modelo de coche?
      ¿que datos/control os aporta?
       
      Gracias 😉
      • 77 replies
×
×
  • Create New...