Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problema con BSI - Climatizador


AsturMadriles

Recommended Posts

Muy buenas y perdón por el tocho que he escrito, espero me podáis ayudar...

Os comento:

Tengo un 206 GTI del 2002, hace cosa de unos 9 meses me cambiaron el calculador de la inyección (700€ aprox.) y me pusieron nuevo software del coche, en un taller oficial Peugeot de Madrid, y más o menos un mes después se me fastidió el aire acondicionado (clima). Lo llevé a un taller, en Oviedo, y me dijeron que era por el compresor. Tonto de mi compré un compresor de segunda mano (120€), y como ando viviendo a caballo de Madrid y Oviedo, lo compré y lo puse en Madrid. No pudieron arreglarme nada ya que al poner el nuevo compresor y recargarme el aire del clima (180€) no le llegaba corriente. Me dijeron que era por un problema en la centralita (ECU-BSI) y que no tenía arreglo, nada más que poniendo una nueva y que para eso tenía que ir a un taller oficial por no sé qué de unos códigos. Pues bien...lo llevo a la Peugeot, de Oviedo, y me comentan que no pueden poner la BSI porque no les llega comunicación del calculador de la inyección y corremos el riesgo de que al poner la nueva BSI el coche no vuelva a arrancar y que antes de poner la BSI tienen que solucionar ese problema. Empiezan a mirar y me dicen que eran unos cables que hacían que no llegara corriente y no sé que más del presostato. En fin que habían conseguido que le llegara electricidad al compresor pero que éste ahora no enfriaba ni ponía en marcha el ventilador del coche que no van a poder hacer nada hasta el lunes (esto es un viernes por la tarde), que lo mirarán a ver si es porque no tiene gas el aire o si es la BSI.

Perdón de nuevo por lo largo del correo. A lo que quiero llegar, a parte de la tomadura de pelo de varios talleres, menos en el último del Oviedo (oficial Peugeot), es a lo siguiente...

1)¿Puede ser que al poner el calculador de la inyección y el nuevo software del coche dejaran algo sin hacer o sin instalar correctamente y por eso el aire acondicionado dejó de funcionar?.

2)A los del taller que diagnosticaron fallo del compresor, ¿debo matarlos o qué hago con ellos?. (Broma).

3)A los que me ponen el compresor, me recargan el aire y me dicen que es la BSI, ¿los mato también?. (Otra broma).

4)¿Puede ser cierto lo que me cuentan en la Peugeot que la causa por la que no llegaba la corriente fuera por esos cables que impedían la comunicación entre la BSI y el calculador?.

5)¿Por qué creéis que no enfría el aire acondicionado y no se dispara el ventilador del coche?.

6)Además del arreglo de los cables, creéis que me harán cambiar la BSI (unos 550€ la BSI + lo de los cables 250€)?.

Muchísimas gracias de antemano y ojala me podáis solventar las dudas...

Un saludo...

Link to comment
Share on other sites

  • 9 years later...
El 18/6/2011 a las 1:25, AsturMadriles dijo:

Muy buenas y perdón por el tocho que he escrito, espero me podáis ayudar...

Os comento:

Tengo un 206 GTI del 2002, hace cosa de unos 9 meses me cambiaron el calculador de la inyección (700€ aprox.) y me pusieron nuevo software del coche, en un taller oficial Peugeot de Madrid, y más o menos un mes después se me fastidió el aire acondicionado (clima). Lo llevé a un taller, en Oviedo, y me dijeron que era por el compresor. Tonto de mi compré un compresor de segunda mano (120€), y como ando viviendo a caballo de Madrid y Oviedo, lo compré y lo puse en Madrid. No pudieron arreglarme nada ya que al poner el nuevo compresor y recargarme el aire del clima (180€) no le llegaba corriente. Me dijeron que era por un problema en la centralita (ECU-BSI) y que no tenía arreglo, nada más que poniendo una nueva y que para eso tenía que ir a un taller oficial por no sé qué de unos códigos. Pues bien...lo llevo a la Peugeot, de Oviedo, y me comentan que no pueden poner la BSI porque no les llega comunicación del calculador de la inyección y corremos el riesgo de que al poner la nueva BSI el coche no vuelva a arrancar y que antes de poner la BSI tienen que solucionar ese problema. Empiezan a mirar y me dicen que eran unos cables que hacían que no llegara corriente y no sé que más del presostato. En fin que habían conseguido que le llegara electricidad al compresor pero que éste ahora no enfriaba ni ponía en marcha el ventilador del coche que no van a poder hacer nada hasta el lunes (esto es un viernes por la tarde), que lo mirarán a ver si es porque no tiene gas el aire o si es la BSI.

Perdón de nuevo por lo largo del correo. A lo que quiero llegar, a parte de la tomadura de pelo de varios talleres, menos en el último del Oviedo (oficial Peugeot), es a lo siguiente...

1)¿Puede ser que al poner el calculador de la inyección y el nuevo software del coche dejaran algo sin hacer o sin instalar correctamente y por eso el aire acondicionado dejó de funcionar?.

2)A los del taller que diagnosticaron fallo del compresor, ¿debo matarlos o qué hago con ellos?. (Broma).

3)A los que me ponen el compresor, me recargan el aire y me dicen que es la BSI, ¿los mato también?. (Otra broma).

4)¿Puede ser cierto lo que me cuentan en la Peugeot que la causa por la que no llegaba la corriente fuera por esos cables que impedían la comunicación entre la BSI y el calculador?.

5)¿Por qué creéis que no enfría el aire acondicionado y no se dispara el ventilador del coche?.

6)Además del arreglo de los cables, creéis que me harán cambiar la BSI (unos 550€ la BSI + lo de los cables 250€)?.

Muchísimas gracias de antemano y ojala me podáis solventar las dudas...

Un saludo...

 

Por aqui 10 años despues, anuncio que tenemos solucion al problema... se encuentra en un relay que activa el compresor, se encuentra dentro de la caja inteligente. Si esta interesado solo hagame respuesta y será publicada la solucion en respuesta a este foro. Un saludo.

Link to comment
Share on other sites

  • 2 months later...
El 15/2/2021 a las 18:47, BecomeAClassic dijo:

 

Por aqui 10 años despues, anuncio que tenemos solucion al problema... se encuentra en un relay que activa el compresor, se encuentra dentro de la caja inteligente. Si esta interesado solo hagame respuesta y será publicada la solucion en respuesta a este foro. Un saludo.

Si por favor.

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 8 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...