Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Tutorial: radios e interfaces para 307


Recommended Posts

Hace una hora, betikoo dijo:

Hola,

 

El connect2 que has comprado es para (Peugeot 307:2002 a 2005). Si el coche es del 2007 RD4 también funciona?

Me autorespondo... por lo que he leído no son compatibles.

Link to post
Share on other sites

  • Replies 145
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

si, la tengo casi totalmente instalada, estoy a la espera de ponerle la cámara de marcha atrás ya que no he podido, pues la cámara que tengo trasera tiene un conector jack 3.5... y los que lleva la ra

Bueno con este post intentare despejar algunas dudas sobre los que estáis pensando en cambiaros la radio por alguna otra mas decente que la de origen y para una instalación normal. El caso es el sigui

Por fin he sacado tiempo, y ya esta el mando funcionando. Decir que incluso con el interface tuve que cambiar el amarillo por el rojo para que no me pidiese configurar cada vez que le daba al contacto

Posted Images

El 22/12/2017 a las 22:13, jokameda dijo:

Creo que buscamos cosas diferentes.

Por las valoraciones que yo he visto, me he decantado por una que no es android, pero que cumple con lo que busco.

No necesita conectarse wifi, por lo que los mapas son gratuitos (GPS).

Se que en android, también se pueden poner mapas Of Line, pero creo que a la larga, me pasaría lo mismo que los moviles, que empezaría a instalar apps, hasta que dejara de funcionar como es debido.

Igual me equivoco, perooo...

El tema de los mandos al volante, lo solucionare con el connect2. 

Dejo los enlaces, por si os interesa, aunque al final, he pedido la misma radio, pero por amazon, ya que mi hija tiene el prime...

http://s.click.aliexpress.com/e/bqKfsHQg

 

y el connect2.

http://www.ebay.es/itm/ctspg006-CONTROL-DE-VOLANTE-ADAPTADOR-PARA-PEUGEOT-206-307-406-607-807/372047998734?hash=item569fc9ef0e:g:lIkAAOSwFPRZyQ0Q

No te interesa mas esta que tiene mas watts de potencia?: https://amzn.to/2ECNeTi

 

Link to post
Share on other sites
hace 2 horas, betikoo dijo:

No te interesa mas esta que tiene mas watts de potencia?: https://amzn.to/2ECNeTi

 

El aparato en cuestión ya me ha llegado, y lo tengo montado, a falta del connect2.

La potencia RMS, es bastante relativa, y casi nunca se ajusta a lo que pone. Aún así , no tenía grandes espectativas, ya que no suelo escuchar la musica muy alta.

Me ha sorprendido muy gratamente, pese a su precio...

Link to post
Share on other sites
hace 10 minutos, jokameda dijo:

El aparato en cuestión ya me ha llegado, y lo tengo montado, a falta del connect2.

La potencia RMS, es bastante relativa, y casi nunca se ajusta a lo que pone. Aún así , no tenía grandes espectativas, ya que no suelo escuchar la musica muy alta.

Me ha sorprendido muy gratamente, pese a su precio...

 

Gracias por la info. Yo también me la pillaré!

 

 

Link to post
Share on other sites

El 24/12/2017 a las 17:28, betikoo dijo:

 

Gracias por la info. Yo también me la pillaré!

 

Cita

La misma del enlace, la pedí en amazon. el precio es muy similar, pero te llega muchísimo más rápido.

Yo estoy muy contento.

En cuanto me llegue el cable, pondré un pequeño tuto, ya que se pueden hacer muchísimas cosas (en cuanto a conexión al coche, me refiero)

Hay que tener en cuenta, que no es android, que  corre con widows ce, por lo que la conexión a internet la tendrás que hacer con el movil, a través de mirrorlink, y que a mi, personalmente, no me gusta android para este tipo de aparatos, pero vamos, es mi opinión personal.

 

Edited by jokameda
Link to post
Share on other sites
El 24/12/2017 a las 11:18, betikoo dijo:

Me autorespondo... por lo que he leído no son compatibles.

 

 

Repasando los temas, he encontrado esto:

http://www.connects2.com/products/steering-wheel-control-interfaces/vehicle/Peugeot

Búscalo aquí

Link to post
Share on other sites
El 29/12/2017 a las 20:50, jokameda dijo:

 

 

Yo la pedí por Amazon por la rapidez pero me han perdido el paquete.. lo entiendo porque van de culo pero que bueno. Lo bueno es que al ser por Amazon me han devuelto el dinero rápido. Me estoy esperando a después de fiestas y la volveré a pillar, el tutorial me irá de maravilla por si tengo alguna duda.

 

Gracias!!!!!

Link to post
Share on other sites
El 29 de diciembre de 2017 a las 21:02, jokameda dijo:

 

 

Repasando los temas, he encontrado esto:

http://www.connects2.com/products/steering-wheel-control-interfaces/vehicle/Peugeot

Búscalo aquí

Muchas gracias @jokameda me he pillado un adaptador para mi radio Alpine, ya contaré cuando la monte que tal va. 

Link to post
Share on other sites
El 24/12/2017 a las 17:12, jokameda dijo:

El aparato en cuestión ya me ha llegado, y lo tengo montado, a falta del connect2.

La potencia RMS, es bastante relativa, y casi nunca se ajusta a lo que pone. Aún así , no tenía grandes espectativas, ya que no suelo escuchar la musica muy alta.

Me ha sorprendido muy gratamente, pese a su precio...

 

hace 20 horas, betikoo dijo:

Yo la pedí por Amazon por la rapidez pero me han perdido el paquete.. lo entiendo porque van de culo pero que bueno. Lo bueno es que al ser por Amazon me han devuelto el dinero rápido. Me estoy esperando a después de fiestas y la volveré a pillar, el tutorial me irá de maravilla por si tengo alguna duda.

 

Gracias!!!!!

 

Finalmente me ha llegado y he intentado montarla.. He visto que viene sin marco. ¿A ti te venía marco? es que no me encaja, me sobra espacio.. el mío es el restyling y en medio tengo como un adaptador de plástico que separa 1 din de otro que supongo que lo tendré que cortar.

¿Has cortado y unido cables o con un simple adaptador ISO-FAKRA lo has hecho?

 

Gracias! @jokameda

Edited by betikoo
Link to post
Share on other sites
hace 33 minutos, betikoo dijo:

 

 

Finalmente me ha llegado y he intentado montarla.. He visto que viene sin marco. ¿A ti te venía marco? es que no me encaja, me sobra espacio.. el mío es el restyling y en medio tengo como un adaptador de plástico que separa 1 din de otro que supongo que lo tendré que cortar.

¿Has cortado y unido cables o con un simple adaptador ISO-FAKRA lo has hecho?

 

Gracias! @jokameda

La instalación que tengo hecha es provisional, a espera del connect2.

Hay que cortar el separador del, tal como dices.

Viene sin marco, ni extraible. A mi me costo 11 euros en amazon (todo junto).

Las conexiones (provisional) son las mismas que vienen en el coche, salvo que invertí lo que debería ser el rojo y el amarillo, que tendré que volver a dejar como estaban cuando ponga el connect.

lo que quiero decir, es que no he utilizado ningún tipo de adaptador, ni he utilizado los cables que venían con la radio.

Es "plug and play" salvo el positivo directo, y el positivo bajo llave.

Intentaré explicarlo detalladamente cuando tenga en mi poder el connect, al igual que la instalación y conexiones de la cámara trasera.

 

 

Más adelante trataré también el tema del navegador GPS (en otro apartado) con actualizaciones y logos interesantes para todos los que utiliceis el Igo, pero será más adelante, y en su apartado correspondiente.

 

EDITO:No estás muy lejos de casa, por lo que
si te interesa, puedes acercarte...

Edited by jokameda
Link to post
Share on other sites
hace 6 minutos, jokameda dijo:

La instalación que tengo hecha es provisional, a espera del connect2.

Hay que cortar el separador del, tal como dices.

Viene sin marco, ni extraible. A mi me costo 11 euros en amazon (todo junto).

Las conexiones (provisional) son las mismas que vienen en el coche, salvo que invertí lo que debería ser el rojo y el amarillo, que tendré que volver a dejar como estaban cuando ponga el connect.

lo que quiero decir, es que no he utilizado ningún tipo de adaptador, ni he utilizado los cables que venían con la radio.

Es "plug and play" salvo el positivo directo, y el positivo bajo llave.

Intentaré explicarlo detalladamente cuando tenga en mi poder el connect, al igual que la instalación y conexiones de la cámara trasera.

 

 

Más adelante trataré también el tema del navegador GPS (en otro apartado) con actualizaciones y logos interesantes para todos los que utiliceis el Igo, pero será más adelante, y en su apartado correspondiente.

 

EDITO:No estás muy lejos de casa, por lo que
si te interesa, puedes acercarte...

Te lo agradezco mucho de verdad. Intentaré hacerlo por mi cuenta para no molestarte, si no hay manera ya te aviso. Muchisimas gracias de nuevo..

Link to post
Share on other sites
hace 3 minutos, betikoo dijo:

Te lo agradezco mucho de verdad. Intentaré hacerlo por mi cuenta para no molestarte, si no hay manera ya te aviso. Muchisimas gracias de nuevo..

No es molestia.

Esto es un foro, donde se trata de ayudarnos los unos a los otros, desinteresadamente.

Link to post
Share on other sites
El 2/1/2018 a las 18:47, jokameda dijo:

La instalación que tengo hecha es provisional, a espera del connect2.

Hay que cortar el separador del, tal como dices.

Viene sin marco, ni extraible. A mi me costo 11 euros en amazon (todo junto).

Las conexiones (provisional) son las mismas que vienen en el coche, salvo que invertí lo que debería ser el rojo y el amarillo, que tendré que volver a dejar como estaban cuando ponga el connect.

lo que quiero decir, es que no he utilizado ningún tipo de adaptador, ni he utilizado los cables que venían con la radio.

Es "plug and play" salvo el positivo directo, y el positivo bajo llave.

Intentaré explicarlo detalladamente cuando tenga en mi poder el connect, al igual que la instalación y conexiones de la cámara trasera.

 

 

Más adelante trataré también el tema del navegador GPS (en otro apartado) con actualizaciones y logos interesantes para todos los que utiliceis el Igo, pero será más adelante, y en su apartado correspondiente.

 

EDITO:No estás muy lejos de casa, por lo que
si te interesa, puedes acercarte...

Le estoy dando vueltas.. y no quiero cortar cables por eso había pensado en el adaptador iso-fakra. https://amzn.to/2I9p72D

 

¿como has hecho para no utilizar los cables que venían con la radio? Es que le estoy dando vueltas y no pillo como has hecho para cortar y no utilizar los cables que vienen con la radio..

 

Perdona y perdonar.. es que soy un poco zoquete para estas cosas.

Link to post
Share on other sites
hace 15 minutos, jokameda dijo:

Porque las conexiones del coche son iguales que las de la radio.

Ahhh valeee! es que creía que teníamos las mismas conexiones tu y yo.. en mi caso no son iguales.

Link to post
Share on other sites

Ahhhhhh valeeeeee...ahora lo voy pillando. Nose como leí en otros post que mi radio no variaba las conexiones. El marco ya lo he comprado y pone que llega mañana "ojala". Me faltarla el adaptador iso-fakra.

 

En la antena has necesitado algún adaptador?

Link to post
Share on other sites
hace 58 minutos, betikoo dijo:

Ahhhhhh valeeeeee...ahora lo voy pillando. Nose como leí en otros post que mi radio no variaba las conexiones. El marco ya lo he comprado y pone que llega mañana "ojala". Me faltarla el adaptador iso-fakra.

 

En la antena has necesitado algún adaptador?

Si, la antena necesita adaptador...

Me olvidé de comentarlo

Link to post
Share on other sites
hace 12 horas, jokameda dijo:

Si, la antena necesita adaptador...

Me olvidé de comentarlo

 

Perfecto! Ya he comprado también el adaptador de iso-fakra y viene con adaptador de antena. Creo que no me dejo nada.

Cuando tenga todo lo intentaré montar y si tengo alguna duda pues vuelvo a dar un poco por saco.. espero que al menos sirva a futuras personas mi torpeza.

 

Por cierto, ayer desmontando la radio algo toqué que pegó un chispazo... en un principio no le di importancia. Vuelvo a montar todo, y veo que no enciende la radio.. y yo ui que raro, salgo del coche y no me cierra..ui raro raro raro, me meto dentro, pongo el contacto para ver si tiene batería y los limpias a su rollo..cuando creía que era el colmo de las rarezas intento arrancar el coche y no arranca!. Acojone modo ON, si los limpias funcionan "a su rollo" es que batería tiene, ¿porque no arranca? ¿que hago? menos mal que este foro es maravilloso (felicito a todos los que lo componen y dan soporte) y en menos de 1 minuto encontré la solución. (Se fundió un fusible). Eso me pasa por ir de listo...pero bueno, espero ya que sea el último susto jajaja

 

 

Link to post
Share on other sites

Buenas Feliz año a todos! A mi me paso lo mismo intentando montar la cámara trasera....chispazo y pumm,debi poner algún cable donde no era,jajajajajaja  ,radio,panel mandos apagado completamente,limpias a su bola,aunque a mi si me arrancaba,alguien tiene conocimientos de instalación de camara?? Alomejor es sencillo pero quiero ir sobre seguro ya que estos coches con la electricidad son un poquito puñeteros,gracias.

Link to post
Share on other sites
hace 30 minutos, Roberto37 dijo:

Buenas Feliz año a todos! A mi me paso lo mismo intentando montar la cámara trasera....chispazo y pumm,debi poner algún cable donde no era,jajajajajaja  ,radio,panel mandos apagado completamente,limpias a su bola,aunque a mi si me arrancaba,alguien tiene conocimientos de instalación de camara?? Alomejor es sencillo pero quiero ir sobre seguro ya que estos coches con la electricidad son un poquito puñeteros,gracias.

Según tengo entendido es relativamente fácil. Supongo que la cámara tendrá tres cables, positivo, negativo y para el envío de imagen. El cable de imagen va a la radio, el positivo de la cámara debes de conectarlo al positivo de la luz de marcha atrás, y el negativo, pues a masa. Sobre el negativo, no sé si tendrás que buscar algún tornillo enroscado a la chapa o si la propia luz de freno tiene cable negativo, que en el caso de que lo tenga supongo que podrás conectarlo ahí también. De todas formas seguro que alguien te lo puede confirmar con más seguridad jeje. 

Link to post
Share on other sites
hace 14 horas, Ergios dijo:

Según tengo entendido es relativamente fácil. Supongo que la cámara tendrá tres cables, positivo, negativo y para el envío de imagen. El cable de imagen va a la radio, el positivo de la cámara debes de conectarlo al positivo de la luz de marcha atrás, y el negativo, pues a masa. Sobre el negativo, no sé si tendrás que buscar algún tornillo enroscado a la chapa o si la propia luz de freno tiene cable negativo, que en el caso de que lo tenga supongo que podrás conectarlo ahí también. De todas formas seguro que alguien te lo puede confirmar con más seguridad jeje. 

No tienes que conectar ningún negativo.

El positivo a la luz de marcha atrás, y este irá conectado al positivo que te indica el aparato como entrada de alimentación de la cámara.

El nº 9, creo recordar.

Link to post
Share on other sites
  • 2 weeks later...

Bueno, pues ayer pude montar el adaptador en mi radio. Muy fácil el asunto y funciona a la perfección.

 

Es más, yo a pesar de tener cambiado los cables amarillo y rojo no se me apagaba la radio al quitar el contacto. Ahora si que funciona perfectamente. Y por supuesto, los controles en el volante también.

 

IMG_4444.thumb.JPG.6369a819ec01a4647476e678372f2a75.JPGInkedIMG_4446_LI.thumb.jpg.6fcdbf0327213d328bae8c63815cb55c.jpgIMG_4447.thumb.JPG.d48e131e582d5073ceebd18737b2108a.JPG

 

Un saludo!

Link to post
Share on other sites

Disculpar también mi ignorancia, en el coche tengo la Blaupunk y el cargador de cds que quiero cambiar como vosotros, me he leído el post y creo que tengo que pillar el radio cd que yo quiera de 1 din, la interface que creo que es esta http://www.connects2.com/Product/ProductItem/CTSPG006 , mas luego el marco y con esto ya tendría a salvo los mandos en el volante, además de cambiar los altavoces del coche, a ver si me podéis ayudar, muchas gracias por adelantada.

Link to post
Share on other sites
  • Our picks

    • Luces siempre encendidas, la piña no responde.
      Buenas tardes, he buscado algo relacionado con el tema, aunque he visto otros que hablan de luces, ninguno que se identifica con lo que me pasa.
      Tengo un Peugeot 308 1.6 HDI 115cv. Allure.
      El problema en cuestión es que ha dejado de funcionar la piña que acciona las diferentes posiciones de la luz (on, off y auto, tampoco funcionan antinieblas) pero lo curioso es que siempre que el coche está encendido las luces también lo están y cuando lo apago estás también se apagan, no hay manera de cambiar ni de apargarlas mientras está el coche encendido, se mantienen en cruce en cualquier posición permanentemente.
      Podría pensar que es por la misma piña, pero es que lo intermitentes funcionan a la perfección y la largas solo cuando tiro ráfagas, me descoloca mucho...
      Espero que podáis ayudarme compañeros, gracias y un enorme saludo.
      • 7 replies
    • Fuga gasoil
      Buenos días, tengo un Peugeot 306 1.9D atmosferico sin turbo, nunca ha tenido ningun problema, ultimamente habia un olor a gasoil en el habitaculo, al mirar en el motor, veo que hay una fuga en la parte izquierda del fitro de aceite, debajo de la bomba, la bomba es Bosch. A alguien le ha pasado? alguna idea de donde viene esa fuga. Adjunto foto. Gracias.
      • 6 replies
    • Desacoplar caja de cambios del motor.
      Hola de nuevo como sabreis estoy desde hace varios meses preguntando como se hace una cosa como se hace otra en fin me estais ayudando mucho tengo un peugeot 807 del 2004 he bajado el motor hasta ahi todo bien pero cuando quise bajar o desacoplar la caja de cambio no pude solo sale como 10cm y se topa con algo alguien sabe que podria ser teneis algun manual dibujo o algo tendra algun tornillo que no estoy encontrando de seguridad o asi he sacado palieres y demas aun asi no sale gracias peugeot 807 2004 2.0hdi 79kw 107cv st
      • 6 replies
    • Rodamientos cónicos. Caja de cambios Peugeot 807
      Muy buenas alguno sabe de donde puedo comprar online  los rodamientos conicos de estas referencias ? TIMKEN  KL 44610 A y NP294963 TIMKEN son rodamientos o cojinetes de la caja de cambio lo he desmontao entero compañeros cualquier duda que tengais sobre la 807 preguntarme por ejemplo por aqui habia preguntado yo hace unos dias por que no me salia la caja de cambio si ya lo tenia todo suelto pues resuelto era la bomba que va al clouch hay que tirarlo y desencajarlo y ahi sale facil gracias 
      • 6 replies
    • Cambio de bombillas incandescencia por leds
      Hola a todos tras cambiar las bombillas de iluminacion interior de mi peugeot 307 cc sport 2006 quiero cambiar la iluminacion a Led, el coche lleva xenon pero la luz de carretera y posicion son halogenas.
      Cambio la de posicion por una led  W5W 194 T10 y aunque no esten encendidas se iluminan debilmente, al encenderlas ya se iluminan con todo su potencial, ¿es esto normal?.
      Ahora quiero cambiar la luz carretera H7 55W por Led,¿ alguna recomendacion?ya que un mal led puede hacer que deslumbres y te tiren en la ITV, ¿Tienen alimentacion de dos o tres patillas?
      Si alguien las ha cambiado pues seguramente muchos de vosotros lo habreis hecho me gustaria que me recomendaseis los Led tambien para los antiniebla que son H11-55W ¿que forma tienen? porque he visto que hay varios diseños.
      Gracias de antemano y perdonad mi ignorancia.
       
      Estos son los que puse de posicion. 
       
      Estos son los que quiero poner para sustituir los H7

      https://s.click.aliexpress.com/e/_ATojaG
       
      Y estos serian para los antiniebla.

      https://s.click.aliexpress.com/e/_9hiz7A
       
      ¿Serian acertados?
       
      Gracias de antemano.
      • 4 replies
×
×
  • Create New...