Jump to content
  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

¿cómo regular agujas del cuadro de instrumentos?


alexzkter

Recommended Posts

Buenas tardes.

Acabo de venir de desmontar el cuadro para cambiar las agujas de color rojo, y me ha quedado bien.

El problema ha venido a la hora de montar las agujas en su posición correcta.

Me explico:

He puesto las agujas y las he regulado una vez ya encastradas en el perno.

Cual es mi sorpresa al ver que al quitar la llave y pasar 50 segundos, las agujas caen hacia una posición inferior. Enciendo el coche y las agujas suben a una posición más baja que la primera vez. Quito llaves y las agujas vuelven a caer a una posición aun más bajas que la primera vez... :S

¿Alguien me puede orientar como es que se regulan precisamente? ¿se podría quitar las agujas con todo apagado y con alguna pinza girar el perno a su posición más baja (hasta el tope, si es que hay tope xD) y luego aproximar la aguja y meterla en la posición de '0' ?

Link to comment
Share on other sites

Ya bueno, la duda fundamentalmente era cómo regularlas jejej...

Otra cosa aparte...he mirado que los leds que iluminan cuenta revoluciones, velocidad, nivel combustible y temperatura motor son los 1206 (tienen forma rectangular) y no los 3528 (forma cuadrada)que he comprado. Habría algún problema en montar estos otros leds? Los que he comprado funcionan en 3.2-3.3V

Gracias de antemano, mañana mismo voy a la tienda a que me los suelden!

Link to comment
Share on other sites

Las agujas al quitar la llave, pasan de 0 a un nivel inferior, y al dormirse la red multiplexada, vuelven a su posición inicial, que es 0 otra vez. Lo unico que hay que hacer es esperar para ver como se quedan. Otra cosa, ojo al apretarlas, puesto que si te pasas, las agujas se toparán con el cuentakilometros y no se moverán bien, y si las dejas muy flojas, cada vez te marcarán una cosa distinta.

1 saludo!

Link to comment
Share on other sites

Bueno, esta mañana (cuando aun estaba feliz) tuve la ocasión de scar alguna foto del salpicadero, porque estba comparando diferentes maneras de colorizar las agujas.

He aquí un adelanto como os prometí, eso sí, aquí está un poco peor de como me ha quedado el brico jejej

, aunque los numeros 50 y 60 en rojo se lo he quitado porque pasaba un poco el blanco y tampoco se iluminaba mucho el vinilo en rojo ese, así que fuera.

20111024120941.jpg

El único problema que he notado, muy extraño por cierto, es que la aguja del combustible hace los típicos movimientos de reajuste, y al estar apagada se vuelve al 0 como toca, pero al darle al contacto e indicar la cantidad de combustible restante apenas sube (unos 2 milimetros con suerte) pese a haberle puesto combustible hoy en 2 ocaciones, unos 6+5 euros sin haber circulado casi nada. Es como si no quisiera subir!! No creo haberla puesto muy hasta el fondo, ya que si no ni se movería!

Otra duda: Siendo mi coche el XS del 2002, tiene regulador de intensidad de las luces del interior, por ejemplo, las luces led del cuadro de instrumentos? Esos dos bastoncillos negris que tiene para que son ? XD nunca los he probado...

Link to comment
Share on other sites

61471532.jpg

El mio es un restyle y el de la derecha es para poner el contador de kilometros "el que esta en el cuadro rojo, no el computo total" y el de la izquierda creo que hera para la intensidad de la luz del marcador, así irá de mínimo a máximo y viceversa y tu lo dejas donde mas te guste.

Respecto a la aguja del combustible es posible que al precio que esta el caldo el coche ni se haya enterado ejej. No pero lo que podrías hacer es colocar la aguja en la posición de reposo " donde queda cuando el coche está apagado" y ya subirá lo que tenga que subir cuando le des al contacto

Respecto a que te transparenta demasiada luz en los números puedes probar a ponerle una segunda capa de vinilo para que estos sean mas opacos .

Link to comment
Share on other sites

Gracias por la pronta respuesta :D

La aguja sube algo respecto al 0 absoluto, efectivamente al darle al contacto, pero no ha subido nada de estar casi vacio ( 1 milimetro para llegar al 0) respecto a cuando puse 6 y un rato después otros 5 euros de gasóleo A... :P ya veremos...espero no haberme cargado el motorcilo que gira el perno este con tanto quitar y poner aguja jhaja

Respecto a lo del vinilo, me he expresado mal, el vinilo quita mucho la luz, esto es, no le pasa mucha luz y además no me ha quedado del todo bien diseñado por lo que había unos minúsculos puntos de fuga luz blanca por debajo, una pena...

Lo suyo hubiera sido que los pintara con un rotulador, pero daría casi tanto o más trabajo que mejorar el diseño de los números para cortarlos en vinilo.

Otra cosa que no viene al cuento...alguien sabe porque la pantalla del climatizador me cambia de color? le he puesto leds blancos por debajo, quitado el naranja al filtro de plastico por lo que se ha quedado blanco y ahora se ve de diferentes colores según donde mires la pantalla. Se ve azul clara desde bien en frente, un poco más azúl si miramos mas de arriba, violeta si miramos muy de arriba. Amarilla si miras de la izquierda, y ya no me acuerdo qué mas jaja...si ponia un filtro rojo o azul esto no pasaba!

Link to comment
Share on other sites

  • 3 months later...

Buenas!

tengo el mismo problema que el compañero, he desmontado el cuadro, para intentar forrar la parte negra entre las esferas con vinilo gris y finalmente he tenido que desistir. Al volver a montar todo la aguja de las rpm hace lo que quiere.

Aparentemente se queda en su posición correcta, arrancas y va todo bien. Entonces paras el coche quitas la llave y cuando se desactiva todo a los 50 segundos o asi entonces se vuelve a caer la aguja y la siguiente vez que arrancas este contador te marca como unas 400 rpm de menos. ¿Como puedo dejarlo regulado de nuevo correctamente?

Link to comment
Share on other sites

Bueno, pues parece que he conseguido solucionarlo. En principio mi problema era que había movido la aguja con respecto de su posición aunque no la había sacado y cuando la centralita reiniciaba las agujas se descolocaban. Lo que hice fue sacar la aguja y volverla a poner en su sitio con cuidado de hacer coincidir la muesca y ahora ya va todo bien

Link to comment
Share on other sites

  • Our picks

    • Estos tapones???
      Hola a todos, alguien podria decirme dode van colocados estos tapones,los encontre en la guantera y no recuerdo haberlos sacado yo...no se si en algun taller...el caso es que llevan ahi un monton de tiempo. Y el caso es que he mirado puertas,maletero,capot....y nada. es un Peugeot 407,Gracias
      • 14 replies
    • Dudas con FAP
      Muy buenas a todos, tengo unas dudas con el tema del FAP.
      Tengo un 1.6 bluehdi. Llevo 6 meses con él y tras mucho leer acerca del FAP tengo la siguiente duda.
      Ahora mismo de lunes a viernes utilizo el coche para realizar cuatro trayectos de 1 km cada uno (salvo que algún día tenga que hacer algún que otro trayecto extra). Los fines de semana si que hago algo más de km con el y cada dos semanas procuro darle un poco de autovía por el tema del FAP. Es esto suficiente para evitar que se deteriore antes?
      Que cuidados extra debería tener para evitar que se colmate o dure menos tiempo del que debería durar? Según he leído los trayectos urbanos son muy malos para el FAP. Gracias y un saludo!
      • 56 replies
    • pedal de embrague aspero y ruidoso
      Deciros que se trata de un SW puretech 130 de Noviembre del 2015. Decidme si os pasa a vosotros o si sabéis de alguna solucion. Gracias..
       
      ACTUALIZADO:
      Este es el video del ruido, que amablemente nos ha facilitado @drhispano
      • 300 replies
    • Colocar indicador de temperatura
      Buenas tardes
      Acabo de comprar un 107 a gasolina y me gustaría ponerle un indicador de temperatura, alguien lo ha puesto? 
      Toda información sobre si es posible, cuánto cuesta y dónde se ha puesto el reloj o alguna fotografía sería de gran ayuda.
      Gracias.
      • 2 replies
    • LED d1s. Sustitución lámpara xenón por led
      Nunca he estado muy contento con la iluminación del xenón. Aquí está un posible solución. Led d1s , conexión directa al cable del balastro original y funcionando.Importante que sean homologadas, ya que se permite su usoeen España. Mínimo un 50%+ de iluminación. Saludos 

       
      • 8 replies
×
×
  • Create New...