Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Fallo velocímetro y pérdida potencia


Recommended Posts

Buenas, foreros.

Poseo (no demoniáca :evil: ), un 206 2.0 HDi 90 cv del 2002, ya con 220000 km y 10 añetes. Hasta ahora contentísimo: mismo tirón y mismo consumo que cuando nuevo.

Pero llegado a este punto, resulta que me empieza a caer la aguja de temperatura, y a notar una leve pérdida de potencia, que en unos segundos o pocos minutos, recupera su posición y recupera esa pequeña pérdida de potencia.

Al consultar en Peugeot, me dicen, que no le ponen el ordenador de diagnosis, porque puede ser una mala masa, con lo que decido llevarlo a un electricista, que opta por cambiar la batería, que con 4 años ya flojeaba un poco.

Con un viaje de 600 km (que hago semanales), me vuelve a dar el mismo fallo, de vez en cuando, así que lo vuelvo a llevar al electricista.

En esta ocasión, le pasa la máquina de diagnosis, y arroja 2 o 3 fallos, que me reprograma, pero estamos en las mismas.

Puede ser el COM2000???, ya que este sí que es multiplexado.

O algo mas grave????

De ser así, cómo se llama la avería??? ( en €€)

Espero me ilumineis un poco, por queue lo que me planteo es cambiarlo, lo cual va a ser un dolor para mí (le tengo especial cariño, y aún me va muy bien) y mi maltrecha economia.

Espero respuestas, y GRACIAS de antemano.

Link to post
Share on other sites

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

parece de acuerdo a lo dicho, que el problema puede estar en el cuadro, o comenzar por el, dentro del mismo hay un microprocesador con comunicacion al calculador, el micro recibe informacion (pulsos H

si la aguja de temperatura baja y sube con cierta rapidez lo que lo esta causando es el sensor de temperatura, que ademas al enviar una señal no coherente con la temperatura real al calculador, este de acuerdo a la señal recibida modifica la injeccion, la señal de temperatura es uno de los principales parametros para la gestion de motor por parte del calculador, si resulta variable tambien lo sera la potencia.

Link to post
Share on other sites

GRacias por la respuesta.

Lo que acabo de darme cuenta, que con las prisas, al escribir el mensaje en el foro, escribí que el fallo era en la aguja de la temperatura, y quería decir FALLO EN LA AGUJA DEL VELOCÍMETRO.

Perdón, perdón, perdón...

Nota moderador : Edito de nuevo el título

Link to post
Share on other sites

bien, si el problema es el velocimetro y no la temperatura tu relato hace dificil imaginar el causal, editalo explicando mas ampliamente el sintoma, el cuentarevoluciones tambien varia con el velocimetro?? sientes que el motor tironea al momento de la variacion?? tienes la luz de anomalia encendida?? (permanente o intermitente) y vemos nuevamente.

Link to post
Share on other sites

OK: voy a intentar hacer una descripción un poco más detallada de las reacciones del coche.

En primer lugar, el fallo lo da aleatoriamente, y durante un lapso de tiempo que me ha oscilado entre un par de segundos hasta un minuto de duración. (el tiempo más largo que me ha durado el fallo ha sido el pasado fin de semana, en la avenida de Andalucia, en Madrid, y duró desde el Hospital 12 de Octubre hasta la M-45, no mas de 2 min., vaya)

Lo que se viene abajo es la aguja del velocímetro, solamente. En otras ocasiones han sido todas las agujas, pero esto sólo sucedió cuando se va quedando sin batería, que no es el caso, y en ocasiones lo he reseteado quitando unos minutos la ficha mas grande de la caja de fusibles interior, y no ha ido a mayores, pocas veces, vaya, pero esto es diferente.

Ahora en el momento que se viene abajo el velocímetro, pierdo un pelín de punch, pero no tironea, de hecho, puedes seguir conduciendo y recuperando bien, y cuando recuperas el cuentakilómetros, es como si recuperases ese pelín de punch perdido antes.

Tengo el caso en manos de electricistas de automóviles, pero andan un poco perdidillos, de momento, ya que la diagnosis ha dado unos errores, que han quitado, y lo sigue haciendo. (Además de cambiar la batería por otra nueva, por que dijeron que la otra estaba mal ya)

En resumen, el resto de indicadores, indica todo normal en el momento del fallo, ni da señal de fallo, ni pitido, ni nada, en el cuadro sólo canta el velocímetro.

Esperemos os sirva para seguir la investigación del caso.

Yo sigo llevándolo a los electricistas y seguiré informado sobre avances.

Gracias por vuestra colaboración

Link to post
Share on other sites

Ah!, se me pasaba, que el domingo, al volver de Madrid (unos 400 km), si que noté que se encendió (un sólo parpadeo, sin pitido) una vez la luz de fallo, esa que se ilumina en rojo, poniendo STOP, en el cuadro de instrumentos, pero no le dí importancia al tema, pues en ese caso no hizo otra cosa, ni aguja, ni perdió potencia, ni nada.

Saludetes

Link to post
Share on other sites

Y de nuevo esta mañana, de camino al trabajo, reaparece el fallo.

No se si lo había comentado: utilizo el coche prácticamente todos los dias para ir al trabajo a 84 km de distancia (ida y vuelta).

Pues como decía esta mañana, reaparece, esta vez de bastante mas duración, y con NUEVOS SINTOMAS, que paso a describir:

Se cae la aguja del velocímetro y pierde ese pelín de punch, como de costumbre, pero al durar más el efecto esta vez, noto que le cuesta más subir de vueltas, como si tuvieras menos recorrido de pedal de acelerador, pero en realidad es el mismo recorrido.

Me ha dado la alerta de anomalía airbag, y se ha quedado fija la luz de esa alerta en el cuadro. *Comentar que este fallo ya me lo dió tiempo atras, y lo solventé saneando y colocando una clema en el airbag del asiento de pasajero, todo esto a bateria quitada, según procedimiento que leí en otro foro.

Y al llegar a destino, freno, pongo el freno de mano, y me da la alerta de "Olvido de freno de estacionamiento", ante lo que observo, que a coche parado, el velocímetro marca algo de velocidad, a saltos, osea, como si el coche estuviera en marcha y tironeando (cosa que no es cierta: estaba totalmente parado)

ummmmmm..........Que mosqueo!

Gracias por vuestras opiniones.

PD.: Mañana tengo de nuevo cita con el electricista. Le comentaré que le pase diagnosis de nuevo y me comente los errores para publicarlos en el foro.

Link to post
Share on other sites

parece de acuerdo a lo dicho, que el problema puede estar en el cuadro, o comenzar por el, dentro del mismo hay un microprocesador con comunicacion al calculador, el micro recibe informacion (pulsos Hall) del captador de velocidad implantado en la caja de cambios y entre varias funciones del captador, una es la de optimizar la aceleracion, tu dices que a veces sientes el pedal raro? bien, si la señal del captador se cortara el micro dejaria de controlar el velocimetro y la aguja se caeria (si desconectamos este captador andando el coche la aguja no marca)se entiende? ademas el calculador tambien recibiria mala señal si esto fuese asi y podria modificar la aceleracion, tambien podria ser por funcion erratica del micro que procesa mal la señal del captador, insisto en la diagnosis de injeccion, cuadro de instrumentos y air bag, saludos, Carlos.

Link to post
Share on other sites

Esto que cuentas, Carlos, tiene mucho sentido, pues los síntomas esta tarde al regresar del trabajo han sido los siguientes:

Al pasar por bandas sonoras de una población que atravieso, la aguja del cuentakilómetros, ha empezado a oscilar (entre 30 y 90 km/h), al tiempo que el coche daba leves tirones. Todo esto en travesía a unos 50 km/h reales.

Mañana cuando lo deje en el taller de electricidad lo comento, lo del captador de velocidad tiene mucho sentido, e incluso lo del microprocesador del cuadro, pero les dejo dicho lo de la diagnosis de inyección y airbags.

Seguiré informando...mil gracias!

Link to post
Share on other sites

Llego ayer al taller, le comento que me han dicho lo del captor de velocidad de la caja de cambios en un foro, y me mira con cara de "ya está el listillo..."

Pues al retirar el coche del taller, mas tarde, me asiente con la cabeza, diciendo: "...pues si, le hemos hecho una diagnosis, y daba error en el captor, que le hemos cambiado..."

Y voilà...la voiture vuela de nuevo!

Ni tirones, ni luces de errores, ni fallo de cuentakm, ni nada: todo a las mil maravillas

GRACIAS POR LA AYUDA!!

Link to post
Share on other sites
y cuanto dinero te salio el cambio del captador???? saludos

en mi caso se cae el velocimetro baja un poco la potencia, pero toco la bocina y el velocimetro y potencia regresan,,, raro no?

Como ya te han comentado anteriormente,tienes que hacer una diagnosis.

Link to post
Share on other sites

Buenas, Benjamin.

La broma asciende a 244 lerus, ante lo cual me ha quedado el recurso de pataleta, pero es que en esa cifra va incluido:

Diagnosis

Cambio de bateria (una FIAMM de 60 Ah) presupuestada en 82 lerus

Cambio de captador de velocidad presupuestado en 55 lerus

El resto en manos de obra o limpiar masas o lo que quiera que sea...no voy a poner en duda ni precio a su trabajo, pero me parece una pasada que diciéndole *(Gracias a Carlos una vez más) dónde residía la avería.

Saludos

Link to post
Share on other sites
Teniendo en cuenta que hay que llegar a la caja de cambios,seguramente hayan estado un buen rato,no sé las horas que han debido estar,pero ten en cuanta que el servicio oficial cobra la hora entre 50 y 70 euros,dependiendo del concesionario claro.

tiempo de facturacion psa, cambio de captador de velocidad: 0.40"

82+55= 137 euros, diagnosis 50 euros? = 187 + mano de obra 50/60 euros, mas alguna cosilla, total= 244, si quedo resuelto y funciona correctamente no esta mal, + o - como aqui.

Link to post
Share on other sites
Buenas, Benjamin.

La broma asciende a 244 lerus, ante lo cual me ha quedado el recurso de pataleta, pero es que en esa cifra va incluido:

Diagnosis

Cambio de bateria (una FIAMM de 60 Ah) presupuestada en 82 lerus

Cambio de captador de velocidad presupuestado en 55 lerus

El resto en manos de obra o limpiar masas o lo que quiera que sea...no voy a poner en duda ni precio a su trabajo, pero me parece una pasada que diciéndole *(Gracias a Carlos una vez más) dónde residía la avería.

Saludos

por nada hombre, un gusto serte util, saludos, Carlos.

Link to post
Share on other sites
  • 2 months later...
Llego ayer al taller, le comento que me han dicho lo del captor de velocidad de la caja de cambios en un foro, y me mira con cara de "ya está el listillo..."

Pues al retirar el coche del taller, mas tarde, me asiente con la cabeza, diciendo: "...pues si, le hemos hecho una diagnosis, y daba error en el captor, que le hemos cambiado..."

Y voilà...la voiture vuela de nuevo!

Ni tirones, ni luces de errores, ni fallo de cuentakm, ni nada: todo a las mil maravillas

GRACIAS POR LA AYUDA!!

Hola alvoslopi, yo tengo el mismo problema que tu me podrías dar mas información acerca de la pieza que te han cambiado, porque e hablado con los de la peugeot y me dicen que el velocímetro lleva varios captores de velocidad etc.........vamos que me dicen lo que a ti que si el listillo del foro y tal que eso hay que mirarlo bien

Link to post
Share on other sites

Hola alfsony:

Mira a ver si puedes leer las respuestas anteriores del hilo, para no repetirnos mucho, pero en resumen el tal captor ese, que comentaba Carlos está en la caja de cambios, y a mi me lo repararon en un taller eléctrico con equipo de diagnosis, que sale casi más económico que en el servicio oficial.

Suerte!

Link to post
Share on other sites
Hola alfsony:

Mira a ver si puedes leer las respuestas anteriores del hilo, para no repetirnos mucho, pero en resumen el tal captor ese, que comentaba Carlos está en la caja de cambios, y a mi me lo repararon en un taller eléctrico con equipo de diagnosis, que sale casi más económico que en el servicio oficial.

Suerte!

Muchas gracias, era por eso para decir el captador que es , y si eres de Madrid me podrias decir el taller donde lo llevaste, te e mandado un mp con mi correo por si no te importa decirmelo.

Saludos.

Link to post
Share on other sites
  • Our picks

    • Alfombrilla de goma para el maletero de la Rifter Long
      Estoy buscando una alfombrilla de goma para el maletero de la Rifter GT Long
      Para los asientos delantero y traseros ya encontré, pero para el maletero de la long no encuentro
      ¿alguna sugerencia?
      Gracias
      • 8 replies
    • Brico protección de paragolpes trasero
      Había visto en el foro varios protectores para el paragolpes trasero y al final me decidí por este de acero inoxidable cromado:
      https://amzn.to/2R9Sjf4
       
      La verdad es que se adapta perfectamente a la curva del paragolpes, aparte de la cinta autoadhesiva que trae para pegarlo le añadí un adhesivo especial para plástico/metal.
      Lo que me ha sorprendido gratamente es lo bien embalado que llego el paquete, en una caja de plástico para evita cualquier deterioro en el transporte.
      Dejo las fotos y el resultado final
       
      • 4 replies
    • Bola remolque 508 SE Hybrid 2020
      Buenas noches, ¿alguien sabe qué bola de remolque se le podría instalar al 508 sw híbrido de 2020? No encuentro alguna que sea compatible y tampoco sitio donde la monten en Murcia. Saludos
      • 7 replies
    • Brico de conector USB en la consola central
      Como el cargador de mechero que trae la furgo esta  dentro de la consola central y un tanto inaccesible para poner un adaptador USB,  pensé en poner una toma  USB en la parte exterior de la consola.
      El brico no lo he hecho yo me lo ha hecho un amigo que tiene una tienda de tuning, ha sacado la corriente directamente de la caja de fusibles.
      El resultado lo veis en las fotos
      • 3 replies
    • Alerón Peugeot Rifter
      No si se procede abrir nuevo tema o quizas debiera ir en otro lugar, si hay que moverlo, que actuen los moderadores.  Al grano.
       
      En una unidad Allure vi que sobre el porton habia un pequeño alerón negro, quitas no tuviera más de 6 cmts.
      Luego, por otro lado, la pena que no recuerdo donde, leí que las unidades con Puretech y no se cual del diesel (el modelo que vi era un diesel, no se cual, pero seguro porque llevaba el tapon del Adblue) llevaban este pequeño alerón, para reducir el consumo.
       
      Al momento de comprar el coche, se lo comente al comercial y no supo responderme al respecto, incluso miramos las dos unidades expuestas y ninguno lo llevaba, cierto que que ambras en un 130cv en acabados Allure y GtLine.
       
      ¿Alguien sabe algo al respeto?
       
      Edito
      Rebuscando por google he dado con esto:
       
      • 72 replies
×
×
  • Create New...