Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Diagbox: Instalación usando Virtual Clone Drive


Recommended Posts

Os dejo este tutorial para instalar y activar el Diagbox 5.02, y pasarlo a la versión 5.29, que es la máxima con la que funcionan nuestros cables clónicos.
A partir de esa versión hay que flashear la interface.

 

Importante: instalar Diagbox bajo W7 32bits Profesional o Ultimate, o bajo Xp 32bits Profesional SP3.

En las nuevas versiones de Diagbox, ya no hay que introducir los datos de perfil, pues el programa ya va parcheado a tal efecto.

La versión 7 que es la más extendida, ya se instala automáticamente sin esos datos.

Comenzamos pues.
Descargamos e instalamos el Virtual Clone Drive. (si teneis otra utilidad parecida, usadla)
 

https://www.elby.ch/es/products/vcd.html

Al instalarlo marcamos todos los tipos de imágenes de cd/dvd que aparecen.
Creará una nueva unidad de dvd (virtual).

Descargamos el programa y las actualizaciones. Lo teneis en este mismo foro.

Montamos la imagen para comenzar la instalación.

22426036.jpg

Seleccionamos el idioma.

39665354.jpg

Pulsamos en Instalar...

78469008.jpg

...y esperamos.

75886007.jpg

Cuando termina nos sale esta pantalla. Primero cancelamos la activación, y después cerramos el programa.

74761538.jpg

Tal y como nos dicen en las instrucciones, pegamos el activador en la ruta: C:\AWRoot\bin\fi\cache.

74319124.jpg

Lo abrimos y pulsamos DAL.

15932870.jpg

Nos sale este mensaje: Successfull. Listo.

53431887.jpg

Abrimos el programa y en la pantalla de activación que nos aparece, pulsamos el botón de la derecha, para hacer la activación manualmente.

29219619.jpg

En este punto ponemos estos datos, ya que si ponemos otra cosa no nos dejará hacer telecodificados ni acceder a los calculadores.
Ponemos el código cliente. Usad este: SCARY01.

40353277.jpg

En la siguiente pantalla introducimos los datos. Sigo con los datos del txt.
Poned este código de 32 dígitos: 12345678901234567890123456789012
En Perfil, 02FFFFFF
Seguimos con la instalación.

38912414.jpg

Comienza a instalar el Lexia

72083268.jpg

Después el PP2000

59969049.jpg

Y finalmente el PPD

96111907.jpg

Termina. Click para continuar.

58481695.jpg

De nuevo click para continuar.

67247187.jpg

Ahora nos pide una serie de datos. Los campos que tienen asteriscos son obligatorios.
Poneis lo que querais y seguís.

50692908.jpg

Este es ya el escritorio del programa. No olvideis conectar el cable. Como veis, es la versión 5.02. Ahora lo actualizaremos.

49066272.jpg

Citroen.

38240841.jpg

Peugeot.

63812932.jpg

Ahora instalamos la actualización para pasar de la versión 5.02 a la v5.20.

15964265.jpg

Siguiente.

88872850.jpg

Click en Acepto.

72887469.jpg

Ponemos la contraseña y clickamos en Aceptar.

79495677.jpg

Esperamos...

40128069.jpg

Clickamos Finalizar y se reinicia.

29071321.jpg

Cuando arrancamos de nuevo el Diagbox, este se actualiza. Este punto se hace largo. Tarda bastante rato. No os impacienteis. Hay un momento que parece que se queda colgado, pero no es así.

45869407.jpg

68290419.jpg

Cuando termina arranca el Diagbox v5.20. Este pantallazo es lo que sale si no está el interface conectado al pc.

30bhy.jpg

Diagbox actualizado.

49755064.jpg

Haceis lo mismo con la actualización para pasarlo de la v5.20 a la v5.29.

96493192.jpg

NOTA: el Diagbox no hay que volver a activarlo después de actualizarlo. No es como el Lexia o el PP2000, aunque en algunos sitios recomiendan volver a ejecutar el parche después de actualizar el programa.

Recordad que por encima de esta versión (5.29), si quereis usar el cable chino, debeis flashearlo.

Edited by Calculin69
Link to post
Share on other sites


  • 3 months later...
  • 5 months later...
  • 3 years later...

Hola!

 

Agradecería vuestra ayuda:

 

Llevo varios días intentando hacer que una instalación de un diagbox 7.76 sobre un portatil con windows 10 x64  y un interfaz de clon chino me funcione, (ya sé que en algunos sitios dice que no funciona, pero en otros si, y tengo instalados también todos los módulos adicionales que necesita el diagbox (net framework 3.5, y lo ejecuto en modo compatibilidad con windows xp sp3, etc,...).

Pero, cuando lo conecto al puerto OBD, me lee el VIN, pero luego intenta buscar no sé que datos en internet, y es ahí donde me pone "fallo en la lectura de datos del vehículo", y no me deja seguir. Me da la impresión de que es un problema de configuración, pero no encuentro la solución.

Podría enviar pantallazos del proceso, pero no encuentro la manera de subir imágenes. 

 

Un saludo, y gracias por adelantado por vuestro tiempo!!!

Link to post
Share on other sites

En este hilo problemas sobre el tutorial por favor.

 

Lo has instalado correctamente, así que será otra cosa, no un problema en la instalación del software.

Busca un hilo más adecuado, o abre hilo nuevo si no existe.

Link to post
Share on other sites
  • Our picks

    • Freno de mano 807
      Buenas tardes grupo, esta tarde al aparcar en una cuesta y tirar de freno de mano me dado cuenta que este no frena nada, como puedo tensarlo? No encuentro ningún tema al respecto en la lupa, agradezco cualquier tipo de ayuda, serán pastillas traseras de freno? Lo marcaría el ordenador verdad? Es una 807 2.0 hdi 136cv de 2007. Gracias de antemano
      • 4 replies
    • Actualizacion rt3 y mapas
      Hola, ante todo, pido perdón. Por mas que miro, no encuentro solución. Por favor,dirigirme, donde haga falta, sobre todo, no quiero molestar.
      Desde hace dos semanas, soy dueño, de un Peugeot 407 confort pack, 2.0 hdi. Automático. 2006. 186000 km.
      Super contento, espectacular y podría seguir.
      Mi pequeño problema:
      El coche, viene con un aparato de radio, creo que es rt3 (adjunto foto) y por lo que he podido ver, el firmware, esta super anticuado. Y el gps también.
      ¿Alguien, me podría decir, si me falta algún dato, para que me podáis ayudar y como/donde, podría encontrar estas actualizaciones? ¿y como hacerlo?.
      insisto, perdón y gracias de antemano.
       
      • 8 replies
    • Como sacar bomba inyectora bosch VE en motor DW8
      Buenas,pido disculpas por problemas del PC, llevo tiempo sin participar en este Foro.Aunque de vez en cuando lo he visitado.
      Necesito ayuda y ademas urgente. Necesito sacar la bomba inyectora,para cambiar reten del eje de dicha bomba.
      Bastidor VF37BWJZTxxxxxxxxx. Año 2000 1.9D atmosferico sin turbo.Es la primera vez que voy a realizar esta faena.
      Me dijeron que esta bomba,no lleva chaveta en el eje.Que precauciones,debo tener.
      Espero si alguien ,me puede ayudar,sea rapido,ya que mañana por la tarde quiero realizar el trabajo.Un saludo a todos y Felices fiestas.
      • 16 replies
    • COM2000
      Hola buenas noches, tengo un Peugeot 307 2.0 HDI de 90cv del 2002. Desde hace un tiempo el intermitente izquierdo va muy blando y cuando lo marco parpadea muy rápido. Dicha anomalía me ha costado una falta leve en la ITV. Hace un par de meses desmonte el COM2000 y limpié las pistas. Mi pregunta es si sabríais decirme qué tipo de palanca de intermitencia lleva mi coche, hay una que lleva conectores y otra que va con un Flex . (Quiero cambiar la pieza blanca o la negra que se suele desgastar y creo que sería la solución a mi avería). 
      No es por bombilla fundida.
      Os dejo fotos de mi COM2000 y de las 2 palancas que he encontrado, si hay alguna más que pueda ser la mía, agradecería que me lo dijerais
      Supongo que es el del conector pero no recuerdo que tenga los terminales.
       
       
       
       
      • 0 replies
    • Regulador/Limitador de velocidad en Peugeot 207
      Hola a todos. Tras conseguir el mando del regulador de velocidad y el programa Diagbox con el cable y demás, me surge ahora otra duda. ¿necesito modificar algo en el pedal de freno de mi Peugeot 207 para que funcione el regulador de velocidad?. El coche es un 1.6 HDI 90cv del 2008. El pedal del freno tiene un sensor (el de la foto) del que solo veo que salgan dos cables. En algunos foros he leido que no hace falta ponerle nada. Pero en otros he visto (cierto es que creo que todos hablaban del 307 )que hay que sacar dos cables del pedal del freno para conectarles a la centralita y que den señal al regulador. Alguien puede sacarme de la duda... Gracias
      • 44 replies
×
×
  • Create New...