Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

  • ¿ME INVITAS A UN CAFÉ?

    ¿Qué es esto?

Captador presion FAP HDI 110


Luis_307_HDI
 Share

Recommended Posts

Muy buenas a [email protected],

Tengo un SW 2.0 HDI 110 del 2003 y marca anomalia contaminación. He leido algún brico vuestro y como marcaba el fallo de presión diferencial de escape me he puesto a verificar el captador.

Tengo dudas:

comprobado en el conector del mismo captador, el de 3 cables, el de señal me marcó 0,9v (con contacto y motor parado) y entre 1,16 y 1,30 con motor en marcha y acelerando ( en punto muerto).

según vuestro brico la señal con el contacto dado habia de ser 0,5v y era defectuoso si marcaba más y en marcha debia marcar 4,1v pero en el mismo brico, tomando la medición en el conector grande me indica unos valores parecido a los que he tomado yo en el conector del captador.

Lo tengo estropeado??

Adjunto foto y escrito del brico que he consultado ( creo que las fotos no han salido...)

Comprobar - cambiar captador presión FAP

anomalía anticontaminación Exhaust Pressure Sensor Malfunction

Tension de alimentacion 5'0V

Tension de salida a 0 Bar : 0'5V - Esto equivale a motor parado por encima de esto el captador esta mal

Tension de salida a 0'9 bar : 4'1 V

Si es necesario sustituirlo es muy fácil. Basta con aflojarlo de su sitio, descionectar los tubos que lleba y volver a poner uno nuevo.

Otras comprobaciones.

Le conecto el scan y Alarma P0470 Exhaust Pressure Sensor Malfunction

ya que en el escape la unica sonda de presion es la diferencial del FAP le desconecto el cable y tengo P0473 Exhaust pressure sensor circuit high input ,le hago un reset de alarmas y al dia siguiente otra vez igual, le vuelvo ha hacer otro reset dejo el coche que se enfrie y sin arrancar vuelve a decirme que esta mal.

Pruebas funcionales:

Mis pruebas funcionales consisten en tres alfileres y el polimetro asi colocamos en el conector 48V (ojo varia con la motorizacion) :

En H2 - M3 - D3 ( + , - , señal)( una no se ve porque esta la tapan los cables), con motor parado y contacto dado :

entre - y + : 4'99V

entre - y señal : 0'82V

entre - y señal ( con el cable de la sonda desconectado) : 4'95V

entre - y señal con motor arrancado y 2500 rpm : 1'8 V y se observan variaciones extrañas al realizar la aceleracion

Agradezco vuestra colaboración.

Otro asunto es un ñic- ñic que proviene del embrague.... mmmmm...ya veo venir que es embrague pero queria saber si el ñic es del volante bimasa o del embrague.......

saludos

Nota de moderador:1- No se permiten textos en mayusculas "lo que estaba en mayúscula te lo he puesto en minúscula y negrita.

2-El color rojo es sólo para moderación.

Lee las Normas

Link to comment
Share on other sites

  • 1 month later...

¿Pero has desmontado el captor?

Desmóntalo y mira si tiene humedad condensada (lo sacudes, lo dejas secar y puede ser que vuelva a funcionar).

Busca tambien un trozo de tubo que encaje en los manguitos del sensor y sopla con fuerza, puede ser que tengas los tubos llenos de agua.

Cuando vuelvas a montar el sensor de presión, lo tienes que poner con las "patillas" de los tubos mirando hacia el suelo, no se por que muchos modelos la tienen montada de lado y claro, así no se drena la humedad.

Con respecto al "ñic", si es al pisar el pedal será falta de engrase del collarín o que la horquilla está un poco oxidada. No te preocupes, es absolutamente normal en la mayoría de los coches y es un ruido inofensivo.

Link to comment
Share on other sites

  • 1 month later...

Traigo aquí el tema de MASIDE 124

Gracias MASIDE. Básicamente, según las imágenes recibidas( que en breve pondré en un brico) has cambiado el sensor de presión del FAP, al igual que se comenta en este otro brico

http://www.clubpeugeot.es/bricos/f-a-p-filtro-de-particulas/466-cambiar-captador-presion-fap-20-hdi.html

Y también hay un problema con ese sensor relacionado con la humedad.

http://www.clubpeugeot.es/bricos/motor-y-mecanica/104-307-error-sensor-presi.html

Pero por lo que veo, el sensor actual es ya diferente, en la foto adjunto se puede comprobar.

[attachment=280]2013-02-0211.12.58.jpg[/attachment]

Link to comment
Share on other sites


 Share

  • Our picks

    • [Brico] Cambio interruptor/contactor/pisón de luz de freno stop. Peugeot 308 II (T9).
      Necesitamos.
      - Interruptor/contactor luz de freno. (Buscad vuestra referencia según número de bastidor y número DAM).
      4534 70 (9670430580) referencia vieja contactor verde sustituido por (RP 9818232480) contactor gris. 
      Meat & Doria 35128. 411630125 
      - Quitagrapas y destornillador plano fino.
      - Linterna y espejo (opcional).
      - Llave Torx T-20.
       
      Detectamos un fallo en las luces de freno, en el cual o se quedan encendidas despues de soltar el pedal de freno o no van. A tener en cuenta que primeramente debemos ir a lo fácil. Lo comprobar bombillas y fusibles. En mi caso con la aplicación FapLite y el Obd V Gate, mediante el Bluethoth del móvil. Me sale fallo P0504 (incoherencia con la señal del pedal de freno o algo así).
       
      Empezamos echando el asiento del conductor para atrás del todo hacia los asientos traseros. Y con ayuda de un demsontable extraemos la tapa de fusibles del interior del habitáculo. Figura 3 (va cogida con pestañas) tiramos con el desmontable o con las manos, comenzando por el lateral izquierdo.
       

       
       
      Mas abajo de esta tapa; hay otro guarnecido que va cogido con tres grapas en forma de tetón. Con ayuda del destornillador plano fino sacamos las grapas y desenchufamos el plafón de luz de los pues del conductor. A continuación. Podemos quitar la carcasa de debajo del volante (figura 10) que va atornillada con dos tornillos Torx T-20 (figura 40). y con pestañas en su contorno. (Este paso si somos hábiles no es necesario sacar esta tapa me dí cuenta tarde ya. No obstante hay poco hueco y se hace mal. Hay que tumbarse boca arriba con la cabeza al lado de la pedalera o pedales).



      Peugeot 308 II (T9) - Interruptor de frenopisón. Fallo luces de stop..mp4  
      Seguidamente ayudándonos con..... 
      • 1 reply
    • Aguja deposito no llega hasta el final
      Buenas tardes gente, acabo de llenar el deposito y sorprendentemente siempre que lleno se pone en 800-900km y hoy en 620km y no llega al final de el último cuarto de deposito. Nada si alguien me puede explicar.gracias un saludo 
      Añadir que no conforme me e ido a otra bp y le metido 5€ ➕️ que me a dicho la mujer que le cabían y se a quedado exactamente igual que estaba. 
      • 3 replies
    • Rueda repuesto 2021
      Hola a [email protected],
      He comprado la Rifter Gt y aunque quise ponerle la rueda de repuesto homogénea, no hubo manera.
      En 2021 ya no es posible comprar la Rifter con rueda de repuesto. Eso sí, te la ofrecen como repuesto postventa por unos 230e la jaula, la rueda NO homogenea y el gato (que al no llevar rueda, no ponen tampoco el modo de elevar el coche).
       
      Pero que sepáis que en una Allure que he visto y en mí GT, traen los soportes para la jaula y el hueco para el tornillo que baja y sube dicha jaula.
       
      He conseguido en un desguace todo con rueda homogenea nueva por 90e. Me ha salido incluso mejor que cuando se podía pedir como opción.
       
      Saludos.
      • 37 replies
    • Peugeot 508 blue hdi (calor por el lateral de la consola).
      Hola, tengo un peugeot 508 blue hdi de 2015,desde ace un par de meses e notado mucho calor en el coche en la zona derecha del conductor justo donde apollamos la pierna derecha al conducir, e desmontado el panel y e visto que cada vez que pongo el aire del coche(ya sea aire frio, caliente o solo ventilador)comienza a fugar aire muy caliente, parece que salga por la junta que hay entre los tubos(adjunto foto). 
      Mis dudas son, por un lado como puedo arreglarlo? y por otro lado me guataria saber como a podido estropearse ya que ace un par de meses que me cambiaron el filtro del habitaculo y esta situado a unos 20 cm de la fuga del aire(justo al lado derecho del acelerador) creeis que me lo an podido romper al cambiar el filtro? O es normal que se haya estropeado x el tiempo? 
      Espero que podais ayudarme, gracias
      • 5 replies
    • Error dirección asistida
      Muy buenas, os cuento mi odisea.
      Pierdo la dirección y todo se convierte en un concierto de pitidos...fallo abs, fallo sensor velocidad...."Stop", a veces tb sale el fallo motor... Y en un par de ocasiones....se ha ido la aguja de las revoluciones a 0....y aunque quites el contacto, el motor sigue trabajando.
      Por lo general, siempre se soluciona de la misma manera...parada en arcén, quito contacto, espero unos segundos....y vuelvo a arrancar...desaparecen problemas.
      En un par de ocasiones, no desaparecían y tuve que desconectar la batería unos minutos, bien porque no me dejaba arrancar, o bien xq en cuanto arrancaba salía el error.
      En taller de confianza me hablan de empezar cambiando la bomba....pero no sé...a mi me da que el problema siendo tan aleatorio...me iría a algún componente electrónico.
      Espero que alguien me pueda echar un cable.
      Gracias y saludos.
      • 6 replies
×
×
  • Create New...