Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Primeras impresiones regulador de velocidad


Recommended Posts

Buenos días!

Ando mirando para poner el regulador de velocidad pero me sale un problema al intentar activarlo con el pp2000, después de seguir el tutorial y ponerme a activar los elementos en el pp2000 me encuentro con que en el paso 1 al activarlo en la BSI me deja, pero en el paso 2 calculador de motor no me deja entrar en el apartado motor/caja de cambios. Me dice que no es compatible o función no disponible.

¿alguna idea de por que me no me deja?

En el display me aparece el regulador de velocidad todo el rato en off y con 3 o 4 rallas pero no hace nada.

Un saludo!

Link to post
Share on other sites

  • Replies 2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Buenas,el pedal es electrónico de cualquier forma pero para el limitador es necesario que lleve captador de punto duro (así es como lo llaman) que no es mas que un interruptor que anula el limitador e

Buenas, yo creo que deberías publicarnos los consumos que haces la próxima vez pero en sentido contrario... no sea que para la ida se cuesta arriba y la vuelta sea cuesta abajo....

Pues haber si quedas con Fran y si eso mesáis un toque

Posted Images

hace 2 horas, Mikelugalde74 dijo:

Buenos días!

Ando mirando para poner el regulador de velocidad pero me sale un problema al intentar activarlo con el pp2000, después de seguir el tutorial y ponerme a activar los elementos en el pp2000 me encuentro con que en el paso 1 al activarlo en la BSI me deja, pero en el paso 2 calculador de motor no me deja entrar en el apartado motor/caja de cambios. Me dice que no es compatible o función no disponible.

¿alguna idea de por que me no me deja?

En el display me aparece el regulador de velocidad todo el rato en off y con 3 o 4 rallas pero no hace nada.

Un saludo!

Jajajaja hazlo por Diagbox no por PP2000.

yo en mi coche lo hice todo a través de Diagbox,  porque el PP2000 no te deja acceder.

Link to post
Share on other sites

hace 2 horas, Mikelugalde74 dijo:

Desde diagbox tampoco me da opción, imagino que será entrando en sobreequipamiento no? No me sale.he mirado en preparación de vehículo nuevo y tampoco me sale nada... ideas???

Así de cabeza... tenias que meterte en dos sitios.

en modo experto donde chequeas fallos, entras en la bsi en el apartado de confort o ayuda conducción, por ahí lo actives

y después en la zona general de escaneo, entra debajo de la BSI que es el regulador motor o algo asi... por ahi dentro buscas y activas la opción de control crucero.

 

con eso deberia irte, si no te aclaras, a unas malas preparo equipo y cuando tenga un rato bajo a mi coche y te lo reviso...estoy tana costumbrado a hacerlo de memoria/cabeza que no me acuerdo por donde iba...

 

Link to post
Share on other sites
hace 1 hora, xmods dijo:

Así de cabeza... tenias que meterte en dos sitios.

en modo experto donde chequeas fallos, entras en la bsi en el apartado de confort o ayuda conducción, por ahí lo actives

y después en la zona general de escaneo, entra debajo de la BSI que es el regulador motor o algo asi... por ahi dentro buscas y activas la opción de control crucero.

 

con eso deberia irte, si no te aclaras, a unas malas preparo equipo y cuando tenga un rato bajo a mi coche y te lo reviso...estoy tana costumbrado a hacerlo de memoria/cabeza que no me acuerdo por donde iba...

 

Vale, mañana lo intentaré mirar y te cuento. Esto que me dices es en diagbox entiendo.

 

Link to post
Share on other sites

Hola [email protected]! Yo también ando con el tema del regulador de velocidad...jeje,entro por diagbox porque como dice @xmods al PP2000 no deja ni entrar,1ro le active limitador y regulador pero como he leído por ahí que solo funcionaria el regulador,volví y active solo regulador,por otros lados también he visto que tenia el regulador (RVV,regulador velocidad vehículo) marcado como ausente,lo puse en presente,y como a @Mikelugalde74 en el cuadro me sale el símbolo del regulador y al lado pone OFF y cuando miro de enchufarle el regulador en marcha en el display me sale el mensaje de regulador imposible...

También he estado mirando el tema de si lleva o no el cableado de to el tinglao,que si los chivatos de los pedales y demás,creo que si los llevo pero no estoy del todo seguro.

A todo esto,en el apartado de sobreequipamiento,cuando quiero activar el regulador,me pide el número OPR/DAM,lo introduzco y me dice que no estoy autorizado a activar este equipamiento...

Me estoy volviendo un poco loco jeje

Gracias de antemano familiaa!

 

Link to post
Share on other sites
hace 12 horas, xmods dijo:

Así de cabeza... tenias que meterte en dos sitios.

en modo experto donde chequeas fallos, entras en la bsi en el apartado de confort o ayuda conducción, por ahí lo actives

y después en la zona general de escaneo, entra debajo de la BSI que es el regulador motor o algo asi... por ahi dentro buscas y activas la opción de control crucero.

 

con eso deberia irte, si no te aclaras, a unas malas preparo equipo y cuando tenga un rato bajo a mi coche y te lo reviso...estoy tana costumbrado a hacerlo de memoria/cabeza que no me acuerdo por donde iba...

 

Debajo de la bsi no me sale lo de regulador de motor.. en la bsi lo tengo activado, pone regulador de velocidad activado pero lo otro no me parece... me pasa igual que con el pp2000

EC4A5125-69AE-49B1-8366-F2385B3B4BAD.jpeg

5AAD1822-476D-4E67-A99A-4D4EF61F8CFB.jpeg

Link to post
Share on other sites
hace 9 horas, PompoStunt dijo:

Hola [email protected]! Yo también ando con el tema del regulador de velocidad...jeje,entro por diagbox porque como dice @xmods al PP2000 no deja ni entrar,1ro le active limitador y regulador pero como he leído por ahí que solo funcionaria el regulador,volví y active solo regulador,por otros lados también he visto que tenia el regulador (RVV,regulador velocidad vehículo) marcado como ausente,lo puse en presente,y como a @Mikelugalde74 en el cuadro me sale el símbolo del regulador y al lado pone OFF y cuando miro de enchufarle el regulador en marcha en el display me sale el mensaje de regulador imposible...

También he estado mirando el tema de si lleva o no el cableado de to el tinglao,que si los chivatos de los pedales y demás,creo que si los llevo pero no estoy del todo seguro.

A todo esto,en el apartado de sobreequipamiento,cuando quiero activar el regulador,me pide el número OPR/DAM,lo introduzco y me dice que no estoy autorizado a activar este equipamiento...

Me estoy volviendo un poco loco jeje

Gracias de antemano familiaa!

 

Sube una foto del interruptor del freno y te digo si quieres. Lo de  diagbox... aún no te puedo ayudar...😢

Link to post
Share on other sites
hace 17 minutos, xmods dijo:

Es que de memoria...pude tener un lapsus, pues si ahí bsi y bsm si no me despistado hay que tocarle en esas dos.

 

He entrado en la bsm, pero no me deja modificar nada. Eso mismo e pensado yo que era en la bsm pero no me deja modificarla. Luego vuelvo a meter el pc y saco foto también. 

Gracias!!!!!

Link to post
Share on other sites
hace 3 horas, Mikelugalde74 dijo:

He entrado en la bsm, pero no me deja modificar nada. Eso mismo e pensado yo que era en la bsm pero no me deja modificarla. Luego vuelvo a meter el pc y saco foto también. 

Gracias!!!!!

 

Pues si puedo, hoy o mañana intento mirarlo en el mio y le saco unas fotos a la pantalla.

Nada hombre para eso estamos, a un chaval del foro varfios talleres lo intentaron y al final se lo active yo...

Link to post
Share on other sites
hace 11 horas, Mikelugalde74 dijo:

Sube una foto del interruptor del freno y te digo si quieres. Lo de  diagbox... aún no te puedo ayudar...😢

@Mikelugalde74 tengo los conectores necesarios,el marrón y el del freno de 4 cables.Después de leerme todo el post,no he visto nada que nadie diga que entra al apartado de sobreequipamiento para activarlo introduciendo el número OPR/DAM.

Voy a volver entrar a la BSI y al calculador haber si consigo activarlo,o haber si se pasa por aqui el famoso @davidns y me puede hechar un cable.

También decir que es una Expert 2.0 HDI 136cv de septiembre de 2008,no es un 307 jeje

 

Link to post
Share on other sites
hace 30 minutos, jokameda dijo:

Y en opciones cliente?

Yo tampoco me acuerdo de memoria...

Hola @jokameda gracias por la info,si,por opciones cliente entras al apartado de sobreequipamiento y te da la opción de activar o desactivar el regulador,por ahi fue por donde lo intente primero y nada,cuando me pedia el número OPR/DAM me decia que no estaba autorizado a instalar ese equipamiento,así que seguí indagando por la BSI y demás,encontré los parámetros de regulación y los pasé a ''presente'',me fui a probarla y nada,si que ya me marcaba en el cuadro el símbolo del regulador pero a la que le daba me decia el sabelotodo ''regulador imposible''...

Hace un ratin de nada he vuelto a trastear,y...YA REGULO!! Esta vez solo he cambiado 2 cosas,lo de la diferencia de km/h entre aguja y digital y el tiempo creo de reacción del regulador que me marcaba 0 y le he puesto 1.

Mañana tengo un trayecto de casi 200km asi que aprovecharé a mirar la media que hace.

Gracias chicos por la ayuda!

Link to post
Share on other sites
hace 9 horas, xmods dijo:

 

Pues si puedo, hoy o mañana intento mirarlo en el mio y le saco unas fotos a la pantalla.

Nada hombre para eso estamos, a un chaval del foro varfios talleres lo intentaron y al final se lo active yo...

He vuelto a intentarlo y nada, mañana seguiré intentando. Oye una cosa, hoy e tenido que viajar y cada vez que pasaba de 120 el coche empezaba a pitar, un coñazo, 420km con pipipi que puede ser eso?????

Link to post
Share on other sites
hace 1 hora, Mikelugalde74 dijo:

He vuelto a intentarlo y nada, mañana seguiré intentando. Oye una cosa, hoy e tenido que viajar y cada vez que pasaba de 120 el coche empezaba a pitar, un coñazo, 420km con pipipi que puede ser eso?????

Parece que activastes el limitador,he leido a otros compañeros quejándose también de eso.

Sigues entrando con PP2000 o has probado con diagbox? Que coche es? 

Link to post
Share on other sites
hace 6 horas, PompoStunt dijo:

Parece que activastes el limitador,he leido a otros compañeros quejándose también de eso.

Sigues entrando con PP2000 o has probado con diagbox? Que coche es? 

Si active limitador y regulador, y luego solo regulador. He probado a activar otra vez el limitador también para ver si dejaba de pitar y nada.

en la bsi me entra por pp2000 y diagbox pero en la bsm nada de nada.

es un Peugeot 307 sw 1.6 hdi 90cv año 2005.

Link to post
Share on other sites
hace 6 horas, xmods dijo:

Yo si lo necesitas mañana te lo miro y saco fotos...Pero yo

ttodos  los que he activado he tocado en dos sitios y nada más, si quieres mañana te confirmo sitio.

Si el problema que en el segundo sitio no me deja acceder. Se donde es, pero no me deja acceder a el, siguiendo el manual el segundo paso al conectar el pc, entrar en el calculador del motor no me deja. Ni por Diagbox ni por pp2000. 

Link to post
Share on other sites
hace 12 horas, Mikelugalde74 dijo:

Si active limitador y regulador, y luego solo regulador. He probado a activar otra vez el limitador también para ver si dejaba de pitar y nada.

en la bsi me entra por pp2000 y diagbox pero en la bsm nada de nada.

es un Peugeot 307 sw 1.6 hdi 90cv año 2005.

Yo es que solo entro por Diagbox porque por PP2000 no me deja ni entrar y creo que los parámetros una vez dentro son diferentes porque por Diagbox yo no he visto nada como para entrar a calculador motor,a noser que en Diagbox se el apartado de la inyección,porque por ahí también hay un parámetro del regulador.

Davidns ya no anda por aqui? Por si él te puede hechar una mano.

 

Link to post
Share on other sites
hace 3 horas, PompoStunt dijo:

Yo es que solo entro por Diagbox porque por PP2000 no me deja ni entrar y creo que los parámetros una vez dentro son diferentes porque por Diagbox yo no he visto nada como para entrar a calculador motor,a noser que en Diagbox se el apartado de la inyección,porque por ahí también hay un parámetro del regulador.

Davidns ya no anda por aqui? Por si él te puede hechar una mano.

 

Mañana miro el apartado de inyección y te comento. La verdad que ya no sé si entre o no, e entrado en tantos sitios ya🙄🙄

Link to post
Share on other sites

Pues ahora me quedo loco...Esta noche he cogido la furgo y...Hola? Regulador sin funcionar...Lo pongo y al segundo empiezan a parpadear las 2 rayitas y por mucho que le de nada,ahora es cuando me vienen las dudas...Puede ser que de ayer a hoy se haya vuelto a poner los parámetros como estaban? Puede ser que tenga los conectores de los pedales chungos? Cosa que me extraña que de ayer a hoy se hayan jodido sin haber tocado la furgoneta para nada...Y la última,tendría algo que ver que cuando anoche cuando por 1ra vez conseguí que fuese el regulador,llevara el portátil enchufado a la furgo? Alguien tiene idea que locura le ha dado para que hoy no me funciones?

Tendré que volver a entrar haber que me encuentro...

Link to post
Share on other sites
  • Our picks

    • Anomalia airbag
      Buenas tardes.
      Continuo intentando poner al día mi 307.
      El fallo que tengo es que empiezo a circular y a los 2 - 5 me salta anomalía airbag y hay se queda.
      He leído lo que he encontrado por el foro.
      He repasado las conexiones bajo los asientos 3 en el del piloto y 2 en copiloto.
      Tenian buen aspecto , de todas maneras las he abierto y limpiado con CRC.
      También he intentado localizar el fusible de los airbag porque algún forero ponía que de hay podía venir el fallo.
      Sin embargo en mi coche que es del 2002 no encuentro el fusible.
      Me he descargado el manual y el fusible no aparece por ningún lado.
      Adjunto un pantallazo del manual.
      • 12 replies
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 108 replies
    • Instalar interruptor para activar electroventilador Peugeot 307
      En este brico, @PeuPowered quiere enseñaros como instalar un interruptor para poder activar la segunda velocidad del electroventilador en un 307 2.0 HDI motor RHS del 2004 a demanda. A pesar de ser un modelo descatalogado sigue estando presente y se agradecen estos bricos para mantenerlo.
      Como siempre, puedes ir al foro para comentar y ver los comentarios de otros foreros.
      Actalmente encontramos muchas opciones en vehículos electrificados, como nos indican el aumento de sus ventas.
      Antes de nada,debemos intentar las siguientes alternativas para que el electroventilador se encienda de manera automática, como debe de hacerlo de fábrica.
      -Arreglar resistencia electroventilador: se enciende solo a temperatura elevada. Enlace
      -Vaciado, llenado, purga circuito refrigeración (DW10CTED4). Enlace
       
      Lo primero es entender la instalación eléctrica del coche, en este caso, es el siguiente:

      Ambas velocidades del electroventilador las comanda la ECU (1320 de la figura) a partir de uno de sus pines. Lo que hace es llevar a tierra el pin 1540Z, que a su vez conmuta el relé (1509).
      En este brico vamos a incluir la parte pintada en rojo: un interruptor a tierra.
       
      Por lo tanto lo que tenemos que hacer es:
      Encontrar el pin que necesitamos puentear.
      Pasar el cable dentro del coche.
      Buscarle un sitio bueno al interruptor.
      Buscar una tierra.
       
      Para encontrar el pin debemos buscar el conector 32V NR (según el esquema de arriba).
      Y, de acuerdo a Sedre, sería el conector del medio que hay en la..... 
    • Foto del Mes Abril 2021
      ¡Comenzamos!, nueva edición de nuestro concurso mensual, ¿ya tienes escogida tu foto del león?😜esperamos verla pero sin olvidar las normas
       
      • 8 replies
    • luces faros
      Hola,
      me podrias facilitar el esquema de cada tipo de bombilla que lleva el coceh...la de posicion...largas...etc etc etc...o decirme donde lo puedo encontrar?
      gracias
      • 12 replies
×
×
  • Create New...