Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

fallo sistema antipolucion


Recommended Posts

Queria saber si me coche lleva fap o no? Y si no lo lleva pprque puede ser que me el fallo sistema antipolucion osea solo lo marca en el cuadro porque el coche no falla nada y aveces no lo da..si sabeis contextar porfa tengo un peugeot 207 gt 110cv de junio del 2006

Link to post
Share on other sites

  • 2 weeks later...
  • 2 months later...

Yo tuve el mismo problema me saltaba en la pantalla fallo por sistema antipolucion y era que tenia un falla en el arranque en frio de dos iyectores. si el coche no te echa umo negro ni nada posiblemete sea un cumulo fallos que haya detectado el coche y al saltarte este sistema evita que revoluciones el motor y lo dañes lo mejor es que te conecten el coche al ordenador y te digo cuales son los fallos

Link to post
Share on other sites
  • 2 months later...

Hola a todos.

A mi me pasa algo parecido.

El coche me rompió el turbo y lo cambié por otro de reconstruccion o sustitución, al cabo de 7 meses se rompió este. La garantia me cubria otro que al cabo de 1 mes se rompió de nuevo. De nuevo pido otro por garantia y este romper al salir del taller. Ya sin saber si reir o llorar pedí otro y me lo mandaron.......pués bien........desde que me mandaron este turbo el coche no a pasado de las 3500rpm y me sale el error de Fallo Sistema Antipolución, me explico.

E reparado y/o revisado:

Pistones ok

Segmentos ok

Camisas ok

Cambio de aceite, filtros, manguitos, racor de engrase, limpieza de carter y alcachofa de succion de aceite.

Comprobación de la bomba de aceite ok

Rectificado de valvulas y reparación de Inyectores

Comprobación de caudalimetro y cuerpo mariposa ok

Valvula EGR, comprovación de la original, 2 de deguace y una nueva, todas ok.

Limpieza de admision y vaciado de catalizador

Cambio de filtro de gasoil

Electrovalvula de depresion ( electrovalvula de vacio que pilota el turbo) funcionando y tubos correctos sin fugas.

Calentadores ok

Limpieza de Intercooler ok

Filtros de aire ok

Mi turbo no es de geometria variable, mi coche es un Peugeot 207 X-line 1.6HDi 90cv del año 2006 motor 9HX codigo motor DV6ATED4.

Le e puesto diagnosis y telecargas y aparece siempre el mismo error P0409, P0490, P1162, no hay manera de borrar estos errores por lo que deduzco que es centralita. Le e puesto una repro para anular la EGR y no hay manera asta hace poco que me an puesto una actualizacion del programa de anulación de errores y an podido borrarlos, pensando que habia salido del modo averia resulta que sigue igual, que el coche no corre mas en llano de 130km/h y no pasa de 3500rpm saliendo bastante humo por el tubo de escape, un humo grisaceo y cuando piso a tope y pilla cuesta abajo pongo el coche a 160km/h pero me tira una bocanada de humo negro.

Acabo de llamar a los del turbo para explicarle que el bastago de la valvula neumatica no sube a grandes revoluciones circulando en carretera y me dicen que ese turbo es así, que no es de geometria variable.

Que ceeis que podría ser? Centralita? me toca clonar? me e saltado algo?

Agradeceria mucho la ayuda, sugerencias.......vosotros que estais al dia de todo esto y sabeis de estos temas mecanicos, yo no soy mecanico pero este coche me está haciendo un profesional.

Gracias por adelantado por toda la ayuda aportada.

Link to post
Share on other sites

UUfffffff :laugh: Vuelvo a tener un rayito de luz :P

Despues de rebobinar mi pelicula sobre el coche me e dado cuenta de una cosa que me e saltado. Cuando reparé los inyectores, no los reparé, me los cambiaron por otros reparados. Mirando e investigando me entero que los inyectores una vez puestos hay que codificarlos y ponerlos cada uno en su pistón correspondiente.

E llamado a Peugeot y me dicen:

Es necesario codificar todos y cada uno de los inyectores para que la centralita los reconozca y sepa dar el caudal que necesita en su momento cada uno ya que una pequeñisima variacion o tiempo de reacción puede afectar la combustion y generar perdida de potencia.

En definitiva el día 11 de este mes e quedado con quien me intercambió los inyectores reparados y me va a hacer una revisión gratuita de estos, y si todo esta OK le voy a pedir si me los puede codificar y poner cada uno en su sitio, si no puediera llegar asta ahí me llevo el coche a Peugeot de Cieza y que me los codifiquen. En Jumilla también hay Peugeot, pero no sé que dilema tienen con el software de diagnosis que unos no lo tienen actualizado y en Jumilla precisamente no podrían codificarme los inyectores.

Lo dicho, si con esto soluciono mi problema creo que ya mas cosas no puede tener el coche y si con esto puedo ayudar a alguien me alegraria mucho, ya que estos motores cuando dicen de tener un error no sabemos por donde cogerlo y podrias acabar como yo, desmontando asta la tapiceria del coche sin resultados jajajajaja.

UN saludo a todos los foreros.

Link to post
Share on other sites

Buenas, me sale el mismo mensaje al minuto de arrancar "fallo en el sistema antipolución", es un 1.6 gasolina de 2007 y salvo unos pequeños tirones al salir en frío no hace nada de lo que explicais por aquí, ni pierde potencia ni limita la velocidad. Pienso en alguna sonda lambda, ¿alguna idea?

Link to post
Share on other sites
  • 3 weeks later...

buenos dias a todos

lo primero feliz navidad

lo mio con el dichoso fallo es un poco raro, solo me pasa al arrancar en frio por las mañanas y en ynvierno o con eledad y si estoy andando unos 5 minutos con el en un semaforo lo paro y lo vuelvo arrancar se quita.

e cambiado bujias filtros todo el mantenimiento. tiene 88000 km es un 307 del 2006 1.6 110 cv gasolina.

por cierto si esta en cochera no pasa.

le metieron la maquina en la peugeot y medigeron que estaba bien y despues le meti otras dos maquinas de unos colegas y simplemente me quitan la averia o fallo y no dice na mas

un saludo y a ver si me todeis ayudar

por cierto ya cambie el sensor de la amision que me recomendaistir en otra conbersacion, que podia ser por eso y nada.

Link to post
Share on other sites

Buenas de nuevo.
No tengo experiencia con los de gasolina pero me pasaba lo mismo en mi Peugeot 207 1.6 HDi 90cv y eran los inyectores.
Cuando el motor estaba frio, al arrancar el coche el motor se queria salir de su habitaculo o por lo menos la sensación que daba, la aguja cuenta revoluciones oscilaba entre 700 rmp. y 1100 rpm. asta que al cabo de unos 5 minutos todo volvia a su normalidad. Cuando paraba el motor y volvia arrancar iba bien pero como lo dejara mas de 4 horas......otra vez las mismas.

Respecto a mi problema sobre la falta de potencia ya lo e aclarado, era el turbo. Resulta que el mio es de geometria fija y tiene una valvula de descarga, me explico:

Electrovalvula causa depresión a la valvula neumatica del turbo y esta obliga a bajar el bastago siempre.
El bastago tiene una tuerca para subir o bajar la presión del turbo, o sea, en la punta del bastago hay una pieza que une el bastago con una chapa remachada a otra chapa circular que le llaman moneda. Esta moneda obligada por el bastago se atesta contra un agujero de la misma medida causando presión interior del turbo con la expulsión de gases que hace girar la caracola de expulsion para que esta haga girar la caracola de admision. Cuando probocamos un frenazo o una reducción brusca de marcha la presión producida en ese momento escapa por la moneda.
Pues bien, esa moneda me baila y la pieza que une el bastago con esta moneda tambien, no encajan al 100% con el agujero y me escapa presión lo que produce:
Perdida de presión por lo que la caracola de expulsion de gases no girar con la misma rapidez ni fuerza, por lo que la caracola de admision va a girar a la misma velocidad atrallendo menos caudal de aire para la admision, que este a su vez le estoy inyectando mas caudal de gasoil, causando mala mezcla gasoil/aire y provocando esas humaredas en carretera y perdida de potencia.
post-16511-13923273698552_thumb.jpg

post-16511-13923273698872_thumb.jpg

Aqui podeis ver cuando está abierto y cerrado esta valvula de descarga.
Y ahora mirad estas fotos, la pieza que digo en el final del bastago y pegado al cuerpo del turbo, vereis una linea en esta pieza y en la otra foto como esta se pega al cuerpo del turbo escasamente 1 mm.
post-16511-13923273699188_thumb.jpg

post-16511-13923273699505_thumb.jpg
:woohoo:

Link to post
Share on other sites

Mi fallo sistema antipolución venia dicendome que el fallo era de la EGR pero esque tambien me daba los errores p0409,p0490 y p1162. Lo que venia a ser- Caudal insuficiente de la EGR,- Solenoide posiblemente cortocircuitada,- Membrana atascada o totalmente cerrada.

Si nos ponemos a mirar, la EGR no tiene sensores de posición y encima funcionaba a las mil maravillas y limpita que la dejé puesta, no puede ser que se quedara atascada ni cortocircuitada y ademas que la e anulado electronicamente.

El problema que me decia la ECU era referente al cuerpo de mariposa, ya que dispone de 3 sensores:

Sensor de temperatura. Trabaja a compas con el caudalimetro por medio de la Ecu.

Sensor de presión, detecta la presión para que la ECU sepa como actuar con la valvula de descarga del turbo o mariposa.

Sensor de posicion de la mariposa o solenoide. Este informa a la ECU la posición de la mariposa para abrirla o cerrarla mas.

Al pisar mas pedal ordeno mas combustibles y creo mas presión de escape que este al llegar al turbo pierdo un 50% por escaparse por la valvula de descarga que no está bien puesta por lo que hace girar menos el turbo y este no succiona el caudal de aire que necesito por lo que al carecer el turbo de sensor alguno el siguiente se encuentra en el cuerpo de mariposa y es donde la centralita detecta poco caudal para la presion que estoy expulsando y deduce que:

Por algun motivo y suponiendo que el turbo funciona bien, por el cuerpo de mariposa no pasa el caudal de aire necesario ni temperatura ni presion para la admision acorde con el combustible que se inyecta, por lo tanto el fallo puede ser por mariposa cerrada totalmente deribada por un cortocircuito del solenoide y ademas si esto es así a la ECU le refleja la posición de la mariposa que no corresponde con el caudal existente, por eso me refleja tambien caudal insuficiente de la EGR.

Espero poder haber ayudado a alguien con todas mis explicaciones, a mi si me a ayudado jaajajajja.

Link to post
Share on other sites
  • 2 weeks later...

buenos bias

es lo que tu dices eso pasa en el diesel pero el mio es gasolina

por lo que me dices puede ser de cualquier sonda , captador o cualquier parte del sisteme de admision e inyetcion.

pero la maquina cuando la meten no dice nada, solo el dichoso fallito

no se pero me tiene loco

un saludo

gracias

Link to post
Share on other sites
  • 3 years later...
  • Our picks

    • Tapa combustible no abre
      Buenas!
      Pues ese es el "problemilla". He ido a repostar y... Tu tía, no abre ni con mando ni con llave ni haciendo un poco de fuerza. Había notado un ruidito hace días y voila, algo se ha roto.
      No sé cómo abrirlo por las buenas. He intentado sacar el panel q sujeta la tapa del maletero, lado dcho. claro, para ver si podía acceder pero tras quitar un par de tornillos desde el maletero y ver q no salía así de fácil he decidido preguntar antes.
      Alguien sabe como?
      (he buscado en las treinta y tantas páginas de brico y na...)
      Gracias
      SaludosW
       
       
      • 14 replies
    • Cambio de tapizado techo en el 307 SW.
      Puedes seguir éste brico en nuestro blog.
       
      Hola, no se si a alguien mas le ha pasado lo mismo que a mi, que con el paso del tiempo el techo y el techo eléctrico se han ido despegando, se empiezan a caer trocitos de espuma con pegamento y a causa de esto asientos, salpicadero, reposacabezas, y en fin, todo lo que toca el pegamento se empieza a poner pegajoso, a parte de ir cogiendo un tono anaranjado, feo feo.
      Pero es que encima el techo eléctrico (las placas que corren y dejan ver el cristal) al despegarse la tela se traban y acaban por rasgar toda la tela quedándose todo muy feo. Con el pasar del tiempo y sobre todo en verano, con la calor el pegamento que hay en las placas del techo ya sin tela hace que se peguen unas sobre las otras (cuando estas están plegadas en la parte de atrás) imposibilitando su desplazamiento. Es entonces cuando al darle al interruptor para cerrar el techo este ya no corre o en el mejor de los casos corre muy despacio y mal, pues al estar las placas pegadas entre ellas se salen de la guía y se necesita mucho esfuerzo del motor eléctrico por lo que se queda mal cerrado.
      No se cuanto dinero costará cambiar el techo, pero me imagino que bastante, así que me decidí a repararlo yo mismo. Os digo lo que me ha costado a mí aproximadamente:
      -tela gris con foam para tapizar el techo 20 euros.
      -pegatina de vinilo estilo fibra de carbono color gris para las placas de techo 12 euros en el chino.
      -bote de cola de contacto en spray para pegar el foam 13 euros.
      En total unos 45 euros, las ganas y un par de sábados enteros entre desmontar, reparar,pegar y montar.....
      • 36 replies
    • Sustitución mecanismo cierre centralizado tapa de combustible.
      Lo primero, ubicar la pieza. Esta sobre la rueda trasera derecha y se accede a el desmontando el plástico protector que cubre todo el paso de rueda. 
      Lo primero pues, subir coche, calzarlo bien y desmontar la rueda. Luego desmontar el plástico, sencillo.
      Lleva varios tornillos distintos. Torx mediano ( rojo) tuerca plástica ( amarillo) y torx pequeño ( verde).


      Tras quitarlos todos, sacar el plástico de atrás hacia adelante. El paragolpes cede y sale bien. 
      Se abre la tapa de combustible y desenroscar la tuerca por donde sale el pasador; el conjunto queda suelto, sujetar por dentro.

      Quitar conector, dos tornillos que lo sujetan a la pletina y el pasador. Ya tenemos la pieza a sustituir. 
      No pude resistir la tentación de abrirlo e intentar arreglarlo, ingenuamente.

      Lo malo o lo bueno, cuando rompe el mecanismo es que cierra la tapa en lugar de dejarla abierta.
      La pieza la firma Valeo y la encontré en su catálogo pero no para el 407...

      Pieza nueva original, 70€ creo recordar.
      Aliexpress, unos 11€ y un mes.
      El montaje pues al revés.
      Atención a la hora de poner el paso de rueda plástico. Primero encajar por delante de la rueda. Encajar los espárragos de las 2 tuercas y tirar del paragolpes para terminar de encajarlo. 
      Y tras bajar el coche habrá pasado más o menos una hora.
      Bastante sencillo.
       
      Al desmontar el plástico del paso de rueda queda todo un mundo al descubierto...
      A la dcha. tubos de gasoil y líquido FAP (creo). En el centro, el tope de goma de la suspensión. Y por todas partes, bielas, brazos y gomas de articulaciones. Buen momento para hacer vídeos cortos de esas partes y revisarlos.
       
      En internet encontré unos cuantos servomotores pero no recuerdo ninguno específico para  el 407.
      Espero sea útil.
       
      SaludosW
    • USB guantera Rifter
      Buenos dias,
      A mediados de febrero me entregaron mi nueva rifter gt line long (pedida a mediados de diciembre), el caso es que me he fijado que mi rifter no lleva USB ni salida de aire en la guantera..., estoy un poco confuso, pensaba que llevaba. Agradecería si me aclararais alguno el tema, si lleváis o no lleváis.
      Muchas gracias!
      • 127 replies
    • climatizador: echa aire frio por un lado.
      lo primero buenas tardes,mucho tiempo sin postear,y sin leer trabajo familia,de todo un pco,y ahora un problema,al poner el climatizador de un lado bien de aire frio y del otro aire pero no frio,tengo un sw hdi 136 me han dicho que podria ser del mezclador de aire,pero no tengo ni idea.alguien sabe algo,muchas gracias y buen finde para todos:(
      • 143 replies
×
×
  • Create New...