Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

fallo abs y esp en el 407


Go to solution Solved by Imanol Coupe,

Recommended Posts

Si tu dices que está bien, pues no será esa pieza. 

Cuando la sustituyas (después de comprobar que es eso), déjalo dicho, aunque yo apuesto al caballo captador ángulo de volante. Apuesto 1000 alubias, jaja.

Link to post
Share on other sites
  • 2 weeks later...

  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Si tu dices que está bien, pues no será esa pieza.  Cuando la sustituyas (después de comprobar que es eso), déjalo dicho, aunque yo apuesto al caballo captador ángulo de volante. Apuesto 1000 alu

Hazle una diagnosis, un test en modo localización de averias y comprueba que el angulo de giro cambia al entrar en  "medidas de parametros" en el modulo del ESP o en el modulo del combinado . Mira a v

gracias por responder ,he aprovechado el cambio de neumaticos nuevos y hemos observado lo de los captadores sin exito, al parecer todo esta bien en el taller me han confirmado que el fallo es del cap

Posted Images

Creo que esta bien porque lo he desmontado y no veo nada raro.Ahora bien, el diagnostico es erróneo, me he centrado en el error C1310 como  "defecto captador angulo de giro" y me he "ido al volante", pero hay otro captador de angulo de giro y velocidad que no se donde esta, y creo que el error se refiere a es captador "girometro/acelerometro del ESP". Por eso la lectura es errónea, en pruebas dinámicas de DiagBox, estos valores no aparecen, ni el de velocidad del coche ni el del angulo de girada "zig zag"(no de giro). Creo que el problema radica aqui.

Si puedes poner por aquí su localización, estaré muy agradecido. A ver si se puede cerrar el tema.

Gracias de nuevo

Link to post
Share on other sites
El 28/9/2017 a las 22:21, Calculin69 dijo:

Si tu dices que está bien, pues no será esa pieza. 

Cuando la sustituyas (después de comprobar que es eso), déjalo dicho, aunque yo apuesto al caballo captador ángulo de volante. Apuesto 1000 alubias, jaja.

No he puesto que  sea "captador angulo volante", sino  ERROR C 1310 "Defecto de señal captador angulo de giro". No es lo mismo.

Este fallo se refiere al sensor ESP "girometro y acelerometro transversal". Es ahí donde radica el problema.

1000 alubias que has perdido! Jejejeje

Link to post
Share on other sites
El 9/10/2017 a las 10:36, rey arturo dijo:

Si puedes poner por aquí su localización, estaré muy agradecido. A ver si se puede cerrar el tema.

Gracias de nuevo

Me auto cito: La localización para quien le ocurra lo mismo de este sensor es bajo el cojín central del asiento trasero, justo en el medio del asiento.

Link to post
Share on other sites

  • 1 month later...
  • 7 months later...

Perdonad si el tema estaba medio cerrado pero desde una nevada que cayó en Zaragoza capital me apareció el cartelito de sistema de esp/abs defectuoso. En el taller me dijeron que era normal por la nieve que se activara y que se iría solo. Se ha mantenido el aviso de continuo todo este tiempo y tras meter el tester para detectar averías me indican que hay que cambiar el bloque donde van alojados los mandos porque falla el sensor del ESP. Hicieron pruebas moviendo el volante y en la pantalla del ordenador estaba fijo el volante en los 720 grados. Aunque movieran el volante no detectaba giro alguno. Teniendo como tiene el coche 225000 kms dijeron que era normal por el desgaste de tanto giro de volante a lo largo de esos kilómetros. Un proveedor de recambios on line tras facilitarle mi matricula me aseguró que el conmutador de columna de dirección que  era compatible con mi coche valía 198€ aunque en las especificaciones del producto venia para vehículos sin sensor de lluvia. Mi coche si lo tiene. Dos dudas:

1ª: Me parece mucha casualidad que en un día de nieve, donde se supone que va a tener que actuar el ESP por deslizamiento de los neumáticos, se haya producido el desgaste en el volante del sensor alojado ahí, después de haber leído en el foro que hay otros sensores en las ruedas. O preguntado de otra forma: cómo se sabe que sensor/es falla/n, si los de las ruedas o los de la columna de dirección. 

2ª duda: Alguien me puede indicar sin desmontar el viejo bloque de mandos, cómo saber cual es el que le va a mi coche Peugeot 407 136cv año 2005 berlina diesel 2.0 

Muchas gracias por adelantado por si alguien puede responderme a algo, y perdón por todo este rollo.

Link to post
Share on other sites
hace 53 minutos, enmupa dijo:

cómo se sabe que sensor/es falla/n, si los de las ruedas o los de la columna de dirección. 

 

Creo que la prueba que hacen girando el volante es para el de la columna de dirección ¿no? De ahí que sepas que es ese el que falla.

 

hace 54 minutos, enmupa dijo:

cómo saber cual es el que le va a mi coche Peugeot 407 136cv año 2005 berlina diesel 2.0 

En servicebox, en la Peugeot o en cualquier tienda de recambios, con el VIN te lo pueden decir. Evidentemente, si el tuyo tiene sensor, tiene que ser la referencia con sensor. Pero usando el VIN ya te saldrá el de tu coche en concreto.

Link to post
Share on other sites
  • 2 weeks later...
  • 9 months later...

Buenas tardes. He leído todos los comentarios, a mi me sucede algo parecido. Resulta que al arrancar el coche me sale en el salpicadero fallo de esp y creo que no se encienden las luces de freno al pisar el pedal, esto último lo tengo que comprobar porque lo piso luego un par de veces y ya creo que si funciona. También tengo que comentar que no me Salta el fallo siempre y que a veces Salta y al rato desaparece. También desde hace tiempo mucho antes de este fallo algunas veces al abrir el coche con el mando saltaban los limpias, hacían un barrido y paraban. Que puede ser?? Muchas gracias 

Link to post
Share on other sites

Buen dia, de acuerdo a tu relato es posible que este con dificultad el interruptor de pedal de frenos, el tema de los limpias es otro tema y no está relacionado con fallos de ESP, sino  muy posiblemente con la BSI.

Te pongo una foto para que sepas cual es, si te animas a cambiarlo tu, te explico como hacerlo, saludos.

407.jpg

Link to post
Share on other sites
hace 7 horas, Carlyle dijo:

Buen dia, de acuerdo a tu relato es posible que este con dificultad el interruptor de pedal de frenos, el tema de los limpias es otro tema y no está relacionado con fallos de ESP, sino  muy posiblemente con la BSI.

Te pongo una foto para que sepas cual es, si te animas a cambiarlo tu, te explico como hacerlo, saludos.

407.jpg

Muchas gracias. Pues si es esa pieza parece que no sea muy difícil sustituir. Voy a observar unos días y si continúa tendré que cambiarla. Que precio y dónde se puede adquirir?? He comentado a amigos y me comentan que puede ser la batería baja, no noto nada de la batería que tenga problemas pero si que es cierto que el coche lo uso bastante poco ultimame 2km por la mañana y 2 km a medio día.

 

Si es del sensor que me indica estaría encantado en aprender como seria la sustitución. Muchas gracias 

Link to post
Share on other sites

Tendrás que quitar un cobertor que verás sobre la pedalera, va tomado con dos botones plásticos, una vez quitados verás el interruptor sobre el pedal de freno, sin quitar el conector lo giras 1/4 de vuelta en sentido antihorario y tiras para afuera, luego, ya suelto, te resultara mas fácil destrabar el conector, apretas la tecla central y tiras de el.FAE.jpg.8578c6a1787069ae8403bc50d7702e8e.jpg

No es necesario que compres el original, en este caso hay de excelente calidad a mitad de precio ( 7 euros) en marca FAE, te pongo otra foto con la referencia para que lo pidas. FAE - Ref.: 24899

Link to post
Share on other sites
  • 1 year later...
El 15/10/2017 a las 0:39, rey arturo dijo:

Me auto cito: La localización para quien le ocurra lo mismo de este sensor es bajo el cojín central del asiento trasero, justo en el medio del asiento.

Gracias

Link to post
Share on other sites
×
×
  • Create New...