Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Problema filtro anti polución


 Share

Recommended Posts

Buenos días,

Me ha saltado el testigo del sistema antipolucion defectuoso.

Supongo que será un tema de reparación, pero mi pregunta es si se puede circular con este problema. Estoy a 700 kms de mi residencia y me gustaría saber si puedo volver con el coche o necesito grúa.

Gracias por vuestros comentarios.

Link to comment
Share on other sites


Pues, hombre, bueno no es....ya que en cualquier momento cuando subas las rpm por encima de 2500-3000 te puede entrar en modo protección y eso significa que el coche por mucho que hagas y quieras no pasa de 80-90 km/h, 

Link to comment
Share on other sites


Gracias Nietora, ayer me salto el testigo a 300 kms de mi destino y ya entrada la noche. Segui camino y mantuve el coche entre las 2000 y 3000 rmp pero con la incertidumbre si pasaría algo.

He leído por otras webs que hay quien lo anula para evitarse el problema (cosa que no pienso hacer), pero me gustaría saber si es "chungo" para el coche o no.

Gracias.

Link to comment
Share on other sites

Hola, me pasó a mi hace poco eso, es la válvula egr yo no la desmonté en parte por su dificil acceso pero saqué suciedad del tubo que va de la entrada de aire que parece un colector. Ahí hay una palometa que se abre dependiendo la aceleración para dejarle pasar mas aire o menos aire, yo lo limpié y saqué trozos de mierd... lo monté y listo. Lo suyo es desmontar la válvula y limpiarla bien.y el anularla yo pienso que si esta es por algo si lo anulas a lo mejor te anda bien pero a lo mejor fastidias otra. Eso a gusto de cada uno. Tambien hay un liquido que lo limpia sin tener que desmontar. suerte

Edited by admin
Corregir escritura.
Link to comment
Share on other sites

post-14479-0-45126000-1427583852_thumb.j
Prueba primero en sacar esos 2 tubos marcados y limpiar el interior donde van conectados. Pásale un aspirador o con algo que puedas meter ahí, verás la palometa del aire con eso se me quitó el fallo a mi auque lo suyo es desmontar la válvula egr completa. Yo me quedé a medias pero limpiando eso que te digo me funcionó bien suerte;)

Edited by admin
Corregir escritura.
Link to comment
Share on other sites

Ya, por eso te digo que es mejor desmontar lo que yo desmonté todo. Lo único que se me resistió fue la válvula y cuando saqué lo que te he indicado había trozos de porqueria, lo limpié como pude y se me quitó el error. Prueba con limpiar eso y si ves que sigue el error pues ánimo ,desmontalo todo a mi me costó por su acceso, lo hacia como aquel que dice a palpas pero no se, como veas. Lo de aspirar era por si salía algo. Era una idea y si lo del líquido yo pensé lo mismo que en algun sitio se quedaria jjj pero bueno yo es lo queh ice y funcionó. A lo mejor a la larga tendré que sacarlo si o si, pero de momento me fue bien. No soy de gran ayuda pero es lo que hice. Ya dirás a ver si con eso te sirvió suerte;)

Edited by admin
Corregir escritura.
Link to comment
Share on other sites

Lo que me parece raro es que desapareciera el fallo. Sería casualidad.

O el tubo está taponado, o sino por más que le quites la carbonilla no sacas el fallo. Más que nada porque está pringoso y hay que limpiarlo a fondo (sondas, etc).

Link to comment
Share on other sites

  • 1 month later...

Buenas, ese problema lo tenia yo en 407 sw (136), se encendia fallo en el sistema antipolucion, lleva 10 años rodando y a dia de hoy a desaparecido el aviso. sobre todo se encendia cuando hacia rutas por la montaña o zonas de poca contaminacion, Me dijeron que era un problema del caudalimetro nunca lo cambie y ahi esta rodando 

Link to comment
Share on other sites

Pero aunque no aparezca el fallo antipolucíón en la pantalla del coche al arrancar, el fallo sigue memorizado/registrado en la centralita del motor. Lo suyo es eliminarlo con la diagnosis en el apartado memoria de averías/lectura de errores...

 

Esta avería puede producirse por muchas cosas: fallo de la válvula EGR,(suciedad, carbonilla), caudalímetro, filtro Fap saturado, falta de aditivo de eolys para el depósito del  fap, etc.

 

Si el coche hace mucha ciudad o recorre pocos kilómetros es más propenso a que no coja suficente temperatura el Fap y vaya acumulando suciedad provocada del los gases de escape. Conviene dar algún apretón al coche a altas revoluciones, por ejemplo en 4ta velocidad por autovía (con el motor caliente a 80º o 90º de temperatura de refrigeración del motor).

Edited by cudeiro1993
Link to comment
Share on other sites

  • 3 weeks later...

Tengo un 407sw 136cv. Filtro de particulas esta anulado (se lo he quitado) el tubo de la egr el que se ve en la foto de arriba está anulada con una chapa ppr 6€ de ebay . tuberia y tapa de balancines hay que quitarla y limpiarla . el deposito con el liquido fap lo he anulado y incluso tirado a la basura . el embraque cambiado por uno monomasa. Lleva 300 000 km y ningún problema

Link to comment
Share on other sites

Tengo un 407sw 136cv. Filtro de particulas esta anulado (se lo he quitado) el tubo de la egr el que se ve en la foto de arriba está anulada con una chapa ppr 6€ de ebay . tuberia y tapa de balancines hay que quitarla y limpiarla . el deposito con el liquido fap lo he anulado y incluso tirado a la basura . el embraque cambiado por uno monomasa. Lleva 300 000 km y ningún problema

Buenas lo que has hecho al coche me parece bien lo que No tenias que hacer es tirar el liquido del fap a la basura es un producto muy contaminante y se tiene que manipular y recojer en los sitios autorizados ,para productos contaminantes.

Link to comment
Share on other sites

  • 2 weeks later...

     Hola buenas, yo tengo un peugeot 407 SW (136 CV), hace un par de semanas me paso prácticamente lo mismo, cuando arranqué por la mañana el vehículo se me quedó encendida la luz del testigo de avería en el sistema anti-polución, con lo cual realicé una llamada a mi mecánico habitual y me dijo que tenía que hacer un recorrido por autovía al coche a unas revoluciones entre 3.000 y 4.000 durante un periodo de 8 a 10 minutos. Dicho esto realicé la comprobación y una vez finalizado paré el vehículo, volví a encenderlo y me desapareció hasta ahora. Me comentó que si se me seguía apareciendo después de realizar esta operación que le tenía que llevar el coche y me resetearía con la máquina el ordenador.


Edited by BIENVE2014
Link to comment
Share on other sites

Puede que el testigo se haya borrado del cuadro, pero en la unidad de control del motor/centralita motor es probable que se quede almacenado el error.

 

Al conectarle la diagnosis con el contacto puesto, entran al menú de "memoria de averías o lectura de defectos" y leen estos errores que se almacenan en la centralita. Después se borran y si vuelven a aparecer es que sigue habiendo algún problema. 

Link to comment
Share on other sites

 Share

  • Our picks

    • Funcionamiento regulador aire
      Buenas,
       
      Pues hace unos días presentaba mi futuro nuevo coche (
       
      Como comentaba en el foro de presentaciones, el coche es un regalo, era de un familiar que lo iba a llevar al desguace por dejar de conducir y me lo he quedado yo porque tenía apenas 100.000 kms y va muy bien, la verdad.
       
      Le he visto dos problemas, uno, que la radio no va, al encenderla sale 123 en la pantalla y ya... (problema menor que ni me preocupa, ya la cambiaré)
       
      Y el segundo problema, aunque tampoco es preocupante, es el ventilador del aire... o no sé cómo va o está estropeado. Mi familiar no lo ha usado nunca.
       
      Adjunto foto del interior del coche para que veáis el modelo de los mandos del aire, en principio he visto que había tres posibles versiones, sin A/C, con A/C pero sin Clima, y con A/C con clima. La mía sería la segunda.
       

      Entiendo que para regular la cantidad de aire, se utiliza el mando de la izda, que tiene como 2 recorridos.
      Recorrido de la izda, sería para el ventilador de menos, desde arriba, hasta el máximo, girando por la izda hasta abajo. Esto con recirculación Recorrido de la dcha, igual pero con aire de fuera.  
      ¿Sería así el funcionamiento? Tiene algún tipo de resistencia esa ruleta según se sube el flujo (o se baja la ruleta hasta el máximo)? Es que salvo la resistencia que se nota al pasar desde el recorrido de "recirculación" al de "aire de fuera"...la ruleta ya no ofrece más resistencia y se mueve de continua. ¿Es correcto así? Nunca lo había visto.
       
      Si para que funcione es tan simple como deslizar esa ruleta hasta abajo, ya sea por el recorrido de su izda o el de su derecha, entonces el ventilador o algo no va. He leído que por la guantera está el motorcillo del ventilador, tendré que echarle una ojeada estos días. Estuve revisando los fusibles (este coche lleva la caja de 30) y todo parecía estar en orden.
       
      De momento era confirmar que efectivamente el aire funciona así y que es correcto la ausencia de "resistencias". Así ya descarto si el mando está roto o no.
       
      • 8 replies
    • Bypass del intercambiador EGR
      Hola, buenas
       
      Hoy os traigo una consulta muy técnica.
       
      El domingo le metí el ordenador al coche para ver valores reales del funcionamiento del motor y encontré lo siguiente:
       

       
      Entiendo que algo falla en el Bypass del intercambiador EGR, porque la consigna es de 0%, pero está al 100%
      Viendo el circuito de admisión en service box no me llego a aclarar dónde está ese bypass para ver si está mal la electroválvula
      El coche es un 2.0 hdi 163 cv, motor RHH.
       
      Lo máximo que he encontrado es esto:

       
      ¿Os ha pasado a alguien, sabéis dónde está esa pieza?
       
      Saludos
      • 1 reply
    • Módulo de calefacción
      Hola buenas alguien me podría decir que cable del módulo de la calefacción es el que acciona el aire acondicionado gracias de antemano
      • 68 replies
    • Cambio lamparas iluminación climatización manual
      Buenas a todos,
      finalmente los mandos de la climatización de mi 307 se quedaron a oscuras. Hace unos años se fundió una de ellas, lo lleve a mi taller de Peugeot y me dijeron que no podían hacer nada. Hará uno meses se fundió otra lámpara y me quede a oscuras.
      Pensando que seria una tarea complicada (dado que en Peugeot no me lo sustituyeron ) decidí desmontar el sistema y ver como poder solucionarlo.
      Mi sorpresa fue grata al ver que iba a ser mas fácil de lo que pensaba. Una vez suelto ,siguiendo un brico de por aquí, vi los dos portalámparas asomando por detrás del sistema.
      Los porta lámparas son esos dos pivotes de color negro que asoman por la parte posterior. Similares a los que lleva la pantalla multifunción.
      En estas dos fotos los veis con más claridad.
      No es necesario desconectar nada en albsoluto ,únicamente debéis tener un poco de paciencia y cuidado y colocar ,más o
      menos ,como lo coloque yo . De esto modo podréis meter la mano con facilidad.
      Para mejorar el acceso desconectar el conertor negro y ayudaros (si están un poco duros los portalámparas) con un vaso de una llave de carraca del 8/9. Os será mas sencillo.
      La lámpara a utilizar la de casi siempre 12V 1.2 A.
      Espero que os sea de ayuda.
      Un saludo
      • 3 replies
    • Instalar interruptor para activar electroventilador
      Hola, buenas.
       
      En este brico quiero enseñaros como instalar un interruptor para poder activar la segunda velocidad del electroventilador en un 307 2.0 HDI motor RHS del 2004 a demanda.
       
      Antes de nada sugiero que intentéis las siguientes alternativas para intentar que el electroventilador se encienda de manera automática, como debe de hacerlo de fábrica (gracias @cudeiro1993 )
      -Arreglar resistencia electroventilador: se enciende solo a temperatura elevada. Enlace
      -Vaciado, llenado, purga circuito refrigeración (DW10CTED4). Enlace
       
      Lo primero es entender la instalación eléctrica del coche, en este caso, es el siguiente:

      Ambas velocidades del electroventilador las comanda la ECU (1320 de la figura) a partir de uno de sus pines. Lo que hace es llevar a tierra el pin 1540Z, que a su vez conmuta el relé (1509).
      En este brico vamos a incluir la parte pintada en rojo: un interruptor a tierra.
       
      Por lo tanto lo que tenemos que hacer es:
      Encontrar el pin que necesitamos puentear. Pasar el cable dentro del coche. Buscarle un sitio bueno al interruptor. Buscar una tierra.  
      Para encontrar el pin debemos buscar el conector 32V NR (según el esquema de arriba).
      Y, de acuerdo a Sedre, sería el conector del medio que hay en la ECU:

       
      Pero en mi caso, una vez que quitamos la tapa de la ECU (parte derecha mirando de frente el coche junto a la batería):

       
      Resulta que es el de la derecha del todo, el marcado con la flecha en la figura.
       
      Para sacar el conector hay que bajar una pestaña que lleva en la parte superior y girar 90 grados a la derecha la pieza gris.
      En la parte inferior del conector veréis que pone A B C D y 1 2 3 4, para saber qué pin es cada uno. Es como el juego de "hundir la flota" con las coordenadas.
      En nuestro caso tenemos que buscar el "B2", que es el pin que controla el relé según el....
      • 1 reply
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.