Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Instalación ALTAVOCES + AMPLIFICADOR


Go to solution Solved by Ivan Chon,

Recommended Posts

Para resumir, cualquier instalación de altavoces + amplificador independientemente de si es SW autoamplificado o no (mono) o altavoces delanteros o traseros (estéreo), al no disponer de salidas de baja de previo RCA hay que sacar señal de alta de los altavoces.

Es necesario desmontar la consola frontal el módulo que va debajo de la pantalla multifinción. Es decir donde se da volumen y están los distintos botones de intermitentes emergencia, luneta térmica, etc...

En otras versiones más básicas están todas las botones del climatizador

post-20217-0-45707500-1448446804_thumb.j

En las versiones que llevan navegador, quedan lo módulos como integrados como siguen:

post-20217-0-76457400-1448446873_thumb.j

Previamente desmontado como han indicado los compañeros, según la versión que corresponda. Accedemos al cableado. Todos cables no corresponden ni con el esquema estándar de Peugeot ni de un conector DIN convencional.

En la versión de navegador hay que tener presente que podemos sacar:

las salidas de alta de altavoces EN LA RADIO para 2 canales

Terminales/salidas que llevaremos al amplificador:

2 y 6 -- altavioz Derecho delantero

3 y 7 -- altaviz izquierdo delantero

Con estas saludas tambien podemos utilizarlas en amplificador para 4 canales. O por el contrario en TRIMODE 5 canales (4 para altavoces delanteros y traseros / 1 SW).

Este es la estructura de conexionado

post-20217-0-02578700-1448447272_thumb.p

Lo que sí recomendaría para la alimentación de los amplificadores es sacar positivo directo desde batería, ya que desde el mechero solo disponemos de 10 A y un amplificador por ejemplo de 350W necesitaría 25A.

Un saludo Gracias también a los compañero por vuestro curro

Link to post
Share on other sites

  • Replies 192
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Como al final no he encontrado nada, me he liado a desmontar yo solo     He hecho un tutorial por si a alguien le sirve:   Aquí os voy a poner el proceso que he hecho para mejorar el sonido de se

Hola Compañero; los altavoces originales trabajan un pelin aun mas por debajo; exactamente a dos ohmios Ref.6562CQ Estos son los que monta el sistema Denon en 308 y JBL 208 pero en ambos cas

No compañero lo que pasa que estas viendo el esquema desde el conector B al A y todos numerados correlativamente y es lo mismo; lo que pasa que el estandar por separado tiene otra numeracion pero es

Posted Images

Hola; del reproductor no se pueden coger porque si lo haces desde ahí solo escucharías eso, el reproductor ni la radio ni los pen drive, entiendo que te refieres a los que montan la radio normal, que sí traen las cuatro salidas, caso de llevar el procesador de audio y navegador  hay que cogerlos siempre 4 y 3 / 6 y 5 que desde hay sale el audio hacia el DSP
Salu2.

Edited by Marttin
Link to post
Share on other sites
  • 3 weeks later...

Una pregunta, tengo un 308 allure. si quisiera poner una etapa de 4x40 manteniendo la instalacion a los 4 altavoces.

Como lo hago? De donde saco la señal de alta?

Donde esta la salida del mezclador de audio a los 4 altavoces para de alli amplificarla?

O me estoy haciendo un lio?

No quiero poner mas altavoces salvo el subwoofer bajo asiento, pero ahi veo que no hay problema

Un saludo

Link to post
Share on other sites

Hola, para el subwoofer es facil se saca 4/3 y 6/5 "Canal Derecho e izquierdo de toda la vida" ahora para amplificar los cuatro canales deduzco que siendo un acabado allure tendra navegador

y por tanto sera simililar al mio, mi duda es que si llevas o no llevas el drive sport pack el navegador tenga las cuatro salidas similar al que lleva radio o por el contrario no y solo las dos al desmontar

podremos verlo; hay un post de un compañero muy interesante a este respecto y que aporto que todos los que tenian drive sport pack tenia un DSP o procesador de audio y por eso el audio no es

igual osea solo dos canales y pasan al DSP seria muy interesante ver la parte trasera de un navegador que no tenga sport pack y ver las salidas de audio que tiene dos o cuatro dejo link del compi

del foro:

 

http://www.forum-peugeot.com/Forum/forum-peugeot/peugeot-308-t9/questions-techniques/driver-ameliore-qualite-sujet_1034_1.htm

Edited by Marttin
Link to post
Share on other sites

  • 2 weeks later...

Hola; indagando y de estas veces que sin buscar nada concreto aparecen cosas pues eso... en un foro de citroen con hilo abierto de configuraciones para activar el AUX,USB etc tenian una foto del service box en el apartado conf. Radio, y curiosamente entre una de las cosas que se podian cambiar, era el nivel de salida de altavoces. Me explico:

1/ Salida de carga (nivel altavoces)

0/ Salida de Linea (señal de previo)

No se si nuestro compañero cuderio podria ver algo en service box de peugeot, Salu2.

Link to post
Share on other sites

¡Buenas! Esto es lo que me aparece en Servicebox; Órgano eléctrico; Confort y vida a bordo; Autorradio/navegación/telemátcia/telefonía/multimedia.

 

Dentro del apartado de autoradio... Me aparecen los siguientes elementos. El problema que la opción de Autorradio- Antiparasitaje no me deja acceder:

 

ALTAVOZ

    AUTORRADIO - ANTIPARASITAJE     CONJUNTO ANTENA DE RADIO     MANDOS BAJO VOLANTE     ORDENADOR DE VIAJE - MESA DE CONTROL FRONTAL MULTIFUNCIÓN   ORDENADOR DE VIAJE - MESA DE CONTROL PANTALLA MULTIFUNCIÓN

 

post-20294-0-23269200-1451577654_thumb.j

post-20294-0-52254600-1451577676_thumb.j

post-20294-0-38852100-1451577686_thumb.j

post-20294-0-95954900-1451578857_thumb.j

Edited by cudeiro1993
Link to post
Share on other sites

Lo que seria muy muy interesante es disponer de los esquemas eléctricos...

Ahora bien, si os habéis fijado, es que desde el panel puede cambiarse el fader y balance del sonido, es decir, repartir hacia que altavoces queremos que sakga el sonido atrás, delante, etc..

Esto me hace pensar que del módulo DSP/NAVEGADOR hay los cuatro cables o salidas independientes a cada uno de los altavoces, no solo las salidas 2/6 3/7..

Lo suyo sería ver el esquema eléctrico para salir de dudas...

Link to post
Share on other sites

Hola; lo del fader balance etc... es muy facil si tienes navegador " equipamiento allure.. etc" pero sin drive sport pack tendras los ocho cables de salida en el navegador que ya incorpora amplificador si tienes denon pasa igual, solo la salida der./ izq. para atacar el amplificador, el cual mediante el can bus hace el fader y balance...o sea, tu atacas con señal de previo a un amplificador y éste puede tener varias salidas ya amplificadas, el cual puedes ajustar mediante controles ya sean electrónicos o mecánicos las diferentes salidas amplificadas que éste tenga, la diferencia radica en que mediante el OBD la "radio/navegador" se configura para dar señal de baja "para amplificar" o alta " ya amplificada" altavoz ;así el fabricante con una sola unidad sirve para los tres casos, una solucion inteligente.

Amplificador

post-21020-0-10797100-1452030828_thumb.j

Entrada

post-21020-0-12994200-1452030876_thumb.j

Salida

post-21020-0-40579400-1452030864_thumb.j

Link to post
Share on other sites
  • 3 weeks later...

Hola; quiero continuar en este hilo el tema de los paneles de las puertas traseras ya teniendo claro el desmontaje ahora me gustaria centrar el tema en como estan

colocados los altavoces y de porque hay tanta diferencia en el sonido con los delanteros, me explico:

Si nos fijamos alrrededor de lo que simula ser la rejilla del altavoz hay una "espuma" que al montar el panel la funcion es asentar con el mismo para evitar que

parte del sonido que este da no se pierda por el interior del panel al estar el altavoz mas retrasado con la consiguiente perdida sobre todo de frecuencias bajas.

post-21020-0-52746600-1453837239_thumb.j CARTONERA DELANTERA (Foto del hilo equipo 308SW)

Esta foto del foro frances muestra el panel de puerta desmontada como el altavoz esta en el mismo plano que el resto de la puerta "no avanzado hacia delante"

post-21020-0-37220000-1453837627_thumb.jPANEL PUERTA TRASERA (Foto hilo frances)

En la cartonera se aprecia a la distancia que esta la rejilla del altavoz por el tema del porta objetos que tiene esta, con lo cual se produce una perdida de sonido

muy grande al no salir este por completo y filtrarse por el interior y lo peor las frecuencias bajas "caput" al crearse una gran cantidad de ondas estacionarias que

atenuan los bajo... y si delante han colocado una cosa tan simple como eficaz la esponja alrrededor para aislar el altavoz del interior de la cartonera detras por que

no? por hablar en primera persona en mi caso me extraño la diferencia tan grande de sonido de la parte delantera con la trasera aun teniendo DSP y una de las causas

ya la entiendo y posiblemente la otra sea que como todo sabemos delante vias separadas woofer y tweeter mientras que detras un solo altavoz paso banda para las plazas

traseras de hay que tenga ese sonido tan espantoso osea plano sin graves medios agudos sin respuesta a frecuencias bajas.

post-21020-0-05921500-1453838025_thumb.jCARTONERA TRASERA (Foto hilo frances)

En cuanto tenga tiempo paso por la peugeot a comprar grapas de repuesto que romper al quitar y pedir el juego de woofer y tweeter delantero para montar detras igual

y por supesto al tapicero del barrio a que me corte dos paneles de espuma, Salu2.

Edited by Marttin
Link to post
Share on other sites
  • 4 months later...

Muy buenas a [email protected], he pedido unos altavoces coral mk 165, porque los de casa no suenan un peo. Quiero colocarlos delante y poner detrás los que quite, en un principio no tenía pensado desmontar la consola central para instalar una etapa de potencia de 2 salidas, pero me han regalado una y pica el no hacerlo. Bastante miedo tengo con la dichosa cogida número 73, que no sea capaz de ponerla luego, como para desmontarlo todo y que no encaje o que no sea capaz de instalarlo bien. Mi equipo no tiene denon, es un Style. Mi pregunta es... Supongo que cuando desmonte los paneles de las puertas, sabré por los colores que van a los altavoces, qué cable tengo que cortar en la consola central para intercalar el amplificador, no? También podría con un polímetro comprobar el cable que llega. No quiero cortar cables a lo loco y hacer empalmes donde no es. Había pensado también, aunque lo he descartado porque no es viable, llevar a las puertas los cables de ida y vuelta, para no tocar la consola. Sí, ya sé que los tengo o muy grandes o estoy loco. Alguien puede iluminarme un poco? Gracias

Link to post
Share on other sites

Hola compañero; lo primero para las puertas comprate un puñado de grapas que se te romperan unas pocas si o si ; lo segundo para no cortar conectores puertas y que puedas cometer 

un error en la polaridad de los altavoces yo en tu lugar compraria los adaptadores para la conexion valen muy poco y en cualquier aurgi o feuvert los encuentras y te complicas cero con

esto.

Sobre lo de el amplificador siendo un style me supongo que llevara radio que no navegador entonces yo lo haria tal como explica en este hilo el otro compañero que esta muy bien hecho

lo del cableado no lo veo nada factible lo mejor es extraer la radio lo otro traer los hilos desde las cuatro puertas ida y vuelta "puff" no te lo aconsejo aparte del trabajazo que seria claro,

primero cambia los altavoces y luego ya te puedes plantear lo de amplificar, segun si te gusta el resultado o quieres mas potencia; Salu2. 

Link to post
Share on other sites

Buenas tardes Marttin, me he adelantado y comprado grapas, ja ja ja. Tengo navegador, no lleva cd y lo de llevar los cables desde las puertas... Descartado. No tengo muy claro qué tipo de conexión lleva para comprar el adaptador y no cortar ningún cable. Se me ha podido pasar el modelo, por eso pedía ayuda. Decir que la etapa de potencia es de 2 vías. Muchas gracias y un saludo

Edited by Juan Antonio
Link to post
Share on other sites

Hola; si claro del sabado pasado funciona no tiene previo puedes poner un convertidor de impedancia o si la etapa o sub activo tiene entrada de linea altavoces

solo conectar:

2 y 6 Derecho delantero

3 y 7 izquierdo delantero

Y la alimentacion de la toma de 12v.

He visto un hilo abierto por el foro donde te desvia a un hilo frances y se ve lo que yo intuia la etapa con "DSP" prosesador audio el cual se encarga de la salida

hacia los cuatro altavoces y mezclar digamos los avisos del coche para que se escuche por los altavoces, Salu2.

Pues aun sigo dandole vueltas a montar el sub autoamplicado bajo el asiento (Pioneer TS-WX120A), y a priori se me ha ocurrido utizar la toma de mechero para la alimentacion que hay en las plazas traseras y tomar la señal de los altavoces traseros, me parece mas sencillo pero ya veremos cuando me lie...

Link to post
Share on other sites

Pues aun sigo dandole vueltas a montar el sub autoamplicado bajo el asiento (Pioneer TS-WX120A), y a priori se me ha ocurrido utizar la toma de mechero para la alimentacion que hay en las plazas traseras y tomar la señal de los altavoces traseros, me parece mas sencillo pero ya veremos cuando me lie...

Pienso que tendrás problemas usando esa toma para alimentar el amplificador, seguramente se coma los fusibles a poco que le des algo de caña.

Lo habitual es traerse el cable directo de la batería, con su fusible y con buena sección para que no falte alimentación.

Link to post
Share on other sites

Pienso que tendrás problemas usando esa toma para alimentar el amplificador, seguramente se coma los fusibles a poco que le des algo de caña.

Lo habitual es traerse el cable directo de la batería, con su fusible y con buena sección para que no falte alimentación.

Ya, lo ideal es conectarlo a la bateria directo sin duda, lo de conectarlo a la toma de mechero es porque estamos hablando de un amplificador de poca potencia, son 150w de pico... es mas como seguridad pondria un fusible de 10A, que limitaria la potencia a 120w que es lo que soporta la toma de mechero.

Link to post
Share on other sites

Hola; no tiene por que teniendo encuenta el consumo "amperaje continuo no de pico" del amplificador

perfectamente lo puedes coger del mechero que suelen tener mayor amperaje y mas seccion de hilo,

por el consumo de la resistencia, en este caso nuestra toma de 12v. al abrirla nos marca una potencia

de 120W que son 10Amp. I=P/V con esa corriente vamos sobrados "si no hacemos tuning bestia...tres etapas

un sub.neon etc... entonces si a la bateria" la etapa alpine no pasa de los 7Amp. a casi todo lo que da

de potencia y sin distorsionar trabajando en sub. con el filtro 60hz. Salu2.

Hola; me autocito en el tema de la alimentacion y no aconsejo sacar la señal de los altavoces "ALTA" no por nada con adaptador impedancia o si tiene entrada por alta no hay problema

pero si tienes boton sport y los activas? ese sonido pasa al sub y lo amplificas tambien etc.. de la salida radio/navegador sale "limpio" en el Dsp se mezcla con los avisos radad, sport ,

beep sensores hacia los altavoces con lo cual plantea ese problema, Un Salu2.

y demas por eso, un Salu2.

Link to post
Share on other sites
  • 3 weeks later...

Solamente con el amplificador cambia bastante el sonido que viene de casa ?

Entiendo que solamente tendría que comprar el adaptador de la radio y el amplificador no ???

Correcto un adaptador de alta a baja impedancia salvo que tu etapa tenga entrada por alta en cuyo caso no te hace falta nada solo conectar los cuatro hilos

4-/3+  delantero derecho y 6-/5+ delantero izquierdo.

 

post-21020-0-88175500-1466323852_thumb.j Asi seria si la etapa solo tiene entrada rca y no por alta.

-------------------------------------------------------------------------------------------------------------

post-21020-0-99625500-1466323932_thumb.j Este adaptador impedancia  estandar normal.

-------------------------------------------------------------------------------------------------------------

post-21020-0-00127700-1466323985_thumb.j Este es alimentado es mejor calidad relacion Señal / Ruido.

Edited by Marttin
Link to post
Share on other sites

No te lo recomiendo por que tienes que tener en cuenta que el propio navegador tiene consumo mas el de la etapa lo mas seguro que salte el fusible del tablero, al sacar la radio se te queda justo

detras los dos hilos del mechero te recomiendo cogerla de hay ya que esta libre de consumo y tienes los 10Amp. disponibles salvo claro que conectes algo por fuera en la toma claro.

Lo del contacto es otra historia explico:

Toda radio etapa manos libres etc... tienen dos tensiones positivas una fija memoria radio y propio consumo y la de encendido que solo sirve para eso, al coger la tension del mechero es para lo

primero para encender la etapa tienes que cogerla del pin 7 del conector A ; si quires tener encendida la radio siempre sin contacto puedes puentear el 4 con el 7 y a este ultimo te recomiendo

poner en serie un diodo 1N4007 para evitar meter tension positiva de retorno hay osea este esquimilla es asi para todos los iso y hacer lo que comentamos.

 

post-21020-0-08265000-1466326601_thumb.j Con esto siempre radio encendida y sin contacto.

Edited by Marttin
Link to post
Share on other sites
  • Our picks

    • restaura tus llantas tu mismo, y que queden a nivel profesional¡¡ tutorial completo
      Antes que nada NO SOY PROFESIONAL DEL TEMA, pero me arme de valor, unos cuantos consejos y guiado por un amigo que si sabe, mis llantas, ( por el dueño anterior, parecian, venir de un conflicto belico,) no solo arañazos, sino, perdidas de material en  varias de ellas.... bueno...... alla vamos
      1 para trabajar bien, aunque mucha gente lo hace montado.... NO LO RECOMIENDO, mejor una vez bien , que no , cosas irregulares o cosas mal pintadas, no? se pasa primero  con amor, en la superficie, una lija 250 por toda la parte exterior,  sin prisa,   yo tarde como 10 min en hacerlo con mucho amor, 
      2 con ese gel, rellenaremos todas las partes que estaban comidas de llantazos,  luego se aplica un primer espray  que lo hace duro instantaneo...... y a los 4 min otra vez el spray, dejamos 10 min 
      y seguimos, ahora tocara lijar   esa zona y dejarla al mismo nivel que la llanta. ( si lo habeis aplicado y esparcido bien con una espatula pequeña de esas  de hobbies de mesa o una cucharilla de plastico del cafe, apenas tendreis que , lijar.)
      bueno igualado todo, pasamos ahora lijas  con la pulidora de 500,  miramos que queda todo mas liso y uniforma, y por ultimo la de 240
       
      ahora............................. con la mano y una lija fina de mano repasamos todo lo que se vaya a pintar ( yo solo pinte parte externa) pero todo bien, sin dejar algun pliegue sin ligar manual, por que sino la  capa imprimacion o pintura, podrian saltar en el futuro, al no estar bien fijadas, NO ESCATIMEN EN TIEMPO, una vez bien hecho..................
      • 2 replies
    • Tapa lava faros
      Buenas. Imagino que no seré el único por desgracia le han robado las tapas de los lava faros del coche, quisiera saber si alguien sabe donde puedo conseguirlas gracias
      • 9 replies
    • Brico EGR Limpieza o sustitución 2.0 HDI.
      Nota admin: puedes verlo en el blog.
       
      Buenas, os traigo un vídeo que he hecho yo, por fin después de mucho tiempo me animé a abrir las tripas al coche. Se trata de la EGR del 308 T9 150cv BlueHDI versión allure del año 2014.
      Os pongo el vídeo y las fichas que también aparecen. En mi caso la parte de la EGR estaba bastante limpia pero, en cambio, la parte alta que es la válvula de sobrealimentación, era lo que peor estaba.
      No es difícil, así que os animo a que lo hagáis si tenéis que limpiarla. solo hubo un tornillo que me dio más molestia quitarlo y es el de la parte baja de la EGR, simplemente por acceso. el resto va saliendo bien.
      Cualquier cosa...me vais diciendo, intentaré ayudaros en lo que pueda.
       
      Saludos!!
       

       
       
       
      • 0 replies
    • Luces siempre encendidas, la piña no responde.
      Buenas tardes, he buscado algo relacionado con el tema, aunque he visto otros que hablan de luces, ninguno que se identifica con lo que me pasa.
      Tengo un Peugeot 308 1.6 HDI 115cv. Allure.
      El problema en cuestión es que ha dejado de funcionar la piña que acciona las diferentes posiciones de la luz (on, off y auto, tampoco funcionan antinieblas) pero lo curioso es que siempre que el coche está encendido las luces también lo están y cuando lo apago estás también se apagan, no hay manera de cambiar ni de apargarlas mientras está el coche encendido, se mantienen en cruce en cualquier posición permanentemente.
      Podría pensar que es por la misma piña, pero es que lo intermitentes funcionan a la perfección y la largas solo cuando tiro ráfagas, me descoloca mucho...
      Espero que podáis ayudarme compañeros, gracias y un enorme saludo.
      • 7 replies
    • Fuga gasoil
      Buenos días, tengo un Peugeot 306 1.9D atmosferico sin turbo, nunca ha tenido ningun problema, ultimamente habia un olor a gasoil en el habitaculo, al mirar en el motor, veo que hay una fuga en la parte izquierda del fitro de aceite, debajo de la bomba, la bomba es Bosch. A alguien le ha pasado? alguna idea de donde viene esa fuga. Adjunto foto. Gracias.
      • 6 replies
×
×
  • Create New...