Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

Instalación ALTAVOCES + AMPLIFICADOR


Marttin
 Share

Go to solution Solved by Ivan Chon,

Recommended Posts

No te lo recomiendo por que tienes que tener en cuenta que el propio navegador tiene consumo mas el de la etapa lo mas seguro que salte el fusible del tablero, al sacar la radio se te queda justo

detras los dos hilos del mechero te recomiendo cogerla de hay ya que esta libre de consumo y tienes los 10Amp. disponibles salvo claro que conectes algo por fuera en la toma claro.

Lo del contacto es otra historia explico:

Toda radio etapa manos libres etc... tienen dos tensiones positivas una fija memoria radio y propio consumo y la de encendido que solo sirve para eso, al coger la tension del mechero es para lo

primero para encender la etapa tienes que cogerla del pin 7 del conector A ; si quires tener encendida la radio siempre sin contacto puedes puentear el 4 con el 7 y a este ultimo te recomiendo

poner en serie un diodo 1N4007 para evitar meter tension positiva de retorno hay osea este esquimilla es asi para todos los iso y hacer lo que comentamos.

 

attachicon.gifimg012.jpg Con esto siempre radio encendida y sin contacto.

En el dibujo me dices que el 4 es 12+ y el 7 es 12+ de contacto, hay otro esquema en este tema que dice que el 12 es batería + , el 16 masa y el 11 tiene 12+ remote. Cual es la diferéncia, ya que tengo sólo navegador. Hay otra imagen que el positivo bajo llave es el número 15, supongo que cada modelo viene de una forma y habrá que tirar de polímetro.

Edited by Juan Antonio
Link to comment
Share on other sites


No compañero lo que pasa que estas viendo el esquema desde el conector B al A y todos numerados correlativamente y es lo mismo; lo que pasa que el estandar por separado

tiene otra numeracion pero es exactamente igual:

 

post-21020-0-78381300-1466366417_thumb.j Numeracion correlativa

 

post-21020-0-60679900-1466367153_thumb.j Este esquemilla editado mio es mas claro para las dudas.

 

Salu2.

Edited by Marttin
Link to comment
Share on other sites

  • 3 weeks later...

Después de montar la etapa alpine ktp 45, no soy capaz de hacerla funcionar. Las conexiones de los altavoces están bien , pero los de corriente... No estoy seguro. Alguien podría decirme qué colores van y dónde? He conectado los colores amarillo y rojo en el positivo, el negro en masa y no funciona. No sé si falta algún otro cable. Incluso la entrada de corriente por el conector negro. Estaría muy agradecido. 

Link to comment
Share on other sites


hace 40 minutos, Juan Antonio dijo:

Después de montar la etapa alpine ktp 45, no soy capaz de hacerla funcionar. Las conexiones de los altavoces están bien , pero los de corriente... No estoy seguro. Alguien podría decirme qué colores van y dónde? He conectado los colores amarillo y rojo en el positivo, el negro en masa y no funciona. No sé si falta algún otro cable. Incluso la entrada de corriente por el conector negro. Estaría muy agradecido. 

Creo que tu problema es que, según entiendo, has conectado amarillo y rojo al positivo de la pantalla. Hace mucho que no instalo un amplificador, pero si no recuerdo mal, tienes que conectar uno al positivo y otro al remote, que es el que hace que se encienda el amplificador. Lo que no tengo muy claro es como van emparejados, diría que el amarillo va con el remote y el rojo con el positivo.

Link to comment
Share on other sites

hace 4 horas, Juan Antonio dijo:

Muchas gracias, ya está funcionando, era el remote, cable azul/blanco. El rojo no necesita ser conectado. Esperaba algo más de potencia, la verdad. De todas formas ha ganado algo,  no sé si con un subwoofer se notaría más el cambio. 

En mi opinion ya que amplificas, un subwoofer es fundamental, lo notaras y mucho!

Link to comment
Share on other sites

  • 1 month later...

Tendo una duda. Tenia un allure y tenia instalado el equipo de sonido. Tenia dos etapas una para altavoces de las puertas y otra para el subwoofer. Ahora me he comprado el mismo 308 pero el gt. Que viene con el driver sport pack. Este creo que viene con un procesador para mejorar el sonido del motor. Mi pregunta es, la instalacion se haria igual o cambiaria algo, en vez de cojer y empalmar con la radio empalmaria los cables oxigenados una vez que pase por el procesador? No se si me he explicado bien.

Link to comment
Share on other sites

Asi lo tenia antes en el anterior 308. Los radares las llamadas etc sonaban mas alto. Pero si lo pongo a traves del procesador la calidad aumentara bastante no? Se puede poner entonces desde el procesador? El sonido del motor amplificado no se puede desactivar? 

Link to comment
Share on other sites

Si lo puedes poner desde hay pero tendras ese incoveniente el sonido sport no se puede desactivar y lo

que tienes que tener en cuenta es que es un sonido de frecuencias bajas lo cual pienso que al estar

amplificado es posible que llegue a ser molesto pero cuestion de ver que tal por lo demas cero problem.

Edited by Marttin
Link to comment
Share on other sites

  • 4 weeks later...

Buenos días, ayer me dieron el coche después de haberlo dejado para que me instalarán el

equipo de música. Decir que los que lleven driver sport pack o el procesador por el equipo denon  la instalación se complica. En ningún momento se puede quitar los altavoces de serie porque el coche deja de soñar y no da señal de audio a los altavoces que pongamos. La solución es o montar un procesador lo cual sube muchísimo de precio o esconder los originales por alguna parte del coche y ocultarlos con insonorizante. Por lo demás el procesador mejora mucho la calidad con respecto a la misma instalación que tenía yo en el anterior 308 que no lo llevaba. 

 

Un saludo.

Link to comment
Share on other sites

Hace 2 horas, aguty dijo:

Buenos días, ayer me dieron el coche después de haberlo dejado para que me instalarán el

equipo de música. Decir que los que lleven driver sport pack o el procesador por el equipo denon  la instalación se complica. En ningún momento se puede quitar los altavoces de serie porque el coche deja de soñar y no da señal de audio a los altavoces que pongamos. La solución es o montar un procesador lo cual sube muchísimo de precio o esconder los originales por alguna parte del coche y ocultarlos con insonorizante. Por lo demás el procesador mejora mucho la calidad con respecto a la misma instalación que tenía yo en el anterior 308 que no lo llevaba. 

 

Un saludo.

 

Tu llevas el driver sport pack? O a ti te han cambiado los altavoces y listo. Lo digo porque yo no lo llevo jajaja

Yo también vivo en Madrid, podrías comentar donde lo has llevado y cuanto te ha salido la broma? Le has puesto amplificador en el maletero?

Gracias

 

Un saludo!

Link to comment
Share on other sites

Hola, es asi al llevar driver parck si desconectas los altavoces al no tener carga el procesador corta la señal para proteger el amplificador lo mismo que si la

impedancia "ohm" de los altavoces cae por debajo de 1ohmios interpretando que hay un corto en la salida, yo solo tengo etapa para el subwoofer y mantengo

todo el resto igual con lo cual no se me ha presentado ese problema para solventar eso la solucion es muy sencilla solo deja conectados los tweeters y si no

quieres escuchar los agudos por hay aparte de todo el  demas  sistema que montes con taparlos basta,Salu2.

Link to comment
Share on other sites

  • 2 weeks later...

Buenos dias. Como por aqui hay gente más entendida que yo necesito haceros una consulta. Tengo un Gt Line con driver sport pack. Tengo montados los altavoces originales y me gustaria mejorar un poco el sonido pero sin amplificar. He comprado a un precio interesante unos Coral mk 165 (127€) con estas especificaciones:

Potencia máxima: 240 W.
Potencia rms: 120 W.
Impedancia: 4Ω
Sensibilidad (2.83 V/1 m): 92 dB

En este foro he leido que el compañero Juan Antonio los había comprado para montarlos y posteriormente a amplificado.

Tambien he leido quien a montado los mismos wofer que llevamos con el pack sport delante (2ohm y 50w) montarlos atras con los tweeter según dicen con buen resultado.

Yo tenia pensado montar los coral delante y los de wofer de origen atrás con los tweeter.  Mi duda es la siguiente: ¿Monto los Coral mk 165 siendo 120w rms y 4 ohm? Según he leido también creo que por aquí, no recomiendan pasar los los 80w si no se va a amplificar ¿Se oirán bien o le costara moverlos al equipo de sonido? no sé si será mucha chicha para el equipo de origen aunque lleve el amplificador por el driver sport. ¿No me complico y monto otros iguales como los delanteros de origen atrás?¿Cambiarlos por unos Coral dlb 165 que son de 80W y según pone aquí en el foro son los mejores para montar sin amplificar? Como veis tengo una empanada tremenda en la cabeza...

Por favor dadme vuestra opinión que en este tema estoy un poco perdido. Los Coral estoy a tiempo de devolverlos hasta el sábado con lo que necesito ayuda pronto

Gracias y salu2

Edited by jositotma
Link to comment
Share on other sites

Hola jositotma, yo monté esos altavoces y sin amplificar no se notaba mucho el cambio, no entiendo mucho de audio, pero sí te aseguro que no merece la pena gastar ese dinero, para luego no aprovechar. También pasé los Tweeter delanteros a las puertas traseras y ahí sí que se notó la diferencia y eso que no son buenos. 

Link to comment
Share on other sites

Hola; la mejor opcion sin amplificar sin duda alguna es montar detras lo mismo que delante por varias raciones a mi jucio,

la primera encajan perfectamente tanto woofer como tweeter en su alojamiento sin ningun tipo de adapatador o modificar

 el anclaje original haciendo taladros recortando etc..la segunda nada de adaptadores a las conexiones y la tercera y no

menos cierta que sin amplificar no te merece la pena poner esos altavoces que son para amplificadores con mas watios

y rizando el rizo los de origen trabajan como habras observado a dos ohmios con lo cual al poner de cuatro ohmios pierdes

algo de rendimiento en la bobina del altavoz al ser de mayor resistencia aunque ya digo es muy poco pero si no amplificamos

hay que sacar el maximo provecho del amplificador de serie; Un Salu2.

Edited by Marttin
Link to comment
Share on other sites

Aun amplificando tenemos el problema de que la radio no da potencia, he pasado el equipo de mi antiguo coche al 308 y se escucha la mitad, en el otro coche tenia un reproductor pioneer de gama alta y ahora al ponerlo con la radio de origen he perdido muchísimo sonido, a ver si van sacando cosas para poder cambiar ese reproductor y acoplar otro sin perder mandos y demás cosas, tambien me encuentro con el problema de que al amplificar ahora me suena altísimo el sensor de parking, así que lo llevo desactivado.

Link to comment
Share on other sites

Hola compañero; mirando lo que comentas desde un punto de vista meramente electronico que se puede aplicar a cualquier sistema de sonido creo que eso no es asi; cuando tomas señal sea de cual sea la fuente y la entregas a una etapa de potencia es esta ultima la encargada de amplificarla en funcion de los watios que tenga la etapa y entregandolo a los altavoces; puede ocurrir que en casos como el nuestro no tengas salida de RCA y tengas que poner un convertidor pero a efectos es lo mismo, conviertes alta a baja para no saturar la entrada del amplificador pero en ningun caso usas la potencia que te da la radio solo quieres la señal para amplificarla; lo que no entiendo lo del reproductor piooner al ponerlo que pierdes, no si si lo has conectado por la entrada que esta justo al lado del USB si es eso a lo que te refieres normalmente esas entradas tienen un nivel alto de impedancia para evitar saturaciones por eso si puedes notar un menor volumen en  la entrada aux con respecto a lo demas.

20161013_151728.jpg

Para conectar una etapa a una radio sea esta de cual sea tanto si tiene salida de RCA como si no basicamente seria asi, en nuestro caso mas aun desde la radio para evitar los sensores etc... Espero averte ayudado o aclarado algo compañero un Salu2.

Link to comment
Share on other sites

Bueno pues ya me ha llegao el subwoofer activo, Pioneer Ts-wx120A.

 

Primeras impresiones:

- Entra perfecto debajo del asiento

- El consumo maximo es de 7 Amperios segun especificaciones.

 

Idea de instalacion, la alimentacion la voy a coger de la toma de mechero trasera, soporta 10 Amperios maximo, y el aparato ya trae su fusible de 10A que seria el maximo que soporta la toma por si acaso.

 

La señal de audio, el sistema viene preparado para coger la señal directamente de los altavoces (ya que carecemos de conectores RCA).

 

Como me da mucho respeto desmontar la consola central intentare probar otros medios.

 

Hoy he intentado interceptar la señal de los altavoces delanteros por la caja de fusibles pero me ha sido imposible.

 

Así que el siguiente paso sera intentar coger la señal del altavoz trasero izquierdo, desmontando los plasticos del montante central,  ademas en ese mismo lado esta la toma de 12v trasera, y asi aprovecho para cablearlo.

 

Mis dudas estan en desmontar todos los plasticos del montante central hasta el maletero, aun no me he puesto a ello pero si alguien me puede iluminar un poco lo agradeceria.

Ya seguire contando... un saludo!

Link to comment
Share on other sites

Hola compañero, animo en la instalacion de ese sub. quitar la consola central es entretenido pero sabiendo por donde "tirarle" no vas a tener el mas minimo problema, lo de coger la señal de los altavoces no se cual es el acabado de tu coche me refiero a si trae radio o pantalla con navegador etc. te digo esto ultimo por que se te pueden colar los avisos que genera el sistema sensores park, y si tiene drive sport ya directamente es inviable eso por que se genera un sonido de baja frecuencia para acentuar el sonido del motor que se te colaria del tiron por el sub. bueno ya nos iras contando y fotillos si puedes que siempre gusta ver esos bricos que hacemos, un Salu2.

Edited by Marttin
Link to comment
Share on other sites

 Share

  • Our picks

    • [BRICO] cambio lámparas xenon 407
      Puedes seguir éste brico en nuestro blog.
       
      Hola buenas,  
       
      A continuación voy a explicar cómo cambiar las lámparas de xenon D2S (de fábrica) de un Peugeot 407 de 2007.
      Después de ver lo que me costaría cambiarlas en un taller oficial (entre 200 y 300€), me decidí a cambiarlas yo mismo. Es bastante fácil, y no es necesario quitar la batería de su lugar, pero si desconectarla por seguridad.
      Con la desconexión de la batería solo se pierde la fecha y la hora, no hay que reprogramar nada.
       
                     Herramientas: Ninguna (en mi caso)
                     Coste: 2 Lámparas Osram Xenarc D2S 5500o que, 57€ en Amazon: https://amzn.to/2RsiEUP
                     Tiempo: unos 50 minutos sin saber cómo se hacía.
       
      Si después de leer este tutorial no estás seguro de hacerlo, ve a un taller.
      El tutorial sólo es informativo, no me hago responsable de los daños que puedas causar.
       
      1º Retiramos los tapones de goma de los faros.
       

       
      2º Quitamos la tapa de la batería, soltando las pestañas 1 y 2 que he marcado en la foto (no se ven por el ángulo de la foto, en cuanto te asomes las verás) y la tapa sale sola.
      Las pestañas 3, 4 y 5 solo van enganchadas en el canto de la batería.
      Si tuvieras que quitar la batería porque no te caben las manos (no creo que sea el caso), tienes que girar con una llave cuadrada en el punto 6, un cuarto de giro a la izquierda.
       

       
      3º Por seguridad he desconectado la batería.  El polo positivo, que es el que tiene el cierre rápido y no es necesario usar ninguna llave. Para evitar una conexión accidental mientras manipulo el coche, he colocado uno de los tapones de goma como aislante.....
       
      • 6 replies
    • Presentación Desde Toledo. Cc7
      Buenas a [email protected] . Me presenté desde Toledo. Saludos a todos.
      No podemos estar más orgullosos de los miembros del foro, que presumen con razón 😜
      • 4 replies
    • Rifter Camper
      Buenas,
       
      tengo idea de camperizar mi futura Rifter Long, así que he pensado abrir este hilo para comentar ideas y camperizaciones.
      Para empezar un vídeo:
       
       
      Han llegado ya las Long a algún concesionario, así que me pasaré un día de estos a tomar medidas.
       
      Añadido Admin: 
      Peugeot Rifetr by Tinkervan:
      PEUGEOTRIFTERbytinkervan.pdf
       
      Nuevo Club Camper:
       
      • 1,197 replies
    • BRICO Modernizar radio RD3 VDO Bluetooth/USB/AUX/REMOTO
      Hola muchachos.
       
      Mi nombre es patrick y soy de chile, siempre he tenido autos de PSA de mediana edad y siempre he tenido el mismo problema. LA RADIO!... estas radios son muy restrictivas pero tambien encuentro que suenan genial, entonces hablando con un amigo al respecto que tambien tiene un peugeot y se cree experto (grrrr) me desafio a inventar un sistema para mi radio. el opto por lo sano: cambiar la radio a una sony con aux y bluetooth. bien por el, PEEERO! yo no tengo un peugeot si no mas bien un citroen xsara picasso. el punto es que si instalo una nueva radio perdere el ordenador de a bordo, el control bajo el volante y esteticamente encuentro horribles las radios no originales.
       
      En resumidas cuentas la tenia dificil. asi que me puse manos a la obra Y LO LOGRE! PUDE MANTENER MI RADIO RD3 ORIGINAL PERO CON BLUETOOTH +USB+ AUX+ CONTROL REMOTO + TARJETA MICRO SD...
       
      IMPOSIBLE DIRAN ALGUNOS! nop, nada es imposible, cuando ya logre mi objetivo me pregunte a mi mismo ¿deberia compartir esta informacion? y la respuesta inmediatamente fue SI!... por su8puesto que la comparto y gratis!... he venido varias veces a este foro en busca de conocimiento y experiencias y que mejor que devolver la mano. creo firmemente en el karma y creo que este es mi granito de arena para este foro... ojala algun admin lo pueda administrar mejor para que pueda llegar a todos los rincones de internet ya que este tutorial no existe aun en ningun otro idioma.
       
      Bueno al grano... dejo este video de mi mismo probando el sistema en mi auto, no se porque el...
      • 6 replies
    • Actualización sistema pantalla NAC
      Hay nueva versión de firmware para el modelo NAC (no smeg):
       
      Software: V.21.06.47.34_NAC-r0 desde el 01/12/2017
      • 230 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please, cheack our Guidelines, and Privacy Policy and Terms of Use.