Jump to content

  • Bienvenido a nuestra Comunidad

    Si quieres formar parte de nuestro foro y acceder a todas las funciones, regístrate o accede con tu cuenta de usuario.

DiagBox: Instalación - Configuración


Go to solution Solved by thaifas,

Recommended Posts


  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ya está todo solucionado y funcionando gracias a los consejos de Jokameda y Calculin. Yo intentaba erróneamente instalar desde el dvd de instalación con lo cual sólo se ejecutaban partes básicas del D

Supongo que instalarás la versión 7. No hay que hacer nada. Instalar y listo.   Por lo tanto, mira si tienes tu xp totalmente actualizado (windows update) y si eso no es, comprueba si la interface

Borra todo, y reinstala. NO actualices. Quédate en la 7.02. Ese archivo sys no hay que ponerlo salvo el tuyo propio.   Solo es para caso de que se corrompa la instalación.   Instala la 7.01, que

Posted Images

Como quieres hacer test global si no seleccionas marca y modelo?

Entra a peugeot, y selecciona tu modelo. Después ya puedes hacerlo.

Si estás en la página principal del programa, a qué le quieres hacer test global? A la nada? jaja.

Link to post
Share on other sites

  • 7 months later...
  • 1 month later...

Hola buenas a todos he actualizado el diagbox de la versión 7.40 a la 7.53 creo que es y ahí me dejo de funcionar ya no me reconoce ningún calculador .

Me dice ausencia de diálogo en todos los calculadores lo he desintalado y lo he vuelto a instalar y no hay manera de reconozca la bsi o algún calculador siempre me dice ausencía de diálogo. 

¿Cual puede ser el fallo?gracias salud

 

Link to post
Share on other sites
  • 1 month later...

Buenas muchachos! Tengo un problema. Instale el diagbox 7.02, actualice hasta 7.66  y a mi auto (307 1.6 xt premium 2011) lo levanta bien, ahora cuando quise escanear el auto  de mi cuñado (307 2.0 xs 2005), me salta ausencia de diálogo en todos los calculadores. A alguien le paso lo mismo? 

Gracias de antemano 

Link to post
Share on other sites

Hola karapalida 

Yo he tenido varios problemas de acceso con la interface y hay muchas posibilidades de que ocurra ese fallo.los pasos a seguir son 

1º tener diagbox conectado con la interface con el conector usb.

2º el vehiculo debe estar fuera del modo economia, para ello arrancar y parar motor y dejar contacto puesto.

y por ultimo comprobar conector que este limpio y no impida la conexion.posterior te pedira  pr que esta en la etiqueta de la puerta del conductor. 

espero haberte ayudado.saludos

Link to post
Share on other sites

Les hago una consulta respecto al avance de encendido, el diagnóstico que nos da es de        - 28°. Puede ser que esté fuera de punto. El auto en relenti no regula bien. (la imagen no es del diagnóstico real, es solo para ilustrar en donde revisamos). 

Muchas gracias 

20180403_000124.png

Link to post
Share on other sites

Comento mi problemilla, dado que tengo otro león más nuevo en casa me he puesto actualizar mi querido DB e la 7.76 a la 8.45 si llego y tengo el primer problema.

Instalado el 8.01 de simple y pasada activation Awroot 7 y demás, arranca el programa lee va bien.El tema es que al cargar la 8.02 se para y me dice arcivos corruptos y se bloquea la actualización, no se que esta pasando, si me podeis dar luz al tema fenomenal.
gracias

Link to post
Share on other sites
  • 9 months later...

Buenas amigos, disculpar reflotar este hilo pero no sé donde ubicar esto ..

Veréis, hace poco me robaron las llaves de mi coche, tuve que ir a un ""manitas"" para que me hiciese una llave nueva con mando. Y la hizo..

Tras hacerla, a dejado el mando de tener la opción de cerrar las puertas sin subir los cristales, es decir, siempre que cierro el coche con mando los cristales suben.

Muchas veces me gustaría dejar una rallita en los cristales abierta para aireación del propio vehículo,pero a perdido esa opción.

 

Anteriormente si pulsaba el cierre de la llave instantáneamente solo cerrada las puertas y al dejar el botón del mando pulsado un para de segundos me subía los cristales. ¡Y ahora no!! Siempre me sube los cristales y quisiera arreglar eso.

Es un Peugeot 308 SW del año 2009.

 

¿Hay algún forma de configurar eso?

¿Me hace falta el diagbox?

 

Voy desde cero, ¿Que tengo que comprar, donde y como se ejecuta?

 

Ya he probado la opción de poner contacto y dejar pulsado el botón de cierre unos segundos y todas esas cosas y nada.

 

¿Alguien me puede ayudar?

 

Muchas, muchas gracias.

 

Link to post
Share on other sites

Buenas tardes, desconozco esa función del diagbox. El finde voy a usar el diagbox para grabar unas cosas, echaré un vistazo al tema de las ventanillas a ver si hay alguna función para que se ponga de esa forma. Y si la hay pues ya te comento algo para que sepas lo que tienes que cambiar. 

Recuerdo haber visto algo que ponía como pulsación larga o corta o algo así. 

Pero lo dicho el sábado intentaré decirte algo concreto

Link to post
Share on other sites
hace 14 horas, CamposRacing dijo:

Buenas tardes, desconozco esa función del diagbox. El finde voy a usar el diagbox para grabar unas cosas, echaré un vistazo al tema de las ventanillas a ver si hay alguna función para que se ponga de esa forma. Y si la hay pues ya te comento algo para que sepas lo que tienes que cambiar. 

Recuerdo haber visto algo que ponía como pulsación larga o corta o algo así. 

Pero lo dicho el sábado intentaré decirte algo concreto

Muchas gracias por la rapidez.

 

Pues si, anterior a la nueva copia de llave/mando si pulsaba una vez el cierre, se cerraba las puertas pero las ventanas se quedaban tal cual estaban, si al pulsar el botón de cierre una pulsación larga (dos segundos) se cerraban las puertas y subían los cristales.

 

Pues a partir de la nueva llave/mando esa opción no la tiene y siempre sube los cristales.

Otra cosa que le quiero hacer es anularle la pantalla multifunción donde refleja la hora, grados centígrados en la calle, el día y las alertas...

 

Comentar que para la programación de la nueva llave tuve que ir a la Peugeot igual a solitario el número secreto (pin) de la bsi, y lo tengo por aquí, me cobraron 24€ y pico por darme un número de 4 cifras.

 

Si tengo que comprar un cable, instalar un programa en mi portátil,estaría encantado de hacerlo, pero estoy que no se por donde empezar. Toda ayuda me sería muy útil en estos momentos.

 

Muchas gracias, gracias.

 

Link to post
Share on other sites

Buenas, se me pasó preguntar algo esencial.😁 . No sé para qué sirve pp2000, diagbox o Peugeot Planet. Empecemos por el principio...

¿Que programa tengo que usar para modificar configuraciones de servicio? (Ventanas, crucero, kilómetros mantenimiento, opciones de mando/llave etc .)

Es que tengo lío cerebral 😀

Link to post
Share on other sites

Lo que necesitas es el diagbox, que el el que tienen es Peugeot y Citroen para hacer las cosas todas del coche (vamos la máquina oficial de PSA). 

Cuando procedes a instalarlo llega a un punto que te pone: copiando archivos lexia (son los datos todos de Citroen), y después copiando archivos pp2000 (son los datos de Peugeot). Esas 3 cosas van juntas en un mismo programa.

Y luego el otro es otro programa que desconecto cual es, nunca lo usé de momento.

Entonces yo con ese programa lo que ya hice hasta ahora fue: en el mando modificar el tercer botón y activar la función de las ventanillas, activar el cornering light, modificar velocidad cierre de las puertas y desactivar el cerrado automático de los retrovisores. Y aparte de modificar cosas del vehículo ves las averías de las centralitas, borras lo del mantenimiento para que te vuelva a avisar....

Link to post
Share on other sites
  • 1 year later...

Buenas noches, siento reflotar esto pero me pasa lo mismo que el compañero de activacion de lexia en la primera página.... lo estoy instalando en windows 7 en virtualbox,  hay que ejecutar el iso DBV0702?? Segun el video que viene en chino?? Como borro todos los registros de diagbox en win 7 en el virtualbox????

Link to post
Share on other sites
  • Our picks

    • No realiza start/stop (reclamar batería)
      Hola,
      Adquirí mi rifter en Febrero de este año, y el start/stop solo lo hizo al principio y tras un largo viaje. He medido la batería y me da 12.18V sin arrancar. Supongo que será de eso. El problema es que el vehiculo lo compre en un conce de otra provincia y ahora lo tengo que llevar algún taller de la mia. Supongo que a los talleres no les hace ninguna gracia reclamar garantías de coches que no han vendido ellos, pero al fin y al cabo la garantía la da la casa, no?
      Gracias.
      • 26 replies
    • Pasar cable de atras a consola 307 cc
      Viendo el tutorial de @Cheloute me he atrevido a comprar sensores aparcamiento y radio 2 din (y quizas ponga camara trasera) pero...
      ¿Que forma hay mas facil de pasar cables de atras hacia delante?
       
       
      • 9 replies
    • Foto del Mes Marzo 2021
      Una nueva y seguro que espectacular edición de nuestra Foto del Mes, ¿ya las tenéis reservadas para el concurso?, pues ¡¡ya podéis subirlas!!.
      Recordamos, como siempre las normas:
       
      • 11 replies
    • Lamparas cuadro y pantalla
      Nota admin: puedes ver como cambiarlas en el blog
       
      Buenas noches,
       
      tengo que sustituir las lamparas que estan fundidas la mayoria.....¿donde puedo ver que modelo y potencia tienen para comprarlas?
       
       
      Un saludo.
      • 18 replies
    • Propietarios Django 125
      Me gustaría conocer gente que tenga la Django al igual que yo para poder hablar sobre ella, tema dudas, averías y demás. Incluso si hay alguien cercano para hacer alguna salida.
      • 4 replies
×
×
  • Create New...